<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Ag at Large: Central Valley is Sheep Country | Clovis Roundup</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.clovisroundup.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Ag-At-Large-sheep.jpg?fit=1080%2C771&ssl=1" /><link rel="icon" type="image/png" href="https://www.clovisroundup.com/wp-content/uploads/2017/07/CR-logo-1-favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.clovisroundup.com/ag-at-large-central-valley-is-sheep-country/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ag at Large: Central Valley is Sheep Country | Clovis Roundup" />
<meta property="og:description" content="Sheep production is one of California’s low-profile agricultural industries, prominent in four Central Valley counties, but that’s enough to place the state right behind Texas as the country’s leading supplier of meat and wool. Significant numbers of sheep are produced in and near Rio Vista and Lodi, even along the North Coast through Petaluma into &hellip;" />
<meta property="og:url" content="https://www.clovisroundup.com/ag-at-large-central-valley-is-sheep-country/" />
<meta property="og:site_name" content="Clovis Roundup" />
<meta property="article:publisher" content="https://www.facebook.com/ClovisRoundup/" />
<meta property="article:section" content="Ag News" />
<meta property="article:published_time" content="2019-10-15T17:20:03+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Ag-At-Large-sheep.jpg?fit=1080%2C771&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Ag-At-Large-sheep.jpg?fit=1080%2C771&#038;ssl=1" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="771" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.clovisroundup.com/#website","url":"https://www.clovisroundup.com/","name":"Clovis Roundup","potentialAction":{"@type":"SearchAction","target":"https://www.clovisroundup.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.clovisroundup.com/ag-at-large-central-valley-is-sheep-country/#primaryimage","url":"https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Ag-At-Large-sheep.jpg?fit=1080%2C771&ssl=1","width":1080,"height":771},{"@type":"WebPage","@id":"https://www.clovisroundup.com/ag-at-large-central-valley-is-sheep-country/#webpage","url":"https://www.clovisroundup.com/ag-at-large-central-valley-is-sheep-country/","inLanguage":"en","name":"Ag at Large: Central Valley is Sheep Country | Clovis Roundup","isPartOf":{"@id":"https://www.clovisroundup.com/#website"},"primaryImageOfPage":{"@id":"https://www.clovisroundup.com/ag-at-large-central-valley-is-sheep-country/#primaryimage"},"datePublished":"2019-10-15T17:20:03+00:00","dateModified":"2019-10-15T17:20:03+00:00","author":{"@id":"https://www.clovisroundup.com/#/schema/person/f5db4f07c34280858b1944d6f787f81b"}},{"@type":["Person"],"@id":"https://www.clovisroundup.com/#/schema/person/f5db4f07c34280858b1944d6f787f81b","name":"Don Curlee","image":{"@type":"ImageObject","@id":"https://www.clovisroundup.com/#authorlogo","url":"https://www.clovisroundup.com/wp-content/uploads/2018/01/Don-Curlee-003.jpg","caption":"Don Curlee"},"description":"Don Curlee is your man when it comes to Agriculture. His Ag Alert column in our publication is sure to inform you on what you need to know when it comes to the agricultural industry.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.clovisroundup.com/ag-at-large-central-valley-is-sheep-country/amp/" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Feed" href="https://www.clovisroundup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Comments Feed" href="https://www.clovisroundup.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Ag at Large: Central Valley is Sheep Country Comments Feed" href="https://www.clovisroundup.com/ag-at-large-central-valley-is-sheep-country/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clovisroundup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.clovisroundup.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/plana/css/ai1ec_parsed_css.css?ver=2.5.44' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.clovisroundup.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-0-2.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.clovisroundup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='team-style-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='single-team-member-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/single-team-member.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.skins-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.skins.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.layout-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.layout.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C500%2C500italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C100italic%2C200%2C200italic%2C300italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900italic&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.clovisroundup.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.clovisroundup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var team_ajax = {"team_ajaxurl":"https:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/scripts.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/masonry.pkgd.min.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://www.clovisroundup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clovisroundup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clovisroundup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p8H0T8-6yb' />
<link rel="alternate" type="application/json+oembed" href="https://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clovisroundup.com%2Fag-at-large-central-valley-is-sheep-country%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clovisroundup.com%2Fag-at-large-central-valley-is-sheep-country%2F&#038;format=xml" />
<meta property="fb:app_id" content="360837004098038"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d6ddd0e2dd","wpRestUrl":"https:\/\/www.clovisroundup.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.clovisroundup.com\/wp-admin\/","wpRestNonce":"d6ddd0e2dd","wpRestUrl":"https:\/\/www.clovisroundup.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-103605471-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.clovisroundup.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.clovisroundup.com/category/ag-news/",
                    "name": "Ag News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.clovisroundup.com/ag-at-large-central-valley-is-sheep-country/",
                    "name": "Ag at Large: Central Valley is Sheep Country"                                
                }
            }    
        ]
    }
</script>
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #00bbf4 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #003060;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #003060;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #003060;
                }
                .tdm-btn-style1 {
					background-color: #003060;
				}
				.tdm-btn-style2:before {
				    border-color: #003060;
				}
				.tdm-btn-style2 {
				    color: #003060;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #003060;
                    -moz-box-shadow: 0 2px 16px #003060;
                    box-shadow: 0 2px 16px #003060;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #003060;
                    -moz-box-shadow: 0 4px 26px #003060;
                    box-shadow: 0 4px 26px #003060;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #333333;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-25183 single-format-standard ag-at-large-central-valley-is-sheep-country global-block-template-2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-4037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-4037"><a href="https://www.clovisroundup.com/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8060"><a href="https://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us</a></li>
	<li id="menu-item-22548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22548"><a href="https://www.clovisroundup.com/advertise-in-clovis-ca/">Advertise</a></li>
	<li id="menu-item-4043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4043"><a href="https://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="https://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
	<li id="menu-item-4022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4022"><a href="https://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
	<li id="menu-item-15636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15636"><a href="https://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
	<li id="menu-item-4023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4023"><a href="https://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
</ul>
</li>
<li id="menu-item-4832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10543"><a href="https://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li id="menu-item-13183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13183"><a href="https://www.clovisroundup.com/category/business/">Business</a></li>
	<li id="menu-item-9422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9422"><a href="https://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li>
	<li id="menu-item-16598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16598"><a href="https://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li id="menu-item-13058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13058"><a href="https://www.clovisroundup.com/category/education/">Education</a></li>
	<li id="menu-item-17635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17635"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li id="menu-item-18322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18322"><a href="https://www.clovisroundup.com/category/health/">Health</a></li>
	<li id="menu-item-15637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15637"><a href="https://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-15638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15638"><a href="https://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li id="menu-item-18653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18653"><a href="https://www.clovisroundup.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-17484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17484"><a href="https://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li id="menu-item-19817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19817"><a href="https://www.clovisroundup.com/category/op-ed/">Op-Ed</a></li>
	<li id="menu-item-13009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13009"><a href="https://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li id="menu-item-12860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12860"><a href="https://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li id="menu-item-17488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17488"><a href="https://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li id="menu-item-8817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20018"><a href="https://www.clovisroundup.com/category/entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-20010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20010"><a href="https://www.clovisroundup.com/category/central-valley-motorsports/">Central Valley Motorsports</a></li>
	<li id="menu-item-15036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15036"><a href="https://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
	<li id="menu-item-20011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20011"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
</ul>
</li>
<li id="menu-item-13083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13083"><a href="https://www.clovisroundup.com/category/food/">Food</a></li>
<li id="menu-item-4068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4068"><a href="https://www.clovisroundup.com/events-in-clovis-ca/">Events</a></li>
<li id="menu-item-4048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4048"><a href="https://www.clovisroundup.com/online-issues/">Online Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17776"><a href="https://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
	<li id="menu-item-16195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16195"><a href="https://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
	<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="https://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.clovisroundup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">62.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Clovis</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, October 15, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.clovisroundup.com/">
            <img class="td-retina-data" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
            <span class="td-visual-hidden">Clovis Roundup</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5da60b67a71ed_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_1_5da60b67a71ed_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5da60b67a71ed_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-v2.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4037"><a href="https://www.clovisroundup.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8060"><a href="https://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22548"><a href="https://www.clovisroundup.com/advertise-in-clovis-ca/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4043"><a href="https://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4016"><a href="https://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4022"><a href="https://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15636"><a href="https://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4023"><a href="https://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-10543"><a href="https://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13183"><a href="https://www.clovisroundup.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9422"><a href="https://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16598"><a href="https://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13058"><a href="https://www.clovisroundup.com/category/education/">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5da60b67ab380_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload_all"  data-td-block-uid="td_uid_2_5da60b67ab380" ><script>var block_td_uid_2_5da60b67ab380 = new tdBlock();
block_td_uid_2_5da60b67ab380.id = "td_uid_2_5da60b67ab380";
block_td_uid_2_5da60b67ab380.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"70","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5da60b67ab380_rand","tdc_css_class":"td_uid_2_5da60b67ab380_rand","tdc_css_class_style":"td_uid_2_5da60b67ab380_rand_style"}';
block_td_uid_2_5da60b67ab380.td_column_number = "3";
block_td_uid_2_5da60b67ab380.block_type = "td_block_mega_menu";
block_td_uid_2_5da60b67ab380.post_count = "5";
block_td_uid_2_5da60b67ab380.found_posts = "216";
block_td_uid_2_5da60b67ab380.header_color = "";
block_td_uid_2_5da60b67ab380.ajax_pagination_infinite_stop = "";
block_td_uid_2_5da60b67ab380.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_2_5da60b67ab380);
</script><div id=td_uid_2_5da60b67ab380 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/ofarrell-gives-state-of-the-district-at-cusd-superintendents-breakfast/" rel="bookmark" class="td-image-wrap" title="O&#8217;Farrell gives State of the District at CUSD Superintendent&#8217;s Breakfast"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/CP2U0859.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/CP2U0859.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/CP2U0859.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="O&#8217;Farrell gives State of the District at CUSD Superintendent&#8217;s Breakfast" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/ofarrell-gives-state-of-the-district-at-cusd-superintendents-breakfast/" rel="bookmark" title="O&#8217;Farrell gives State of the District at CUSD Superintendent&#8217;s Breakfast">O&#8217;Farrell gives State of the District at CUSD Superintendent&#8217;s Breakfast</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-community-rallies-together-for-national-walk-to-school-day/" rel="bookmark" class="td-image-wrap" title="Clovis Community Rallies Together for National Walk to School Day"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/kids.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/kids.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/kids.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis Community Rallies Together for National Walk to School Day" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-community-rallies-together-for-national-walk-to-school-day/" rel="bookmark" title="Clovis Community Rallies Together for National Walk to School Day">Clovis Community Rallies Together for National Walk to School Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-community-college-holds-annual-breakfast/" rel="bookmark" class="td-image-wrap" title="Clovis Community College Holds Annual Breakfast"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/48789577323_2fb966774a_k.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/48789577323_2fb966774a_k.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/48789577323_2fb966774a_k.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis Community College Holds Annual Breakfast" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-community-college-holds-annual-breakfast/" rel="bookmark" title="Clovis Community College Holds Annual Breakfast">Clovis Community College Holds Annual Breakfast</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/cusd-board-meeting-focuses/" rel="bookmark" class="td-image-wrap" title="CUSD Board Meeting Focuses on Various Topics"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/cusd-board.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/cusd-board.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/cusd-board.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="CUSD Board Meeting Focuses on Various Topics" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/cusd-board-meeting-focuses/" rel="bookmark" title="CUSD Board Meeting Focuses on Various Topics">CUSD Board Meeting Focuses on Various Topics</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-adult-education-to-host-esl-multicultural-fair/" rel="bookmark" class="td-image-wrap" title="Clovis Adult Education to host ESL: Multicultural Fair"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/ESL-pic-v2-copy.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/ESL-pic-v2-copy.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/ESL-pic-v2-copy.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis Adult Education to host ESL: Multicultural Fair" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-adult-education-to-host-esl-multicultural-fair/" rel="bookmark" title="Clovis Adult Education to host ESL: Multicultural Fair">Clovis Adult Education to host ESL: Multicultural Fair</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5da60b67ab380" data-td_block_id="td_uid_2_5da60b67ab380"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5da60b67ab380" data-td_block_id="td_uid_2_5da60b67ab380"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17635"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18322"><a href="https://www.clovisroundup.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15637"><a href="https://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15638"><a href="https://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18653"><a href="https://www.clovisroundup.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17484"><a href="https://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19817"><a href="https://www.clovisroundup.com/category/op-ed/">Op-Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13009"><a href="https://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12860"><a href="https://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17488"><a href="https://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5da60b67b000f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload_all"  data-td-block-uid="td_uid_3_5da60b67b000f" ><script>var block_td_uid_3_5da60b67b000f = new tdBlock();
block_td_uid_3_5da60b67b000f.id = "td_uid_3_5da60b67b000f";
block_td_uid_3_5da60b67b000f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5da60b67b000f_rand","tdc_css_class":"td_uid_3_5da60b67b000f_rand","tdc_css_class_style":"td_uid_3_5da60b67b000f_rand_style"}';
block_td_uid_3_5da60b67b000f.td_column_number = "3";
block_td_uid_3_5da60b67b000f.block_type = "td_block_mega_menu";
block_td_uid_3_5da60b67b000f.post_count = "5";
block_td_uid_3_5da60b67b000f.found_posts = "717";
block_td_uid_3_5da60b67b000f.header_color = "";
block_td_uid_3_5da60b67b000f.ajax_pagination_infinite_stop = "";
block_td_uid_3_5da60b67b000f.max_num_pages = "144";
tdBlocksArray.push(block_td_uid_3_5da60b67b000f);
</script><div id=td_uid_3_5da60b67b000f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/faces-of-clovis-tim-randall-teacher-clovis-west-football-coach/" rel="bookmark" class="td-image-wrap" title="Faces of Clovis: Tim Randall &#8211; Teacher/Clovis West Football Coach"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Coach-Randall-web.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Coach-Randall-web.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Coach-Randall-web.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Faces of Clovis: Tim Randall &#8211; Teacher/Clovis West Football Coach" /></a></div>                <a href="https://www.clovisroundup.com/category/faces-of-clovis/" class="td-post-category">Faces of Clovis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/faces-of-clovis-tim-randall-teacher-clovis-west-football-coach/" rel="bookmark" title="Faces of Clovis: Tim Randall &#8211; Teacher/Clovis West Football Coach">Faces of Clovis: Tim Randall &#8211; Teacher/Clovis West Football Coach</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/in-a-battle-of-physicality-broncos-top-timberwolves/" rel="bookmark" class="td-image-wrap" title="In a Battle of Physicality, Broncos Top Timberwolves"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/north-FG.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/north-FG.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/north-FG.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="In a Battle of Physicality, Broncos Top Timberwolves" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/in-a-battle-of-physicality-broncos-top-timberwolves/" rel="bookmark" title="In a Battle of Physicality, Broncos Top Timberwolves">In a Battle of Physicality, Broncos Top Timberwolves</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/buchanan-female-wrestler-honored-by-city-of-clovis/" rel="bookmark" class="td-image-wrap" title="Buchanan Female Wrestler Honored by City of Clovis"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/71913131_449066485743867_5013117060893376512_n.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/71913131_449066485743867_5013117060893376512_n.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/71913131_449066485743867_5013117060893376512_n.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Buchanan Female Wrestler Honored by City of Clovis" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/buchanan-female-wrestler-honored-by-city-of-clovis/" rel="bookmark" title="Buchanan Female Wrestler Honored by City of Clovis">Buchanan Female Wrestler Honored by City of Clovis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-north-girls-volleyball-team-dispatches-clovis-west-3-1/" rel="bookmark" class="td-image-wrap" title="Clovis North Girls Volleyball team dispatches Clovis West 3-1"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/dsc_0697_2.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/dsc_0697_2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/dsc_0697_2.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis North Girls Volleyball team dispatches Clovis West 3-1" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-north-girls-volleyball-team-dispatches-clovis-west-3-1/" rel="bookmark" title="Clovis North Girls Volleyball team dispatches Clovis West 3-1">Clovis North Girls Volleyball team dispatches Clovis West 3-1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/buchanan-uses-big-plays-to-secure-the-golden-spur/" rel="bookmark" class="td-image-wrap" title="Buchanan uses big plays to secure the Golden Spur"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/dsc_0747_2.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/dsc_0747_2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/dsc_0747_2.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Buchanan uses big plays to secure the Golden Spur" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/buchanan-uses-big-plays-to-secure-the-golden-spur/" rel="bookmark" title="Buchanan uses big plays to secure the Golden Spur">Buchanan uses big plays to secure the Golden Spur</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5da60b67b000f" data-td_block_id="td_uid_3_5da60b67b000f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5da60b67b000f" data-td_block_id="td_uid_3_5da60b67b000f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20018"><a href="https://www.clovisroundup.com/category/entertainment/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20010"><a href="https://www.clovisroundup.com/category/central-valley-motorsports/">Central Valley Motorsports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15036"><a href="https://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20011"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13083"><a href="https://www.clovisroundup.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4068"><a href="https://www.clovisroundup.com/events-in-clovis-ca/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4048"><a href="https://www.clovisroundup.com/online-issues/">Online Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17776"><a href="https://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16195"><a href="https://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16197"><a href="https://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.clovisroundup.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.clovisroundup.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Ag News" class="entry-crumb" href="https://www.clovisroundup.com/category/ag-news/">Ag News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ag at Large: Central Valley is Sheep Country</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-25183" class="post-25183 post type-post status-publish format-standard has-post-thumbnail category-ag-news" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.clovisroundup.com/category/ag-news/">Ag News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Ag at Large: Central Valley is Sheep Country</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.clovisroundup.com/author/don-curlee-contributor/">Don Curlee</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-15T10:20:03+00:00" >October 15, 2019</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clovisroundup.com%2Fag-at-large-central-valley-is-sheep-country%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ag+at+Large%3A+Central+Valley+is+Sheep+Country&url=https%3A%2F%2Fwww.clovisroundup.com%2Fag-at-large-central-valley-is-sheep-country%2F&via=clovisroundup">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.clovisroundup.com/ag-at-large-central-valley-is-sheep-country/&amp;media=https://www.clovisroundup.com/wp-content/uploads/2019/10/Ag-At-Large-sheep.jpg&description=Ag+at+Large%3A+Central+Valley+is+Sheep+Country">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ag+at+Large%3A+Central+Valley+is+Sheep+Country %0A%0A https://www.clovisroundup.com/ag-at-large-central-valley-is-sheep-country/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><figure id="attachment_25185" aria-describedby="caption-attachment-25185" style="width: 696px" class="wp-caption alignleft"><a href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Ag-At-Large-sheep.jpg?ssl=1"><img data-attachment-id="25185" data-permalink="https://www.clovisroundup.com/ag-at-large-central-valley-is-sheep-country/mother-and-son-2/" data-orig-file="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Ag-At-Large-sheep.jpg?fit=1080%2C771&amp;ssl=1" data-orig-size="1080,771" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Paul Looyen&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A white suffolk sheep with a lamb&quot;,&quot;created_timestamp&quot;:&quot;1408713820&quot;,&quot;copyright&quot;:&quot;www.stonemeadow.com.au&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;mother and son 2&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mother and son 2" data-image-description="" data-medium-file="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Ag-At-Large-sheep.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Ag-At-Large-sheep.jpg?fit=696%2C497&amp;ssl=1" class="size-large wp-image-25185" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Ag-At-Large-sheep.jpg?resize=696%2C497&#038;ssl=1" alt="" width="696" height="497" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Ag-At-Large-sheep.jpg?resize=1024%2C731&amp;ssl=1 1024w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Ag-At-Large-sheep.jpg?resize=300%2C214&amp;ssl=1 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Ag-At-Large-sheep.jpg?resize=768%2C548&amp;ssl=1 768w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Ag-At-Large-sheep.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Ag-At-Large-sheep.jpg?resize=696%2C497&amp;ssl=1 696w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Ag-At-Large-sheep.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Ag-At-Large-sheep.jpg?resize=1068%2C762&amp;ssl=1 1068w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Ag-At-Large-sheep.jpg?resize=588%2C420&amp;ssl=1 588w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-25185" class="wp-caption-text">California is second to Texas when it comes to the country’s leading supplier of meat and wool. (pelooyen/Envato Elements)</figcaption></figure>
<p class="p1">Sheep production is one of California’s low-profile agricultural industries, prominent in four Central Valley counties, but that’s enough to place the state right behind Texas as the country’s leading supplier of meat and wool.</p>
<p class="p1">Significant numbers of sheep are produced in and near Rio Vista and Lodi, even along the North Coast through Petaluma into Humboldt County.<span class="Apple-converted-space">  </span>Flocks in these areas tend to be smaller, 100 or less, but additional people seem to be attracted to sheep production at this scale each year.<span class="Apple-converted-space">  </span>Wherever they are maintained the animals tolerate California’s warmer climates, and produce enormous amounts of meat and wool</p>
<p class="p1">Leasing huge blocks of harvested alfalfa and allowing hundreds of sheep to forage there, restrained only by temporary fencing, is a common annual occurrence in the Central Valley’s sheep country.<span class="Apple-converted-space">  </span>The animals will likely be accompanied for their temporary stay by a few beady-eyed and very protective dogs and a sheep herder or two housed in a house trailer</p>
<p class="p1">Sheep were introduced to California by the Franciscan fathers, who bred and raised them, recognizing their value as sources of both meat and wool. Their gentle natures and their willingness to forage in proximity to mission activities and people made them valuable assets to mission life</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_4_5da60b67be285_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_4_5da60b67be285_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5da60b67be285_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p class="p1">Experienced, knowledgeable sheep producers know that the animals fare best when they can forage over large areas and have a variety of feed.<span class="Apple-converted-space">  </span>Because they are what are called close feeders they prefer short grasses, and moving them frequently to new grazing ground helps maintain their health.<span class="Apple-converted-space">  </span>With enough land, commercial sheep farmers can move their animals from one pasture to another on a continuing basis.</p>
<p class="p1">The California complement of sheep in commercial production includes several varieties, identified by their growth characteristics and their adaptability to the land and climate where they are maintained.<span class="Apple-converted-space">  </span>Some breeds are meatier than others, some produce more and finer wool, and some can become extremely mellow and friendly – ideal for a 4-H clubber anticipating showing an animal at the next county fair.</p>
<p class="p1">The level of both meat and wool production in California and probably Texas as well is dwarfed by the same figures from Australia and New Zealand, considered<span class="Apple-converted-space">  </span>sheep rearing capitals of the world.<span class="Apple-converted-space">  </span>The Christmas story reminds us that sheep and their shepherds were active in the Holy Land and Middle Eastern areas 2,000 years ago, maintained to some degree until today.</p>
<p class="p1">California’s sheep industry is inextricably bound to Basque culture, originating in a small area, not a country, of Europe in the western Pyrenees that straddles the border between France and Spain, only about 100 miles end to end.<span class="Apple-converted-space">  </span>It borders the Bay of Biscay on the north.<span class="Apple-converted-space">  </span>Its language and culture are said to be more ancient than any other in Europe, with the language pre-dating and showing no connection to the family of Indo-European languages.</p>
<p class="p1">For locals in Kern, Tulare, Fresno and Merced Counties in particular the influence of the Basque culture has led to a continuing and satisfying tradition of dining experiences.<span class="Apple-converted-space">  </span>Bakersfield and Los Banos are homes to Woolgrowers restaurants, and Fresno boasts the venerable Basque Hotel.<span class="Apple-converted-space">  </span>Several other typically Basque restaurants are accessible, with lamb as the basic ingredient, meals served family style and wine as more than an accompaniment.</p>
<p class="p1">The largest handler of sheep meat in the United State is Superior Farms in Dixon.<span class="Apple-converted-space">  </span>Two out-of-state companies handle as brokers between 70 to 80 percent of the wool produced in the state.</p>
<p class="p1">As is the case with practically all things agricultural in California the University of California and its Cooperative Extension Services are intimately involved with the state’s sheep culture, providing background, production, care recommendations and experienced support.</p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://www.clovisroundup.com/ag-at-large-central-valley-is-sheep-country/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25183" class="share-twitter sd-button share-icon no-text" href="https://www.clovisroundup.com/ag-at-large-central-valley-is-sheep-country/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25183" class="share-facebook sd-button share-icon no-text" href="https://www.clovisroundup.com/ag-at-large-central-valley-is-sheep-country/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_5_5da60b67be6eb_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_5_5da60b67be6eb_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_5_5da60b67be6eb_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.clovisroundup.com/ag-at-large-central-valley-is-sheep-country/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://www.clovisroundup.com/author/don-curlee-contributor/"><img src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/Don-Curlee-003.jpg?fit=96%2C64&ssl=1" width="96" height="64" alt="Don Curlee" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.clovisroundup.com/author/don-curlee-contributor/">Don Curlee</a></span></div><div class="td-author-description">Don Curlee is your man when it comes to Agriculture. His Ag Alert column in our publication is sure to inform you on what you need to know when it comes to the agricultural industry.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Don Curlee"></span><meta itemprop="datePublished" content="2019-10-15T10:20:03+00:00"><meta itemprop="dateModified" content="2019-10-15T10:20:03-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.clovisroundup.com/ag-at-large-central-valley-is-sheep-country/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png"></span><meta itemprop="name" content="Clovis Roundup"></span><meta itemprop="headline " content="Ag at Large: Central Valley is Sheep Country"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Ag-At-Large-sheep.jpg?fit=1080%2C771&ssl=1"><meta itemprop="width" content="1080"><meta itemprop="height" content="771"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_6_5da60b67bfb93_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_6_5da60b67bfb93" ><script>var block_td_uid_6_5da60b67bfb93 = new tdBlock();
block_td_uid_6_5da60b67bfb93.id = "td_uid_6_5da60b67bfb93";
block_td_uid_6_5da60b67bfb93.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5da60b67bfb93_rand","td_column_number":3,"live_filter_cur_post_id":25183,"live_filter_cur_post_author":"1001021","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5da60b67bfb93_rand","tdc_css_class_style":"td_uid_6_5da60b67bfb93_rand_style"}';
block_td_uid_6_5da60b67bfb93.td_column_number = "3";
block_td_uid_6_5da60b67bfb93.block_type = "td_block_related_posts";
block_td_uid_6_5da60b67bfb93.post_count = "6";
block_td_uid_6_5da60b67bfb93.found_posts = "74";
block_td_uid_6_5da60b67bfb93.header_color = "";
block_td_uid_6_5da60b67bfb93.ajax_pagination_infinite_stop = "";
block_td_uid_6_5da60b67bfb93.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_6_5da60b67bfb93);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5da60b67c1244" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5da60b67bfb93" href="#">RELATED ARTICLES</a><a id="td_uid_8_5da60b67c1249" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5da60b67bfb93" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5da60b67bfb93 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/fresno-county-the-nations-top-agricultural-producer/" rel="bookmark" class="td-image-wrap" title="Fresno County the Nation’s Top Agricultural Producer"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/farm.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/farm.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/farm.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Fresno County the Nation’s Top Agricultural Producer" /></a></div>                <a href="https://www.clovisroundup.com/category/ag-news/" class="td-post-category">Ag News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/fresno-county-the-nations-top-agricultural-producer/" rel="bookmark" title="Fresno County the Nation’s Top Agricultural Producer">Fresno County the Nation’s Top Agricultural Producer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/ag-at-large-farmers-are-firm-on-the-front-lines/" rel="bookmark" class="td-image-wrap" title="Ag at large: Farmers are Firm on the Front Lines"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/farmer-driving-a-tractor-in-the-vineyard-PU4PUDQa.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/farmer-driving-a-tractor-in-the-vineyard-PU4PUDQa.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/farmer-driving-a-tractor-in-the-vineyard-PU4PUDQa.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Ag at large: Farmers are Firm on the Front Lines" /></a></div>                <a href="https://www.clovisroundup.com/category/ag-news/" class="td-post-category">Ag News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/ag-at-large-farmers-are-firm-on-the-front-lines/" rel="bookmark" title="Ag at large: Farmers are Firm on the Front Lines">Ag at large: Farmers are Firm on the Front Lines</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/ag-at-large-weed-upsurge-threatens-crops/" rel="bookmark" class="td-image-wrap" title="Ag at Large: Weed Upsurge Threatens Crops"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/gardening-2518377_1920.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/gardening-2518377_1920.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/gardening-2518377_1920.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Ag at Large: Weed Upsurge Threatens Crops" /></a></div>                <a href="https://www.clovisroundup.com/category/ag-news/" class="td-post-category">Ag News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/ag-at-large-weed-upsurge-threatens-crops/" rel="bookmark" title="Ag at Large: Weed Upsurge Threatens Crops">Ag at Large: Weed Upsurge Threatens Crops</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/ag-at-large-in-any-format-watermelon-pleases/" rel="bookmark" class="td-image-wrap" title="Ag at large: In any format, watermelon pleases"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/siblings-having-watermelon-in-the-park-UDXEZM2.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/siblings-having-watermelon-in-the-park-UDXEZM2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/siblings-having-watermelon-in-the-park-UDXEZM2.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Ag at large: In any format, watermelon pleases" /></a></div>                <a href="https://www.clovisroundup.com/category/ag-news/" class="td-post-category">Ag News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/ag-at-large-in-any-format-watermelon-pleases/" rel="bookmark" title="Ag at large: In any format, watermelon pleases">Ag at large: In any format, watermelon pleases</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/ag-at-large-union-appeal-to-workers-abates/" rel="bookmark" class="td-image-wrap" title="Ag at large: Union Appeal to Workers Abates"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/farm-labor.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/farm-labor.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/farm-labor.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Ag at large: Union Appeal to Workers Abates" /></a></div>                <a href="https://www.clovisroundup.com/category/ag-news/" class="td-post-category">Ag News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/ag-at-large-union-appeal-to-workers-abates/" rel="bookmark" title="Ag at large: Union Appeal to Workers Abates">Ag at large: Union Appeal to Workers Abates</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/ag-at-large-border-not-an-issue-in-sales-of-avocados/" rel="bookmark" class="td-image-wrap" title="Ag at Large: Border not an issue in sales of avocados"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/fresh-avocados-at-a-market-MB36X8G-v2.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/fresh-avocados-at-a-market-MB36X8G-v2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/fresh-avocados-at-a-market-MB36X8G-v2.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Ag at Large: Border not an issue in sales of avocados" /></a></div>                <a href="https://www.clovisroundup.com/category/ag-news/" class="td-post-category">Ag News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/ag-at-large-border-not-an-issue-in-sales-of-avocados/" rel="bookmark" title="Ag at Large: Border not an issue in sales of avocados">Ag at Large: Border not an issue in sales of avocados</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5da60b67bfb93" data-td_block_id="td_uid_6_5da60b67bfb93"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5da60b67bfb93" data-td_block_id="td_uid_6_5da60b67bfb93"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_9_5da60b67c4911_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_9_5da60b67c4911_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_9_5da60b67c4911_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_2 widget widget_text">			<div class="textwidget"><p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.6.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15622" method="post" data-id="15622" data-name="Sign up for latest updates!" >
<div class="mc4wp-form-fields">
<p>Get the latest news and updates from the Clovis Roundup!</p>
<p><p>
    <label>First Name</label> <input type="First Name" name="LNAME" required=""></p>
<p>
          <label>Last Name</label> <input type="Last name" name="LNAME" required="">
</p>
<p>      <label>Email address: </label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1571162983" /><input type="hidden" name="_mc4wp_form_id" value="15622" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</aside><aside class="td_block_template_2 widget widget_ai1ec_agenda_widget">


<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;12-10-2019&#x2F;">
						<div class="ai1ec-month">Oct</div>
						<div class="ai1ec-day">12</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-25157
									ai1ec-event-instance-id-1919
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;miss-winkles-pumpkin-patch&#x2F;&#x3F;instance_id&#x3D;1919"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Miss Winkles Pumpkin Patch
																							<span class="ai1ec-event-location"
													>@ Miss Winkles Pet Adoption Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1919">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;miss-winkles-pumpkin-patch&#x2F;&#x3F;instance_id&#x3D;1919"
		   class="ai1ec-load-event"
			>Miss Winkles Pumpkin Patch</a>
					<span class="ai1ec-event-location"
				>@ Miss Winkles Pet Adoption Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 12 @ 10:00 am – Oct 27 @ 6:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">https://www.facebook.com/events/1357027217808983/ Miss Winkles Pet Adoption Center in Clovis is hosting a family Pumpkin Patch with proceeds from pumpkin sales benefitting local animals in need. This cute patch is the perfect place to take fall family[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;15-10-2019&#x2F;">
						<div class="ai1ec-month">Oct</div>
						<div class="ai1ec-day">15</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20536
									ai1ec-event-instance-id-1026
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1026"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Clovis Speechmasters Weekly Meeting
																							<span class="ai1ec-event-location"
													>@ Seven Bar and Grill</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1026">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1026"
		   class="ai1ec-load-event"
			>Clovis Speechmasters Weekly Meeting</a>
					<span class="ai1ec-event-location"
				>@ Seven Bar and Grill</span>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 15 @ 12:00 pm – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1026">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://www.clovisroundup.com/wp-content/uploads/2018/10/Speechmasters-Flyer-791x1024.jpg" alt="Clovis Speechmasters Weekly Meeting @ Seven Bar and Grill | Clovis | California | United States" width="696" height="901" /></div>
		</a>
	
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;19-10-2019&#x2F;">
						<div class="ai1ec-month">Oct</div>
						<div class="ai1ec-day">19</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-25160
									ai1ec-event-instance-id-1921
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;step-up-for-down-syndrome-2019&#x2F;&#x3F;instance_id&#x3D;1921"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Step Up For Down Syndrome 2019
																							<span class="ai1ec-event-location"
													>@ Clovis Rodeo Grounds</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1921">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;step-up-for-down-syndrome-2019&#x2F;&#x3F;instance_id&#x3D;1921"
		   class="ai1ec-load-event"
			>Step Up For Down Syndrome 2019</a>
					<span class="ai1ec-event-location"
				>@ Clovis Rodeo Grounds</span>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 19 @ 8:00 am – 1:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Step Up is a Timed 5K run/walk, 1 Mile Awareness Walk and Festival being held on Saturday, October 19, 2019 at the Clovis Rodeo Grounds. Every dollar raised at this event stays local. Your participation[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-25167
									ai1ec-event-instance-id-1922
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;classic-car-show&#x2F;&#x3F;instance_id&#x3D;1922"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												11:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Classic Car Show
																							<span class="ai1ec-event-location"
													>@ Clovis Senior Activity Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1922">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;classic-car-show&#x2F;&#x3F;instance_id&#x3D;1922"
		   class="ai1ec-load-event"
			>Classic Car Show</a>
					<span class="ai1ec-event-location"
				>@ Clovis Senior Activity Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 19 @ 11:00 am – 2:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">~~FREE REGISTRATION~~ The annual Clovis Senior Activity Center Car Show is coming Saturday, October 19, 2019 from 11:00am to 2:00pm. If you have a classic car you want to show, get your registration in as[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-24751
									ai1ec-event-instance-id-1917
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;5th-annual-boofest&#x2F;&#x3F;instance_id&#x3D;1917"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											5th Annual Boofest!
																							<span class="ai1ec-event-location"
													>@ Sierra Vista Mall</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1917">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;5th-annual-boofest&#x2F;&#x3F;instance_id&#x3D;1917"
		   class="ai1ec-load-event"
			>5th Annual Boofest!</a>
					<span class="ai1ec-event-location"
				>@ Sierra Vista Mall</span>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 19 @ 6:00 pm – 9:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Join us for our 5th annual Boofest and Mall-Wide Trick or Treating event! Carnival games, trunk or treat, reptiles, face painting, bounce houses, emergency vehicles, arts and crafts and more! Sponsored by the Clovis Police[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.clovisroundup.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_5da60b67de387_rand td-social-style5 td-social-boxed td-pb-border-top td_block_template_2">
<style>
.td-theme-wrap .td_uid_10_5da60b67de387_rand .td-block-title > *,
            .td-theme-wrap .td_uid_10_5da60b67de387_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_10_5da60b67de387_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_10_5da60b67de387_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_10_5da60b67de387_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .td_uid_10_5da60b67de387_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .td_uid_10_5da60b67de387_rand .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .td_uid_10_5da60b67de387_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_10_5da60b67de387_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_10_5da60b67de387_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_10_5da60b67de387_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_10_5da60b67de387_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_10_5da60b67de387_rand .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .td_uid_10_5da60b67de387_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_10_5da60b67de387_rand .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .td_uid_10_5da60b67de387_rand .td-read-more a,
            .td-theme-wrap .td_uid_10_5da60b67de387_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_10_5da60b67de387_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_10_5da60b67de387_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_10_5da60b67de387_rand .td-post-category,
            .td-theme-wrap .td_uid_10_5da60b67de387_rand .td-post-category:hover {
                background-color: #ffffff;
            }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">4,205</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/clovisroundup"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,469</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/clovisroundup#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">982</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/clovisroundup"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_11_5da60b67dec4d_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_11_5da60b67dec4d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5da60b67dec4d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_21 td_block_widget td_uid_12_5da60b67df041_rand td_with_ajax_pagination td-pb-border-top td_block_template_2 td-column-1"  data-td-block-uid="td_uid_12_5da60b67df041" ><script>var block_td_uid_12_5da60b67df041 = new tdBlock();
block_td_uid_12_5da60b67df041.id = "td_uid_12_5da60b67df041";
block_td_uid_12_5da60b67df041.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#000000","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_12_5da60b67df041_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_12_5da60b67df041_rand","tdc_css_class_style":"td_uid_12_5da60b67df041_rand_style"}';
block_td_uid_12_5da60b67df041.td_column_number = "1";
block_td_uid_12_5da60b67df041.block_type = "td_block_21";
block_td_uid_12_5da60b67df041.post_count = "4";
block_td_uid_12_5da60b67df041.found_posts = "24";
block_td_uid_12_5da60b67df041.header_color = "#000000";
block_td_uid_12_5da60b67df041.ajax_pagination_infinite_stop = "";
block_td_uid_12_5da60b67df041.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_12_5da60b67df041);
</script><div class="td-block-title-wrap"></div><div id=td_uid_12_5da60b67df041 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-north-girls-ride-hot-start-to-14-4-water-polo-win-over-buchanan/" rel="bookmark" class="td-image-wrap" title="Clovis North Girls Ride Hot Start to 14-4 Water Polo Win Over Buchanan"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Clovis-North-goalie-Tara-Chima-blocks-a-penalty-shot-in-the-second-quarter-against-Buchanan.jpg?resize=150%2C150&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Clovis-North-goalie-Tara-Chima-blocks-a-penalty-shot-in-the-second-quarter-against-Buchanan.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Clovis-North-goalie-Tara-Chima-blocks-a-penalty-shot-in-the-second-quarter-against-Buchanan.jpg?resize=500%2C500&ssl=1 500w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Clovis-North-goalie-Tara-Chima-blocks-a-penalty-shot-in-the-second-quarter-against-Buchanan.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Clovis-North-goalie-Tara-Chima-blocks-a-penalty-shot-in-the-second-quarter-against-Buchanan.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="Clovis North Girls Ride Hot Start to 14-4 Water Polo Win Over Buchanan" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-north-girls-ride-hot-start-to-14-4-water-polo-win-over-buchanan/" rel="bookmark" title="Clovis North Girls Ride Hot Start to 14-4 Water Polo Win Over Buchanan">Clovis North Girls Ride Hot Start to 14-4 Water Polo Win Over Buchanan</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/gabriel-camarillo/">Gabriel Camarillo</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T11:54:27+00:00" >October 9, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    

Sometimes, all it takes is a fast start to win a game.

The Clovis North girls water polo team blitzed the Buchanan Bears for five...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/18th-annual-denim-diamonds-fundraiser-date-set-for-december/" rel="bookmark" class="td-image-wrap" title="18th Annual Denim &#038; Diamonds Fundraiser Date Set for December"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Soroptimist-Clovis.jpg?resize=150%2C150&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Soroptimist-Clovis.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Soroptimist-Clovis.jpg?resize=500%2C500&ssl=1 500w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Soroptimist-Clovis.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Soroptimist-Clovis.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="18th Annual Denim &#038; Diamonds Fundraiser Date Set for December" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/18th-annual-denim-diamonds-fundraiser-date-set-for-december/" rel="bookmark" title="18th Annual Denim &#038; Diamonds Fundraiser Date Set for December">18th Annual Denim &#038; Diamonds Fundraiser Date Set for December</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/clovisroundup/">CR Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-15T09:39:47+00:00" >October 15, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    On Thursday, Dec. 5, 2019 at 6:00 p.m. Soroptimist International of Clovis will hold its annual fundraising event, Denim &amp; Diamonds in the Clovis...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/buchanan-female-wrestler-honored-by-city-of-clovis/" rel="bookmark" class="td-image-wrap" title="Buchanan Female Wrestler Honored by City of Clovis"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/71913131_449066485743867_5013117060893376512_n.jpg?resize=150%2C150&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/71913131_449066485743867_5013117060893376512_n.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/71913131_449066485743867_5013117060893376512_n.jpg?resize=500%2C500&ssl=1 500w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/71913131_449066485743867_5013117060893376512_n.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/71913131_449066485743867_5013117060893376512_n.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="Buchanan Female Wrestler Honored by City of Clovis" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/buchanan-female-wrestler-honored-by-city-of-clovis/" rel="bookmark" title="Buchanan Female Wrestler Honored by City of Clovis">Buchanan Female Wrestler Honored by City of Clovis</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/micheal-ford/">Michael Ford</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-14T08:29:16+00:00" >October 14, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    

It has been quite the year for Cristelle Rodriguez.

The Buchanan High wrestler won the silver medal while representing the U.S. at the 2019 Cadet...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/fresno-county-the-nations-top-agricultural-producer/" rel="bookmark" class="td-image-wrap" title="Fresno County the Nation’s Top Agricultural Producer"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/farm.jpg?resize=150%2C150&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/farm.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/farm.jpg?resize=500%2C500&ssl=1 500w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/farm.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/farm.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="Fresno County the Nation’s Top Agricultural Producer" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/fresno-county-the-nations-top-agricultural-producer/" rel="bookmark" title="Fresno County the Nation’s Top Agricultural Producer">Fresno County the Nation’s Top Agricultural Producer</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/ag-news/" class="td-post-category">Ag News</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/clovisroundup/">CR Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-11T11:30:43+00:00" >October 11, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    

Fresno County is the nation’s top agricultural county, according to the Tulare County’s Crop and Livestock Report. 

The figures, released Tuesday, show Fresno County’s Ag...                </div>
            </div>

        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5da60b67df041" data-td_block_id="td_uid_12_5da60b67df041"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5da60b67df041" data-td_block_id="td_uid_12_5da60b67df041"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_13_5da60b67ec198_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_13_5da60b67ec198_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_5da60b67ec198_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_15_5da60b67ec86e_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5da60b67ec86e" ><script>var block_td_uid_15_5da60b67ec86e = new tdBlock();
block_td_uid_15_5da60b67ec86e.id = "td_uid_15_5da60b67ec86e";
block_td_uid_15_5da60b67ec86e.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_15_5da60b67ec86e_rand","tdc_css_class":"td_uid_15_5da60b67ec86e_rand","tdc_css_class_style":"td_uid_15_5da60b67ec86e_rand_style"}';
block_td_uid_15_5da60b67ec86e.td_column_number = "1";
block_td_uid_15_5da60b67ec86e.block_type = "td_block_7";
block_td_uid_15_5da60b67ec86e.post_count = "3";
block_td_uid_15_5da60b67ec86e.found_posts = "42";
block_td_uid_15_5da60b67ec86e.header_color = "";
block_td_uid_15_5da60b67ec86e.ajax_pagination_infinite_stop = "";
block_td_uid_15_5da60b67ec86e.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_15_5da60b67ec86e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_15_5da60b67ec86e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/cari-acosta-my-way-of-giving-back/" rel="bookmark" class="td-image-wrap" title="Cari Acosta: “My way of giving back”"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/Acosta.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/Acosta.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/Acosta.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Cari Acosta: “My way of giving back”" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/cari-acosta-my-way-of-giving-back/" rel="bookmark" title="Cari Acosta: “My way of giving back”">Cari Acosta: “My way of giving back”</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-15T10:07:23+00:00" >August 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/hedricks-chevrolet-legacy-of-giving-back/" rel="bookmark" class="td-image-wrap" title="Hedrick’s Chevrolet: Legacy of giving back"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2016/06/Hedricks-fathers-day-photo-1.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2016/06/Hedricks-fathers-day-photo-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2016/06/Hedricks-fathers-day-photo-1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Hedrick’s Chevrolet: Legacy of giving back" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/hedricks-chevrolet-legacy-of-giving-back/" rel="bookmark" title="Hedrick’s Chevrolet: Legacy of giving back">Hedrick’s Chevrolet: Legacy of giving back</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/special-feature/" class="td-post-category">Special Features</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T11:20:25+00:00" >July 23, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-doctor-retires-but-the-work-is-never-done/" rel="bookmark" class="td-image-wrap" title="Clovis doctor retires, but the work is never done"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/allen_deb_index.png?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/allen_deb_index.png?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/allen_deb_index.png?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Clovis doctor retires, but the work is never done" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-doctor-retires-but-the-work-is-never-done/" rel="bookmark" title="Clovis doctor retires, but the work is never done">Clovis doctor retires, but the work is never done</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/health/" class="td-post-category">Health</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T10:11:17+00:00" >July 23, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_16_5da60b67f031b_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="td_uid_16_5da60b67f031b" ><script>var block_td_uid_16_5da60b67f031b = new tdBlock();
block_td_uid_16_5da60b67f031b.id = "td_uid_16_5da60b67f031b";
block_td_uid_16_5da60b67f031b.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_16_5da60b67f031b_rand","tdc_css_class":"td_uid_16_5da60b67f031b_rand","tdc_css_class_style":"td_uid_16_5da60b67f031b_rand_style"}';
block_td_uid_16_5da60b67f031b.td_column_number = "1";
block_td_uid_16_5da60b67f031b.block_type = "td_block_7";
block_td_uid_16_5da60b67f031b.post_count = "3";
block_td_uid_16_5da60b67f031b.found_posts = "2874";
block_td_uid_16_5da60b67f031b.header_color = "";
block_td_uid_16_5da60b67f031b.ajax_pagination_infinite_stop = "";
block_td_uid_16_5da60b67f031b.max_num_pages = "958";
tdBlocksArray.push(block_td_uid_16_5da60b67f031b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_16_5da60b67f031b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-player-of-the-week-sept-oct-30-5-poll/" rel="bookmark" class="td-image-wrap" title="Clovis’ Player of The Week: September 30 &#8211; October 5 Poll"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Clovis’ Player of The Week: September 30 &#8211; October 5 Poll" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-player-of-the-week-sept-oct-30-5-poll/" rel="bookmark" title="Clovis’ Player of The Week: September 30 &#8211; October 5 Poll">Clovis’ Player of The Week: September 30 &#8211; October 5 Poll</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-08T13:30:17+00:00" >October 8, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-player-of-the-week-september-9-14-poll/" rel="bookmark" class="td-image-wrap" title="Clovis’ Player of The Week September 9-14 Poll"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Clovis’ Player of The Week September 9-14 Poll" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-player-of-the-week-september-9-14-poll/" rel="bookmark" title="Clovis’ Player of The Week September 9-14 Poll">Clovis’ Player of The Week September 9-14 Poll</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-17T11:48:21+00:00" >September 17, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-player-of-the-week-september-16-21-poll/" rel="bookmark" class="td-image-wrap" title="Clovis’ Player of The Week September 16-21 Poll"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Clovis’ Player of The Week September 16-21 Poll" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-player-of-the-week-september-16-21-poll/" rel="bookmark" title="Clovis’ Player of The Week September 16-21 Poll">Clovis’ Player of The Week September 16-21 Poll</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-24T12:51:52+00:00" >September 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_17_5da60b680ff7a_rand widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_17_5da60b680ff7a" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.clovisroundup.com/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">1286</span></a></li><li><a href="https://www.clovisroundup.com/category/clovis-sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">717</span></a></li><li><a href="https://www.clovisroundup.com/category/entertainment/"><span class="td-cat-name">Arts &amp; Entertainment</span><span class="td-cat-no">240</span></a></li><li><a href="https://www.clovisroundup.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">216</span></a></li><li><a href="https://www.clovisroundup.com/category/online-issue/"><span class="td-cat-name">Online Issue</span><span class="td-cat-no">156</span></a></li><li><a href="https://www.clovisroundup.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">126</span></a></li><li><a href="https://www.clovisroundup.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">109</span></a></li><li><a href="https://www.clovisroundup.com/category/clovis-history/"><span class="td-cat-name">Clovis History</span><span class="td-cat-no">98</span></a></li><li><a href="https://www.clovisroundup.com/category/food/"><span class="td-cat-name">Food</span><span class="td-cat-no">79</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.clovisroundup.com/"><img class="td-retina-data" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/CR-Horse-bug-online-copy.png" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/CR-Horse-bug-online-copy.png" alt="Clovis Roundup Newspaper" title="Clovis Roundup Newspaper" width="200" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Clovis Roundup is an award-winning biweekly community newspaper in the City of Clovis. It is locally owned and operated by Donna Melchor. 

As your most trusted and only news publication in Clovis - we give you the latest and most reliable news and events going on in your community. 

We are located on 55 Shaw Avenue Suite 106 Clovis, CA 93612. Ph: (559) 324-8757.<div class="footer-email-wrap">Contact us: <a href="mailto:info@clovisroundup.com">info@clovisroundup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Clovis Roundup is a custom publication. Reproduction by any means of the entire contents or any portion of this publication without written permission is prohibited. The appearance of any advertisements in this publication does not constitute support or endorsement for any product, person, cause, business or organization named therein, unless specifically noted otherwise in the advertisement. All costs associated with producing, printing and mailing Clovis Roundup are entirely funded by our advertisers.  To show your appreciation of their support, we ask you to consider patronizing these businesses and services as the need arise.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- Mailchimp Top Bar v1.5.0 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign up for our Daily Roundup! Get the latest news and updates from the Clovis Roundup straight to your inbox!</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe!" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1571162984" />
				</form>
							</div>

			<!-- / Mailchimp Top Bar -->
		</div>
		<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-103605471-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  -->        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=360837004098038&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.clovisroundup.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-2e9c99fca2cbb8af1af266aacf769385">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/ag-at-large-flooding-the-surface-fills-the-underground/" rel="bookmark" class="td-image-wrap" title="Ag at Large: Flooding the surface fills the underground"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/LevelBasinFloodIrrigation.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/LevelBasinFloodIrrigation.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/LevelBasinFloodIrrigation.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Ag at Large: Flooding the surface fills the underground" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/ag-at-large-flooding-the-surface-fills-the-underground/" rel="bookmark" title="Ag at Large: Flooding the surface fills the underground">Ag at Large: Flooding the surface fills the underground</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/ag-news/" class="td-post-category">Ag News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-21T10:46:14+00:00" >March 21, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/ag-at-large-ag-labor-need-as-big-as-ever/" rel="bookmark" class="td-image-wrap" title="Ag at large: Ag labor need as big as ever"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/muscadine-1004186_1920.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/muscadine-1004186_1920.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/muscadine-1004186_1920.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Ag at large: Ag labor need as big as ever" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/ag-at-large-ag-labor-need-as-big-as-ever/" rel="bookmark" title="Ag at large: Ag labor need as big as ever">Ag at large: Ag labor need as big as ever</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/ag-news/" class="td-post-category">Ag News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-06T12:36:47+00:00" >June 6, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/ag-at-large-solar-sites-can-dodge-farm-land/" rel="bookmark" class="td-image-wrap" title="Ag at Large: Solar sites can dodge farm land"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/solar-2796471_1920.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/solar-2796471_1920.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/solar-2796471_1920.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Ag at Large: Solar sites can dodge farm land" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/ag-at-large-solar-sites-can-dodge-farm-land/" rel="bookmark" title="Ag at Large: Solar sites can dodge farm land">Ag at Large: Solar sites can dodge farm land</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/ag-news/" class="td-post-category">Ag News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-03T15:58:57+00:00" >April 3, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/ag-large-farmers-image-dimmed-time/" rel="bookmark" class="td-image-wrap" title="Ag at Large:  Farmers’ image dimmed by time"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/05/farm.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/05/farm.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/05/farm.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Ag at Large:  Farmers’ image dimmed by time" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/ag-large-farmers-image-dimmed-time/" rel="bookmark" title="Ag at Large:  Farmers’ image dimmed by time">Ag at Large:  Farmers’ image dimmed by time</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/ag-news/" class="td-post-category">Ag News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-02-12T09:59:11+00:00" >February 12, 2015</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-software-company-honored-as-ag-business-of-the-year/" rel="bookmark" class="td-image-wrap" title="Clovis company honored as Ag Business of the Year"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/IMG_85072.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/IMG_85072.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/IMG_85072.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Clovis company honored as Ag Business of the Year" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-software-company-honored-as-ag-business-of-the-year/" rel="bookmark" title="Clovis company honored as Ag Business of the Year">Clovis company honored as Ag Business of the Year</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/ag-news/" class="td-post-category">Ag News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-10T08:27:36+00:00" >October 10, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5da60b681cdf0
    -->

    <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.clovisroundup.com\/ag-at-large-central-valley-is-sheep-country\/":25183};
	</script>
				<link rel='stylesheet' id='dashicons-css'  href='https://www.clovisroundup.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.clovisroundup.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.clovisroundup.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.clovisroundup.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.clovisroundup.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/dist/dom-ready.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190901'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201942'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.clovisroundup.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php","nonce":"faaaccd88f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.clovisroundup.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.clovisroundup.com%2Fag-at-large-central-valley-is-sheep-country%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.44'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.6.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.6.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Clovis, US","api_location":"Clovis","api_language":"en","api_key":"4dd88320cad560590ab988ee6f9374fd","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[17.10000000000000142108547152020037174224853515625,62.7999999999999971578290569595992565155029296875],"today_humidity":51,"today_wind_speed":[2,1.1999999999999999555910790149937383830547332763671875],"today_min":[13,55.39999999999999857891452847979962825775146484375],"today_max":[21.10000000000000142108547152020037174224853515625,70],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1571162400,"day_name":"Tue","day_temp":[28,83],"owm_day_index":0},{"timestamp":1571184000,"day_name":"Wed","day_temp":[28,82],"owm_day_index":2},{"timestamp":1571270400,"day_name":"Thu","day_temp":[26,80],"owm_day_index":10},{"timestamp":1571356800,"day_name":"Fri","day_temp":[19,67],"owm_day_index":18},{"timestamp":1571443200,"day_name":"Sat","day_temp":[21,70],"owm_day_index":26},{"timestamp":1571529600,"day_name":"Sun","day_temp":[21,69],"owm_day_index":34}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[25183]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'128462210',post:'25183',tz:'-7',srv:'www.clovisroundup.com'} ]);
	_stq.push([ 'clickTrackerInit', '128462210', '25183' ]);
</script>

</body>
</html>