<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>2020 Fresno State Football Preview: A Comprehensive Breakdown of Bulldog Starters and Depth Chart | Clovis Roundup</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.clovisroundup.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.clovisroundup.com/wp-content/uploads/2017/07/CR-logo-1-favicon.png"><link rel="amphtml" href="https://www.clovisroundup.com/2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart/amp/" /><meta name="generator" content="AMP for WP 1.0.65.1"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Feed" href="https://www.clovisroundup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Comments Feed" href="https://www.clovisroundup.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; 2020 Fresno State Football Preview: A Comprehensive Breakdown of Bulldog Starters and Depth Chart Comments Feed" href="https://www.clovisroundup.com/2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clovisroundup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.clovisroundup.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/plana/css/ai1ec_parsed_css.css?ver=2.6.7' type='text/css' media='all' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.clovisroundup.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.clovisroundup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://www.clovisroundup.com/wp-includes/css/dist/components/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.clovisroundup.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.clovisroundup.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.clovisroundup.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='https://www.clovisroundup.com/wp-content/plugins/ichart/gutenberg/ichart-block/dist/blocks.style.build.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='https://www.clovisroundup.com/wp-content/plugins/ichart/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A400%2C600%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A400%2C500%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.clovisroundup.com/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.clovisroundup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/ichart//assets/js/chart.js?ver=5.5.1' id='ichart-chart-js-js'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/ichart//assets/js/chartjs-plugin-deferred.js?ver=5.5.1' id='ichart-plugin-deferred-js'></script>
<link rel="https://api.w.org/" href="https://www.clovisroundup.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.clovisroundup.com/wp-json/wp/v2/posts/29765" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clovisroundup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clovisroundup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FEMA Offering Relief for Residents Impacted by Creek Fire' href='https://www.clovisroundup.com/fema-offering-relief-for-residents-impacted-by-creek-fire/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.clovisroundup.com/2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart/" />
<link rel='shortlink' href='https://wp.me/p8H0T8-7K5' />
<link rel="alternate" type="application/json+oembed" href="https://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clovisroundup.com%2F2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clovisroundup.com%2F2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart%2F&#038;format=xml" />
<meta property="fb:app_id" content="360837004098038"/><script type="text/javascript">
	           var ajaxurl = "https://www.clovisroundup.com/wp-admin/admin-ajax.php";
	         </script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8f92fa8aa5","wpRestUrl":"https:\/\/www.clovisroundup.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.clovisroundup.com\/wp-admin\/","wpRestNonce":"8f92fa8aa5","wpRestUrl":"https:\/\/www.clovisroundup.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Fresno State Football Preview: A Comprehensive Breakdown of Bulldog Starters and Depth Chart" />
<meta property="og:url" content="https://www.clovisroundup.com/2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart/" />
<meta property="og:description" content="Kalen DeBoer has something he wants to share with the Central Valley. The new leader of Fresno State football has said it in press conferences, radio interviews and to his own players and coaches d…" />
<meta property="article:published_time" content="2020-10-24T04:30:22+00:00" />
<meta property="article:modified_time" content="2020-10-24T16:21:22+00:00" />
<meta property="og:site_name" content="Clovis Roundup" />
<meta property="og:image" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?fit=1080%2C810&amp;ssl=1" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="810" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="2020 Fresno State Football Preview: A Comprehensive Breakdown of Bulldog Starters and Depth Chart" />
<meta name="twitter:image" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?fit=1080%2C810&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-103605471-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.clovisroundup.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.clovisroundup.com/category/clovis-sports/",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.clovisroundup.com/2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart/",
                    "name": "2020 Fresno State Football Preview: A Comprehensive Breakdown of Bulldog Starters and..."                                
                }
            }    
        ]
    }
</script>
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #00bbf4 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #003060;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #003060;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #003060;
                }
                .tdm-btn-style1 {
					background-color: #003060;
				}
				.tdm-btn-style2:before {
				    border-color: #003060;
				}
				.tdm-btn-style2 {
				    color: #003060;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #003060;
                    -moz-box-shadow: 0 2px 16px #003060;
                    box-shadow: 0 2px 16px #003060;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #003060;
                    -moz-box-shadow: 0 4px 26px #003060;
                    box-shadow: 0 4px 26px #003060;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-29765 single-format-standard td-standard-pack 2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart global-block-template-2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-4037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-4037"><a href="https://www.clovisroundup.com/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8060"><a href="https://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us</a></li>
	<li id="menu-item-22548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22548"><a href="https://www.clovisroundup.com/advertise-in-clovis-ca/">Advertise</a></li>
	<li id="menu-item-4043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4043"><a href="https://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="https://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
	<li id="menu-item-4022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4022"><a href="https://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
	<li id="menu-item-15636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15636"><a href="https://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
	<li id="menu-item-4023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4023"><a href="https://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
</ul>
</li>
<li id="menu-item-4832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10543"><a href="https://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li id="menu-item-13183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13183"><a href="https://www.clovisroundup.com/category/business/">Business</a></li>
	<li id="menu-item-9422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9422"><a href="https://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li>
	<li id="menu-item-16598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16598"><a href="https://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li id="menu-item-13058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13058"><a href="https://www.clovisroundup.com/category/education/">Education</a></li>
	<li id="menu-item-17635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17635"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li id="menu-item-18322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18322"><a href="https://www.clovisroundup.com/category/health/">Health</a></li>
	<li id="menu-item-15637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15637"><a href="https://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-15638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15638"><a href="https://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li id="menu-item-18653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18653"><a href="https://www.clovisroundup.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-17484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17484"><a href="https://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li id="menu-item-19817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19817"><a href="https://www.clovisroundup.com/category/op-ed/">Op-Ed</a></li>
	<li id="menu-item-13009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13009"><a href="https://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li id="menu-item-12860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12860"><a href="https://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li id="menu-item-17488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17488"><a href="https://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li id="menu-item-8817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20018"><a href="https://www.clovisroundup.com/category/entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-20010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20010"><a href="https://www.clovisroundup.com/category/central-valley-motorsports/">Central Valley Motorsports</a></li>
	<li id="menu-item-15036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15036"><a href="https://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
	<li id="menu-item-20011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20011"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
</ul>
</li>
<li id="menu-item-13083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13083"><a href="https://www.clovisroundup.com/category/food/">Food</a></li>
<li id="menu-item-4068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4068"><a href="https://www.clovisroundup.com/events-in-clovis-ca/">Events</a></li>
<li id="menu-item-4048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4048"><a href="https://www.clovisroundup.com/online-issues/">Online Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17776"><a href="https://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
	<li id="menu-item-16195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16195"><a href="https://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
	<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="https://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.clovisroundup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">63.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Clovis</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, October 24, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.clovisroundup.com/">
			<img class="td-retina-data"  data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-v3.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-v3.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper" width="500"/>
			<span class="td-visual-hidden">Clovis Roundup</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-v2.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-v3.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-v3.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4037"><a href="https://www.clovisroundup.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8060"><a href="https://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22548"><a href="https://www.clovisroundup.com/advertise-in-clovis-ca/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4043"><a href="https://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4016"><a href="https://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4022"><a href="https://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15636"><a href="https://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4023"><a href="https://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10543"><a href="https://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13183"><a href="https://www.clovisroundup.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9422"><a href="https://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16598"><a href="https://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13058"><a href="https://www.clovisroundup.com/category/education/">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_40e td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_1_40e" ><script>var block_tdi_1_40e = new tdBlock();
block_tdi_1_40e.id = "tdi_1_40e";
block_tdi_1_40e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"70","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_40e","tdc_css_class":"tdi_1_40e","tdc_css_class_style":"tdi_1_40e_rand_style"}';
block_tdi_1_40e.td_column_number = "3";
block_tdi_1_40e.block_type = "td_block_mega_menu";
block_tdi_1_40e.post_count = "5";
block_tdi_1_40e.found_posts = "302";
block_tdi_1_40e.header_color = "";
block_tdi_1_40e.ajax_pagination_infinite_stop = "";
block_tdi_1_40e.max_num_pages = "61";
tdBlocksArray.push(block_tdi_1_40e);
</script><div id=tdi_1_40e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/cusd-sets-official-date-for-in-class-learning/" rel="bookmark" class="td-image-wrap " title="CUSD Sets Official Date for In-Class Learning" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-2.25.40-PM.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-2.25.40-PM.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-2.25.40-PM.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="CUSD Sets Official Date for In-Class Learning" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/cusd-sets-official-date-for-in-class-learning/" rel="bookmark" title="CUSD Sets Official Date for In-Class Learning">CUSD Sets Official Date for In-Class Learning</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/state-approves-cusd-for-in-class-learning/" rel="bookmark" class="td-image-wrap " title="State Approves CUSD for In-Class Learning" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/06/CUSD-Generic-Slate.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/06/CUSD-Generic-Slate.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/06/CUSD-Generic-Slate.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="State Approves CUSD for In-Class Learning" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/state-approves-cusd-for-in-class-learning/" rel="bookmark" title="State Approves CUSD for In-Class Learning">State Approves CUSD for In-Class Learning</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/cusd-hosts-virtual-forum-for-parents-on-school-reopening/" rel="bookmark" class="td-image-wrap " title="CUSD Hosts Virtual Forum for Parents on School Reopening" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-3.01.51-PM.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-3.01.51-PM.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-3.01.51-PM.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="CUSD Hosts Virtual Forum for Parents on School Reopening" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/cusd-hosts-virtual-forum-for-parents-on-school-reopening/" rel="bookmark" title="CUSD Hosts Virtual Forum for Parents on School Reopening">CUSD Hosts Virtual Forum for Parents on School Reopening</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/get-to-know-the-candidates-for-cusd-board-elections/" rel="bookmark" class="td-image-wrap " title="Get to Know the Candidates for CUSD Board Elections" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/candidates.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/candidates.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/candidates.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Get to Know the Candidates for CUSD Board Elections" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/get-to-know-the-candidates-for-cusd-board-elections/" rel="bookmark" title="Get to Know the Candidates for CUSD Board Elections">Get to Know the Candidates for CUSD Board Elections</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/cusd-board-discuss-reopening-parents-share-concerns/" rel="bookmark" class="td-image-wrap " title="CUSD Board Discuss Reopening Plans" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-09-at-11.06.46-AM-copy.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-09-at-11.06.46-AM-copy.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-09-at-11.06.46-AM-copy.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="CUSD Board Discuss Reopening Plans" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/cusd-board-discuss-reopening-parents-share-concerns/" rel="bookmark" title="CUSD Board Discuss Reopening Plans">CUSD Board Discuss Reopening Plans</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_40e" data-td_block_id="tdi_1_40e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_40e" data-td_block_id="tdi_1_40e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17635"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18322"><a href="https://www.clovisroundup.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15637"><a href="https://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15638"><a href="https://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18653"><a href="https://www.clovisroundup.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17484"><a href="https://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19817"><a href="https://www.clovisroundup.com/category/op-ed/">Op-Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13009"><a href="https://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12860"><a href="https://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17488"><a href="https://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_0f1 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_2_0f1" ><script>var block_tdi_2_0f1 = new tdBlock();
block_tdi_2_0f1.id = "tdi_2_0f1";
block_tdi_2_0f1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_0f1","tdc_css_class":"tdi_2_0f1","tdc_css_class_style":"tdi_2_0f1_rand_style"}';
block_tdi_2_0f1.td_column_number = "3";
block_tdi_2_0f1.block_type = "td_block_mega_menu";
block_tdi_2_0f1.post_count = "5";
block_tdi_2_0f1.found_posts = "935";
block_tdi_2_0f1.header_color = "";
block_tdi_2_0f1.ajax_pagination_infinite_stop = "";
block_tdi_2_0f1.max_num_pages = "187";
tdBlocksArray.push(block_tdi_2_0f1);
</script><div id=tdi_2_0f1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart/" rel="bookmark" class="td-image-wrap " title="2020 Fresno State Football Preview: A Comprehensive Breakdown of Bulldog Starters and Depth Chart" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="2020 Fresno State Football Preview: A Comprehensive Breakdown of Bulldog Starters and Depth Chart" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart/" rel="bookmark" title="2020 Fresno State Football Preview: A Comprehensive Breakdown of Bulldog Starters and Depth Chart">2020 Fresno State Football Preview: A Comprehensive Breakdown of Bulldog Starters&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/fresno-state-football-is-back/" rel="bookmark" class="td-image-wrap " title="Fresno State Football is Back" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/unnamed-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/unnamed-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/unnamed-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Fresno State Football is Back" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/fresno-state-football-is-back/" rel="bookmark" title="Fresno State Football is Back">Fresno State Football is Back</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-east-alumni-bryson-dechambeau-wins-u-s-open/" rel="bookmark" class="td-image-wrap " title="Clovis East Alumnus Bryson DeChambeau Wins U.S. Open" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/EiaH7I9XYAAATVe.jpeg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/EiaH7I9XYAAATVe.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/EiaH7I9XYAAATVe.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis East Alumnus Bryson DeChambeau Wins U.S. Open" /></a></div>                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-east-alumni-bryson-dechambeau-wins-u-s-open/" rel="bookmark" title="Clovis East Alumnus Bryson DeChambeau Wins U.S. Open">Clovis East Alumnus Bryson DeChambeau Wins U.S. Open</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/local-powerlifter-puts-clovis-on-the-map/" rel="bookmark" class="td-image-wrap " title="Local Powerlifter puts Clovis on the Map" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/cody-lawrence.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/cody-lawrence.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/cody-lawrence.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Local Powerlifter puts Clovis on the Map" /></a></div>                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/local-powerlifter-puts-clovis-on-the-map/" rel="bookmark" title="Local Powerlifter puts Clovis on the Map">Local Powerlifter puts Clovis on the Map</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-west-d-end-derek-moreland-commits-to-morgan-state/" rel="bookmark" class="td-image-wrap " title="Clovis West D-End Derek Moreland Commits to Morgan State" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/IMG_5896.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/IMG_5896.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/IMG_5896.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis West D-End Derek Moreland Commits to Morgan State" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-west-d-end-derek-moreland-commits-to-morgan-state/" rel="bookmark" title="Clovis West D-End Derek Moreland Commits to Morgan State">Clovis West D-End Derek Moreland Commits to Morgan State</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_0f1" data-td_block_id="tdi_2_0f1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_0f1" data-td_block_id="tdi_2_0f1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20018"><a href="https://www.clovisroundup.com/category/entertainment/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20010"><a href="https://www.clovisroundup.com/category/central-valley-motorsports/">Central Valley Motorsports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15036"><a href="https://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20011"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13083"><a href="https://www.clovisroundup.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4068"><a href="https://www.clovisroundup.com/events-in-clovis-ca/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4048"><a href="https://www.clovisroundup.com/online-issues/">Online Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17776"><a href="https://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16195"><a href="https://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16197"><a href="https://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.clovisroundup.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_3_59f td_block_template_2 ">

<style>
/* custom css */
.tdi_3_59f.td-a-rec{
					text-align: center;
				}.tdi_3_59f .td-element-style{
					z-index: -1;
				}.tdi_3_59f.td-a-rec-img{
				    text-align: left;
				}.tdi_3_59f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_59f.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.clovisroundup.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://www.clovisroundup.com/category/clovis-sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">2020 Fresno State Football Preview: A Comprehensive Breakdown of Bulldog Starters and...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-29765" class="post-29765 post type-post status-publish format-standard has-post-thumbnail category-clovis-sports" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.clovisroundup.com/category/clovis-sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">2020 Fresno State Football Preview: A Comprehensive Breakdown of Bulldog Starters and Depth Chart</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.clovisroundup.com/author/gabriel-camarillo/">Gabriel Camarillo</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-23T21:30:22-07:00" >October 23, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clovisroundup.com%2F2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=2020+Fresno+State+Football+Preview%3A+A+Comprehensive+Breakdown+of+Bulldog+Starters+and+Depth+Chart&url=https%3A%2F%2Fwww.clovisroundup.com%2F2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart%2F&via=clovisroundup">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.clovisroundup.com/2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart/&amp;media=https://www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg&description=2020+Fresno+State+Football+Preview%3A+A+Comprehensive+Breakdown+of+Bulldog+Starters+and+Depth+Chart">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=2020+Fresno+State+Football+Preview%3A+A+Comprehensive+Breakdown+of+Bulldog+Starters+and+Depth+Chart %0A%0A https://www.clovisroundup.com/2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p><a href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?ssl=1"><img data-attachment-id="29766" data-permalink="https://www.clovisroundup.com/2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart/fresno-state/" data-orig-file="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?fit=1080%2C810&amp;ssl=1" data-orig-size="1080,810" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fresno state" data-image-description="" data-medium-file="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?fit=696%2C522&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-29766" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?resize=696%2C522&#038;ssl=1" alt="" width="696" height="522" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?resize=696%2C522&amp;ssl=1 696w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?resize=1068%2C801&amp;ssl=1 1068w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?resize=560%2C420&amp;ssl=1 560w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?resize=160%2C120&amp;ssl=1 160w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?resize=265%2C198&amp;ssl=1 265w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a>Kalen DeBoer has something he wants to share with the Central Valley.</p>
<p>The new leader of Fresno State football has said it in press conferences, radio interviews and to his own players and coaches during the lead-up to his Bulldogs head coaching debut Saturday.</p>
<p>“There is a story to be told in the 2020 season.”</p>
<p>The story of 2020 as a year overall &#8211; pandemics, protests and wildfires all included &#8211; will be a complicated, unforgettable one. It was a story almost written without Bulldog football, when the Mountain West postponed fall sports indefinitely back on August 10.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_4_f13 td_block_template_2 ">

<style>
/* custom css */
.tdi_4_f13.td-a-rec{
					text-align: center;
				}.tdi_4_f13 .td-element-style{
					z-index: -1;
				}.tdi_4_f13.td-a-rec-img{
				    text-align: left;
				}.tdi_4_f13.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4_f13.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>Mountain West football was back on six weeks later, and so began the first real test of DeBoer’s tenure: How will the coach get a Fresno State team with new and old faces alike to gel together in a month?</p>
<p>That question will receive an answer Saturday night.</p>
<p>When the 2020 season kicks off on October 24th against Hawaii, and the Bulldogs take the field for the first time in 328 days, there will be a number of firsts:</p>
<ul>
<li>First game for Kalen DeBoer as Fresno State’s head coach</li>
<li>First game for Haener as starting quarterback</li>
<li>First time the Bulldogs will wear their new jerseys, featuring the athletic department’s new partnership to Adidas</li>
<li>First time there will be no fans to greet players at Bulldog Stadium</li>
</ul>
<p>Of course, there will be efforts off the field to provide as close to a normal game environment for the players as possible: cut-outs will be placed in the stands and crowd noise will be piped in. DeBoer has grown fond of using another acronym, BYOJ &#8211; Bring Your Own Juice, to get his players ready for the fan-less atmosphere</p>
<p>The pages of this season’s story, however, will be filled with how DeBoer’s Bulldogs perform on the field. The former Fresno State offensive coordinator has a talented offense at his disposal, with dangerous playmakers at the skill positions in 2020. Paired with key returners to the offensive line and another year with OC Ryan Grubb calling plays, the potential for a high-scoring Fresno State offense is there.</p>
<p>The defense will miss the presence of preseason Mountain West Defensive Player of the Year Justin Rice, who transferred to Arkansas State on August 20. Playing in a new 4-2-5 defensive formation, with a Husky position serving as a linebacker-safety hybrid, the linebacker corps will look different to Fresno State fans this season. The defensive line and secondary will see some new faces at starting positions, adding more intrigue to a defense that looks to rebound after falling to the middle of the pack last year.</p>
<p>To preview the upcoming 2020 Fresno State football season, here is a position-by-position break down of the Bulldogs, on offense and defense:</p>
<p>Quarterback:<br />
Starter: Jake Haener<br />
Next in line: Ben Wooldridge</p>
<p>The quarterback competition was the talk of 2020 fall camp, with Haener emerging victorious over Woolridge on Monday. Haener received reps in practice last season as scout team QB, routinely facing the first-team defense each week. Prior to that, he attended the University of Washington and saw playing time in four games as a Husky. Now, Haener will make his first ever Division-I collegiate start at Bulldog Stadium &#8211; coincidentally the same location where his mother and father met. Yes, it’s a small world.</p>
<p>Haener has a strong arm and features athleticism in his 6-foot-1 frame, enough to elude would-be tacklers. He does not have the same powerful physique like Fresno State’s past quarterbacks Marcus McMariyon and Jorge Reyna had, but Haener is capable of extending plays with his legs and giving his speedy wide receivers opportunities to make plays. There is a reason why former Bulldog QB Kevin Sweeney allowed Haener to wear his retired No. 9 jersey &#8211; this is a quarterback who has the talent and poise to live up to the precedent set by past Bulldog greats.</p>
<p>Running Back:<br />
Starter: Ronnie Rivers<br />
Next in line: Jordan Mims<br />
Keep your eye out for: Zion Echols, Saevion Johnson, Jevon Bigelow, McKinley Lee III</p>
<p>This is a running back room with two local products in it (Bigeow of Central High and Lee III of Edison High), but the starter &#8211; and the most important playmaker in the Fresno State offense &#8211; is Ronnie Rivers. The senior led the Mountain West in total touchdowns last year with 16 (13 rushing, 3 receiving), and led the team in rushing with 899 rushing yards, to go along with 348 receiving yards. Rivers was consistent in his production as well, racking up 113.9 all-purpose yards per game.</p>
<p>If Haener needed a security blanket this season, somebody to trust with the football in a tough spot, Rivers is the guy. Backing him up is Jordan Mims, a redshirt junior who is also capable of spearheading the running game. In fact, he split the starting job with Rivers during his sophomore season in 2018, when he rushed for 436 yards on 113 carries and six touchdowns. Mims redshirted last season due to a foot injury he suffered in the last game of the 2018 season vs. San Jose State. Mims is now healthy and ready to pick up where he left off two years ago.</p>
<p>Wide Receiver:<br />
Starters: Keric Wheatfall, Jalen Cropper, Chris Coleman or Josh Kelly<br />
Next in line/Injured: Zane Pope, Jamal Glaspie, Erik Brooks<br />
Keep an eye out for: Emoryie Edwards. Patrick Elima-Jeune, Kevin Parker, Rodney Wright III, Mac Dalena, Grant Lake, Jordan Brown</p>
<p>This wide receiver group features a load of Central Valley high school standouts: Cropper (Buchanan), Coleman (Garces), Kelly (San Joaquin Memorial), Edwards (Tulare Union), Lake (Clovis), Wright III (Clovis West) and Dalena (San Joaquin Memorial) to name a few.</p>
<p>It will be Cropper and Wheatfall who start with either Chris Coleman or Josh Kelly as Haener’s pass catchers. Cropper and Wheatfall showcased their explosiveness and big play ability last year &#8211; the sophomore Cropper had a 79 and 82-yard run a piece last season, while the senior Wheatfall averaged 18 yards per catch to reach 307 receiving yards on the year. Health was an issue for the receiving corps last season, as Cropper and Wheatfall each missed time dealing with injuries.</p>
<p>Injuries also affected Coleman’s season last year, as he switched to cornerback after Week 4 to help the team’s injury-depleted secondary. Through his first three weeks at wide receiver, the junior had 158 yards and a touchdown, and he battles with Josh Kelly this season for the third wide receiver spot. Kelly, a redshirt freshman, made one start last year vs. Nevada to maintain his redshirt eligibility, and helped San Joaquin Memorial reach a state championship game his senior year of high school.</p>
<p>Zane Pope, who was the team’s top receiver last year with 47 catches for 525 yards, is injured to begin the season and was left off the initial team depth chart released Monday. Sophomore Emoryie Edwards, the all-time Central Section leader in receptions and receiving yards, will also be in the mix to receive snaps out wide this season.</p>
<p>Tight End:<br />
Starter: Juan Rodriguez<br />
Next in line: Raymond Pauwels Jr.<br />
Keep an eye out for: David Tate Jr., Jared Torres, Rory Hanson, Micah Pasion</p>
<p>Filling in the hole left by Fresno State’s all-time receptions leader at the tight end position (Jared Rice) is senior Juan Rodriguez. He played behind two outgoing seniors last season &#8211; Rice and Cam Sutton &#8211; and logged five catches for 47 yards in 2019. While in junior college, Rodriguez showed an ability to rack up yards after catch with his speed and athleticism, and ranked as the No.5 JuCo TE recruit in the nation in 2018 by 24/7 Sports.</p>
<p>Following him in the depth chart is another junior college transfer, redshirt junior Raymond Pauwels Jr., who 24/7 Sports ranked as 2018’s No. 7 ranked JuCo TE recruit. A new face to the TE room is former linebacker and Edison High product David Tate Jr.</p>
<p>Offensive Line:<br />
Starters:<br />
LT: Dontae Bull (Next in line: Alex Akingbulu)<br />
LG: Dante Adkins Jr. (Next in line: Mose Vavao)<br />
C: Matt Smith (Next in line: Bula Schmidt)<br />
RG: Quireo Woodley (Next in line: Tyrone Sampson Jr.)<br />
RT: Syrus Tuitele (Next in line: Nick Abbs)</p>
<p>An offensive line decimated by injuries last season returns four of the five starters from the 2019 season opener. Coached by Roman Sapolu, a graduate assistant last year who was elevated to OL coach this season, the line is spearheaded by senior center Matt Smith, a team captain who was named to the preseason Rimington Award watchlist for best center in the country.</p>
<p>Smith, Woodley and Tuitele all had their seasons ended early due to injury, with Bull missing a few weeks to injury as well. If this unit can stay healthy, the experience of seniors Smith and Tuitele and juniors Woodley and Bull could form a formidable offensive line that will buy time for Haener to throw, and open wide holes for Rivers and Mims to run through.</p>
<p>Defensive Line:<br />
Starters:<br />
DE: Kwami Jones (Next in line: Da’Marcus Johnson or Isaiah Johnson)<br />
DT: Kevin Atkins (Next in line: Level Tatum)<br />
DT: Alex Dumais (Next in line: Kurtis Brown or Matt Lawson)<br />
DE: David Perales (Next in line: Alex Cruz, Nikko Thomas)</p>
<p>The defensive line returns 11.5 sacks from last year, including Fresno State’s 2019 team sacks leader (Kevin Atkins). Atkins is the only returning starter on the Fresno State defensive line from last year’s team, but redshirt senior Kwami Jones is a name Bulldog fans may be familiar with. Jones played in all 14 games and made 10 starts in 2018, recording 26 tackles, two sacks and two tackles for loss. An injury in 2019 sidelined Jones for all but four games, granting him a medical redshirt.</p>
<p>Sophomore Dumais and redshirt junior Perales fill the other two spots on the defensive line, with Perales an intriguing player with a lot of potential in 2020. The Merced native redshirted last season after transferring from Sacramento State, where he made 23 tackles, seven tackles for loss and 2.5 sacks in the 2018 season as a Hornet.</p>
<p>Linebackers:<br />
Starters: Aaron Mosby, Jacob Hollins or Malachi Langley<br />
Next in line: Sherwin King Jr., Deven Jarvis, Tyler Mello<br />
Keep an eye out for: Devo Bridges, Rian Fields, Kyvin Carroll, Richard Cage, Cam Lamanuzzi, Tanner Blount</p>
<p>The obvious missing piece is Justin Rice, who led the team in tackles (112) and forced fumbles (4) in 2019 prior to his transfer to Arkansas State. The departure of Mykal Walker &#8211; the team’s second leading tackler &#8211; will sting too, but what the Bulldogs do bring back is hard-hitting Sanger native Arron Mosby. The senior set career highs in tackles and tackles for loss last year, and will be relied upon for veteran leadership in a young linebacker corps.</p>
<p>Redshirt sophomore Hollins (a Central High product) and redshirt freshman Langley are both competing for the second linebacker spot in Fresno State’s new 4-2-5 defensive scheme. A cool inclusion on the Fresno State depth chart for south Central Valley Bulldog fans is true freshman and former Hanford Bullpup Tyler Mello, who is listed as a backup for Hollins and Langley for the second linebacker position.</p>
<p>Husky:<br />
Starter: Levelle Bailey<br />
Next in line: Justin Houston</p>
<p>First-year defensive coordinator William Inge introduces a hybrid “Husky” position that is a mix of linebacker and safety. Levelle Bailey will be the first Bulldog to get a crack at the new position. The sophomore was an active part of Fresno State’s defense last year, appearing in all 12 games and recording six tackles for loss &#8211; the most by any Fresno State freshman since 2008.</p>
<p>Secondary:<br />
CB: Wylan Free (Next in line: Randy Jordan)<br />
CB: Bralyn Lux (Next in line: Chris Gaston or Myles Martin)<br />
FS: Evan Williams (Next in line: Reggie Strong)<br />
SS: Deonte Perry (Next in line: Kosi Agina)</p>
<p>The secondary returns only one starter from last year’s unit that allowed the second-most passing yards in the Mountain West. The lone returning starter &#8211; Wylan Free &#8211; had two interceptions (tied for team-high) and had one of two defensive touchdowns scored by Fresno State in 2019. With two years of playing experience and 10 starts under his belt, Free is expected to be the team’s top cornerback headed into 2020.</p>
<p>On the opposite side of the field, Bralyn Lux picks up the start at cornerback as a redshirt freshman, a surprise to many considering Lux walked onto the program only a year ago. Lux played on both sides of the ball in high school, rushing for 1,811 yards as a running back and getting two interceptions as a cornerback at The King’s Academy in San Jose, CA. Now, he’ll make his first collegiate start after beating out Chris Gaston and Myles Martin in fall camp.</p>
<p>The safety position also sees a mix of experience and inexperience. Sophomore team captain Williams gets the nod at free safety after playing in all 12 games (five starts) in 2019 while leading all freshmen in tackles. Redshirt senior Deonte Perry will start at strong safety over true freshman and Sanger product Kosi Agina. It will be Perry’s first year playing at safety; he played primarily on special teams during the last two seasons, and was recruited originally at running back.</p>
<p>Special Teams:<br />
K: Cesar Silva<br />
P: Cade Fuller<br />
KR: Patrick Elima-Jeune, Josh Kelly<br />
PR: Ronnie Rivers</p>
<p>Senior Cesar Silva returns for his second year as the primary placekicker for the Bulldogs, after an up and down 2019 season where he went 12-for-21 on field goals. Cade Fuller takes over for outgoing punter Blake Cusick, and redshirt freshman Josh Kelly earns a kick returning role.</p>
<p>Up next for the Bulldogs:<br />
After so much uncertainty, the 2020 Fresno State football season will finally kick off on Saturday, October 24th as the Bulldogs face the visiting Hawaii Rainbow Warriors. Fresno State leads the series 29-22-1 all-time, having won the last three games against their West Division rival. In their last meeting, Fresno State traveled to Honolulu on November 2nd, 2019 and held off a furious Hawaii comeback to win 41-38 on Cesar Silva’s game-winning field goal.</p>
<p>Hawaii went on to win the West division and lose to Boise State in the 2019 Mountain West championship game. Head coach Nick Rolovich and Mountain West passing leader Cole McDonald are gone, replaced by a new head coach (former Arizona State head coach Todd Graham) and new quarterback (redshirt sophomore Chevan Cordeiro, who led the near-comeback against Fresno State on November 2nd).</p>
<p>The Bulldogs’ season opener kicks off at 4:30 p.m., with the game being shown in the Fresno area on KSEE 24.</p>
<p>2020 Fresno State Bulldogs football schedule</p>
<p>10/24 &#8211; vs Hawaii &#8211; 4:30 p.m. (KSEE 24)<br />
10/29 &#8211; vs. Colorado State &#8211; 7:00 p.m. (CBS Sports Network)<br />
11/7 &#8211; at UNLV &#8211; 12:30 p.m. (CBS Sports Network)<br />
11/14 &#8211; at Utah State &#8211; Time TBA (FS1/FS2)<br />
11/21 &#8211; vs San Jose State &#8211; 4:00 p.m. (CBS Sports Network)<br />
11/27 &#8211; vs San Diego State &#8211; Time TBA (FS1)<br />
12/5 &#8211; at Nevada &#8211; Time TBA (FS1/FS2)<br />
12/12 &#8211; at New Mexico &#8211; Time TBA (FS1/FS2)</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://www.clovisroundup.com/2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29765" class="share-twitter sd-button share-icon no-text" href="https://www.clovisroundup.com/2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29765" class="share-facebook sd-button share-icon no-text" href="https://www.clovisroundup.com/2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_5_0f6 td_block_template_2 ">

<style>
/* custom css */
.tdi_5_0f6.td-a-rec{
					text-align: center;
				}.tdi_5_0f6 .td-element-style{
					z-index: -1;
				}.tdi_5_0f6.td-a-rec-img{
				    text-align: left;
				}.tdi_5_0f6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_5_0f6.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.clovisroundup.com/2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://www.clovisroundup.com/author/gabriel-camarillo/"><img src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/03/IMG_3038.jpg?fit=96%2C96&ssl=1" width="96" height="96" alt="Gabriel Camarillo" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.clovisroundup.com/author/gabriel-camarillo/">Gabriel Camarillo</a></span></div><div class="td-author-description">Gabe Camarillo joins the Clovis Roundup staff as a first-year student at Fresno State, pursuing a major in Media, Communications and Journalism. Aside from his studies and work at the Roundup, Gabe provides play-by-play/color commentary for Fresno State softball, baseball, and various other sports on the Mountain West Network. Gabe brings his exciting, detailed style of writing to the Clovis Roundup sports section.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gabriel Camarillo"></span><meta itemprop="datePublished" content="2020-10-23T21:30:22-07:00"><meta itemprop="dateModified" content="2020-10-24T09:21:22-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.clovisroundup.com/2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-v3.png"></span><meta itemprop="name" content="Clovis Roundup"></span><meta itemprop="headline " content="2020 Fresno State Football Preview: A Comprehensive Breakdown of Bulldog Starters and Depth Chart"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?fit=1080%2C810&ssl=1"><meta itemprop="width" content="1080"><meta itemprop="height" content="810"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_6_651 td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_6_651" ><script>var block_tdi_6_651 = new tdBlock();
block_tdi_6_651.id = "tdi_6_651";
block_tdi_6_651.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_6_651","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":29765,"live_filter_cur_post_author":"1001039","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_6_651","tdc_css_class_style":"tdi_6_651_rand_style"}';
block_tdi_6_651.td_column_number = "3";
block_tdi_6_651.block_type = "td_block_related_posts";
block_tdi_6_651.post_count = "6";
block_tdi_6_651.found_posts = "934";
block_tdi_6_651.header_color = "";
block_tdi_6_651.ajax_pagination_infinite_stop = "";
block_tdi_6_651.max_num_pages = "156";
tdBlocksArray.push(block_tdi_6_651);
</script><h4 class="td-related-title td-block-title"><a id="tdi_7_f96" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_6_651" href="#">RELATED ARTICLES</a><a id="tdi_8_6ff" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_6_651" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_6_651 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/fresno-state-football-is-back/" rel="bookmark" class="td-image-wrap " title="Fresno State Football is Back" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/unnamed-1.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/unnamed-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/unnamed-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Fresno State Football is Back" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/fresno-state-football-is-back/" rel="bookmark" title="Fresno State Football is Back">Fresno State Football is Back</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-east-alumni-bryson-dechambeau-wins-u-s-open/" rel="bookmark" class="td-image-wrap " title="Clovis East Alumnus Bryson DeChambeau Wins U.S. Open" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/EiaH7I9XYAAATVe.jpeg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/EiaH7I9XYAAATVe.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/EiaH7I9XYAAATVe.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis East Alumnus Bryson DeChambeau Wins U.S. Open" /></a></div>                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-east-alumni-bryson-dechambeau-wins-u-s-open/" rel="bookmark" title="Clovis East Alumnus Bryson DeChambeau Wins U.S. Open">Clovis East Alumnus Bryson DeChambeau Wins U.S. Open</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/local-powerlifter-puts-clovis-on-the-map/" rel="bookmark" class="td-image-wrap " title="Local Powerlifter puts Clovis on the Map" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/cody-lawrence.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/cody-lawrence.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/cody-lawrence.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Local Powerlifter puts Clovis on the Map" /></a></div>                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/local-powerlifter-puts-clovis-on-the-map/" rel="bookmark" title="Local Powerlifter puts Clovis on the Map">Local Powerlifter puts Clovis on the Map</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-west-d-end-derek-moreland-commits-to-morgan-state/" rel="bookmark" class="td-image-wrap " title="Clovis West D-End Derek Moreland Commits to Morgan State" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/IMG_5896.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/IMG_5896.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/IMG_5896.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis West D-End Derek Moreland Commits to Morgan State" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-west-d-end-derek-moreland-commits-to-morgan-state/" rel="bookmark" title="Clovis West D-End Derek Moreland Commits to Morgan State">Clovis West D-End Derek Moreland Commits to Morgan State</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-easts-jacob-tafoya-commits-to-air-force/" rel="bookmark" class="td-image-wrap " title="Clovis East’s Jacob Tafoya Commits to Air Force" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/08/Jacob-Tafoya-played-all-over-the-field-for-Clovis-East-during-his-junior-season-in-2019.-He-will-take-his-versatile-play-to-Air-Force-for-college.-Photo-courtesy-of-Clovis-East-Athletics-.jpeg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/08/Jacob-Tafoya-played-all-over-the-field-for-Clovis-East-during-his-junior-season-in-2019.-He-will-take-his-versatile-play-to-Air-Force-for-college.-Photo-courtesy-of-Clovis-East-Athletics-.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/08/Jacob-Tafoya-played-all-over-the-field-for-Clovis-East-during-his-junior-season-in-2019.-He-will-take-his-versatile-play-to-Air-Force-for-college.-Photo-courtesy-of-Clovis-East-Athletics-.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis East’s Jacob Tafoya Commits to Air Force" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-easts-jacob-tafoya-commits-to-air-force/" rel="bookmark" title="Clovis East’s Jacob Tafoya Commits to Air Force">Clovis East’s Jacob Tafoya Commits to Air Force</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/mountain-west-postpones-all-fall-sports-indefinitely/" rel="bookmark" class="td-image-wrap " title="Mountain West Postpones All Fall Sports Indefinitely" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/tumey-1.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/tumey-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/tumey-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Mountain West Postpones All Fall Sports Indefinitely" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/mountain-west-postpones-all-fall-sports-indefinitely/" rel="bookmark" title="Mountain West Postpones All Fall Sports Indefinitely">Mountain West Postpones All Fall Sports Indefinitely</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_651" data-td_block_id="tdi_6_651"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_651" data-td_block_id="tdi_6_651"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_9_470 td_block_template_2">
<style>
/* custom css */
.tdi_9_470.td-a-rec{
					text-align: center;
				}.tdi_9_470 .td-element-style{
					z-index: -1;
				}.tdi_9_470.td-a-rec-img{
				    text-align: left;
				}.tdi_9_470.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_9_470.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><a href="http://www.locksmithsclovis.com/"><img src="https://www.clovisroundup.com/wp-content/uploads/2020/02/FEB-5TH-A1-web.jpg" /></a></div><aside class="td_block_template_2 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_2 widget widget_ai1ec_agenda_widget">

	<h4 class="td-block-title"><span>Upcoming Events</span></h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;27-10-2020&#x2F;">
						<div class="ai1ec-month">Oct</div>
						<div class="ai1ec-day">27</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20536
									ai1ec-event-instance-id-1080
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1080"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Clovis Speechmasters Weekly Meeting
																							<span class="ai1ec-event-location"
													>@ Seven Bar and Grill</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1080">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1080"
		   class="ai1ec-load-event"
			>Clovis Speechmasters Weekly Meeting</a>
					<span class="ai1ec-event-location"
				>@ Seven Bar and Grill</span>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 27 @ 12:00 pm – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1080">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://www.clovisroundup.com/wp-content/uploads/2018/10/Speechmasters-Flyer-791x1024.jpg" alt="Clovis Speechmasters Weekly Meeting @ Seven Bar and Grill | Clovis | California | United States" width="696" height="901" /></div>
		</a>
	
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-23293
									ai1ec-event-instance-id-1754
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;free-self-defense-class-for-women&#x2F;&#x3F;instance_id&#x3D;1754"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											FREE Self Defense Class for Women
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1754">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;free-self-defense-class-for-women&#x2F;&#x3F;instance_id&#x3D;1754"
		   class="ai1ec-load-event"
			>FREE Self Defense Class for Women</a>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 27 @ 7:00 pm – 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">FREE Self Defense Class for Women When: Last Tuesday of every month Time: 7 &#8211; 8 p.m. Where: California Bujinkan Dojo, 1044 San Jose Ave.  Suite 101, Clovis, CA 93612 Info: 559-978-0829</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-11-2020&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">3</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20536
									ai1ec-event-instance-id-1081
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1081"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Clovis Speechmasters Weekly Meeting
																							<span class="ai1ec-event-location"
													>@ Seven Bar and Grill</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1081">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1081"
		   class="ai1ec-load-event"
			>Clovis Speechmasters Weekly Meeting</a>
					<span class="ai1ec-event-location"
				>@ Seven Bar and Grill</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 3 @ 12:00 pm – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1081">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://www.clovisroundup.com/wp-content/uploads/2018/10/Speechmasters-Flyer-791x1024.jpg" alt="Clovis Speechmasters Weekly Meeting @ Seven Bar and Grill | Clovis | California | United States" width="696" height="901" /></div>
		</a>
	
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-17104
									ai1ec-event-instance-id-35
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;vietnam-veterans-america-chapter-933-monthly-meeting&#x2F;&#x3F;instance_id&#x3D;35"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Vietnam Veterans of America, Cha...
																							<span class="ai1ec-event-location"
													>@ Clovis Veterans Memorial District</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-35">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;vietnam-veterans-america-chapter-933-monthly-meeting&#x2F;&#x3F;instance_id&#x3D;35"
		   class="ai1ec-load-event"
			>Vietnam Veterans of America, Cha...</a>
					<span class="ai1ec-event-location"
				>@ Clovis Veterans Memorial District</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 3 @ 6:00 pm – 9:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Vietnam Veterans of America, Chapter 933 Monthly Meeting First Tuesday of every month! Time: 6:00 p.m. Place: Clovis Veterans Memorial District, 808 4th St., Clovis, CA 93612 Info: 559-297-4720 or vva.org</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;10-11-2020&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">10</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20536
									ai1ec-event-instance-id-1082
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1082"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Clovis Speechmasters Weekly Meeting
																							<span class="ai1ec-event-location"
													>@ Seven Bar and Grill</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1082">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1082"
		   class="ai1ec-load-event"
			>Clovis Speechmasters Weekly Meeting</a>
					<span class="ai1ec-event-location"
				>@ Seven Bar and Grill</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 10 @ 12:00 pm – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1082">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://www.clovisroundup.com/wp-content/uploads/2018/10/Speechmasters-Flyer-791x1024.jpg" alt="Clovis Speechmasters Weekly Meeting @ Seven Bar and Grill | Clovis | California | United States" width="696" height="901" /></div>
		</a>
	
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.clovisroundup.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_10_f19 td-social-style5 td-social-boxed td-pb-border-top td_block_template_2">
<style>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</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">5,430</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/clovisroundup"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,797</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/clovisroundup#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,241</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/clovisroundup"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_11_fc2 td_block_template_2 ">

<style>
/* custom css */
.tdi_11_fc2.td-a-rec{
					text-align: center;
				}.tdi_11_fc2 .td-element-style{
					z-index: -1;
				}.tdi_11_fc2.td-a-rec-img{
				    text-align: left;
				}.tdi_11_fc2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_11_fc2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_21 td_block_widget tdi_12_925 td_with_ajax_pagination td-pb-border-top td_block_template_2 td-column-1"  data-td-block-uid="tdi_12_925" ><script>var block_tdi_12_925 = new tdBlock();
block_tdi_12_925.id = "tdi_12_925";
block_tdi_12_925.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#000000","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_12_925","block_type":"td_block_21","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_12_925","tdc_css_class_style":"tdi_12_925_rand_style"}';
block_tdi_12_925.td_column_number = "1";
block_tdi_12_925.block_type = "td_block_21";
block_tdi_12_925.post_count = "4";
block_tdi_12_925.found_posts = "13";
block_tdi_12_925.header_color = "#000000";
block_tdi_12_925.ajax_pagination_infinite_stop = "";
block_tdi_12_925.max_num_pages = "4";
tdBlocksArray.push(block_tdi_12_925);
</script><div class="td-block-title-wrap"></div><div id=tdi_12_925 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/raising-canes-chicken-fingers-coming-to-clovis/" rel="bookmark" class="td-image-wrap " title="Raising Cane’s Chicken Fingers Coming to Clovis" ><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/raising-canes-1.jpg?resize=150%2C150&ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/raising-canes-1.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/raising-canes-1.jpg?resize=500%2C500&ssl=1 500w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/raising-canes-1.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/raising-canes-1.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="Raising Cane’s Chicken Fingers Coming to Clovis" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/raising-canes-chicken-fingers-coming-to-clovis/" rel="bookmark" title="Raising Cane’s Chicken Fingers Coming to Clovis">Raising Cane’s Chicken Fingers Coming to Clovis</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/business/" class="td-post-category">Business</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/jorge-rodriguez/">Jorge Rodriguez</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-20T14:45:07-07:00" >October 20, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    

At last night&#039;s City Council Meeting, the council approved of a drive-thru restaurant to be located in the Sierra Pavilion Shopping Center on the...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/united-health-center-opens-in-clovis/" rel="bookmark" class="td-image-wrap " title="United Health Center Opens in Clovis" ><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Clovis-Herndon-Health-Center-31.jpg?resize=150%2C150&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Clovis-Herndon-Health-Center-31.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Clovis-Herndon-Health-Center-31.jpg?resize=500%2C500&ssl=1 500w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Clovis-Herndon-Health-Center-31.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Clovis-Herndon-Health-Center-31.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="United Health Center Opens in Clovis" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/united-health-center-opens-in-clovis/" rel="bookmark" title="United Health Center Opens in Clovis">United Health Center Opens in Clovis</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/health/" class="td-post-category">Health</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/tori-lavon/">Tori Lavon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-20T09:09:58-07:00" >October 20, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    

There is no better time than now to open a health care center in Clovis.

The first United Health Center in Clovis opened its doors...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart/" rel="bookmark" class="td-image-wrap " title="2020 Fresno State Football Preview: A Comprehensive Breakdown of Bulldog Starters and Depth Chart" ><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?resize=150%2C150&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?resize=500%2C500&ssl=1 500w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/fresno-state.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="2020 Fresno State Football Preview: A Comprehensive Breakdown of Bulldog Starters and Depth Chart" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart/" rel="bookmark" title="2020 Fresno State Football Preview: A Comprehensive Breakdown of Bulldog Starters and Depth Chart">2020 Fresno State Football Preview: A Comprehensive Breakdown of Bulldog Starters and Depth Chart</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/gabriel-camarillo/">Gabriel Camarillo</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-23T21:30:22-07:00" >October 23, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Kalen DeBoer has something he wants to share with the Central Valley.

The new leader of Fresno State football has said it in press conferences,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-east-alumnus-wins-states-prca-bronc-riding-championship/" rel="bookmark" class="td-image-wrap " title="Clovis East Alumnus Wins State&#8217;s PRCA Bronc Riding Championship" ><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Image-1.jpeg?resize=150%2C150&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Image-1.jpeg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Image-1.jpeg?resize=500%2C500&ssl=1 500w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Image-1.jpeg?zoom=2&resize=150%2C150&ssl=1 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Image-1.jpeg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="Clovis East Alumnus Wins State&#8217;s PRCA Bronc Riding Championship" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-east-alumnus-wins-states-prca-bronc-riding-championship/" rel="bookmark" title="Clovis East Alumnus Wins State&#8217;s PRCA Bronc Riding Championship">Clovis East Alumnus Wins State&#8217;s PRCA Bronc Riding Championship</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/tori-lavon/">Tori Lavon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T11:44:46-07:00" >October 21, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    

Riding on a horse for eight seconds might sound easy, but some horses buck, kicking into the air with its hind legs trying to...                </div>
            </div>

        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_12_925" data-td_block_id="tdi_12_925"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_12_925" data-td_block_id="tdi_12_925"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_13_144 td_block_template_2 ">

<style>
/* custom css */
.tdi_13_144.td-a-rec{
					text-align: center;
				}.tdi_13_144 .td-element-style{
					z-index: -1;
				}.tdi_13_144.td-a-rec-img{
				    text-align: left;
				}.tdi_13_144.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_13_144.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_15_6ff td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="tdi_15_6ff" >
<style>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</style><script>var block_tdi_15_6ff = new tdBlock();
block_tdi_15_6ff.id = "tdi_15_6ff";
block_tdi_15_6ff.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_15_6ff","tdc_css_class":"tdi_15_6ff","tdc_css_class_style":"tdi_15_6ff_rand_style"}';
block_tdi_15_6ff.td_column_number = "1";
block_tdi_15_6ff.block_type = "td_block_7";
block_tdi_15_6ff.post_count = "3";
block_tdi_15_6ff.found_posts = "78";
block_tdi_15_6ff.header_color = "";
block_tdi_15_6ff.ajax_pagination_infinite_stop = "";
block_tdi_15_6ff.max_num_pages = "26";
tdBlocksArray.push(block_tdi_15_6ff);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_15_6ff class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-east-alumnus-wins-states-prca-bronc-riding-championship/" rel="bookmark" class="td-image-wrap " title="Clovis East Alumnus Wins State&#8217;s PRCA Bronc Riding Championship" ><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Image-1.jpeg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Image-1.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/Image-1.jpeg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Clovis East Alumnus Wins State&#8217;s PRCA Bronc Riding Championship" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-east-alumnus-wins-states-prca-bronc-riding-championship/" rel="bookmark" title="Clovis East Alumnus Wins State&#8217;s PRCA Bronc Riding Championship">Clovis East Alumnus Wins State&#8217;s PRCA Bronc Riding Championship</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T11:44:46-07:00" >October 21, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-bar-owner-with-breast-cancer-struggles-to-stay-open/" rel="bookmark" class="td-image-wrap " title="Clovis Bar Owner with Breast Cancer Struggles to Stay Open" ><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/C-Hall-web.jpg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/C-Hall-web.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/C-Hall-web.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Clovis Bar Owner with Breast Cancer Struggles to Stay Open" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-bar-owner-with-breast-cancer-struggles-to-stay-open/" rel="bookmark" title="Clovis Bar Owner with Breast Cancer Struggles to Stay Open">Clovis Bar Owner with Breast Cancer Struggles to Stay Open</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/business/" class="td-post-category">Business</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-14T09:10:41-07:00" >October 14, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/city-shares-details-on-new-loma-vista-development/" rel="bookmark" class="td-image-wrap " title="City Shares Details on New Loma Vista Community" ><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/LV-Park-4-scaled-1.jpg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/LV-Park-4-scaled-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2020/09/LV-Park-4-scaled-1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="City Shares Details on New Loma Vista Community" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/city-shares-details-on-new-loma-vista-development/" rel="bookmark" title="City Shares Details on New Loma Vista Community">City Shares Details on New Loma Vista Community</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T12:45:35-07:00" >September 30, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_16_a05 td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="tdi_16_a05" >
<style>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</style><script>var block_tdi_16_a05 = new tdBlock();
block_tdi_16_a05.id = "tdi_16_a05";
block_tdi_16_a05.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_16_a05","tdc_css_class":"tdi_16_a05","tdc_css_class_style":"tdi_16_a05_rand_style"}';
block_tdi_16_a05.td_column_number = "1";
block_tdi_16_a05.block_type = "td_block_7";
block_tdi_16_a05.post_count = "3";
block_tdi_16_a05.found_posts = "3900";
block_tdi_16_a05.header_color = "";
block_tdi_16_a05.ajax_pagination_infinite_stop = "";
block_tdi_16_a05.max_num_pages = "1300";
tdBlocksArray.push(block_tdi_16_a05);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_16_a05 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/city-council-votes-5-0-to-reopen-city-will-not-enforce-shelter-in-place-order/" rel="bookmark" class="td-image-wrap " title="Clovis Votes to Lift the City&#8217;s Stay in Place Orders" ><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/04/IMG_5940-1024x768-copy.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/04/IMG_5940-1024x768-copy.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/04/IMG_5940-1024x768-copy.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Clovis Votes to Lift the City&#8217;s Stay in Place Orders" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/city-council-votes-5-0-to-reopen-city-will-not-enforce-shelter-in-place-order/" rel="bookmark" title="Clovis Votes to Lift the City&#8217;s Stay in Place Orders">Clovis Votes to Lift the City&#8217;s Stay in Place Orders</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/covid-19-updates/" class="td-post-category">COVID-19 Updates</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-05T07:53:27-07:00" >May 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-player-of-the-week-oct-21-27/" rel="bookmark" class="td-image-wrap " title="Clovis Player of the Week: Oct. 21-27" ><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Clovis Player of the Week: Oct. 21-27" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-player-of-the-week-oct-21-27/" rel="bookmark" title="Clovis Player of the Week: Oct. 21-27">Clovis Player of the Week: Oct. 21-27</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-29T10:39:51-07:00" >October 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/player-of-the-week-nov-4-10/" rel="bookmark" class="td-image-wrap " title="Player of the Week: Nov. 4-10" ><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Player of the Week: Nov. 4-10" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/player-of-the-week-nov-4-10/" rel="bookmark" title="Player of the Week: Nov. 4-10">Player of the Week: Nov. 4-10</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-12T14:42:58-08:00" >November 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_17_954 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_17_954" >
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.clovisroundup.com/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">1790</span></a></li><li><a href="https://www.clovisroundup.com/category/clovis-sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">935</span></a></li><li><a href="https://www.clovisroundup.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">302</span></a></li><li><a href="https://www.clovisroundup.com/category/entertainment/"><span class="td-cat-name">Arts &amp; Entertainment</span><span class="td-cat-no">293</span></a></li><li><a href="https://www.clovisroundup.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">217</span></a></li><li><a href="https://www.clovisroundup.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">191</span></a></li><li><a href="https://www.clovisroundup.com/category/online-issue/"><span class="td-cat-name">Online Issue</span><span class="td-cat-no">182</span></a></li><li><a href="https://www.clovisroundup.com/category/clovis-history/"><span class="td-cat-name">Clovis History</span><span class="td-cat-no">132</span></a></li><li><a href="https://www.clovisroundup.com/category/crime/"><span class="td-cat-name">Crime</span><span class="td-cat-no">125</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.clovisroundup.com/"><img class="td-retina-data" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/CR-Horse-bug-online-copy.png" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/CR-Horse-bug-online-copy.png" alt="Clovis Roundup Newspaper" title="Clovis Roundup Newspaper" width="200" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Clovis Roundup is an award-winning biweekly community newspaper in the City of Clovis. It is locally owned and operated by Donna Melchor. 

As your most trusted and only news publication in Clovis - we give you the latest and most reliable news and events going on in your community. 

We are located on 55 Shaw Avenue Suite 106 Clovis, CA 93612. Ph: (559) 324-8757.<div class="footer-email-wrap">Contact us: <a href="mailto:info@clovisroundup.com">info@clovisroundup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Clovis Roundup is a custom publication. Reproduction by any means of the entire contents or any portion of this publication without written permission is prohibited. The appearance of any advertisements in this publication does not constitute support or endorsement for any product, person, cause, business or organization named therein, unless specifically noted otherwise in the advertisement. All costs associated with producing, printing and mailing Clovis Roundup are entirely funded by our advertisers.  To show your appreciation of their support, we ask you to consider patronizing these businesses and services as the need arise.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign up for our Daily Roundup! Get the latest news and updates from the Clovis Roundup straight to your inbox!</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe!" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1603559455" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
		<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-103605471-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  -->        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=360837004098038&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.clovisroundup.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-88b994c4643e676902d4fdd66a4b8fa8">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5f94601f603a8
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.clovisroundup.com\/2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart\/":29765};
	</script>
				<link rel='stylesheet' id='dashicons-css'  href='https://www.clovisroundup.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.clovisroundup.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php","nonce":"5c6049ad3b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.clovisroundup.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.clovisroundup.com%2F2020-fresno-state-football-preview-a-comprehensive-breakdown-of-bulldog-starters-and-depth-chart%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.0.2' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.7' id='ai1ec_requirejs-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Clovis, US","api_location":"Clovis","api_language":"en","api_key":"4dd88320cad560590ab988ee6f9374fd","today_icon":"mist-d","today_icon_text":"smoke","today_temp":[17.60000000000000142108547152020037174224853515625,63.60000000000000142108547152020037174224853515625],"today_humidity":54,"today_wind_speed":[0.6999999999999999555910790149937383830547332763671875,0.40000000000000002220446049250313080847263336181640625],"today_min":[15,59],"today_max":[18.89999999999999857891452847979962825775146484375,66],"today_clouds":40,"current_unit":1,"forecast":[{"timestamp":1603562400,"day_name":"Sat","day_temp":[25,77],"owm_day_index":0},{"timestamp":1603584000,"day_name":"Sun","day_temp":[26,78],"owm_day_index":2},{"timestamp":1603670400,"day_name":"Mon","day_temp":[23,74],"owm_day_index":10},{"timestamp":1603756800,"day_name":"Tue","day_temp":[24,75],"owm_day_index":18},{"timestamp":1603843200,"day_name":"Wed","day_temp":[26,78],"owm_day_index":26},{"timestamp":1603929600,"day_name":"Thu","day_temp":[26,78],"owm_day_index":34}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[29765]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'128462210',post:'29765',tz:'-7',srv:'www.clovisroundup.com'} ]);
	_stq.push([ 'clickTrackerInit', '128462210', '29765' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 2.669 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-24 10:10:55 -->

<!-- super cache -->