<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Faces of Clovis: Moni Randolph - Administrative Assistant, City of Clovis | Clovis Roundup</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.clovisroundup.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_2976-e1543528475944.jpg?fit=545%2C409" /><link rel="icon" type="image/png" href="http://www.clovisroundup.com/wp-content/uploads/2017/07/CR-logo-1-favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="FULL NAME: Moniqua RandolphPLACE OF BIRTH: “I was born in Santa Barbara, California at Cottage Hospital on March 18, 1981.”OCCUPATION: “I oversee the day-to-day operations of the Clovis Senior Activity Center.”"/>
<link rel="canonical" href="http://www.clovisroundup.com/faces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Faces of Clovis: Moni Randolph - Administrative Assistant, City of Clovis | Clovis Roundup" />
<meta property="og:description" content="FULL NAME: Moniqua RandolphPLACE OF BIRTH: “I was born in Santa Barbara, California at Cottage Hospital on March 18, 1981.”OCCUPATION: “I oversee the day-to-day operations of the Clovis Senior Activity Center.”" />
<meta property="og:url" content="http://www.clovisroundup.com/faces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis/" />
<meta property="og:site_name" content="Clovis Roundup" />
<meta property="article:publisher" content="https://www.facebook.com/ClovisRoundup/" />
<meta property="article:author" content="ClovisRoundup" />
<meta property="article:section" content="Faces of Clovis" />
<meta property="article:published_time" content="2018-11-29T21:55:35+00:00" />
<meta property="article:modified_time" content="2018-11-29T22:56:27+00:00" />
<meta property="og:updated_time" content="2018-11-29T22:56:27+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_2976-e1543528475944.jpg?fit=545%2C409" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_2976-e1543528475944.jpg?fit=545%2C409" />
<meta property="og:image:width" content="545" />
<meta property="og:image:height" content="409" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://www.clovisroundup.com/faces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Feed" href="http://www.clovisroundup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Comments Feed" href="http://www.clovisroundup.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Faces of Clovis: Moni Randolph &#8211; Administrative Assistant, City of Clovis Comments Feed" href="http://www.clovisroundup.com/faces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.clovisroundup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.clovisroundup.com/wp-content/plugins/all-in-one-event-calendar/cache/14bd8f56_ai1ec_parsed_css.css?ver=2.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.clovisroundup.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='team-style-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='single-team-member-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/single-team-member.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.skins-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.skins.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.layout-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.layout.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.clovisroundup.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A400%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C500%2C500italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C100italic%2C200%2C200italic%2C300italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900italic&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='http://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.clovisroundup.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.clovisroundup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var team_ajax = {"team_ajaxurl":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/masonry.pkgd.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.clovisroundup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clovisroundup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.clovisroundup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p8H0T8-5yy' />
<link rel="alternate" type="application/json+oembed" href="http://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clovisroundup.com%2Ffaces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clovisroundup.com%2Ffaces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis%2F&#038;format=xml" />
<meta property="fb:app_id" content="360837004098038"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.clovisroundup.com\/wp-admin\/","wpRestNonce":"7da1fc6628","wpRestUrl":"http:\/\/www.clovisroundup.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-103605471-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.clovisroundup.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.clovisroundup.com/category/faces-of-clovis/",
                                "name": "Faces of Clovis"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.clovisroundup.com/faces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis/",
                                "name": "Faces of Clovis: Moni Randolph &#8211; Administrative Assistant, City of Clovis"                                
                            }
                        }    ]
                        }
                       </script><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #00bbf4 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=270%2C270" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #00aeef;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #00aeef;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #00aeef;
                }
                .tdm-btn-style1 {
					background-color: #00aeef;
				}
				.tdm-btn-style2:before {
				    border-color: #00aeef;
				}
				.tdm-btn-style2 {
				    color: #00aeef;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #00aeef;
                    -moz-box-shadow: 0 2px 16px #00aeef;
                    box-shadow: 0 2px 16px #00aeef;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #00aeef;
                    -moz-box-shadow: 0 4px 26px #00aeef;
                    box-shadow: 0 4px 26px #00aeef;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-21362 single-format-standard faces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis global-block-template-4 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-4037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-4037"><a href="http://www.clovisroundup.com/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8060"><a href="http://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us</a></li>
	<li id="menu-item-4043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4043"><a href="http://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="http://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
	<li id="menu-item-4048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4048"><a href="http://www.clovisroundup.com/online-issues/">Online Issues<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-17776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17776"><a href="http://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
		<li id="menu-item-16195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16195"><a href="http://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
		<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="http://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
	</ul>
</li>
	<li id="menu-item-4021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4021"><a href="http://www.clovisroundup.com/clovis-roundup-publishing/">Publishing</a></li>
	<li id="menu-item-4022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4022"><a href="http://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
	<li id="menu-item-15636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15636"><a href="http://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
	<li id="menu-item-4023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4023"><a href="http://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
</ul>
</li>
<li id="menu-item-4832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10543"><a href="http://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li id="menu-item-13183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13183"><a href="http://www.clovisroundup.com/category/business/">Business</a></li>
	<li id="menu-item-4068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4068"><a href="http://www.clovisroundup.com/events-in-clovis-ca/">Calendar &#038; Events</a></li>
	<li id="menu-item-9422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9422"><a href="http://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li>
	<li id="menu-item-16598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16598"><a href="http://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li id="menu-item-13058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13058"><a href="http://www.clovisroundup.com/category/education/">Education</a></li>
	<li id="menu-item-17635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17635"><a href="http://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li id="menu-item-18322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18322"><a href="http://www.clovisroundup.com/category/health/">Health</a></li>
	<li id="menu-item-15637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15637"><a href="http://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-15638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15638"><a href="http://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li id="menu-item-18653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18653"><a href="http://www.clovisroundup.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-17484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17484"><a href="http://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li id="menu-item-19817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19817"><a href="http://www.clovisroundup.com/category/op-ed/">Op-Ed</a></li>
	<li id="menu-item-13009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13009"><a href="http://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li id="menu-item-12860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12860"><a href="http://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li id="menu-item-17488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17488"><a href="http://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li id="menu-item-8817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20018"><a href="http://www.clovisroundup.com/category/entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-20010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20010"><a href="http://www.clovisroundup.com/category/central-valley-motorsports/">Central Valley Motorsports</a></li>
	<li id="menu-item-15036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15036"><a href="http://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
	<li id="menu-item-20011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20011"><a href="http://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li id="menu-item-13083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13083"><a href="http://www.clovisroundup.com/category/food/">Food</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.clovisroundup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons shower-rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">57</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Clovis</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, November 29, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://www.clovisroundup.com/">
			<img class="td-retina-data"  data-retina="http://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-v3.png" src="http://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-v3.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper" width="500"/>
			<span class="td-visual-hidden">Clovis Roundup</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/08/CLOVIS-ROUNDUP-LOGO-mobile-retina.png" src="http://www.clovisroundup.com/wp-content/uploads/2017/08/CLOVIS-ROUNDUP-LOGO-mobile.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="http://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-v3.png" src="http://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-v3.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4037"><a href="http://www.clovisroundup.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8060"><a href="http://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4043"><a href="http://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4016"><a href="http://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4048"><a href="http://www.clovisroundup.com/online-issues/">Online Issues</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17776"><a href="http://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16195"><a href="http://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16197"><a href="http://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4021"><a href="http://www.clovisroundup.com/clovis-roundup-publishing/">Publishing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4022"><a href="http://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15636"><a href="http://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4023"><a href="http://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10543"><a href="http://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13183"><a href="http://www.clovisroundup.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4068"><a href="http://www.clovisroundup.com/events-in-clovis-ca/">Calendar &#038; Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9422"><a href="http://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16598"><a href="http://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13058"><a href="http://www.clovisroundup.com/category/education/">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c008acbe4f9c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_5c008acbe4f9c" ><script>var block_td_uid_1_5c008acbe4f9c = new tdBlock();
block_td_uid_1_5c008acbe4f9c.id = "td_uid_1_5c008acbe4f9c";
block_td_uid_1_5c008acbe4f9c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"70","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c008acbe4f9c_rand","tdc_css_class":"td_uid_1_5c008acbe4f9c_rand","tdc_css_class_style":"td_uid_1_5c008acbe4f9c_rand_style"}';
block_td_uid_1_5c008acbe4f9c.td_column_number = "3";
block_td_uid_1_5c008acbe4f9c.block_type = "td_block_mega_menu";
block_td_uid_1_5c008acbe4f9c.post_count = "5";
block_td_uid_1_5c008acbe4f9c.found_posts = "130";
block_td_uid_1_5c008acbe4f9c.header_color = "";
block_td_uid_1_5c008acbe4f9c.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c008acbe4f9c.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_1_5c008acbe4f9c);
</script><div id=td_uid_1_5c008acbe4f9c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/giving-tuesday-clovis-community-college-fundraiser-contributes-to-student-success/" rel="bookmark" class="td-image-wrap" title="Giving Tuesday: Clovis Community College fundraiser contributes to student success"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/1040732-updated.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/1040732-updated.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/1040732-updated.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Giving Tuesday: Clovis Community College fundraiser contributes to student success"/></a></div>                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/giving-tuesday-clovis-community-college-fundraiser-contributes-to-student-success/" rel="bookmark" title="Giving Tuesday: Clovis Community College fundraiser contributes to student success">Giving Tuesday: Clovis Community College fundraiser contributes to student success</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/lincoln-elementary-aids-sister-school-affected-by-camp-fire/" rel="bookmark" class="td-image-wrap" title="Lincoln Elementary aids sister school affected by Camp Fire"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/image005.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/image005.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/image005.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Lincoln Elementary aids sister school affected by Camp Fire"/></a></div>                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/lincoln-elementary-aids-sister-school-affected-by-camp-fire/" rel="bookmark" title="Lincoln Elementary aids sister school affected by Camp Fire">Lincoln Elementary aids sister school affected by Camp Fire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/cusd-expresses-gratitude-to-longtime-board-members/" rel="bookmark" class="td-image-wrap" title="CUSD expresses gratitude to longtime board members"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_8260.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_8260.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_8260.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="CUSD expresses gratitude to longtime board members"/></a></div>                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/cusd-expresses-gratitude-to-longtime-board-members/" rel="bookmark" title="CUSD expresses gratitude to longtime board members">CUSD expresses gratitude to longtime board members</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-west-students-light-the-way-for-children-in-kenya-local-first-responders/" rel="bookmark" class="td-image-wrap" title="Clovis West students light the way for children in Kenya, local first responders"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/1040110.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/1040110.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/1040110.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis West students light the way for children in Kenya, local first responders"/></a></div>                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-west-students-light-the-way-for-children-in-kenya-local-first-responders/" rel="bookmark" title="Clovis West students light the way for children in Kenya, local first responders">Clovis West students light the way for children in Kenya, local&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/cusd-board-welcomes-new-faces/" rel="bookmark" class="td-image-wrap" title="CUSD board welcomes new faces"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0176.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0176.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0176.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="CUSD board welcomes new faces"/></a></div>                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/cusd-board-welcomes-new-faces/" rel="bookmark" title="CUSD board welcomes new faces">CUSD board welcomes new faces</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c008acbe4f9c" data-td_block_id="td_uid_1_5c008acbe4f9c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c008acbe4f9c" data-td_block_id="td_uid_1_5c008acbe4f9c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17635"><a href="http://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18322"><a href="http://www.clovisroundup.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15637"><a href="http://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15638"><a href="http://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18653"><a href="http://www.clovisroundup.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17484"><a href="http://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19817"><a href="http://www.clovisroundup.com/category/op-ed/">Op-Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13009"><a href="http://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12860"><a href="http://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17488"><a href="http://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c008acbf3489_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_2_5c008acbf3489" ><script>var block_td_uid_2_5c008acbf3489 = new tdBlock();
block_td_uid_2_5c008acbf3489.id = "td_uid_2_5c008acbf3489";
block_td_uid_2_5c008acbf3489.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c008acbf3489_rand","tdc_css_class":"td_uid_2_5c008acbf3489_rand","tdc_css_class_style":"td_uid_2_5c008acbf3489_rand_style"}';
block_td_uid_2_5c008acbf3489.td_column_number = "3";
block_td_uid_2_5c008acbf3489.block_type = "td_block_mega_menu";
block_td_uid_2_5c008acbf3489.post_count = "5";
block_td_uid_2_5c008acbf3489.found_posts = "500";
block_td_uid_2_5c008acbf3489.header_color = "";
block_td_uid_2_5c008acbf3489.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c008acbf3489.max_num_pages = "100";
tdBlocksArray.push(block_td_uid_2_5c008acbf3489);
</script><div id=td_uid_2_5c008acbf3489 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-north-student-athletes-spread-holiday-cheer-to-valley-childrens-patients/" rel="bookmark" class="td-image-wrap" title="Clovis North student-athletes spread holiday cheer to Valley Children’s patients"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/DtIlKY0U0AA1ROU.jpg-large.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/DtIlKY0U0AA1ROU.jpg-large.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/DtIlKY0U0AA1ROU.jpg-large.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis North student-athletes spread holiday cheer to Valley Children’s patients"/></a></div>                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-north-student-athletes-spread-holiday-cheer-to-valley-childrens-patients/" rel="bookmark" title="Clovis North student-athletes spread holiday cheer to Valley Children’s patients">Clovis North student-athletes spread holiday cheer to Valley Children’s patients</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/trac-fall-sports-wrap-up-and-more/" rel="bookmark" class="td-image-wrap" title="TRAC fall sports wrap up and more"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_3075s.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_3075s.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_3075s.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="TRAC fall sports wrap up and more"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/trac-fall-sports-wrap-up-and-more/" rel="bookmark" title="TRAC fall sports wrap up and more">TRAC fall sports wrap up and more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/lowe-places-second-at-cif-state-cross-country-meet-defending-champ-smith-falls-ill/" rel="bookmark" class="td-image-wrap" title="Lowe places second at CIF state cross country meet, defending champ Smith falls ill"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_3068-e1543211976145.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_3068-e1543211976145.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_3068-e1543211976145.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Lowe places second at CIF state cross country meet, defending champ Smith falls ill"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/lowe-places-second-at-cif-state-cross-country-meet-defending-champ-smith-falls-ill/" rel="bookmark" title="Lowe places second at CIF state cross country meet, defending champ Smith falls ill">Lowe places second at CIF state cross country meet, defending champ&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/pro-swimming-tour-coming-to-clovis-in-2019/" rel="bookmark" class="td-image-wrap" title="Pro swimming tour coming to Clovis in 2019"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/Aquatic-Design-Group-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/Aquatic-Design-Group-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/Aquatic-Design-Group-1.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Pro swimming tour coming to Clovis in 2019"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/pro-swimming-tour-coming-to-clovis-in-2019/" rel="bookmark" title="Pro swimming tour coming to Clovis in 2019">Pro swimming tour coming to Clovis in 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/buchanans-season-ends-at-the-hands-of-liberty-in-last-second-thriller/" rel="bookmark" class="td-image-wrap" title="Buchanan’s season ends at the hands of Liberty in last-second thriller"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_3027.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_3027.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_3027.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Buchanan’s season ends at the hands of Liberty in last-second thriller"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/buchanans-season-ends-at-the-hands-of-liberty-in-last-second-thriller/" rel="bookmark" title="Buchanan’s season ends at the hands of Liberty in last-second thriller">Buchanan’s season ends at the hands of Liberty in last-second thriller</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c008acbf3489" data-td_block_id="td_uid_2_5c008acbf3489"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c008acbf3489" data-td_block_id="td_uid_2_5c008acbf3489"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20018"><a href="http://www.clovisroundup.com/category/entertainment/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20010"><a href="http://www.clovisroundup.com/category/central-valley-motorsports/">Central Valley Motorsports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15036"><a href="http://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-20011"><a href="http://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13083"><a href="http://www.clovisroundup.com/category/food/">Food</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.clovisroundup.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_3_5c008acc14304_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.clovisroundup.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Faces of Clovis" class="entry-crumb" href="http://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Faces of Clovis: Moni Randolph &#8211; Administrative Assistant, City of Clovis</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-21362" class="post-21362 post type-post status-publish format-standard has-post-thumbnail category-faces-of-clovis" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Faces of Clovis: Moni Randolph &#8211; Administrative Assistant, City of Clovis</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.clovisroundup.com/author/clovisroundup/">Clovis Roundup Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-11-29T13:55:35+00:00" >November 29, 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.clovisroundup.com%2Ffaces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Faces+of+Clovis%3A+Moni+Randolph+%E2%80%93+Administrative+Assistant%2C+City+of+Clovis&url=http%3A%2F%2Fwww.clovisroundup.com%2Ffaces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis%2F&via=clovisroundup">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.clovisroundup.com/faces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.clovisroundup.com/faces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis/&amp;media=http://www.clovisroundup.com/wp-content/uploads/2018/11/IMG_2976-e1543528475944.jpg&description=FULL NAME: Moniqua RandolphPLACE OF BIRTH: “I was born in Santa Barbara, California at Cottage Hospital on March 18, 1981.”OCCUPATION: “I oversee the day-to-day operations of the Clovis Senior Activity Center.”">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Faces of Clovis: Moni Randolph &#8211; Administrative Assistant, City of Clovis %0A%0A http://www.clovisroundup.com/faces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <p><b><a href="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_2976-e1543528475944.jpg"><img data-attachment-id="21363" data-permalink="http://www.clovisroundup.com/faces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis/img_2976/" data-orig-file="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_2976-e1543528475944.jpg?fit=545%2C409" data-orig-size="545,409" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541506492&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2976" data-image-description="" data-medium-file="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_2976-e1543528475944.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_2976-e1543528475944.jpg?fit=683%2C1024" class="aligncenter size-full wp-image-21363" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_2976-e1543528475944.jpg?resize=545%2C409" alt="" width="545" height="409" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_2976-e1543528475944.jpg?w=545 545w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_2976-e1543528475944.jpg?resize=300%2C225 300w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_2976-e1543528475944.jpg?resize=80%2C60 80w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_2976-e1543528475944.jpg?resize=160%2C120 160w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_2976-e1543528475944.jpg?resize=265%2C198 265w" sizes="(max-width: 545px) 100vw, 545px" data-recalc-dims="1" /></a>FULL NAME: </b><span style="font-weight: 400;">Moniqua Randolph</span></p>
<p><b>PLACE OF BIRTH: </b><span style="font-weight: 400;">“I was born in Santa Barbara, California at Cottage Hospital on March 18, 1981.”</span></p>
<p><b>OCCUPATION: </b><span style="font-weight: 400;">“I oversee the day-to-day operations of the Clovis Senior Activity Center.”</span></p>
<p><b>WHAT GOT YOU INTO THIS LINE OF WORK? </b></p>
<p>“<span style="font-weight: 400;">There was an opportunity at the Clovis Senior Activity Center to better myself in my career, so I decided to challenge myself and take on a new position.”  </span></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_4_5c008acc22d7b_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><b>EDUCATION: </b><span style="font-weight: 400;">“I graduated from Clovis High in 1999, and received my bachelor’s in criminology from Fresno State in 2004. I’m working on completing the master’s program at National University and will receive my master of science degree in organizational leadership after I complete my capstone project in January.” </span></p>
<p><b>FIRST JOB: </b><span style="font-weight: 400;">“When I was 16 years old I wanted a job so bad because I wanted a phone line in my room, which was the best thing to do as a teenager back in my day. I applied to be a Recreation Aide for the Clovis Recreation Center in 1998.” </span></p>
<p><b>FAMILY/KIDS: </b><span style="font-weight: 400;">“I have a small family. I’m married to my husband Anthony Randolph who has been my college sweetheart since 1999. We got married on Friday, March 13, 2015 and it’s been amazing. I also have two furry babies. Their names are Morpheus (2 years old) and Niko (1 year old), and they are both male German Shepherds. I can say that I married my best friend and I adore my boys.” </span></p>
<p><b>ROAD TO CLOVIS:</b><span style="font-weight: 400;"> “I have lived in Clovis for 27 years and plan on staying here to raise my family. My parents moved my two siblings and I from Santa Barbara to Clovis because the cost of living [on the coast] was too expensive.” </span></p>
<p><b>CLUBS/ORGANIZATIONS/MEMBERSHIPS: </b><span style="font-weight: 400;">“I am a committee member with the Clovis Salvation Army as well as the Friends of the Clovis Senior Activity Center. I recently joined Toastmasters International with a few colleagues from the City of Clovis.”</span></p>
<p><b>FAVORITE FOOD: </b><span style="font-weight: 400;">“My favorite food is Italian, especially Lasagna.”</span></p>
<p><b>FAVORITE MOVIE: </b><span style="font-weight: 400;">“My favorite movie is ‘Grease.’ I’ve always wanted to be a Pink Lady, maybe one day for Halloween.”</span></p>
<p><b>FAVORITE ARTIST/BAND: </b><span style="font-weight: 400;">“I do not have one favorite artist, but I do enjoy listening to different genres of music such as alternative, rock, jazz, house, hip-hop/rap, latin, and R&amp;B/soul music.” </span></p>
<p><b>FAVORITE BOOK OR AUTHOR: </b><span style="font-weight: 400;">“I know this may sound a little silly, but my favorite book of all time is a child’s book. The book is called ‘Love You Forever’ by Robert Munsch. Every time I read that book, I shed a tear. I recommend that parents read the book to their babies.”</span></p>
<p><b>FAVORITE SPORTS TEAM(S):</b><span style="font-weight: 400;"> Los Angeles Lakers </span></p>
<p><span style="font-weight: 400;">“It is tough for me to see LeBron James a Laker, since I am not a fan of his, but hey if he can help switch up the way my team has been playing the last few years then I am all in. I cannot wait to see how far my Lakers will go.”</span></p>
<p><b>HOBBIES/LEISURELY PURSUITS: </b><span style="font-weight: 400;">“I truly enjoy working out and lifting weights, running with my doggies, spending time with my family, enjoying cocktails with my lovely friends and most importantly spending time with my hubby.”</span></p>
<p><b>HOW WOULD YOU DESCRIBE YOURSELF?</b></p>
<p><span style="font-weight: 400;">“I describe myself as being the life of the party. I am such a people person and I enjoy meeting people from all over. I am a loyal person with such a big heart and I find that loyalty can always show the true side of a person.”  </span></p>
<p><b>WHAT IS SOMETHING MOST PEOPLE DON’T KNOW ABOUT YOU?</b></p>
<p><span style="font-weight: 400;">“I love dill pickles and drinking pickle juice. Also, I’m addicted to flossing my teeth. I floss at least four times a day, which is a reason why I do not eat popcorn.” </span></p>
<p><b>FAVORITE THING ABOUT CLOVIS?</b></p>
<p><span style="font-weight: 400;">“Clovis is a great family-oriented city. I love the cleanliness of Clovis and how safe this city makes me feel, especially if I plan on raising my family in the future.”</span></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="http://www.clovisroundup.com/faces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21362" class="share-twitter sd-button share-icon no-text" href="http://www.clovisroundup.com/faces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21362" class="share-facebook sd-button share-icon no-text" href="http://www.clovisroundup.com/faces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-21362" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.clovisroundup.com/faces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_5_5c008acc23b1d_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.clovisroundup.com/faces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.clovisroundup.com/author/clovisroundup/">Clovis Roundup Staff</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Clovis Roundup Staff"></span><meta itemprop="datePublished" content="2018-11-29T13:55:35+00:00"><meta itemprop="dateModified" content="2018-11-29T14:56:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.clovisroundup.com/faces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-v3.png"></span><meta itemprop="name" content="Clovis Roundup"></span><meta itemprop="headline " content="Faces of Clovis: Moni Randolph - Administrative Assistant, City of Clovis"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/IMG_2976-e1543528475944.jpg?fit=545%2C409"><meta itemprop="width" content="545"><meta itemprop="height" content="409"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_6_5c008acc25b1a_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_6_5c008acc25b1a" ><script>var block_td_uid_6_5c008acc25b1a = new tdBlock();
block_td_uid_6_5c008acc25b1a.id = "td_uid_6_5c008acc25b1a";
block_td_uid_6_5c008acc25b1a.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5c008acc25b1a_rand","td_column_number":3,"live_filter_cur_post_id":21362,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5c008acc25b1a_rand","tdc_css_class_style":"td_uid_6_5c008acc25b1a_rand_style"}';
block_td_uid_6_5c008acc25b1a.td_column_number = "3";
block_td_uid_6_5c008acc25b1a.block_type = "td_block_related_posts";
block_td_uid_6_5c008acc25b1a.post_count = "6";
block_td_uid_6_5c008acc25b1a.found_posts = "15";
block_td_uid_6_5c008acc25b1a.header_color = "";
block_td_uid_6_5c008acc25b1a.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c008acc25b1a.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_6_5c008acc25b1a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5c008acc28e87" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5c008acc25b1a" href="#">RELATED ARTICLES</a><a id="td_uid_8_5c008acc28eca" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5c008acc25b1a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5c008acc25b1a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/faces-of-clovis-marilyn-waayers-president-kiwanis-club-of-old-town-clovis/" rel="bookmark" class="td-image-wrap" title="Faces of Clovis: Marilyn Waayers – President, Kiwanis Club of Old Town Clovis"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/faces-of-clovis.jpeg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/faces-of-clovis.jpeg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/faces-of-clovis.jpeg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Faces of Clovis: Marilyn Waayers – President, Kiwanis Club of Old Town Clovis"/></a></div>                <a href="http://www.clovisroundup.com/category/faces-of-clovis/" class="td-post-category">Faces of Clovis</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/faces-of-clovis-marilyn-waayers-president-kiwanis-club-of-old-town-clovis/" rel="bookmark" title="Faces of Clovis: Marilyn Waayers – President, Kiwanis Club of Old Town Clovis">Faces of Clovis: Marilyn Waayers – President, Kiwanis Club of Old Town Clovis</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/faces-of-clovis-danette-lewis-manager-at-abc-pack-and-print/" rel="bookmark" class="td-image-wrap" title="Faces of Clovis: Danette Lewis, Manager at ABC Pack and Print"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/P1020794a.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/P1020794a.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/P1020794a.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Faces of Clovis: Danette Lewis, Manager at ABC Pack and Print"/></a></div>                <a href="http://www.clovisroundup.com/category/faces-of-clovis/" class="td-post-category">Faces of Clovis</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/faces-of-clovis-danette-lewis-manager-at-abc-pack-and-print/" rel="bookmark" title="Faces of Clovis: Danette Lewis, Manager at ABC Pack and Print">Faces of Clovis: Danette Lewis, Manager at ABC Pack and Print</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/faces-of-clovis-terri-hinshaw-owner-abc-pack-print/" rel="bookmark" class="td-image-wrap" title="Faces of Clovis: Terri Hinshaw &#8211; Owner, ABC Pack &#038; Print"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/09/P1020127.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/09/P1020127.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/09/P1020127.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Faces of Clovis: Terri Hinshaw &#8211; Owner, ABC Pack &#038; Print"/></a></div>                <a href="http://www.clovisroundup.com/category/faces-of-clovis/" class="td-post-category">Faces of Clovis</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/faces-of-clovis-terri-hinshaw-owner-abc-pack-print/" rel="bookmark" title="Faces of Clovis: Terri Hinshaw &#8211; Owner, ABC Pack &#038; Print">Faces of Clovis: Terri Hinshaw &#8211; Owner, ABC Pack &#038; Print</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/faces-of-clovis-ron-sundquist-artist-historian-photographer/" rel="bookmark" class="td-image-wrap" title="Faces of Clovis: Ron Sundquist &#8211; Artist, Historian, Photographer"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/Ron-Sundquist-e1535051586934.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/Ron-Sundquist-e1535051586934.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/Ron-Sundquist-e1535051586934.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Faces of Clovis: Ron Sundquist &#8211; Artist, Historian, Photographer"/></a></div>                <a href="http://www.clovisroundup.com/category/faces-of-clovis/" class="td-post-category">Faces of Clovis</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/faces-of-clovis-ron-sundquist-artist-historian-photographer/" rel="bookmark" title="Faces of Clovis: Ron Sundquist &#8211; Artist, Historian, Photographer">Faces of Clovis: Ron Sundquist &#8211; Artist, Historian, Photographer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/faces-of-clovis-heriberto-eddie-deleon-director-clovis-kiwanis-club/" rel="bookmark" class="td-image-wrap" title="Faces of Clovis: Heriberto “Eddie” DeLeon &#8211; Director, Clovis Kiwanis Club"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/P1010072a-e1530294364916.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/P1010072a-e1530294364916.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/P1010072a-e1530294364916.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Faces of Clovis: Heriberto “Eddie” DeLeon &#8211; Director, Clovis Kiwanis Club"/></a></div>                <a href="http://www.clovisroundup.com/category/faces-of-clovis/" class="td-post-category">Faces of Clovis</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/faces-of-clovis-heriberto-eddie-deleon-director-clovis-kiwanis-club/" rel="bookmark" title="Faces of Clovis: Heriberto “Eddie” DeLeon &#8211; Director, Clovis Kiwanis Club">Faces of Clovis: Heriberto “Eddie” DeLeon &#8211; Director, Clovis Kiwanis Club</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/faces-of-clovis-ed-flores-co-owner-of-clovis-book-nook/" rel="bookmark" class="td-image-wrap" title="Faces of Clovis: Ed Flores of Clovis Book Nook"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0151a.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0151a.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0151a.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Faces of Clovis: Ed Flores of Clovis Book Nook"/></a></div>                <a href="http://www.clovisroundup.com/category/faces-of-clovis/" class="td-post-category">Faces of Clovis</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/faces-of-clovis-ed-flores-co-owner-of-clovis-book-nook/" rel="bookmark" title="Faces of Clovis: Ed Flores of Clovis Book Nook">Faces of Clovis: Ed Flores of Clovis Book Nook</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5c008acc25b1a" data-td_block_id="td_uid_6_5c008acc25b1a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5c008acc25b1a" data-td_block_id="td_uid_6_5c008acc25b1a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_9_5c008acc36c87_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE TO OUR DAILY ROUNDUP!</span></h4>			<div class="textwidget"><p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15622" method="post" data-id="15622" data-name="Sign up for latest updates!" >
<div class="mc4wp-form-fields">
<p>Get the latest news and updates from the Clovis Roundup!</p>
<p><p>
    <label>First Name</label> <input type="First Name" name="LNAME" required=""></p>
<p>
          <label>Last Name</label> <input type="Last name" name="LNAME" required="">
</p>
<p>      <label>Email address: </label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1543539404" /><input type="hidden" name="_mc4wp_form_id" value="15622" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div>
		</aside><aside class="td_block_template_4 widget widget_ai1ec_agenda_widget">

	<h4 class="td-block-title"><span>Upcoming Events</span></h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-12-2018&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">1</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-19345
									ai1ec-event-instance-id-940
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;childrens-electric-christmas-parade&#x2F;&#x3F;instance_id&#x3D;940"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:54 pm
											</span>
										
										<span class="ai1ec-event-title">
											Children&rsquo;s Electric Christmas Pa...
																							<span class="ai1ec-event-location"
													>@ Old Town Clovis</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-940">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;childrens-electric-christmas-parade&#x2F;&#x3F;instance_id&#x3D;940"
		   class="ai1ec-load-event"
			>Children&rsquo;s Electric Christmas Pa...</a>
					<span class="ai1ec-event-location"
				>@ Old Town Clovis</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 1 @ 5:54 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Children’s Electric Christmas Parade Saturday, December 1, 2018 Time: 6:30 p.m. Place: Old Town Clovis Contact: Old Town Clovis Kiwanis at (559) 270-0929</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-12-2018&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">3</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-19347
									ai1ec-event-instance-id-942
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;city-of-clovis-tree-lighting&#x2F;&#x3F;instance_id&#x3D;942"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											City of Clovis Tree Lighting
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-942">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;city-of-clovis-tree-lighting&#x2F;&#x3F;instance_id&#x3D;942"
		   class="ai1ec-load-event"
			>City of Clovis Tree Lighting</a>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 3 @ 6:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">City of Clovis Tree Lighting Monday, December 3, 2018 Time: 6:30 p.m. Place: Clovis City Hall, 1033 Fifth Street Free Admission Contact: Clovis Recreation Center (559) 324-2780</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-12-2018&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">4</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20536
									ai1ec-event-instance-id-981
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;981"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Clovis Speechmasters Weekly Meeting
																							<span class="ai1ec-event-location"
													>@ Seven Bar and Grill</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-981">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;981"
		   class="ai1ec-load-event"
			>Clovis Speechmasters Weekly Meeting</a>
					<span class="ai1ec-event-location"
				>@ Seven Bar and Grill</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 4 @ 12:00 pm – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;981">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="http://www.clovisroundup.com/wp-content/uploads/2018/10/Speechmasters-Flyer-791x1024.jpg" alt="Clovis Speechmasters Weekly Meeting @ Seven Bar and Grill | Clovis | California | United States" width="696" height="901" /></div>
		</a>
	
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-19301
									ai1ec-event-instance-id-405
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;tech-tuesday-by-ideaworks&#x2F;&#x3F;instance_id&#x3D;405"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Tech Tuesday by Ideaworks
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-405">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;tech-tuesday-by-ideaworks&#x2F;&#x3F;instance_id&#x3D;405"
		   class="ai1ec-load-event"
			>Tech Tuesday by Ideaworks</a>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 4 @ 6:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Tech Tuesday by Ideaworks Tuesday, July 17, 2018 Time: 6:00 p.m. Place: Clovis Veterans Memorial District, 808 4th St, Clovis, CA Info: (559) 840-8749 or fresnoideaworks.org</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-17104
									ai1ec-event-instance-id-12
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;vietnam-veterans-america-chapter-933-monthly-meeting&#x2F;&#x3F;instance_id&#x3D;12"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Vietnam Veterans of America, Cha...
																							<span class="ai1ec-event-location"
													>@ Clovis Veterans Memorial District</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-12">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;vietnam-veterans-america-chapter-933-monthly-meeting&#x2F;&#x3F;instance_id&#x3D;12"
		   class="ai1ec-load-event"
			>Vietnam Veterans of America, Cha...</a>
					<span class="ai1ec-event-location"
				>@ Clovis Veterans Memorial District</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 4 @ 6:00 pm – 9:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Vietnam Veterans of America, Chapter 933 Monthly Meeting First Tuesday of every month! Time: 6:00 p.m. Place: Clovis Veterans Memorial District, 808 4th St., Clovis, CA 93612 Info: 559-297-4720 or vva.org</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.clovisroundup.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_5c008acc664c3_rand td-social-style5 td-social-boxed td-pb-border-top td_block_template_4">
<style>
.td-theme-wrap .td_uid_10_5c008acc664c3_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_10_5c008acc664c3_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_10_5c008acc664c3_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_10_5c008acc664c3_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .td_uid_10_5c008acc664c3_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #1e73be;
            }

            .td-theme-wrap .td_uid_10_5c008acc664c3_rand .td-block-title > *:before {
                border-color: #1e73be transparent transparent transparent;
            }

            .td-theme-wrap .td_uid_10_5c008acc664c3_rand .td-block-title > * {
                background-color: #1e73be;
            }

            
            .td-theme-wrap .td_uid_10_5c008acc664c3_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_10_5c008acc664c3_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_10_5c008acc664c3_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_10_5c008acc664c3_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_10_5c008acc664c3_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_10_5c008acc664c3_rand .td-instagram-user a {
                color: #1e73be;
            }

            .td-theme-wrap .td_uid_10_5c008acc664c3_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_10_5c008acc664c3_rand .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }

            .td-theme-wrap .td_uid_10_5c008acc664c3_rand .td-read-more a,
            .td-theme-wrap .td_uid_10_5c008acc664c3_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_10_5c008acc664c3_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_10_5c008acc664c3_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_10_5c008acc664c3_rand .td-post-category,
            .td-theme-wrap .td_uid_10_5c008acc664c3_rand .td-post-category:hover {
                background-color: #1e73be;
            }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">CONNECT WITH US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,197</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/clovisroundup"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,087</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/clovisroundup#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">792</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/clovisroundup"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_11_5c008acc674f6_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_21 td_block_widget td_uid_12_5c008acc689ef_rand td_with_ajax_pagination td-pb-border-top td_block_template_4 td-column-1"  data-td-block-uid="td_uid_12_5c008acc689ef" >
<style>
.td-theme-wrap .td_uid_12_5c008acc689ef_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_12_5c008acc689ef_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_12_5c008acc689ef_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_12_5c008acc689ef_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .td_uid_12_5c008acc689ef_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .td_uid_12_5c008acc689ef_rand .td-block-title > *:before {
                border-color: #000000 transparent transparent transparent;
            }

            .td-theme-wrap .td_uid_12_5c008acc689ef_rand .td-block-title > * {
                background-color: #000000;
            }

            
            .td-theme-wrap .td_uid_12_5c008acc689ef_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_12_5c008acc689ef_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_12_5c008acc689ef_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_12_5c008acc689ef_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_12_5c008acc689ef_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_12_5c008acc689ef_rand .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .td_uid_12_5c008acc689ef_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_12_5c008acc689ef_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .td_uid_12_5c008acc689ef_rand .td-read-more a,
            .td-theme-wrap .td_uid_12_5c008acc689ef_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_12_5c008acc689ef_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_12_5c008acc689ef_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_12_5c008acc689ef_rand .td-post-category,
            .td-theme-wrap .td_uid_12_5c008acc689ef_rand .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.td_uid_12_5c008acc689ef_rand{
margin-top:32px !important;
}

</style><script>var block_td_uid_12_5c008acc689ef = new tdBlock();
block_td_uid_12_5c008acc689ef.id = "td_uid_12_5c008acc689ef";
block_td_uid_12_5c008acc689ef.atts = '{"custom_title":"MUST READ","custom_url":"","block_template_id":"","header_color":"#000000","header_text_color":"#","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjMyIiwiZGlzcGxheSI6IiJ9fQ==","class":"td_block_widget td_uid_12_5c008acc689ef_rand","separator":"","m16_tl":"","m16_el":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_12_5c008acc689ef_rand","tdc_css_class_style":"td_uid_12_5c008acc689ef_rand_style"}';
block_td_uid_12_5c008acc689ef.td_column_number = "1";
block_td_uid_12_5c008acc689ef.block_type = "td_block_21";
block_td_uid_12_5c008acc689ef.post_count = "4";
block_td_uid_12_5c008acc689ef.found_posts = "15";
block_td_uid_12_5c008acc689ef.header_color = "#000000";
block_td_uid_12_5c008acc689ef.ajax_pagination_infinite_stop = "";
block_td_uid_12_5c008acc689ef.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_12_5c008acc689ef);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MUST READ</span></h4></div><div id=td_uid_12_5c008acc689ef class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/breaking-the-cycle-of-domestic-violence/" rel="bookmark" class="td-image-wrap" title="Breaking the cycle of domestic violence"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/adult-black-and-white-body-271418.jpg?resize=150%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/adult-black-and-white-body-271418.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/adult-black-and-white-body-271418.jpg?resize=500%2C500 500w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/adult-black-and-white-body-271418.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/adult-black-and-white-body-271418.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Breaking the cycle of domestic violence"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/breaking-the-cycle-of-domestic-violence/" rel="bookmark" title="Breaking the cycle of domestic violence">Breaking the cycle of domestic violence</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/kelsey-lynne-lester-perry/">Kelsey Lester-Perry</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-27T10:37:05+00:00" >November 27, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    

Anyone who has ever dealt with domestic violence first or second-hand will tell you that it is a cycle that affects victims – and...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/giving-tuesday-clovis-community-college-fundraiser-contributes-to-student-success/" rel="bookmark" class="td-image-wrap" title="Giving Tuesday: Clovis Community College fundraiser contributes to student success"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/1040732-updated.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/1040732-updated.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/1040732-updated.jpg?resize=500%2C500 500w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/1040732-updated.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/1040732-updated.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Giving Tuesday: Clovis Community College fundraiser contributes to student success"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/giving-tuesday-clovis-community-college-fundraiser-contributes-to-student-success/" rel="bookmark" title="Giving Tuesday: Clovis Community College fundraiser contributes to student success">Giving Tuesday: Clovis Community College fundraiser contributes to student success</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/daniel-leon/">Daniel Leon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-27T15:32:35+00:00" >November 27, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    

Clovis Community College launched its second annual Giving Tuesday online fundraising campaign today to increase scholarship funds for students.

The college is inching toward its...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-roundup-november-28-2018/" rel="bookmark" class="td-image-wrap" title="Clovis Roundup &#8211; November 28, 2018"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/CR-11-28-18-FINAL-v2_Page_01.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/CR-11-28-18-FINAL-v2_Page_01.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/CR-11-28-18-FINAL-v2_Page_01.jpg?resize=500%2C500 500w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/CR-11-28-18-FINAL-v2_Page_01.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/CR-11-28-18-FINAL-v2_Page_01.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Clovis Roundup &#8211; November 28, 2018"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-roundup-november-28-2018/" rel="bookmark" title="Clovis Roundup &#8211; November 28, 2018">Clovis Roundup &#8211; November 28, 2018</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/online-issue/" class="td-post-category">Online Issue</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/clovisroundup/">Clovis Roundup Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-28T00:17:34+00:00" >November 28, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                                    </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/longtime-basketball-coach-shares-the-funny-side-of-life-in-new-book/" rel="bookmark" class="td-image-wrap" title="Longtime basketball coach shares the funny side of life in new book"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/511iZjqSPNL._SR600315_PIWhiteStripBottomLeft035_SCLZZZZZZZ_.jpg?resize=150%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/511iZjqSPNL._SR600315_PIWhiteStripBottomLeft035_SCLZZZZZZZ_.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/511iZjqSPNL._SR600315_PIWhiteStripBottomLeft035_SCLZZZZZZZ_.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/511iZjqSPNL._SR600315_PIWhiteStripBottomLeft035_SCLZZZZZZZ_.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Longtime basketball coach shares the funny side of life in new book"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/longtime-basketball-coach-shares-the-funny-side-of-life-in-new-book/" rel="bookmark" title="Longtime basketball coach shares the funny side of life in new book">Longtime basketball coach shares the funny side of life in new book</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/daniel-leon/">Daniel Leon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-26T22:12:05+00:00" >November 26, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    

Jack Fertig has returned with a sequel to “Life’s A Joke.”

In his latest book, “Life’s STILL A Joke,” Fertig shares observations, opinions and funny...                </div>
            </div>

        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5c008acc689ef" data-td_block_id="td_uid_12_5c008acc689ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5c008acc689ef" data-td_block_id="td_uid_12_5c008acc689ef"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_13_5c008acc83589_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_15_5c008acc84f94_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5c008acc84f94" ><script>var block_td_uid_15_5c008acc84f94 = new tdBlock();
block_td_uid_15_5c008acc84f94.id = "td_uid_15_5c008acc84f94";
block_td_uid_15_5c008acc84f94.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_15_5c008acc84f94_rand","tdc_css_class":"td_uid_15_5c008acc84f94_rand","tdc_css_class_style":"td_uid_15_5c008acc84f94_rand_style"}';
block_td_uid_15_5c008acc84f94.td_column_number = "1";
block_td_uid_15_5c008acc84f94.block_type = "td_block_7";
block_td_uid_15_5c008acc84f94.post_count = "3";
block_td_uid_15_5c008acc84f94.found_posts = "33";
block_td_uid_15_5c008acc84f94.header_color = "";
block_td_uid_15_5c008acc84f94.ajax_pagination_infinite_stop = "";
block_td_uid_15_5c008acc84f94.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_15_5c008acc84f94);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_15_5c008acc84f94 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/more-than-a-number-how-two-hmong-football-players-fell-in-love-with-a-game/" rel="bookmark" class="td-image-wrap" title="More than a number: How two Hmong football players fell in love with a game"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/thao-and-her-1.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/thao-and-her-1.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/thao-and-her-1.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="More than a number: How two Hmong football players fell in love with a game"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/more-than-a-number-how-two-hmong-football-players-fell-in-love-with-a-game/" rel="bookmark" title="More than a number: How two Hmong football players fell in love with a game">More than a number: How two Hmong football players fell in...</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/special-feature/" class="td-post-category">Special Features</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-02T09:47:36+00:00" >October 2, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-adult-school-grad-overcomes-domestic-violence-proves-its-never-too-late/" rel="bookmark" class="td-image-wrap" title="Clovis Adult School grad overcomes domestic violence, proves it’s never too late"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/09/40530798_1862272433842194_4038559986106761216_n-e1537208087370.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/09/40530798_1862272433842194_4038559986106761216_n-e1537208087370.jpg?resize=100%2C70 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/09/40530798_1862272433842194_4038559986106761216_n-e1537208087370.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Clovis Adult School grad overcomes domestic violence, proves it’s never too late"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-adult-school-grad-overcomes-domestic-violence-proves-its-never-too-late/" rel="bookmark" title="Clovis Adult School grad overcomes domestic violence, proves it’s never too late">Clovis Adult School grad overcomes domestic violence, proves it’s never too...</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-17T11:17:17+00:00" >September 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/legends-inducted-into-inaugural-clovis-football-hall-of-fame/" rel="bookmark" class="td-image-wrap" title="Legends inducted into inaugural Clovis Football Hall of Fame"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/08/CP2U1420.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/08/CP2U1420.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/08/CP2U1420.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Legends inducted into inaugural Clovis Football Hall of Fame"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/legends-inducted-into-inaugural-clovis-football-hall-of-fame/" rel="bookmark" title="Legends inducted into inaugural Clovis Football Hall of Fame">Legends inducted into inaugural Clovis Football Hall of Fame</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-07T10:24:16+00:00" >August 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_16_5c008acc92028_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_16_5c008acc92028" ><script>var block_td_uid_16_5c008acc92028 = new tdBlock();
block_td_uid_16_5c008acc92028.id = "td_uid_16_5c008acc92028";
block_td_uid_16_5c008acc92028.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_16_5c008acc92028_rand","tdc_css_class":"td_uid_16_5c008acc92028_rand","tdc_css_class_style":"td_uid_16_5c008acc92028_rand_style"}';
block_td_uid_16_5c008acc92028.td_column_number = "1";
block_td_uid_16_5c008acc92028.block_type = "td_block_7";
block_td_uid_16_5c008acc92028.post_count = "3";
block_td_uid_16_5c008acc92028.found_posts = "2090";
block_td_uid_16_5c008acc92028.header_color = "";
block_td_uid_16_5c008acc92028.ajax_pagination_infinite_stop = "";
block_td_uid_16_5c008acc92028.max_num_pages = "697";
tdBlocksArray.push(block_td_uid_16_5c008acc92028);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_16_5c008acc92028 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/letter-editor-apology-ken-dias-family-clovis-unified/" rel="bookmark" class="td-image-wrap" title="Letter from the Editor: An apology to Ken Dias family and Clovis Unified"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/header-generic.png?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/header-generic.png?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/header-generic.png?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Letter from the Editor: An apology to Ken Dias family and Clovis Unified"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/letter-editor-apology-ken-dias-family-clovis-unified/" rel="bookmark" title="Letter from the Editor: An apology to Ken Dias family and Clovis Unified">Letter from the Editor: An apology to Ken Dias family and...</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/letter-from-the-editor/" class="td-post-category">Letter from the Editor</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T12:04:45+00:00" >February 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/more-than-a-number-how-two-hmong-football-players-fell-in-love-with-a-game/" rel="bookmark" class="td-image-wrap" title="More than a number: How two Hmong football players fell in love with a game"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/thao-and-her-1.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/thao-and-her-1.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/thao-and-her-1.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="More than a number: How two Hmong football players fell in love with a game"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/more-than-a-number-how-two-hmong-football-players-fell-in-love-with-a-game/" rel="bookmark" title="More than a number: How two Hmong football players fell in love with a game">More than a number: How two Hmong football players fell in...</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/special-feature/" class="td-post-category">Special Features</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-02T09:47:36+00:00" >October 2, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/loma-vista-urban-village-finally-underway/" rel="bookmark" class="td-image-wrap" title="Loma Vista urban village finally underway"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=100%2C70" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=100%2C70 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Loma Vista urban village finally underway"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/loma-vista-urban-village-finally-underway/" rel="bookmark" title="Loma Vista urban village finally underway">Loma Vista urban village finally underway</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T11:14:29+00:00" >November 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_17_5c008accab84a_rand widget widget_categories td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_17_5c008accab84a" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.clovisroundup.com/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">1013</span></a></li><li><a href="http://www.clovisroundup.com/category/clovis-sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">500</span></a></li><li><a href="http://www.clovisroundup.com/category/entertainment/"><span class="td-cat-name">Arts &amp; Entertainment</span><span class="td-cat-no">172</span></a></li><li><a href="http://www.clovisroundup.com/category/online-issue/"><span class="td-cat-name">Online Issue</span><span class="td-cat-no">134</span></a></li><li><a href="http://www.clovisroundup.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">130</span></a></li><li><a href="http://www.clovisroundup.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">89</span></a></li><li><a href="http://www.clovisroundup.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">84</span></a></li><li><a href="http://www.clovisroundup.com/category/clovis-history/"><span class="td-cat-name">Clovis History</span><span class="td-cat-no">74</span></a></li><li><a href="http://www.clovisroundup.com/category/ag-news/"><span class="td-cat-name">Ag News</span><span class="td-cat-no">52</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.clovisroundup.com/"><img class="td-retina-data" src="http://www.clovisroundup.com/wp-content/uploads/2018/11/CR-Horse-bug-online-copy.png" data-retina="http://www.clovisroundup.com/wp-content/uploads/2018/11/CR-Horse-bug-online-copy.png" alt="Clovis Roundup Newspaper" title="Clovis Roundup Newspaper" width="200" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Clovis Roundup is an award-winning biweekly community newspaper in the City of Clovis. It is locally owned and operated by Donna Melchor. 

As your most trusted and only news publication in Clovis - we give you the latest and most reliable news and events going on in your community. 

We are located on 55 Shaw Avenue Suite 106 Clovis, CA 93612. Ph: (559) 324-8757.<div class="footer-email-wrap">Contact us: <a href="mailto:info@clovisroundup.com">info@clovisroundup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Clovis Roundup is a custom publication. Reproduction by any means of the entire contents or any portion of this publication without written permission is prohibited. The appearance of any advertisements in this publication does not constitute support or endorsement for any product, person, cause, business or organization named therein, unless specifically noted otherwise in the advertisement. All costs associated with producing, printing and mailing Clovis Roundup are entirely funded by our advertisers.  To show your appreciation of their support, we ask you to consider patronizing these businesses and services as the need arise.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- MailChimp Top Bar v1.3.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign up for our Daily Roundup! Get the latest news and updates from the Clovis Roundup straight to your inbox!</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe!" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1543539404" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
		<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-103605471-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  -->        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=360837004098038&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.clovisroundup.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/faces-of-clovis-ty-wood-clovis-police-service-officer/" rel="bookmark" class="td-image-wrap" title="Faces of Clovis: Ty Wood, Clovis Police Service Officer"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/Ty-Wood-e1522967910691.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/Ty-Wood-e1522967910691.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/Ty-Wood-e1522967910691.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Faces of Clovis: Ty Wood, Clovis Police Service Officer"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/faces-of-clovis-ty-wood-clovis-police-service-officer/" rel="bookmark" title="Faces of Clovis: Ty Wood, Clovis Police Service Officer">Faces of Clovis: Ty Wood, Clovis Police Service Officer</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/faces-of-clovis/" class="td-post-category">Faces of Clovis</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-03T15:05:41+00:00" >April 3, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/18540-2/" rel="bookmark" class="td-image-wrap" title="Faces of Clovis: Sierra Lopez, student at Clovis Community College"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/31870463_192236363116a7322_2872545913648185344_o.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/31870463_192236363116a7322_2872545913648185344_o.jpg?resize=100%2C70 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/31870463_192236363116a7322_2872545913648185344_o.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Faces of Clovis: Sierra Lopez, student at Clovis Community College"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/18540-2/" rel="bookmark" title="Faces of Clovis: Sierra Lopez, student at Clovis Community College">Faces of Clovis: Sierra Lopez, student at Clovis Community College</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/faces-of-clovis/" class="td-post-category">Faces of Clovis</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-15T13:57:50+00:00" >May 15, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/faces-of-clovis-danette-lewis-manager-at-abc-pack-and-print/" rel="bookmark" class="td-image-wrap" title="Faces of Clovis: Danette Lewis, Manager at ABC Pack and Print"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/P1020794a.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/P1020794a.jpg?resize=100%2C70 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/P1020794a.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Faces of Clovis: Danette Lewis, Manager at ABC Pack and Print"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/faces-of-clovis-danette-lewis-manager-at-abc-pack-and-print/" rel="bookmark" title="Faces of Clovis: Danette Lewis, Manager at ABC Pack and Print">Faces of Clovis: Danette Lewis, Manager at ABC Pack and Print</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/faces-of-clovis/" class="td-post-category">Faces of Clovis</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-02T09:54:51+00:00" >October 2, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/faces-of-clovis-deanna-stowell-of-weldon-elementary-school/" rel="bookmark" class="td-image-wrap" title="Faces of Clovis: Deanna Stowell of Weldon Elementary School"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/Deanna-Stowell.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/Deanna-Stowell.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/Deanna-Stowell.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Faces of Clovis: Deanna Stowell of Weldon Elementary School"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/faces-of-clovis-deanna-stowell-of-weldon-elementary-school/" rel="bookmark" title="Faces of Clovis: Deanna Stowell of Weldon Elementary School">Faces of Clovis: Deanna Stowell of Weldon Elementary School</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/faces-of-clovis/" class="td-post-category">Faces of Clovis</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-07T11:36:00+00:00" >March 7, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/faces-of-clovis-debbie-juarez/" rel="bookmark" class="td-image-wrap" title="Faces of Clovis: Debbie Juarez"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/IMG_87021-e1542671506409.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/IMG_87021-e1542671506409.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/IMG_87021-e1542671506409.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Faces of Clovis: Debbie Juarez"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/faces-of-clovis-debbie-juarez/" rel="bookmark" title="Faces of Clovis: Debbie Juarez">Faces of Clovis: Debbie Juarez</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/faces-of-clovis/" class="td-post-category">Faces of Clovis</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-02T15:11:37+00:00" >May 2, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5c008accc51b8
    -->

    <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.clovisroundup.com\/faces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis\/":21362};
	</script>
				<link rel='stylesheet' id='dashicons-css'  href='http://www.clovisroundup.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1978144131.MTY1NGQwYw==.ZTEyMWNjNjFjMmZj.NGRkYTk1MWRhMzhkNGU0MzRkNDg=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.clovisroundup.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php","nonce":"5372acbd4f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.clovisroundup.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.clovisroundup.com%2Ffaces-of-clovis-moni-randolph-administrative-assistant-city-of-clovis%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.32'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Clovis, US","api_location":"Clovis","api_language":"en","api_key":"4dd88320cad560590ab988ee6f9374fd","today_icon":"shower-rain-d","today_icon_text":"shower rain","today_temp":[13.9,57],"today_humidity":82,"today_wind_speed":[9.3,5.8],"today_min":[12,53.6],"today_max":[16.1,61],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1543536000,"day_name":"Fri","day_temp":[14,57],"owm_day_index":0},{"timestamp":1543622400,"day_name":"Sat","day_temp":[12,54],"owm_day_index":8},{"timestamp":1543708800,"day_name":"Sun","day_temp":[10,50],"owm_day_index":16},{"timestamp":1543795200,"day_name":"Mon","day_temp":[11,52],"owm_day_index":24},{"timestamp":1543881600,"day_name":"Tue","day_temp":[10,50],"owm_day_index":32}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[21362]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.clovisroundup.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.clovisroundup.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'128462210',post:'21362',tz:'-8',srv:'www.clovisroundup.com'} ]);
	_stq.push([ 'clickTrackerInit', '128462210', '21362' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c008accc764d"></textarea>
						<div id="td_live_css_uid_1_5c008accc764d" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c008accc764d');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c008accc764d");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>