<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Clovis to merge local elections with general come 2022 | Clovis Roundup</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.clovisroundup.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0247.jpg?fit=1024%2C685" /><link rel="icon" type="image/png" href="http://www.clovisroundup.com/wp-content/uploads/2017/07/CR-logo-1-favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.clovisroundup.com/clovis-merge-local-elections-general-come-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Clovis to merge local elections with general come 2022 | Clovis Roundup" />
<meta property="og:description" content="Last month, Clovis city council members approved an ordinance that will change the local Clovis election from every odd year in March to every even year in November to coincide with the general election. This shift comes as a result of Senate Bill 415, which passed last year requiring that all cities with a low &hellip;" />
<meta property="og:url" content="http://www.clovisroundup.com/clovis-merge-local-elections-general-come-2022/" />
<meta property="og:site_name" content="Clovis Roundup" />
<meta property="article:publisher" content="https://www.facebook.com/ClovisRoundup/" />
<meta property="article:section" content="Clovis News" />
<meta property="article:published_time" content="2017-09-28T13:07:59-07:00" />
<meta property="article:modified_time" content="2017-09-28T16:32:28-07:00" />
<meta property="og:updated_time" content="2017-09-28T16:32:28-07:00" />
<meta property="og:image" content="http://www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0247.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="685" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.clovisroundup.com\/","name":"www.theclovisroundup.com","alternateName":"www.clovisroundup.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.clovisroundup.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Feed" href="http://www.clovisroundup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Comments Feed" href="http://www.clovisroundup.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Clovis to merge local elections with general come 2022 Comments Feed" href="http://www.clovisroundup.com/clovis-merge-local-elections-general-come-2022/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.clovisroundup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.clovisroundup.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.clovisroundup.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.clovisroundup.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.clovisroundup.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='team_front_style-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='single-team-member-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/single-team-member.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.clovisroundup.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.clovisroundup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var team_ajax = {"team_ajaxurl":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/team/js/scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/team/js/masonry.pkgd.min.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.clovisroundup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clovisroundup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.clovisroundup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p8H0T8-3Sx' />
<link rel="alternate" type="application/json+oembed" href="http://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clovisroundup.com%2Fclovis-merge-local-elections-general-come-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clovisroundup.com%2Fclovis-merge-local-elections-general-come-2022%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="360837004098038"/>          <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style>
<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-event-visible {
	display: block!important;
}
-->
</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.clovisroundup.com\/wp-admin\/","wpRestNonce":"c6b989760f","wpRestUrl":"http:\/\/www.clovisroundup.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel='canonical' href='http://www.clovisroundup.com/clovis-merge-local-elections-general-come-2022/' />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.clovisroundup.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #000000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #000000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-103605471-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.clovisroundup.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.clovisroundup.com/category/clovis-news/",
                                "name": "Clovis News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.clovisroundup.com/clovis-merge-local-elections-general-come-2022/",
                                "name": "Clovis to merge local elections with general come 2022"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-14913 single-format-standard clovis-merge-local-elections-general-come-2022 global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-4037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-4037"><a href="http://www.clovisroundup.com/">Home</a></li>
<li id="menu-item-4013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4013"><a href="http://www.clovisroundup.com/about-the-clovis-roundup/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8060"><a href="http://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="http://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
	<li id="menu-item-4014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4014"><a href="http://www.clovisroundup.com/clovis-roundup-ad-specs/">Ad Specifications</a></li>
	<li id="menu-item-4022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4022"><a href="http://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
	<li id="menu-item-4023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4023"><a href="http://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
	<li id="menu-item-4021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4021"><a href="http://www.clovisroundup.com/clovis-roundup-publishing/">Publishing</a></li>
	<li id="menu-item-4017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4017"><a href="http://www.clovisroundup.com/clovis-roundup-distribution/">Distribution</a></li>
	<li id="menu-item-4043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4043"><a href="http://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
</ul>
</li>
<li id="menu-item-4832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4832"><a href="http://www.clovisroundup.com/category/clovis-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Top Stories</a></li>
	<li id="menu-item-12860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12860"><a href="http://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li id="menu-item-10543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10543"><a href="http://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li id="menu-item-9422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9422"><a href="http://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li id="menu-item-4068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4068"><a href="http://www.clovisroundup.com/events-in-clovis-ca/">Calendar &#038; Events</a></li>
	<li id="menu-item-5261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5261"><a href="http://www.clovisroundup.com/editor/">From the Editor</a></li>
	<li id="menu-item-13009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13009"><a href="http://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
</ul>
</li>
<li id="menu-item-8817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a></li>
<li id="menu-item-13058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13058"><a href="http://www.clovisroundup.com/category/education/">Education</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-13083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13083"><a href="http://www.clovisroundup.com/category/food/">Food</a></li>
<li id="menu-item-8819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8819"><a href="http://www.clovisroundup.com/category/health/">Health</a></li>
<li id="menu-item-13183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13183"><a href="http://www.clovisroundup.com/category/business/">Business</a></li>
<li id="menu-item-4048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4048"><a href="http://www.clovisroundup.com/online-issues/">Online Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-5095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5095"><a href="http://www.clovisroundup.com/clovis-roundup/">Clovis Roundup</a></li>
	<li id="menu-item-9129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9129"><a href="http://www.clovisroundup.com/get-fit-clovis-newsletter/">Get Fit Clovis</a></li>
	<li id="menu-item-5444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5444"><a href="http://www.clovisroundup.com/online-issues/special-tabloids/">Special Tabloids</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.clovisroundup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">93.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Clovis, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, September 28, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.clovisroundup.com/">
            <img class="td-retina-data" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/07/CLOVIS-ROUNDUP-LOGO-ver2.png" src="http://www.clovisroundup.com/wp-content/uploads/2017/07/CLOVIS-ROUNDUP-LOGO-1.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
            <span class="td-visual-hidden">Clovis Roundup</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_59cd9fd4f048c_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/08/CLOVIS-ROUNDUP-LOGO-mobile-retina.png" src="http://www.clovisroundup.com/wp-content/uploads/2017/08/CLOVIS-ROUNDUP-LOGO-mobile.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/07/CLOVIS-ROUNDUP-LOGO-ver2.png" src="http://www.clovisroundup.com/wp-content/uploads/2017/07/CLOVIS-ROUNDUP-LOGO-1.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4037"><a href="http://www.clovisroundup.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4013"><a href="http://www.clovisroundup.com/about-the-clovis-roundup/">About Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8060"><a href="http://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">Meet the Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4016"><a href="http://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4014"><a href="http://www.clovisroundup.com/clovis-roundup-ad-specs/">Ad Specifications</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4022"><a href="http://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4023"><a href="http://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4021"><a href="http://www.clovisroundup.com/clovis-roundup-publishing/">Publishing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4017"><a href="http://www.clovisroundup.com/clovis-roundup-distribution/">Distribution</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4043"><a href="http://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4832"><a href="http://www.clovisroundup.com/category/clovis-news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12860"><a href="http://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10543"><a href="http://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9422"><a href="http://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4068"><a href="http://www.clovisroundup.com/events-in-clovis-ca/">Calendar &#038; Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5261"><a href="http://www.clovisroundup.com/editor/">From the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13009"><a href="http://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13058"><a href="http://www.clovisroundup.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13083"><a href="http://www.clovisroundup.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8819"><a href="http://www.clovisroundup.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13183"><a href="http://www.clovisroundup.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4048"><a href="http://www.clovisroundup.com/online-issues/">Online Issues</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5095"><a href="http://www.clovisroundup.com/clovis-roundup/">Clovis Roundup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9129"><a href="http://www.clovisroundup.com/get-fit-clovis-newsletter/">Get Fit Clovis</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5444"><a href="http://www.clovisroundup.com/online-issues/special-tabloids/">Special Tabloids</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.clovisroundup.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.clovisroundup.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Clovis News" class="entry-crumb" href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Clovis to merge local elections with general come 2022</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-14913" class="post-14913 post type-post status-publish format-standard has-post-thumbnail hentry category-clovis-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Clovis to merge local elections with general come 2022</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.clovisroundup.com/author/valerie-shelton/">Valerie Shelton - Reporter</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-09-28T13:07:59+00:00" >September 28, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.clovisroundup.com%2Fclovis-merge-local-elections-general-come-2022%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Clovis+to+merge+local+elections+with+general+come+2022&url=http%3A%2F%2Fwww.clovisroundup.com%2Fclovis-merge-local-elections-general-come-2022%2F&via=clovisroundup"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.clovisroundup.com/clovis-merge-local-elections-general-come-2022/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.clovisroundup.com/clovis-merge-local-elections-general-come-2022/&amp;media=http://www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0247.jpg&description=Clovis+to+merge+local+elections+with+general+come+2022" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Clovis+to+merge+local+elections+with+general+come+2022%20-%20http%3A%2F%2Fwww.clovisroundup.com%2Fclovis-merge-local-elections-general-come-2022%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <figure id="attachment_14923" style="width: 696px" class="wp-caption aligncenter"><img data-attachment-id="14923" data-permalink="http://www.clovisroundup.com/clovis-merge-local-elections-general-come-2022/dsc_0245/" data-orig-file="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0245.jpg?fit=1024%2C685" data-orig-size="1024,685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0245" data-image-description="" data-medium-file="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0245.jpg?fit=300%2C201" data-large-file="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0245.jpg?fit=696%2C466" class="wp-image-14923 size-large" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0245.jpg?resize=696%2C466" alt="" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0245.jpg?w=1024 1024w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0245.jpg?resize=300%2C201 300w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0245.jpg?resize=768%2C514 768w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0245.jpg?resize=696%2C466 696w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0245.jpg?resize=1392%2C932 1392w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0245.jpg?resize=1068%2C715 1068w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0245.jpg?resize=627%2C420 627w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0245.jpg?resize=1255%2C840 1255w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption class="wp-caption-text">The Clovis Civic Center at 1033 Fifth Street. Clovis council members recently signed a ordinance that will merge the city’s local election with the general election. <strong>(Photo by Daniel Leon/Clovis Roundup)</strong></figcaption></figure>
<p>Last month, Clovis city council members approved an ordinance that will change the local Clovis election from every odd year in March to every even year in November to coincide with the general election.</p>
<p>This shift comes as a result of Senate Bill 415, which passed last year requiring that all cities with a low voter turnout—less than 25 percent of the turnout among city voters during statewide general elections—to merge their local election with the regular November election.</p>
<p>Clovis has held its local elections for city council and other offices in March since the early ‘90s. Prior to that, local elections were held in odd years in April. The March elections have always experienced low voter turnouts.</p>
<p>At a recent council meeting, Assistant City Manager John Holt presented a chart showing turnouts from the 1997 election to the present. The 1997 election had a voter turnout of 16 percent and while a couple years in the early 2000s saw an uptick in voter numbers, the most recent data from the 2015 election shows voter turnout for the local election at an all-time low of 15 percent participation.</p>
<p>Comparatively, the statewide general election has drawn a turnout of over 60 percent of Clovis voters over the last 19 years.</p>
<p>In order to maintain the March odd year election structure, Holt said the city would have to have a turnout of 45 percent at the local election—a turnout significantly larger than any the city has ever had, even during its peak election years.</p>
<p>“The March local election basically has a much lower turnout than the general municipal election. So, the state requires the city go to a November even year election structure and take action by the end of this calendar year in order to put a plan in place that requires that the first November even year the local election takes place will be in 2022,” Holt said.</p>
<p>The change will cut the next round of terms for councilmembers elected in 2019 and 2021 by five months.</p>
<p>“Going into the March 2019 election, seats three, four and five held by Bessinger, Flores and Whalen would normally have term run until March of 2023 but with the election in Nov. 2022, their term will be cut short by five months and be only 3.6 years,” Holt explained. “Then the last March odd year election will be March of 2021 and those offices, currently held by Ashbeck and Mouanoutoua and if they were re-elected, their term would normally run until March of 2025 under the current system. But, with the new election in Nov. 2024, it would cut their term short by five months as well. Then the Nov. 2024 election and on would be for four-year terms.”</p>
<p>Councilmembers were reluctant to approve the ordinance knowing it means the loss of some local control, but ultimately decided to approve the measure as it is now the law.</p>
<p>“In 2003 or 2004, we did a series of focus groups about off-year versus consolidated elections and did we have thousands of people come, no, but the citizens that came were quite supportive of just Clovis elections,” Councilmember Lynne Ashbeck said. “The theory then was, ‘If I care about Clovis, I will vote, if I don’t care and we stick it at the end of the federal and statewide elections then I’ll just vote for whoever because it doesn’t matter.’ We can go back and forth about that all day long but this law passed so it is what it is. This legislation takes away all that conversation at the local level. We did look at it and made a conscious decision to stay this way and the legislation takes away that local decision.”</p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="http://www.clovisroundup.com/clovis-merge-local-elections-general-come-2022/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14913" class="share-twitter sd-button share-icon no-text" href="http://www.clovisroundup.com/clovis-merge-local-elections-general-come-2022/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14913" class="share-facebook sd-button share-icon no-text" href="http://www.clovisroundup.com/clovis-merge-local-elections-general-come-2022/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14913" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.clovisroundup.com/clovis-merge-local-elections-general-come-2022/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_2_59cd9fd517c67_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.clovisroundup.com/cusd-continues-upward-trend-math-english-language-scores/">CUSD experiences rise in math, ELA scores for third straight year</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.clovisroundup.com/council-contracts-5-bars-communities-avoid-negative-sb-649-impacts/">Council contracts with 5 Bars Communities to avoid negative SB-649 impacts</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.clovisroundup.com/author/valerie-shelton/">Valerie Shelton - Reporter</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Valerie Shelton - Reporter"></span><meta itemprop="datePublished" content="2017-09-28T13:07:59+00:00"><meta itemprop="dateModified" content="2017-09-28T16:32:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.clovisroundup.com/clovis-merge-local-elections-general-come-2022/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.clovisroundup.com/wp-content/uploads/2017/07/CLOVIS-ROUNDUP-LOGO-1.png"></span><meta itemprop="name" content="Clovis Roundup"></span><meta itemprop="headline " content="Clovis to merge local elections with general come 2022"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0247.jpg?fit=1024%2C685"><meta itemprop="width" content="1024"><meta itemprop="height" content="685"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_3_59cd9fd51b340_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_59cd9fd51b920_rand td-pb-border-top td_block_template_1">
<style>
body .td_uid_4_59cd9fd51b920_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_4_59cd9fd51b920_rand .td-pulldown-filter-link:hover,
            body .td_uid_4_59cd9fd51b920_rand .td-subcat-item a:hover,
            body .td_uid_4_59cd9fd51b920_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_4_59cd9fd51b920_rand .td_quote_on_blocks,
            body .td_uid_4_59cd9fd51b920_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_4_59cd9fd51b920_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_4_59cd9fd51b920_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_4_59cd9fd51b920_rand .td-instagram-user a {
                color: #1e73be;
            }

            body .td_uid_4_59cd9fd51b920_rand .td-next-prev-wrap a:hover,
            body .td_uid_4_59cd9fd51b920_rand .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }

            body .td_uid_4_59cd9fd51b920_rand .block-title > *,
            body .td_uid_4_59cd9fd51b920_rand .td-trending-now-title,
            body .td_uid_4_59cd9fd51b920_rand .td-read-more a,
            body .td_uid_4_59cd9fd51b920_rand .td-weather-information:before,
            body .td_uid_4_59cd9fd51b920_rand .td-weather-week:before,
            body .td_uid_4_59cd9fd51b920_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_4_59cd9fd51b920_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_4_59cd9fd51b920_rand .td-post-category,
            body .td_uid_4_59cd9fd51b920_rand .td-post-category:hover {
                background-color: #1e73be;
            }
            body .td-footer-wrapper .td_uid_4_59cd9fd51b920_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_4_59cd9fd51b920_rand .block-title {
                border-color: #1e73be;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">CONNECT WITH US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,995</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/clovisroundup"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">869</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/clovisroundup#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">466</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/clovisroundup"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_my_calendar_upcoming_widget"><h4 class="block-title"><span>UPCOMING EVENTS</span></h4><ul id='upcoming-events-5de80ce22878913563b65fde9137eb49' class='upcoming-events'>
<li class="past-event mc_general"><strong><a href='http://www.clovisroundup.com/events-in-clovis-ca/?mc_id=621'>Old Town Clovis Antique and Collectible Fair</a> </strong> – September 24, 2017</li>

<li class="today mc_general"><strong><a href='http://www.clovisroundup.com/events-in-clovis-ca/?mc_id=718'>Swan Consulting's Grand Opening</a> </strong> – September 28, 2017</li>

<li class="future-event mc_general"><strong><a href='http://www.clovisroundup.com/events-in-clovis-ca/?mc_id=719'>Assemblyman Travis Allen Meet and Greet</a> </strong> – September 29, 2017</li>

<li class="future-event mc_general"><strong><a href='http://www.clovisroundup.com/events-in-clovis-ca/?mc_id=688'>Friday Night Farmers Market in Old Town Clovis</a> </strong> – September 29, 2017</li>

<li class="future-event mc_general"><strong><a href='http://www.clovisroundup.com/events-in-clovis-ca/?mc_id=623'>Pistachio Party in Old Town Clovis</a> </strong> – September 29, 2017</li>

<li class="future-event mc_general"><strong><a href='http://www.clovisroundup.com/events-in-clovis-ca/?mc_id=667'>Year Round Farmers Market in Old Town Clovis</a> </strong> – September 30, 2017</li>

<li class="future-event mc_general"><strong><a href='http://www.clovisroundup.com/events-in-clovis-ca/?mc_id=721'>Free Bully Prevention Seminar</a> </strong> – September 30, 2017</li>
</ul></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_5_59cd9fd5a46a4_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_21 td_block_widget td_uid_6_59cd9fd5a4c57_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_6_59cd9fd5a4c57" >
<style>
body .td_uid_6_59cd9fd5a4c57_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_6_59cd9fd5a4c57_rand .td-pulldown-filter-link:hover,
            body .td_uid_6_59cd9fd5a4c57_rand .td-subcat-item a:hover,
            body .td_uid_6_59cd9fd5a4c57_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_6_59cd9fd5a4c57_rand .td_quote_on_blocks,
            body .td_uid_6_59cd9fd5a4c57_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_6_59cd9fd5a4c57_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_6_59cd9fd5a4c57_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_6_59cd9fd5a4c57_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_6_59cd9fd5a4c57_rand .td-next-prev-wrap a:hover,
            body .td_uid_6_59cd9fd5a4c57_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_6_59cd9fd5a4c57_rand .block-title > *,
            body .td_uid_6_59cd9fd5a4c57_rand .td-trending-now-title,
            body .td_uid_6_59cd9fd5a4c57_rand .td-read-more a,
            body .td_uid_6_59cd9fd5a4c57_rand .td-weather-information:before,
            body .td_uid_6_59cd9fd5a4c57_rand .td-weather-week:before,
            body .td_uid_6_59cd9fd5a4c57_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_6_59cd9fd5a4c57_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_6_59cd9fd5a4c57_rand .td-post-category,
            body .td_uid_6_59cd9fd5a4c57_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_6_59cd9fd5a4c57_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_6_59cd9fd5a4c57_rand .block-title {
                border-color: #000000;
            }
</style><script>var block_td_uid_6_59cd9fd5a4c57 = new tdBlock();
block_td_uid_6_59cd9fd5a4c57.id = "td_uid_6_59cd9fd5a4c57";
block_td_uid_6_59cd9fd5a4c57.atts = '{"limit":"4","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MUST READ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#000000","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_59cd9fd5a4c57_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_59cd9fd5a4c57_rand","tdc_css_class_style":"td_uid_6_59cd9fd5a4c57_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_59cd9fd5a4c57.td_column_number = "1";
block_td_uid_6_59cd9fd5a4c57.block_type = "td_block_21";
block_td_uid_6_59cd9fd5a4c57.post_count = "4";
block_td_uid_6_59cd9fd5a4c57.found_posts = "5";
block_td_uid_6_59cd9fd5a4c57.header_color = "#000000";
block_td_uid_6_59cd9fd5a4c57.ajax_pagination_infinite_stop = "";
block_td_uid_6_59cd9fd5a4c57.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_6_59cd9fd5a4c57);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">MUST READ</span></h4></div><div id=td_uid_6_59cd9fd5a4c57 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/council-contracts-5-bars-communities-avoid-negative-sb-649-impacts/" rel="bookmark" title="Council contracts with 5 Bars Communities to avoid negative SB-649 impacts"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0214.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0214.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0214.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0214.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Council contracts with 5 Bars Communities to avoid negative SB-649 impacts"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/council-contracts-5-bars-communities-avoid-negative-sb-649-impacts/" rel="bookmark" title="Council contracts with 5 Bars Communities to avoid negative SB-649 impacts">Council contracts with 5 Bars Communities to avoid negative SB-649 impacts</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/valerie-shelton/">Valerie Shelton - Reporter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T13:16:43+00:00" >September 28, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    

As a means to rapidly bring 5G wireless cellular service to areas across the state, the state legislature recently put forth Senate Bill 649,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-west-beats-bullard-37-13-moves-3-1-season/" rel="bookmark" title="Clovis West beats Bullard 37-13, moves to 3-1 on season"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/rodney.jpg?resize=150%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/rodney.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/rodney.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/rodney.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Clovis West beats Bullard 37-13, moves to 3-1 on season"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-west-beats-bullard-37-13-moves-3-1-season/" rel="bookmark" title="Clovis West beats Bullard 37-13, moves to 3-1 on season">Clovis West beats Bullard 37-13, moves to 3-1 on season</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/paul-meadors/">Paul Meadors - Sports Editor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-26T09:45:47+00:00" >September 26, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    

Bullard has a weapon on offense by the name of Marcus Fulcher, a running back that’s fast, tough and elusive.

However, Clovis West has some...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-merge-local-elections-general-come-2022/" rel="bookmark" title="Clovis to merge local elections with general come 2022"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0247.jpg?resize=150%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0247.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0247.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0247.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Clovis to merge local elections with general come 2022"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-merge-local-elections-general-come-2022/" rel="bookmark" title="Clovis to merge local elections with general come 2022">Clovis to merge local elections with general come 2022</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/valerie-shelton/">Valerie Shelton - Reporter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T13:07:59+00:00" >September 28, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    

Last month, Clovis city council members approved an ordinance that will change the local Clovis election from every odd year in March to every...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/cusd-continues-upward-trend-math-english-language-scores/" rel="bookmark" title="CUSD experiences rise in math, ELA scores for third straight year"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0176.jpg?resize=150%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0176.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0176.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0176.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="CUSD experiences rise in math, ELA scores for third straight year"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/cusd-continues-upward-trend-math-english-language-scores/" rel="bookmark" title="CUSD experiences rise in math, ELA scores for third straight year">CUSD experiences rise in math, ELA scores for third straight year</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/clovisroundup/">Clovis Roundup Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-27T15:51:50+00:00" >September 27, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    

Clovis Unified School District students continue to excel in both mathematics and English language arts as test scores continue to climb in Year 3...                </div>
            </div>

        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_59cd9fd5a4c57" data-td_block_id="td_uid_6_59cd9fd5a4c57"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_59cd9fd5a4c57" data-td_block_id="td_uid_6_59cd9fd5a4c57"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_59cd9fd5ba51b_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_59cd9fd5baf66_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_59cd9fd5baf66" ><script>var block_td_uid_9_59cd9fd5baf66 = new tdBlock();
block_td_uid_9_59cd9fd5baf66.id = "td_uid_9_59cd9fd5baf66";
block_td_uid_9_59cd9fd5baf66.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_59cd9fd5baf66_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_59cd9fd5baf66_rand","tdc_css_class_style":"td_uid_9_59cd9fd5baf66_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_59cd9fd5baf66.td_column_number = "1";
block_td_uid_9_59cd9fd5baf66.block_type = "td_block_7";
block_td_uid_9_59cd9fd5baf66.post_count = "3";
block_td_uid_9_59cd9fd5baf66.found_posts = "14";
block_td_uid_9_59cd9fd5baf66.header_color = "";
block_td_uid_9_59cd9fd5baf66.ajax_pagination_infinite_stop = "";
block_td_uid_9_59cd9fd5baf66.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_9_59cd9fd5baf66);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_59cd9fd5baf66 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-veterans-gather-vietnam-live-documentary-debut/" rel="bookmark" title="Clovis Veterans gather before ‘Vietnam Live’ documentary debut"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/IMG_13801.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/IMG_13801.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/IMG_13801.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Clovis Veterans gather before ‘Vietnam Live’ documentary debut"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-veterans-gather-vietnam-live-documentary-debut/" rel="bookmark" title="Clovis Veterans gather before ‘Vietnam Live’ documentary debut">Clovis Veterans gather before ‘Vietnam Live’ documentary debut</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-18T18:48:51+00:00" >September 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-unified-kicks-off-2017-18-school-year-style/" rel="bookmark" title="Clovis Unified kicks off 2017-18 school year in style"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/08/IMG_1882.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/08/IMG_1882.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/08/IMG_1882.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Clovis Unified kicks off 2017-18 school year in style"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-unified-kicks-off-2017-18-school-year-style/" rel="bookmark" title="Clovis Unified kicks off 2017-18 school year in style">Clovis Unified kicks off 2017-18 school year in style</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-22T16:31:19+00:00" >August 22, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/schramm-twins-wreak-havoc-gridiron-find-solace-surprising-places/" rel="bookmark" title="Schramm twins wreak havoc on gridiron and find solace in surprising places"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/08/Dj-and-dusty.png?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/08/Dj-and-dusty.png?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/08/Dj-and-dusty.png?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Schramm twins wreak havoc on gridiron and find solace in surprising places"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/schramm-twins-wreak-havoc-gridiron-find-solace-surprising-places/" rel="bookmark" title="Schramm twins wreak havoc on gridiron and find solace in surprising places">Schramm twins wreak havoc on gridiron and find solace in surprising...</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/special-feature/" class="td-post-category">Special Features</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-22T11:33:23+00:00" >August 22, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_59cd9fd5c5735_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_59cd9fd5c5735" ><script>var block_td_uid_10_59cd9fd5c5735 = new tdBlock();
block_td_uid_10_59cd9fd5c5735.id = "td_uid_10_59cd9fd5c5735";
block_td_uid_10_59cd9fd5c5735.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_59cd9fd5c5735_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_59cd9fd5c5735_rand","tdc_css_class_style":"td_uid_10_59cd9fd5c5735_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_59cd9fd5c5735.td_column_number = "1";
block_td_uid_10_59cd9fd5c5735.block_type = "td_block_7";
block_td_uid_10_59cd9fd5c5735.post_count = "3";
block_td_uid_10_59cd9fd5c5735.found_posts = "1205";
block_td_uid_10_59cd9fd5c5735.header_color = "";
block_td_uid_10_59cd9fd5c5735.ajax_pagination_infinite_stop = "";
block_td_uid_10_59cd9fd5c5735.max_num_pages = "402";
tdBlocksArray.push(block_td_uid_10_59cd9fd5c5735);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_59cd9fd5c5735 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/city-clovis-launches-cottage-home-program/" rel="bookmark" title="City of Clovis launches Cottage Home Program"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/Plan23.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/Plan23.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/Plan23.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="City of Clovis launches Cottage Home Program"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/city-clovis-launches-cottage-home-program/" rel="bookmark" title="City of Clovis launches Cottage Home Program">City of Clovis launches Cottage Home Program</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T12:07:14+00:00" >September 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/wilbur-plaugher-greatest-cowboy-living-today/" rel="bookmark" title="Wilbur Plaugher: The Greatest Cowboy living today"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2016/07/DCP_0186-copya.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2016/07/DCP_0186-copya.jpg?resize=100%2C70 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2016/07/DCP_0186-copya.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Wilbur Plaugher: The Greatest Cowboy living today"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/wilbur-plaugher-greatest-cowboy-living-today/" rel="bookmark" title="Wilbur Plaugher: The Greatest Cowboy living today">Wilbur Plaugher: The Greatest Cowboy living today</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-27T06:02:01+00:00" >July 27, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/cusd-board-welcomes-alex-inouye/" rel="bookmark" title="CUSD board welcomes Alex Inouye"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/IMG_1825-e1505508441333.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/IMG_1825-e1505508441333.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/IMG_1825-e1505508441333.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="CUSD board welcomes Alex Inouye"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/cusd-board-welcomes-alex-inouye/" rel="bookmark" title="CUSD board welcomes Alex Inouye">CUSD board welcomes Alex Inouye</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-15T13:45:11+00:00" >September 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_11_59cd9fd5d7ab0_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_59cd9fd5d7ab0" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News<span class="td-cat-no">639</span></a></li><li><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports<span class="td-cat-no">310</span></a></li><li><a href="http://www.clovisroundup.com/category/online-issue/">Online Issue<span class="td-cat-no">101</span></a></li><li><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment<span class="td-cat-no">96</span></a></li><li><a href="http://www.clovisroundup.com/category/health/">Health<span class="td-cat-no">71</span></a></li><li><a href="http://www.clovisroundup.com/category/education/">Education<span class="td-cat-no">55</span></a></li><li><a href="http://www.clovisroundup.com/category/clovis-history/">Clovis History<span class="td-cat-no">51</span></a></li><li><a href="http://www.clovisroundup.com/category/business/">Business<span class="td-cat-no">43</span></a></li><li><a href="http://www.clovisroundup.com/category/food/">Food<span class="td-cat-no">29</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.clovisroundup.com/"><img class="td-retina-data" src="http://www.clovisroundup.com/wp-content/uploads/2017/07/CR-Rocker-logo-2017-1.png" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/07/CR-Rocker-logo-2017.png" alt="Clovis Roundup Newspaper" title="Clovis Roundup Newspaper" width="72" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Clovis Roundup is a biweekly community newspaper in the City of Clovis. It is locally owned and operated by Donna Melchor. 

We bring you the latest and greatest news and events going on in the wonderful city of Clovis. We are located on 2491 Alluvial Ave #540 Clovis, CA 93611. Ph: (559) 326-2040.<div class="footer-email-wrap">Contact us: <a href="mailto:dmelchor@clovisroundup.com">dmelchor@clovisroundup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Clovis Roundup is a custom publication. Reproduction by any means of the entire contents or any portion of this publication without written permission is prohibited. The appearance of any advertisements in this publication does not constitute support or endorsement for any product, person, cause, business or organization named therein, unless specifically noted otherwise in the advertisement. All costs associated with producing, printing and mailing Clovis Roundup are entirely funded by our advertisers.  To show your appreciation of their support, we ask you to consider patronizing these businesses and services as the need arise.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-103605471-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  -->        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=360837004098038&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    	<div style="display:none">
	<div class="grofile-hash-map-c71b972bbb1438380f02461ac022cf20">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-students-dive-space/" rel="bookmark" title="Clovis students dive into space"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/08/GOPR01531.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/08/GOPR01531.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/08/GOPR01531.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Clovis students dive into space"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-students-dive-space/" rel="bookmark" title="Clovis students dive into space">Clovis students dive into space</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-01T16:19:23+00:00" >August 1, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/qa-new-clovis-city-manager-luke-serpa/" rel="bookmark" title="Q&#038;A with new Clovis City Manager Luke Serpa"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/06/image1aaabaa.png?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/06/image1aaabaa.png?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/06/image1aaabaa.png?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Q&#038;A with new Clovis City Manager Luke Serpa"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/qa-new-clovis-city-manager-luke-serpa/" rel="bookmark" title="Q&#038;A with new Clovis City Manager Luke Serpa">Q&#038;A with new Clovis City Manager Luke Serpa</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-21T12:34:41+00:00" >June 21, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/fresnos-boys2men-girls2women-foundation-leading-charge-new-downtown-fitness-center/" rel="bookmark" title="Fresno’s Boys2Men Girls2Women Foundation leading the charge for new Downtown Fitness Center"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/12/cr1223.png?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/12/cr1223.png?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/12/cr1223.png?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Fresno’s Boys2Men Girls2Women Foundation leading the charge for new Downtown Fitness Center"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/fresnos-boys2men-girls2women-foundation-leading-charge-new-downtown-fitness-center/" rel="bookmark" title="Fresno’s Boys2Men Girls2Women Foundation leading the charge for new Downtown Fitness Center">Fresno’s Boys2Men Girls2Women Foundation leading the charge for new Downtown Fitness...</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-27T14:49:30+00:00" >December 27, 2016</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 59cd9fd5ecc3a
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.clovisroundup.com\/clovis-merge-local-elections-general-come-2022\/":14913};
	</script>
<link rel='stylesheet' id='thickbox-css'  href='http://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1978144131.1654d0c.e121cc61c2fc4dda951da38d4e434d48"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.clovisroundup.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php","nonce":"9b6f787b42","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.clovisroundup.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.clovisroundup.com%2Fclovis-merge-local-elections-general-come-2022%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Clovis, CA","api_location":"Clovis","api_language":"en","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[34,93.2],"today_humidity":14,"today_wind_speed":[3.1,1.9],"today_min":[33,91.4],"today_max":[36,96.8],"today_clouds":20,"current_unit":1,"forecast":[{"timestamp":1506711600,"day_temp":[28,82],"day_name":"Fri","owm_day_index":1},{"timestamp":1506798000,"day_temp":[23,74],"day_name":"Sat","owm_day_index":2},{"timestamp":1506884400,"day_temp":[23,73],"day_name":"Sun","owm_day_index":3},{"timestamp":1506970800,"day_temp":[19,67],"day_name":"Mon","owm_day_index":4},{"timestamp":1507057200,"day_temp":[20,67],"day_name":"Tue","owm_day_index":5}],"api_key":"d24d6df2a159679a31cf70400e87a26c"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[14913]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.clovisroundup.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.clovisroundup.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'128462210',post:'14913',tz:'-7',srv:'www.clovisroundup.com'} ]);
	_stq.push([ 'clickTrackerInit', '128462210', '14913' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59cd9fd5efcb9"></textarea>
						<div id="td_live_css_uid_1_59cd9fd5efcb9" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59cd9fd5efcb9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59cd9fd5efcb9");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>