<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>This week is National Public Works Week | Clovis Roundup</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.clovisroundup.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?fit=1080%2C810&ssl=1" /><link rel="icon" type="image/png" href="https://www.clovisroundup.com/wp-content/uploads/2017/07/CR-logo-1-favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.clovisroundup.com/this-week-is-national-public-works-week/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This week is National Public Works Week | Clovis Roundup" />
<meta property="og:description" content="You turn the faucet and water comes out. You put out the trash and a truck picks it up. You go to the bus stop and climb aboard a transit vehicle. All thanks to the public works professionals who keep Central California Cities operating. Public works professionals include those who manage water, sewer, public transportation, &hellip;" />
<meta property="og:url" content="https://www.clovisroundup.com/this-week-is-national-public-works-week/" />
<meta property="og:site_name" content="Clovis Roundup" />
<meta property="article:publisher" content="https://www.facebook.com/ClovisRoundup/" />
<meta property="article:author" content="ClovisRoundup" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2019-05-20T17:22:38+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?fit=1080%2C810&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?fit=1080%2C810&#038;ssl=1" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="810" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.clovisroundup.com/#organization","name":"","url":"https://www.clovisroundup.com/","sameAs":["https://www.facebook.com/ClovisRoundup/","https://www.instagram.com/clovis_roundup/","https://twitter.com/ClovisRoundup"]},{"@type":"WebSite","@id":"https://www.clovisroundup.com/#website","url":"https://www.clovisroundup.com/","name":"Clovis Roundup","publisher":{"@id":"https://www.clovisroundup.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.clovisroundup.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.clovisroundup.com/this-week-is-national-public-works-week/#webpage","url":"https://www.clovisroundup.com/this-week-is-national-public-works-week/","inLanguage":"en","name":"This week is National Public Works Week | Clovis Roundup","isPartOf":{"@id":"https://www.clovisroundup.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.clovisroundup.com/this-week-is-national-public-works-week/#primaryimage","url":"https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?fit=1080%2C810&ssl=1","width":1080,"height":810},"primaryImageOfPage":{"@id":"https://www.clovisroundup.com/this-week-is-national-public-works-week/#primaryimage"},"datePublished":"2019-05-20T17:22:38+00:00","dateModified":"2019-05-20T17:22:38+00:00"},{"@type":"Article","@id":"https://www.clovisroundup.com/this-week-is-national-public-works-week/#article","isPartOf":{"@id":"https://www.clovisroundup.com/this-week-is-national-public-works-week/#webpage"},"author":{"@id":"https://www.clovisroundup.com/author/clovisroundup/#author","name":"CR Staff"},"publisher":{"@id":"https://www.clovisroundup.com/#organization"},"headline":"This week is National Public Works Week","datePublished":"2019-05-20T17:22:38+00:00","dateModified":"2019-05-20T17:22:38+00:00","commentCount":0,"mainEntityOfPage":"https://www.clovisroundup.com/this-week-is-national-public-works-week/#webpage","image":{"@id":"https://www.clovisroundup.com/this-week-is-national-public-works-week/#primaryimage"},"articleSection":"Local News"},{"@type":"Person","@id":"https://www.clovisroundup.com/author/clovisroundup/#author","name":"CR Staff","image":{"@type":"ImageObject","@id":"https://www.clovisroundup.com/#personlogo","url":"https://www.clovisroundup.com/wp-content/uploads/2019/01/2018-CR-fb-pp-logo.jpg","caption":"CR Staff"},"sameAs":["ClovisRoundup","ClovisRoundup","https://twitter.com/ClovisRoundup"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.clovisroundup.com/this-week-is-national-public-works-week/amp/" /><meta name="generator" content="AMP for WP 0.9.97.50.1"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Feed" href="https://www.clovisroundup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Comments Feed" href="https://www.clovisroundup.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; This week is National Public Works Week Comments Feed" href="https://www.clovisroundup.com/this-week-is-national-public-works-week/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clovisroundup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.clovisroundup.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/plana/css/ai1ec_parsed_css.css?ver=2.5.39' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.clovisroundup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.clovisroundup.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='team-style-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='single-team-member-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/single-team-member.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.skins-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.skins.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.layout-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.layout.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C500%2C500italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C100italic%2C200%2C200italic%2C300italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900italic&#038;ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.clovisroundup.com/wp-content/themes/Newspaper/style.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=de57cf6ff5b3d9be0b6e25d187d8bc1a_fix' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.clovisroundup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var team_ajax = {"team_ajaxurl":"https:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/masonry.pkgd.min.js?ver=5.0.4'></script>
<link rel='https://api.w.org/' href='https://www.clovisroundup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clovisroundup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clovisroundup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='https://wp.me/p8H0T8-60W' />
<link rel="alternate" type="application/json+oembed" href="https://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clovisroundup.com%2Fthis-week-is-national-public-works-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clovisroundup.com%2Fthis-week-is-national-public-works-week%2F&#038;format=xml" />
<meta property="fb:app_id" content="360837004098038"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.clovisroundup.com\/wp-admin\/","wpRestNonce":"26bd990db4","wpRestUrl":"https:\/\/www.clovisroundup.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-103605471-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.clovisroundup.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.clovisroundup.com/category/local-news/",
                    "name": "Local News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.clovisroundup.com/this-week-is-national-public-works-week/",
                    "name": "This week is National Public Works Week"                                
                }
            }    
        ]
    }
</script>
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #00bbf4 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #003060;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #003060;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #003060;
                }
                .tdm-btn-style1 {
					background-color: #003060;
				}
				.tdm-btn-style2:before {
				    border-color: #003060;
				}
				.tdm-btn-style2 {
				    color: #003060;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #003060;
                    -moz-box-shadow: 0 2px 16px #003060;
                    box-shadow: 0 2px 16px #003060;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #003060;
                    -moz-box-shadow: 0 4px 26px #003060;
                    box-shadow: 0 4px 26px #003060;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #333333;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-23122 single-format-standard this-week-is-national-public-works-week global-block-template-2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-4037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-4037"><a href="https://www.clovisroundup.com/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8060"><a href="https://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us</a></li>
	<li id="menu-item-22548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22548"><a href="https://www.clovisroundup.com/advertise-in-clovis-ca/">Advertise</a></li>
	<li id="menu-item-4043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4043"><a href="https://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="https://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
	<li id="menu-item-4048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4048"><a href="https://www.clovisroundup.com/online-issues/">Online Issues<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-17776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17776"><a href="https://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
		<li id="menu-item-16195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16195"><a href="https://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
		<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="https://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
	</ul>
</li>
	<li id="menu-item-4022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4022"><a href="https://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
	<li id="menu-item-15636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15636"><a href="https://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
	<li id="menu-item-4023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4023"><a href="https://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
</ul>
</li>
<li id="menu-item-4832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10543"><a href="https://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li id="menu-item-13183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13183"><a href="https://www.clovisroundup.com/category/business/">Business</a></li>
	<li id="menu-item-4068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4068"><a href="https://www.clovisroundup.com/events-in-clovis-ca/">Calendar &#038; Events</a></li>
	<li id="menu-item-9422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9422"><a href="https://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li>
	<li id="menu-item-16598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16598"><a href="https://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li id="menu-item-13058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13058"><a href="https://www.clovisroundup.com/category/education/">Education</a></li>
	<li id="menu-item-17635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17635"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li id="menu-item-18322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18322"><a href="https://www.clovisroundup.com/category/health/">Health</a></li>
	<li id="menu-item-15637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15637"><a href="https://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-15638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15638"><a href="https://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li id="menu-item-18653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18653"><a href="https://www.clovisroundup.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-17484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17484"><a href="https://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li id="menu-item-19817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19817"><a href="https://www.clovisroundup.com/category/op-ed/">Op-Ed</a></li>
	<li id="menu-item-13009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13009"><a href="https://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li id="menu-item-12860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12860"><a href="https://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li id="menu-item-17488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17488"><a href="https://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li id="menu-item-8817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20018"><a href="https://www.clovisroundup.com/category/entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-20010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20010"><a href="https://www.clovisroundup.com/category/central-valley-motorsports/">Central Valley Motorsports</a></li>
	<li id="menu-item-15036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15036"><a href="https://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
	<li id="menu-item-20011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20011"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li id="menu-item-13083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13083"><a href="https://www.clovisroundup.com/category/food/">Food</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.clovisroundup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">62.3</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Clovis</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, May 20, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.clovisroundup.com/">
            <img class="td-retina-data" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
            <span class="td-visual-hidden">Clovis Roundup</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5ce338279ee31_rand td_block_template_2 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-v2.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4037"><a href="https://www.clovisroundup.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8060"><a href="https://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22548"><a href="https://www.clovisroundup.com/advertise-in-clovis-ca/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4043"><a href="https://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4016"><a href="https://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4048"><a href="https://www.clovisroundup.com/online-issues/">Online Issues</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17776"><a href="https://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16195"><a href="https://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16197"><a href="https://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4022"><a href="https://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15636"><a href="https://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4023"><a href="https://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10543"><a href="https://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13183"><a href="https://www.clovisroundup.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4068"><a href="https://www.clovisroundup.com/events-in-clovis-ca/">Calendar &#038; Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9422"><a href="https://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16598"><a href="https://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13058"><a href="https://www.clovisroundup.com/category/education/">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ce33827ad62d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload_all"  data-td-block-uid="td_uid_2_5ce33827ad62d" ><script>var block_td_uid_2_5ce33827ad62d = new tdBlock();
block_td_uid_2_5ce33827ad62d.id = "td_uid_2_5ce33827ad62d";
block_td_uid_2_5ce33827ad62d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"70","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ce33827ad62d_rand","tdc_css_class":"td_uid_2_5ce33827ad62d_rand","tdc_css_class_style":"td_uid_2_5ce33827ad62d_rand_style"}';
block_td_uid_2_5ce33827ad62d.td_column_number = "3";
block_td_uid_2_5ce33827ad62d.block_type = "td_block_mega_menu";
block_td_uid_2_5ce33827ad62d.post_count = "5";
block_td_uid_2_5ce33827ad62d.found_posts = "175";
block_td_uid_2_5ce33827ad62d.header_color = "";
block_td_uid_2_5ce33827ad62d.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ce33827ad62d.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_2_5ce33827ad62d);
</script><div id=td_uid_2_5ce33827ad62d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-continues-tradition-of-red-carpet-gala/" rel="bookmark" class="td-image-wrap" title="Clovis Unified continues tradition of red-carpet gala"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Clovis Unified continues tradition of red-carpet gala" data-type="image_tag" data-img-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/DANNY-AWARDS-v2.jpg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/DANNY-AWARDS-v2.jpg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                <a href="https://www.clovisroundup.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-continues-tradition-of-red-carpet-gala/" rel="bookmark" title="Clovis Unified continues tradition of red-carpet gala">Clovis Unified continues tradition of red-carpet gala</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/buchanan-students-get-recognized-for-multimedia-production/" rel="bookmark" class="td-image-wrap" title="Buchanan students get recognized for multimedia production"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Buchanan students get recognized for multimedia production" data-type="image_tag" data-img-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/BUCHANAN-VIDEO.jpg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/BUCHANAN-VIDEO.jpg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                <a href="https://www.clovisroundup.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/buchanan-students-get-recognized-for-multimedia-production/" rel="bookmark" title="Buchanan students get recognized for multimedia production">Buchanan students get recognized for multimedia production</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/buchanan-high-school-holds-first-military-signing-day/" rel="bookmark" class="td-image-wrap" title="Buchanan High School holds first Military Signing Day"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Buchanan High School holds first Military Signing Day" data-type="image_tag" data-img-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/04/buchanan-military-signing-sm.jpg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/04/buchanan-military-signing-sm.jpg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/buchanan-high-school-holds-first-military-signing-day/" rel="bookmark" title="Buchanan High School holds first Military Signing Day">Buchanan High School holds first Military Signing Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-high-orchestra-and-jazz-band-goes-to-new-york/" rel="bookmark" class="td-image-wrap" title="Clovis High Orchestra and Jazz Band goes to New York"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Clovis High Orchestra and Jazz Band goes to New York" data-type="image_tag" data-img-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/04/orchestra.png?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/04/orchestra.png?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-high-orchestra-and-jazz-band-goes-to-new-york/" rel="bookmark" title="Clovis High Orchestra and Jazz Band goes to New York">Clovis High Orchestra and Jazz Band goes to New York</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-community-college-has-a-new-scoreboard/" rel="bookmark" class="td-image-wrap" title="Clovis Community College has a new scoreboard"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Clovis Community College has a new scoreboard" data-type="image_tag" data-img-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/04/56764625_653775298405618_5168828566179151872_n.jpg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/04/56764625_653775298405618_5168828566179151872_n.jpg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-community-college-has-a-new-scoreboard/" rel="bookmark" title="Clovis Community College has a new scoreboard">Clovis Community College has a new scoreboard</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ce33827ad62d" data-td_block_id="td_uid_2_5ce33827ad62d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ce33827ad62d" data-td_block_id="td_uid_2_5ce33827ad62d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17635"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18322"><a href="https://www.clovisroundup.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15637"><a href="https://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15638"><a href="https://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18653"><a href="https://www.clovisroundup.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17484"><a href="https://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19817"><a href="https://www.clovisroundup.com/category/op-ed/">Op-Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13009"><a href="https://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12860"><a href="https://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17488"><a href="https://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ce33827be36b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload_all"  data-td-block-uid="td_uid_3_5ce33827be36b" ><script>var block_td_uid_3_5ce33827be36b = new tdBlock();
block_td_uid_3_5ce33827be36b.id = "td_uid_3_5ce33827be36b";
block_td_uid_3_5ce33827be36b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5ce33827be36b_rand","tdc_css_class":"td_uid_3_5ce33827be36b_rand","tdc_css_class_style":"td_uid_3_5ce33827be36b_rand_style"}';
block_td_uid_3_5ce33827be36b.td_column_number = "3";
block_td_uid_3_5ce33827be36b.block_type = "td_block_mega_menu";
block_td_uid_3_5ce33827be36b.post_count = "5";
block_td_uid_3_5ce33827be36b.found_posts = "589";
block_td_uid_3_5ce33827be36b.header_color = "";
block_td_uid_3_5ce33827be36b.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ce33827be36b.max_num_pages = "118";
tdBlocksArray.push(block_td_uid_3_5ce33827be36b);
</script><div id=td_uid_3_5ce33827be36b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-north-swimming-phenom-makes-history/" rel="bookmark" class="td-image-wrap" title="Clovis North swimming phenom makes history"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Clovis North swimming phenom makes history" data-type="image_tag" data-img-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/C_Tuggle1a.jpg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/11/C_Tuggle1a.jpg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-north-swimming-phenom-makes-history/" rel="bookmark" title="Clovis North swimming phenom makes history">Clovis North swimming phenom makes history</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/cougars-outlast-timberwolves-for-boys-volleyball-valley-championship/" rel="bookmark" class="td-image-wrap" title="Cougars outlast Timberwolves for Boys Volleyball Valley Championship"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Cougars outlast Timberwolves for Boys Volleyball Valley Championship" data-type="image_tag" data-img-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/clovis-boys-vball.jpg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/clovis-boys-vball.jpg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/cougars-outlast-timberwolves-for-boys-volleyball-valley-championship/" rel="bookmark" title="Cougars outlast Timberwolves for Boys Volleyball Valley Championship">Cougars outlast Timberwolves for Boys Volleyball Valley Championship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/city-county-all-stars-feature-five-clovis-basketball-players/" rel="bookmark" class="td-image-wrap" title="City-County All-Stars feature five Clovis basketball players"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="City-County All-Stars feature five Clovis basketball players" data-type="image_tag" data-img-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/AllStarGame-v2.jpg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/AllStarGame-v2.jpg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/city-county-all-stars-feature-five-clovis-basketball-players/" rel="bookmark" title="City-County All-Stars feature five Clovis basketball players">City-County All-Stars feature five Clovis basketball players</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-east-badminton-crowned-division-i-central-section-champions/" rel="bookmark" class="td-image-wrap" title="Clovis East badminton crowned Division I Central Section Champions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Clovis East badminton crowned Division I Central Section Champions" data-type="image_tag" data-img-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/Clovis-East-badminton-copy.jpg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/Clovis-East-badminton-copy.jpg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-east-badminton-crowned-division-i-central-section-champions/" rel="bookmark" title="Clovis East badminton crowned Division I Central Section Champions">Clovis East badminton crowned Division I Central Section Champions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/cougars-open-cif-playoffs-with-big-win-over-madera/" rel="bookmark" class="td-image-wrap" title="Cougars open CIF playoffs with big win over Madera"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Cougars open CIF playoffs with big win over Madera" data-type="image_tag" data-img-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/cougars.jpg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/cougars.jpg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/cougars-open-cif-playoffs-with-big-win-over-madera/" rel="bookmark" title="Cougars open CIF playoffs with big win over Madera">Cougars open CIF playoffs with big win over Madera</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ce33827be36b" data-td_block_id="td_uid_3_5ce33827be36b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ce33827be36b" data-td_block_id="td_uid_3_5ce33827be36b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20018"><a href="https://www.clovisroundup.com/category/entertainment/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20010"><a href="https://www.clovisroundup.com/category/central-valley-motorsports/">Central Valley Motorsports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15036"><a href="https://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20011"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13083"><a href="https://www.clovisroundup.com/category/food/">Food</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.clovisroundup.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.clovisroundup.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://www.clovisroundup.com/category/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">This week is National Public Works Week</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-23122" class="post-23122 post type-post status-publish format-standard has-post-thumbnail category-local-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.clovisroundup.com/category/local-news/">Local News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">This week is National Public Works Week</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.clovisroundup.com/author/clovisroundup/">CR Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-05-20T10:22:38+00:00" >May 20, 2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clovisroundup.com%2Fthis-week-is-national-public-works-week%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=This+week+is+National+Public+Works+Week&url=https%3A%2F%2Fwww.clovisroundup.com%2Fthis-week-is-national-public-works-week%2F&via=clovisroundup">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.clovisroundup.com/this-week-is-national-public-works-week/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.clovisroundup.com/this-week-is-national-public-works-week/&amp;media=https://www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg&description=This+week+is+National+Public+Works+Week">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=This week is National Public Works Week %0A%0A https://www.clovisroundup.com/this-week-is-national-public-works-week/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <figure id="attachment_23123" style="width: 696px" class="wp-caption aligncenter"><a href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?ssl=1"><img data-attachment-id="23123" data-permalink="https://www.clovisroundup.com/this-week-is-national-public-works-week/home-copy/" data-orig-file="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?fit=1080%2C810&amp;ssl=1" data-orig-size="1080,810" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="home copy" data-image-description="" data-medium-file="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?fit=696%2C522&amp;ssl=1" class="size-large wp-image-23123" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?resize=696%2C522&#038;ssl=1" alt="" width="696" height="522" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?resize=160%2C120&amp;ssl=1 160w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?resize=265%2C198&amp;ssl=1 265w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?resize=696%2C522&amp;ssl=1 696w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?resize=1068%2C801&amp;ssl=1 1068w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?resize=560%2C420&amp;ssl=1 560w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">PHOTO COURTESY OF REPUBLIC SERVICES</figcaption></figure>
<p>You turn the faucet and water comes out. You put out the trash and a truck picks it up. You go to the bus stop and climb aboard a transit vehicle. All thanks to the public works professionals who keep Central California Cities operating. Public works professionals include those who manage water, sewer, public transportation, and refuse removal systems as well as those responsible for maintaining public buildings and grounds. Because these services occur each day across our community, it is all too easy to take those who make it happen for granted. This is the week to say thank you!</p>
<p>May 19-25 has been designated by the American Public Works Association as National Public Works Week.</p>
<p>Your chance to learn more about the services these hard-working women and men provide to our community daily and to say thank-you will occur at the Old Town Friday Farmer’s Market on May 24 beginning at 5:30 p.m. in Clovis, California. At that event the Clovis Public Utilities Department will be providing water conservation materials to residents such as low-flow showerheads, faucet aerators and toilet leak detecting tablets. There will also be lots of fun giveaways for children, plus kids of all ages will be able to get close up and personal with a refuse truck, water truck, construction vehicles, and more. You can find them on Pollasky Avenue, between Bullard Avenue and Seventh Street.</p>
<p><u>Contact Information:</u></p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_4_5ce33827e7b98_rand td_block_template_2 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>Karl Kienow, Central California APWA Chapter President (559) 326-1400 or Amber Adams, Central California APWA Chapter Secretary (559) 733-0440</p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://www.clovisroundup.com/this-week-is-national-public-works-week/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23122" class="share-twitter sd-button share-icon no-text" href="https://www.clovisroundup.com/this-week-is-national-public-works-week/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23122" class="share-facebook sd-button share-icon no-text" href="https://www.clovisroundup.com/this-week-is-national-public-works-week/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_5_5ce33827e8938_rand td_block_template_2 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.clovisroundup.com/this-week-is-national-public-works-week/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>                        <div class="author-box-wrap"><a href="https://www.clovisroundup.com/author/clovisroundup/"><img src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/2018-CR-fb-pp-logo.jpg?fit=96%2C56&ssl=1" width="96" height="56" alt="CR Staff" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.clovisroundup.com/author/clovisroundup/">CR Staff</a></span></div><div class="td-author-url"><a href="http://www.clovisroundup.com">http://www.clovisroundup.com</a></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="ClovisRoundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CR Staff"></span><meta itemprop="datePublished" content="2019-05-20T10:22:38+00:00"><meta itemprop="dateModified" content="2019-05-20T10:22:38+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.clovisroundup.com/this-week-is-national-public-works-week/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png"></span><meta itemprop="name" content="Clovis Roundup"></span><meta itemprop="headline " content="This week is National Public Works Week"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/home-copy.jpg?fit=1080%2C810&ssl=1"><meta itemprop="width" content="1080"><meta itemprop="height" content="810"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_6_5ce33827ed808_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_6_5ce33827ed808" ><script>var block_td_uid_6_5ce33827ed808 = new tdBlock();
block_td_uid_6_5ce33827ed808.id = "td_uid_6_5ce33827ed808";
block_td_uid_6_5ce33827ed808.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5ce33827ed808_rand","td_column_number":3,"live_filter_cur_post_id":23122,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5ce33827ed808_rand","tdc_css_class_style":"td_uid_6_5ce33827ed808_rand_style"}';
block_td_uid_6_5ce33827ed808.td_column_number = "3";
block_td_uid_6_5ce33827ed808.block_type = "td_block_related_posts";
block_td_uid_6_5ce33827ed808.post_count = "6";
block_td_uid_6_5ce33827ed808.found_posts = "1146";
block_td_uid_6_5ce33827ed808.header_color = "";
block_td_uid_6_5ce33827ed808.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ce33827ed808.max_num_pages = "191";
tdBlocksArray.push(block_td_uid_6_5ce33827ed808);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5ce3382800211" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5ce33827ed808" href="#">RELATED ARTICLES</a><a id="td_uid_8_5ce3382800259" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5ce33827ed808" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5ce33827ed808 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/va-central-california-holds-town-hall-for-veterans/" rel="bookmark" class="td-image-wrap" title="VA Central California holds town hall for veterans"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="VA Central California holds town hall for veterans" data-type="image_tag" data-img-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/08/P1020100.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/08/P1020100.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/va-central-california-holds-town-hall-for-veterans/" rel="bookmark" title="VA Central California holds town hall for veterans">VA Central California holds town hall for veterans</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-new-mayor-addresses-community/" rel="bookmark" class="td-image-wrap" title="Clovis&#8217; new mayor addresses community"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Clovis&#8217; new mayor addresses community" data-type="image_tag" data-img-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/IMG_1474a.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/IMG_1474a.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-new-mayor-addresses-community/" rel="bookmark" title="Clovis&#8217; new mayor addresses community">Clovis&#8217; new mayor addresses community</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-police-chief-joins-the-california-9-11-memorial-board/" rel="bookmark" class="td-image-wrap" title="Clovis Police Chief joins the California 9/11 Memorial Board"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Clovis Police Chief joins the California 9/11 Memorial Board" data-type="image_tag" data-img-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/Founding-Board-Photo-v2.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/Founding-Board-Photo-v2.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-police-chief-joins-the-california-9-11-memorial-board/" rel="bookmark" title="Clovis Police Chief joins the California 9/11 Memorial Board">Clovis Police Chief joins the California 9/11 Memorial Board</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-city-council-postpones-decision-in-housing-legislation-discussion/" rel="bookmark" class="td-image-wrap" title="Clovis City council postpones decision in housing legislation discussion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Clovis City council postpones decision in housing legislation discussion" data-type="image_tag" data-img-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/IMG_1683a.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/IMG_1683a.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-city-council-postpones-decision-in-housing-legislation-discussion/" rel="bookmark" title="Clovis City council postpones decision in housing legislation discussion">Clovis City council postpones decision in housing legislation discussion</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/soroptimist-international-of-clovis-holds-third-annual-cottage-tea-and-awards-program/" rel="bookmark" class="td-image-wrap" title="Soroptimist International of Clovis holds third annual Cottage Tea and Awards Program"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Soroptimist International of Clovis holds third annual Cottage Tea and Awards Program" data-type="image_tag" data-img-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/SI-Clovis-Rachel-v2.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/SI-Clovis-Rachel-v2.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/soroptimist-international-of-clovis-holds-third-annual-cottage-tea-and-awards-program/" rel="bookmark" title="Soroptimist International of Clovis holds third annual Cottage Tea and Awards Program">Soroptimist International of Clovis holds third annual Cottage Tea and Awards Program</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-cottage-homes-program-now-available-citywide/" rel="bookmark" class="td-image-wrap" title="Clovis Cottage Homes Program now available citywide"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Clovis Cottage Homes Program now available citywide" data-type="image_tag" data-img-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/cityofclovis-cottage-copy.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/cityofclovis-cottage-copy.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-cottage-homes-program-now-available-citywide/" rel="bookmark" title="Clovis Cottage Homes Program now available citywide">Clovis Cottage Homes Program now available citywide</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5ce33827ed808" data-td_block_id="td_uid_6_5ce33827ed808"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5ce33827ed808" data-td_block_id="td_uid_6_5ce33827ed808"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_9_5ce3382811bc4_rand td_block_template_2 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_2 widget widget_text">			<div class="textwidget"><p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.0 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15622" method="post" data-id="15622" data-name="Sign up for latest updates!" >
<div class="mc4wp-form-fields">
<p>Get the latest news and updates from the Clovis Roundup!</p>
<p><p>
    <label>First Name</label> <input type="First Name" name="LNAME" required=""></p>
<p>
          <label>Last Name</label> <input type="Last name" name="LNAME" required="">
</p>
<p>      <label>Email address: </label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1558394920" /><input type="hidden" name="_mc4wp_form_id" value="15622" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</aside><aside class="td_block_template_2 widget widget_ai1ec_agenda_widget">


<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;21-5-2019&#x2F;">
						<div class="ai1ec-month">May</div>
						<div class="ai1ec-day">21</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20536
									ai1ec-event-instance-id-1005
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1005"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Clovis Speechmasters Weekly Meeting
																							<span class="ai1ec-event-location"
													>@ Seven Bar and Grill</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1005">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1005"
		   class="ai1ec-load-event"
			>Clovis Speechmasters Weekly Meeting</a>
					<span class="ai1ec-event-location"
				>@ Seven Bar and Grill</span>
					</span>

	
	<div class="ai1ec-event-time">
					May 21 @ 12:00 pm – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1005">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://www.clovisroundup.com/wp-content/uploads/2018/10/Speechmasters-Flyer-791x1024.jpg" alt="Clovis Speechmasters Weekly Meeting @ Seven Bar and Grill | Clovis | California | United States" width="696" height="901" /></div>
		</a>
	
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;27-5-2019&#x2F;">
						<div class="ai1ec-month">May</div>
						<div class="ai1ec-day">27</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-23000
									ai1ec-event-instance-id-1595
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;memorial-day-celebration&#x2F;&#x3F;instance_id&#x3D;1595"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Memorial Day Celebration
																							<span class="ai1ec-event-location"
													>@ Veterans Memorial District</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1595">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;memorial-day-celebration&#x2F;&#x3F;instance_id&#x3D;1595"
		   class="ai1ec-load-event"
			>Memorial Day Celebration</a>
					<span class="ai1ec-event-location"
				>@ Veterans Memorial District</span>
					</span>

	
	<div class="ai1ec-event-time">
					May 27 @ 9:00 am – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;memorial-day-celebration&#x2F;&#x3F;instance_id&#x3D;1595">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-landscape"><img src="https://www.clovisroundup.com/wp-content/uploads/2019/05/59295708_2714108575282937_2436103298512584704_o-1024x576.jpg" alt="Memorial Day Celebration @ Veterans Memorial District | Clovis | California | United States" width="696" height="392" /></div>
		</a>
	
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;28-5-2019&#x2F;">
						<div class="ai1ec-month">May</div>
						<div class="ai1ec-day">28</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20536
									ai1ec-event-instance-id-1006
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1006"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Clovis Speechmasters Weekly Meeting
																							<span class="ai1ec-event-location"
													>@ Seven Bar and Grill</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1006">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1006"
		   class="ai1ec-load-event"
			>Clovis Speechmasters Weekly Meeting</a>
					<span class="ai1ec-event-location"
				>@ Seven Bar and Grill</span>
					</span>

	
	<div class="ai1ec-event-time">
					May 28 @ 12:00 pm – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1006">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://www.clovisroundup.com/wp-content/uploads/2018/10/Speechmasters-Flyer-791x1024.jpg" alt="Clovis Speechmasters Weekly Meeting @ Seven Bar and Grill | Clovis | California | United States" width="696" height="901" /></div>
		</a>
	
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-6-2019&#x2F;">
						<div class="ai1ec-month">Jun</div>
						<div class="ai1ec-day">4</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20536
									ai1ec-event-instance-id-1007
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1007"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Clovis Speechmasters Weekly Meeting
																							<span class="ai1ec-event-location"
													>@ Seven Bar and Grill</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1007">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1007"
		   class="ai1ec-load-event"
			>Clovis Speechmasters Weekly Meeting</a>
					<span class="ai1ec-event-location"
				>@ Seven Bar and Grill</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jun 4 @ 12:00 pm – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1007">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://www.clovisroundup.com/wp-content/uploads/2018/10/Speechmasters-Flyer-791x1024.jpg" alt="Clovis Speechmasters Weekly Meeting @ Seven Bar and Grill | Clovis | California | United States" width="696" height="901" /></div>
		</a>
	
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-17104
									ai1ec-event-instance-id-18
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;vietnam-veterans-america-chapter-933-monthly-meeting&#x2F;&#x3F;instance_id&#x3D;18"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Vietnam Veterans of America, Cha...
																							<span class="ai1ec-event-location"
													>@ Clovis Veterans Memorial District</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-18">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;vietnam-veterans-america-chapter-933-monthly-meeting&#x2F;&#x3F;instance_id&#x3D;18"
		   class="ai1ec-load-event"
			>Vietnam Veterans of America, Cha...</a>
					<span class="ai1ec-event-location"
				>@ Clovis Veterans Memorial District</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jun 4 @ 6:00 pm – 9:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Vietnam Veterans of America, Chapter 933 Monthly Meeting First Tuesday of every month! Time: 6:00 p.m. Place: Clovis Veterans Memorial District, 808 4th St., Clovis, CA 93612 Info: 559-297-4720 or vva.org</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.clovisroundup.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_5ce338284b5ae_rand td-social-style5 td-social-boxed td-pb-border-top td_block_template_2">
<style>
.td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td-block-title > *,
            .td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td-read-more a,
            .td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_10_5ce338284b5ae_rand .td-post-category,
            .td-theme-wrap .td_uid_10_5ce338284b5ae_rand .td-post-category:hover {
                background-color: #ffffff;
            }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,663</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/clovisroundup"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,296</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/clovisroundup#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">887</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/clovisroundup"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_11_5ce338284c4e1_rand td_block_template_2 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_21 td_block_widget td_uid_12_5ce338284d907_rand td_with_ajax_pagination td-pb-border-top td_block_template_2 td-column-1"  data-td-block-uid="td_uid_12_5ce338284d907" ><script>var block_td_uid_12_5ce338284d907 = new tdBlock();
block_td_uid_12_5ce338284d907.id = "td_uid_12_5ce338284d907";
block_td_uid_12_5ce338284d907.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#000000","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_12_5ce338284d907_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_12_5ce338284d907_rand","tdc_css_class_style":"td_uid_12_5ce338284d907_rand_style"}';
block_td_uid_12_5ce338284d907.td_column_number = "1";
block_td_uid_12_5ce338284d907.block_type = "td_block_21";
block_td_uid_12_5ce338284d907.post_count = "4";
block_td_uid_12_5ce338284d907.found_posts = "21";
block_td_uid_12_5ce338284d907.header_color = "#000000";
block_td_uid_12_5ce338284d907.ajax_pagination_infinite_stop = "";
block_td_uid_12_5ce338284d907.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_12_5ce338284d907);
</script><div class="td-block-title-wrap"></div><div id=td_uid_12_5ce338284d907 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/2019-cif-track-and-field-championships/" rel="bookmark" class="td-image-wrap" title="2019 CIF Track and Field Championships"><img class="entry-thumb" src=""alt="" title="2019 CIF Track and Field Championships" data-type="image_tag" data-img-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/CIF-2019-FINAL_Page_1.jpg?resize=150%2C150&ssl=1"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/2019-cif-track-and-field-championships/" rel="bookmark" title="2019 CIF Track and Field Championships">2019 CIF Track and Field Championships</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/special-tabloids/" class="td-post-category">Special Tabloids</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/clovisroundup/">CR Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-15T10:59:31+00:00" >May 15, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                                    </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/ag-at-large-onions-spice-up-states-ag-economy/" rel="bookmark" class="td-image-wrap" title="Ag at large: Onions spice up state’s ag economy"><img class="entry-thumb" src=""alt="" title="Ag at large: Onions spice up state’s ag economy" data-type="image_tag" data-img-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/onions-P56B4PAa.jpg?resize=150%2C150&ssl=1"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/ag-at-large-onions-spice-up-states-ag-economy/" rel="bookmark" title="Ag at large: Onions spice up state’s ag economy">Ag at large: Onions spice up state’s ag economy</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/ag-news/" class="td-post-category">Ag News</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/don-curlee-contributor/">Don Curlee</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-14T13:46:32+00:00" >May 14, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    
Production of onions is a substantial contributor to California’s agricultural economy, but tracing the state’s numerous onion products to market is a challenge. There seems...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-continues-tradition-of-red-carpet-gala/" rel="bookmark" class="td-image-wrap" title="Clovis Unified continues tradition of red-carpet gala"><img class="entry-thumb" src=""alt="" title="Clovis Unified continues tradition of red-carpet gala" data-type="image_tag" data-img-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/DANNY-AWARDS-v2.jpg?resize=150%2C150&ssl=1"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-continues-tradition-of-red-carpet-gala/" rel="bookmark" title="Clovis Unified continues tradition of red-carpet gala">Clovis Unified continues tradition of red-carpet gala</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/tomas-kassahun/">Tomas Kassahun</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-16T12:54:43+00:00" >May 16, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    

Clovis Unified School District hosted the 48th annual Danny Awards at the Mercedes Edwards Theatre on Tuesday, May 14. Visual and Performing Arts students...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/mobile-banking-is-very-popular-but-is-it-for-you/" rel="bookmark" class="td-image-wrap" title="Mobile Banking is very popular, but is it for you?"><img class="entry-thumb" src=""alt="" title="Mobile Banking is very popular, but is it for you?" data-type="image_tag" data-img-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/noble-wp.jpg?resize=150%2C150&ssl=1"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/mobile-banking-is-very-popular-but-is-it-for-you/" rel="bookmark" title="Mobile Banking is very popular, but is it for you?">Mobile Banking is very popular, but is it for you?</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/finance/" class="td-post-category">Money &amp; Finance</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/noble-credit-union/">Noble Credit Union</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-14T12:47:22+00:00" >May 14, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    

“Mobile banking” gives you the ability to do virtually all of your banking on a smartphone or tablet. You don’t have to visit a...                </div>
            </div>

        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5ce338284d907" data-td_block_id="td_uid_12_5ce338284d907"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5ce338284d907" data-td_block_id="td_uid_12_5ce338284d907"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_13_5ce338286ce4d_rand td_block_template_2 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_15_5ce338286e7e1_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5ce338286e7e1" ><script>var block_td_uid_15_5ce338286e7e1 = new tdBlock();
block_td_uid_15_5ce338286e7e1.id = "td_uid_15_5ce338286e7e1";
block_td_uid_15_5ce338286e7e1.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_15_5ce338286e7e1_rand","tdc_css_class":"td_uid_15_5ce338286e7e1_rand","tdc_css_class_style":"td_uid_15_5ce338286e7e1_rand_style"}';
block_td_uid_15_5ce338286e7e1.td_column_number = "1";
block_td_uid_15_5ce338286e7e1.block_type = "td_block_7";
block_td_uid_15_5ce338286e7e1.post_count = "3";
block_td_uid_15_5ce338286e7e1.found_posts = "34";
block_td_uid_15_5ce338286e7e1.header_color = "";
block_td_uid_15_5ce338286e7e1.ajax_pagination_infinite_stop = "";
block_td_uid_15_5ce338286e7e1.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_15_5ce338286e7e1);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_15_5ce338286e7e1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/bipartisan-bill-closing-loophole-benefiting-hit-and-run-dui-driver-lives-on-after-change-of-heart-in-assembly-public-safety-committee/" rel="bookmark" class="td-image-wrap" title="Gavin&#8217;s Law looking to close loophole benefiting DUI Hit-and-Runs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Gavin&#8217;s Law looking to close loophole benefiting DUI Hit-and-Runs" data-type="image_tag" data-img-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/09/gavingladding.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/09/gavingladding.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/bipartisan-bill-closing-loophole-benefiting-hit-and-run-dui-driver-lives-on-after-change-of-heart-in-assembly-public-safety-committee/" rel="bookmark" title="Gavin&#8217;s Law looking to close loophole benefiting DUI Hit-and-Runs">Gavin&#8217;s Law looking to close loophole benefiting DUI Hit-and-Runs</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-19T15:22:34+00:00" >March 19, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-west-student-named-fresno-countys-youth-of-the-year/" rel="bookmark" class="td-image-wrap" title="Clovis West student named Fresno County’s Youth of the Year"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Clovis West student named Fresno County’s Youth of the Year" data-type="image_tag" data-img-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/02/erika-smith-cropped.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/02/erika-smith-cropped.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-west-student-named-fresno-countys-youth-of-the-year/" rel="bookmark" title="Clovis West student named Fresno County’s Youth of the Year">Clovis West student named Fresno County’s Youth of the Year</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-04T11:27:18+00:00" >February 4, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-adult-school-grad-overcomes-domestic-violence-proves-its-never-too-late/" rel="bookmark" class="td-image-wrap" title="Clovis Adult School grad overcomes domestic violence, proves it’s never too late"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Clovis Adult School grad overcomes domestic violence, proves it’s never too late" data-type="image_tag" data-img-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/09/40530798_1862272433842194_4038559986106761216_n-e1537208087370.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/09/40530798_1862272433842194_4038559986106761216_n-e1537208087370.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-adult-school-grad-overcomes-domestic-violence-proves-its-never-too-late/" rel="bookmark" title="Clovis Adult School grad overcomes domestic violence, proves it’s never too late">Clovis Adult School grad overcomes domestic violence, proves it’s never too...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-17T11:17:17+00:00" >September 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_16_5ce338287e9db_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="td_uid_16_5ce338287e9db" ><script>var block_td_uid_16_5ce338287e9db = new tdBlock();
block_td_uid_16_5ce338287e9db.id = "td_uid_16_5ce338287e9db";
block_td_uid_16_5ce338287e9db.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_16_5ce338287e9db_rand","tdc_css_class":"td_uid_16_5ce338287e9db_rand","tdc_css_class_style":"td_uid_16_5ce338287e9db_rand_style"}';
block_td_uid_16_5ce338287e9db.td_column_number = "1";
block_td_uid_16_5ce338287e9db.block_type = "td_block_7";
block_td_uid_16_5ce338287e9db.post_count = "3";
block_td_uid_16_5ce338287e9db.found_posts = "2451";
block_td_uid_16_5ce338287e9db.header_color = "";
block_td_uid_16_5ce338287e9db.ajax_pagination_infinite_stop = "";
block_td_uid_16_5ce338287e9db.max_num_pages = "817";
tdBlocksArray.push(block_td_uid_16_5ce338287e9db);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_16_5ce338287e9db class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/letter-editor-apology-ken-dias-family-clovis-unified/" rel="bookmark" class="td-image-wrap" title="Letter from the Editor: An apology to Ken Dias family and Clovis Unified"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Letter from the Editor: An apology to Ken Dias family and Clovis Unified" data-type="image_tag" data-img-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/header-generic.png?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/header-generic.png?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/letter-editor-apology-ken-dias-family-clovis-unified/" rel="bookmark" title="Letter from the Editor: An apology to Ken Dias family and Clovis Unified">Letter from the Editor: An apology to Ken Dias family and...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/letter-from-the-editor/" class="td-post-category">Letter from the Editor</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T12:04:45+00:00" >February 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/loma-vista-urban-village-finally-underway/" rel="bookmark" class="td-image-wrap" title="Loma Vista urban village finally underway"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Loma Vista urban village finally underway" data-type="image_tag" data-img-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/loma-vista-urban-village-finally-underway/" rel="bookmark" title="Loma Vista urban village finally underway">Loma Vista urban village finally underway</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T11:14:29+00:00" >November 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-east-ag-teacher-ken-dias-responds-allegations/" rel="bookmark" class="td-image-wrap" title="Clovis East ag teacher Ken Dias responds to allegations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Clovis East ag teacher Ken Dias responds to allegations" data-type="image_tag" data-img-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/clovis-east.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/clovis-east.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-east-ag-teacher-ken-dias-responds-allegations/" rel="bookmark" title="Clovis East ag teacher Ken Dias responds to allegations">Clovis East ag teacher Ken Dias responds to allegations</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-19T12:59:09+00:00" >February 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_17_5ce338289b404_rand widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_17_5ce338289b404" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.clovisroundup.com/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">1147</span></a></li><li><a href="https://www.clovisroundup.com/category/clovis-sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">589</span></a></li><li><a href="https://www.clovisroundup.com/category/entertainment/"><span class="td-cat-name">Arts &amp; Entertainment</span><span class="td-cat-no">197</span></a></li><li><a href="https://www.clovisroundup.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">175</span></a></li><li><a href="https://www.clovisroundup.com/category/online-issue/"><span class="td-cat-name">Online Issue</span><span class="td-cat-no">146</span></a></li><li><a href="https://www.clovisroundup.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">105</span></a></li><li><a href="https://www.clovisroundup.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">96</span></a></li><li><a href="https://www.clovisroundup.com/category/clovis-history/"><span class="td-cat-name">Clovis History</span><span class="td-cat-no">87</span></a></li><li><a href="https://www.clovisroundup.com/category/ag-news/"><span class="td-cat-name">Ag News</span><span class="td-cat-no">63</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.clovisroundup.com/"><img class="td-retina-data" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/CR-Horse-bug-online-copy.png" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/CR-Horse-bug-online-copy.png" alt="Clovis Roundup Newspaper" title="Clovis Roundup Newspaper" width="200" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Clovis Roundup is an award-winning biweekly community newspaper in the City of Clovis. It is locally owned and operated by Donna Melchor. 

As your most trusted and only news publication in Clovis - we give you the latest and most reliable news and events going on in your community. 

We are located on 55 Shaw Avenue Suite 106 Clovis, CA 93612. Ph: (559) 324-8757.<div class="footer-email-wrap">Contact us: <a href="mailto:info@clovisroundup.com">info@clovisroundup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Clovis Roundup is a custom publication. Reproduction by any means of the entire contents or any portion of this publication without written permission is prohibited. The appearance of any advertisements in this publication does not constitute support or endorsement for any product, person, cause, business or organization named therein, unless specifically noted otherwise in the advertisement. All costs associated with producing, printing and mailing Clovis Roundup are entirely funded by our advertisers.  To show your appreciation of their support, we ask you to consider patronizing these businesses and services as the need arise.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- MailChimp Top Bar v1.3.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign up for our Daily Roundup! Get the latest news and updates from the Clovis Roundup straight to your inbox!</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe!" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1558394920" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
		<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-103605471-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  -->        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=360837004098038&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.clovisroundup.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-c71b972bbb1438380f02461ac022cf20">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/agrian-ceo-receives-precisionag-award/" rel="bookmark" class="td-image-wrap" title="Agrian CEO receives PrecisionAg award"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Agrian CEO receives PrecisionAg award" data-type="image_tag" data-img-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/08/Nish-Majarian-e1533575191322.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/08/Nish-Majarian-e1533575191322.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/agrian-ceo-receives-precisionag-award/" rel="bookmark" title="Agrian CEO receives PrecisionAg award">Agrian CEO receives PrecisionAg award</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-06T10:06:49+00:00" >August 6, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/the-local-takes-over-revs-space-set-to-open-in-february/" rel="bookmark" class="td-image-wrap" title="The Local takes over REV’s space, set to open in February"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="The Local takes over REV’s space, set to open in February" data-type="image_tag" data-img-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/12/DSC_0133.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/12/DSC_0133.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/the-local-takes-over-revs-space-set-to-open-in-february/" rel="bookmark" title="The Local takes over REV’s space, set to open in February">The Local takes over REV’s space, set to open in February</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/business/" class="td-post-category">Business</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-26T09:27:07+00:00" >December 26, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/mayor-focused-on-upholding-clovis-values-as-he-seeks-reelection/" rel="bookmark" class="td-image-wrap" title="Mayor focused on upholding Clovis’ values as he seeks reelection"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Mayor focused on upholding Clovis’ values as he seeks reelection" data-type="image_tag" data-img-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/02/BobWhalen1-copy.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/02/BobWhalen1-copy.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/mayor-focused-on-upholding-clovis-values-as-he-seeks-reelection/" rel="bookmark" title="Mayor focused on upholding Clovis’ values as he seeks reelection">Mayor focused on upholding Clovis’ values as he seeks reelection</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-28T10:45:01+00:00" >February 28, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-area-high-school-rodeo-competitors-headed-nationals/" rel="bookmark" class="td-image-wrap" title="Clovis area high school rodeo competitors headed to nationals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Clovis area high school rodeo competitors headed to nationals" data-type="image_tag" data-img-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/06/unnamed-2.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/06/unnamed-2.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-area-high-school-rodeo-competitors-headed-nationals/" rel="bookmark" title="Clovis area high school rodeo competitors headed to nationals">Clovis area high school rodeo competitors headed to nationals</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-26T19:05:22+00:00" >June 26, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/youth-group-asks-regulation-ads/" rel="bookmark" class="td-image-wrap" title="Youth group asks for regulation on ads"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Youth group asks for regulation on ads" data-type="image_tag" data-img-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/04/17425144_10154359309447647_5300628143329888774_n.png?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/04/17425144_10154359309447647_5300628143329888774_n.png?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/youth-group-asks-regulation-ads/" rel="bookmark" title="Youth group asks for regulation on ads">Youth group asks for regulation on ads</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-04T14:28:54+00:00" >April 4, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.2.2 (rara)
        Deploy mode: deploy
        
        uid: 5ce33828bce80
    -->

    <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.clovisroundup.com\/this-week-is-national-public-works-week\/":23122};
	</script>
				<link rel='stylesheet' id='dashicons-css'  href='https://www.clovisroundup.com/wp-includes/css/dashicons.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1978144131.MTY1NGQwYw==.ZTEyMWNjNjFjMmZj.NGRkYTk1MWRhMzhkNGU0MzRkNDg=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.2'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=de57cf6ff5b3d9be0b6e25d187d8bc1a_fix'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.clovisroundup.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php","nonce":"c1d6510818","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.clovisroundup.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.clovisroundup.com%2Fthis-week-is-national-public-works-week%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.39'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.0'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Clovis, US","api_location":"Clovis","api_language":"en","api_key":"4dd88320cad560590ab988ee6f9374fd","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[16.8,62.3],"today_humidity":51,"today_wind_speed":[3.1,1.9],"today_min":[12.2,54],"today_max":[21.1,70],"today_clouds":40,"current_unit":1,"forecast":[{"timestamp":1558386000,"day_name":"Mon","day_temp":[20,67],"owm_day_index":0},{"timestamp":1558396800,"day_name":"Tue","day_temp":[20,69],"owm_day_index":1},{"timestamp":1558483200,"day_name":"Wed","day_temp":[18,64],"owm_day_index":9},{"timestamp":1558569600,"day_name":"Thu","day_temp":[22,71],"owm_day_index":17},{"timestamp":1558656000,"day_name":"Fri","day_temp":[25,76],"owm_day_index":25},{"timestamp":1558742400,"day_name":"Sat","day_temp":[26,80],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[23122]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.clovisroundup.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.clovisroundup.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201921.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'128462210',post:'23122',tz:'-7',srv:'www.clovisroundup.com'} ]);
	_stq.push([ 'clickTrackerInit', '128462210', '23122' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ce33828bf86c"></textarea>
						<div id="td_live_css_uid_1_5ce33828bf86c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ce33828bf86c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ce33828bf86c");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>