<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Print is the new Digital | Clovis Roundup</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.clovisroundup.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?fit=3000%2C2000&ssl=1" /><link rel="icon" type="image/png" href="https://www.clovisroundup.com/wp-content/uploads/2017/07/CR-logo-1-favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In a world where everyone who has a blog is a “writer,” everyone one with Instagram is a “model” and everyone on Etsy is a “small-business owner,” the search for arete and accountability has been like finding a paperback in a haystack."/>
<link rel="canonical" href="https://www.clovisroundup.com/print-is-the-new-digital/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Print is the new Digital | Clovis Roundup" />
<meta property="og:description" content="In a world where everyone who has a blog is a “writer,” everyone one with Instagram is a “model” and everyone on Etsy is a “small-business owner,” the search for arete and accountability has been like finding a paperback in a haystack." />
<meta property="og:url" content="https://www.clovisroundup.com/print-is-the-new-digital/" />
<meta property="og:site_name" content="Clovis Roundup" />
<meta property="article:publisher" content="https://www.facebook.com/ClovisRoundup/" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2019-01-22T19:41:40+00:00" />
<meta property="og:image" content="https://www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.clovisroundup.com/print-is-the-new-digital/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Feed" href="https://www.clovisroundup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Comments Feed" href="https://www.clovisroundup.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Print is the new Digital Comments Feed" href="https://www.clovisroundup.com/print-is-the-new-digital/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clovisroundup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.clovisroundup.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/plana/css/ai1ec_parsed_css.css?ver=2.5.36' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.clovisroundup.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='team-style-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='single-team-member-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/single-team-member.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.skins-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.skins.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.layout-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.layout.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A400%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C500%2C500italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C100italic%2C200%2C200italic%2C300italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900italic&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.clovisroundup.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.clovisroundup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var team_ajax = {"team_ajaxurl":"https:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/scripts.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/masonry.pkgd.min.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://www.clovisroundup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clovisroundup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clovisroundup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://wp.me/p8H0T8-5G5' />
<link rel="alternate" type="application/json+oembed" href="https://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clovisroundup.com%2Fprint-is-the-new-digital%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clovisroundup.com%2Fprint-is-the-new-digital%2F&#038;format=xml" />
<meta property="fb:app_id" content="360837004098038"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.clovisroundup.com\/wp-admin\/","wpRestNonce":"343426e481","wpRestUrl":"https:\/\/www.clovisroundup.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-103605471-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.clovisroundup.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.clovisroundup.com/category/local-news/",
                                "name": "Local News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.clovisroundup.com/print-is-the-new-digital/",
                                "name": "Print is the new Digital"                                
                            }
                        }    ]
                        }
                       </script><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #00bbf4 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #00aeef;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #00aeef;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #00aeef;
                }
                .tdm-btn-style1 {
					background-color: #00aeef;
				}
				.tdm-btn-style2:before {
				    border-color: #00aeef;
				}
				.tdm-btn-style2 {
				    color: #00aeef;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #00aeef;
                    -moz-box-shadow: 0 2px 16px #00aeef;
                    box-shadow: 0 2px 16px #00aeef;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #00aeef;
                    -moz-box-shadow: 0 4px 26px #00aeef;
                    box-shadow: 0 4px 26px #00aeef;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-21829 single-format-standard print-is-the-new-digital global-block-template-4 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-4037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-4037"><a href="https://www.clovisroundup.com/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8060"><a href="https://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us</a></li>
	<li id="menu-item-4043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4043"><a href="https://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="https://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
	<li id="menu-item-4048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4048"><a href="https://www.clovisroundup.com/online-issues/">Online Issues<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-17776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17776"><a href="https://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
		<li id="menu-item-16195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16195"><a href="https://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
		<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="https://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
	</ul>
</li>
	<li id="menu-item-4021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4021"><a href="https://www.clovisroundup.com/clovis-roundup-publishing/">Publishing</a></li>
	<li id="menu-item-4022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4022"><a href="https://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
	<li id="menu-item-15636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15636"><a href="https://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
	<li id="menu-item-4023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4023"><a href="https://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
</ul>
</li>
<li id="menu-item-4832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10543"><a href="https://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li id="menu-item-13183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13183"><a href="https://www.clovisroundup.com/category/business/">Business</a></li>
	<li id="menu-item-4068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4068"><a href="https://www.clovisroundup.com/events-in-clovis-ca/">Calendar &#038; Events</a></li>
	<li id="menu-item-9422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9422"><a href="https://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li>
	<li id="menu-item-16598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16598"><a href="https://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li id="menu-item-13058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13058"><a href="https://www.clovisroundup.com/category/education/">Education</a></li>
	<li id="menu-item-17635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17635"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li id="menu-item-18322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18322"><a href="https://www.clovisroundup.com/category/health/">Health</a></li>
	<li id="menu-item-15637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15637"><a href="https://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-15638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15638"><a href="https://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li id="menu-item-18653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18653"><a href="https://www.clovisroundup.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-17484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17484"><a href="https://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li id="menu-item-19817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19817"><a href="https://www.clovisroundup.com/category/op-ed/">Op-Ed</a></li>
	<li id="menu-item-13009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13009"><a href="https://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li id="menu-item-12860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12860"><a href="https://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li id="menu-item-17488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17488"><a href="https://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li id="menu-item-8817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20018"><a href="https://www.clovisroundup.com/category/entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-20010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20010"><a href="https://www.clovisroundup.com/category/central-valley-motorsports/">Central Valley Motorsports</a></li>
	<li id="menu-item-15036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15036"><a href="https://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
	<li id="menu-item-20011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20011"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li id="menu-item-13083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13083"><a href="https://www.clovisroundup.com/category/food/">Food</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.clovisroundup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">48.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Clovis</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, January 22, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.clovisroundup.com/">
			<img class="td-retina-data"  data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-v3.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-v3.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper" width="500"/>
			<span class="td-visual-hidden">Clovis Roundup</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="https://www.clovisroundup.com/wp-content/uploads/2017/08/CLOVIS-ROUNDUP-LOGO-mobile-retina.png" src="https://www.clovisroundup.com/wp-content/uploads/2017/08/CLOVIS-ROUNDUP-LOGO-mobile.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-v3.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-v3.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4037"><a href="https://www.clovisroundup.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8060"><a href="https://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4043"><a href="https://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4016"><a href="https://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4048"><a href="https://www.clovisroundup.com/online-issues/">Online Issues</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17776"><a href="https://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16195"><a href="https://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16197"><a href="https://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4021"><a href="https://www.clovisroundup.com/clovis-roundup-publishing/">Publishing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4022"><a href="https://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15636"><a href="https://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4023"><a href="https://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10543"><a href="https://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13183"><a href="https://www.clovisroundup.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4068"><a href="https://www.clovisroundup.com/events-in-clovis-ca/">Calendar &#038; Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9422"><a href="https://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16598"><a href="https://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13058"><a href="https://www.clovisroundup.com/category/education/">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c477a3bf23f1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_5c477a3bf23f1" ><script>var block_td_uid_1_5c477a3bf23f1 = new tdBlock();
block_td_uid_1_5c477a3bf23f1.id = "td_uid_1_5c477a3bf23f1";
block_td_uid_1_5c477a3bf23f1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"70","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c477a3bf23f1_rand","tdc_css_class":"td_uid_1_5c477a3bf23f1_rand","tdc_css_class_style":"td_uid_1_5c477a3bf23f1_rand_style"}';
block_td_uid_1_5c477a3bf23f1.td_column_number = "3";
block_td_uid_1_5c477a3bf23f1.block_type = "td_block_mega_menu";
block_td_uid_1_5c477a3bf23f1.post_count = "5";
block_td_uid_1_5c477a3bf23f1.found_posts = "139";
block_td_uid_1_5c477a3bf23f1.header_color = "";
block_td_uid_1_5c477a3bf23f1.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c477a3bf23f1.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_1_5c477a3bf23f1);
</script><div id=td_uid_1_5c477a3bf23f1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/harlem-globetrotter-zeus-mcclurkin-visits-granite-ridge-intermediate-school/" rel="bookmark" class="td-image-wrap" title="Harlem Globetrotter Zeus McClurkin visits Granite Ridge Intermediate School"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/harlem.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/harlem.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/harlem.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Harlem Globetrotter Zeus McClurkin visits Granite Ridge Intermediate School"/></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/harlem-globetrotter-zeus-mcclurkin-visits-granite-ridge-intermediate-school/" rel="bookmark" title="Harlem Globetrotter Zeus McClurkin visits Granite Ridge Intermediate School">Harlem Globetrotter Zeus McClurkin visits Granite Ridge Intermediate School</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/meadors-honored-for-coverage-of-clovis-unified/" rel="bookmark" class="td-image-wrap" title="Meadors honored for coverage of Clovis Unified"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/paul.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/paul.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/paul.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Meadors honored for coverage of Clovis Unified"/></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/meadors-honored-for-coverage-of-clovis-unified/" rel="bookmark" title="Meadors honored for coverage of Clovis Unified">Meadors honored for coverage of Clovis Unified</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/san-joaquin-college-of-law-celebrating-50-years/" rel="bookmark" class="td-image-wrap" title="San Joaquin College of Law celebrating 50 years"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_20190107_121416174.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_20190107_121416174.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_20190107_121416174.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="San Joaquin College of Law celebrating 50 years"/></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/san-joaquin-college-of-law-celebrating-50-years/" rel="bookmark" title="San Joaquin College of Law celebrating 50 years">San Joaquin College of Law celebrating 50 years</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-high-construction-students-put-to-the-test/" rel="bookmark" class="td-image-wrap" title="Clovis High construction students put to the test"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/12/DSC_0085.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/12/DSC_0085.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/12/DSC_0085.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis High construction students put to the test"/></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-high-construction-students-put-to-the-test/" rel="bookmark" title="Clovis High construction students put to the test">Clovis High construction students put to the test</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/chsus-soon-to-be-built-medical-school-receives-approval-to-accept-applications/" rel="bookmark" class="td-image-wrap" title="CHSU’s soon-to-be-built medical school receives approval to accept applications"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/12/CoM-renderings_Page_2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/12/CoM-renderings_Page_2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/12/CoM-renderings_Page_2.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="CHSU’s soon-to-be-built medical school receives approval to accept applications"/></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/chsus-soon-to-be-built-medical-school-receives-approval-to-accept-applications/" rel="bookmark" title="CHSU’s soon-to-be-built medical school receives approval to accept applications">CHSU’s soon-to-be-built medical school receives approval to accept applications</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c477a3bf23f1" data-td_block_id="td_uid_1_5c477a3bf23f1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c477a3bf23f1" data-td_block_id="td_uid_1_5c477a3bf23f1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17635"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18322"><a href="https://www.clovisroundup.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15637"><a href="https://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15638"><a href="https://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18653"><a href="https://www.clovisroundup.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17484"><a href="https://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19817"><a href="https://www.clovisroundup.com/category/op-ed/">Op-Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13009"><a href="https://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12860"><a href="https://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17488"><a href="https://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c477a3c0d73e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_2_5c477a3c0d73e" ><script>var block_td_uid_2_5c477a3c0d73e = new tdBlock();
block_td_uid_2_5c477a3c0d73e.id = "td_uid_2_5c477a3c0d73e";
block_td_uid_2_5c477a3c0d73e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c477a3c0d73e_rand","tdc_css_class":"td_uid_2_5c477a3c0d73e_rand","tdc_css_class_style":"td_uid_2_5c477a3c0d73e_rand_style"}';
block_td_uid_2_5c477a3c0d73e.td_column_number = "3";
block_td_uid_2_5c477a3c0d73e.block_type = "td_block_mega_menu";
block_td_uid_2_5c477a3c0d73e.post_count = "5";
block_td_uid_2_5c477a3c0d73e.found_posts = "523";
block_td_uid_2_5c477a3c0d73e.header_color = "";
block_td_uid_2_5c477a3c0d73e.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c477a3c0d73e.max_num_pages = "105";
tdBlocksArray.push(block_td_uid_2_5c477a3c0d73e);
</script><div id=td_uid_2_5c477a3c0d73e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-north-stays-perfect-with-win-against-buchanan/" rel="bookmark" class="td-image-wrap" title="Clovis North stays perfect with win against Buchanan"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_3530.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_3530.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_3530.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis North stays perfect with win against Buchanan"/></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-north-stays-perfect-with-win-against-buchanan/" rel="bookmark" title="Clovis North stays perfect with win against Buchanan">Clovis North stays perfect with win against Buchanan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-west-beats-clovis-north-in-battle-of-state-ranked-teams/" rel="bookmark" class="td-image-wrap" title="Clovis West beats Clovis North in battle of state ranked teams"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/SV95407.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/SV95407.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/SV95407.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis West beats Clovis North in battle of state ranked teams"/></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-west-beats-clovis-north-in-battle-of-state-ranked-teams/" rel="bookmark" title="Clovis West beats Clovis North in battle of state ranked teams">Clovis West beats Clovis North in battle of state ranked teams</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/still-on-top-buchanan-wrestling-tops-clovis-in-dual/" rel="bookmark" class="td-image-wrap" title="Still on top, Buchanan wrestling tops Clovis in dual"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_3511.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_3511.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_3511.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Still on top, Buchanan wrestling tops Clovis in dual"/></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/still-on-top-buchanan-wrestling-tops-clovis-in-dual/" rel="bookmark" title="Still on top, Buchanan wrestling tops Clovis in dual">Still on top, Buchanan wrestling tops Clovis in dual</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-west-beats-clovis-east-in-battle-of-top-teams/" rel="bookmark" class="td-image-wrap" title="Clovis West beats Clovis East in battle of top teams"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_3493a.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_3493a.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_3493a.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis West beats Clovis East in battle of top teams"/></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-west-beats-clovis-east-in-battle-of-top-teams/" rel="bookmark" title="Clovis West beats Clovis East in battle of top teams">Clovis West beats Clovis East in battle of top teams</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/meadors-honored-for-coverage-of-clovis-unified/" rel="bookmark" class="td-image-wrap" title="Meadors honored for coverage of Clovis Unified"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/paul.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/paul.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/paul.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Meadors honored for coverage of Clovis Unified"/></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/meadors-honored-for-coverage-of-clovis-unified/" rel="bookmark" title="Meadors honored for coverage of Clovis Unified">Meadors honored for coverage of Clovis Unified</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c477a3c0d73e" data-td_block_id="td_uid_2_5c477a3c0d73e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c477a3c0d73e" data-td_block_id="td_uid_2_5c477a3c0d73e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20018"><a href="https://www.clovisroundup.com/category/entertainment/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20010"><a href="https://www.clovisroundup.com/category/central-valley-motorsports/">Central Valley Motorsports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15036"><a href="https://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20011"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13083"><a href="https://www.clovisroundup.com/category/food/">Food</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.clovisroundup.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_3_5c477a3c23783_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.clovisroundup.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://www.clovisroundup.com/category/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Print is the new Digital</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-21829" class="post-21829 post type-post status-publish format-standard has-post-thumbnail category-local-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.clovisroundup.com/category/local-news/">Local News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Print is the new Digital</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.clovisroundup.com/author/kelsey-lynne-lester-perry/">Kelsey Lester-Perry</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-01-22T11:41:40+00:00" >January 22, 2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clovisroundup.com%2Fprint-is-the-new-digital%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Print+is+the+new+Digital&url=https%3A%2F%2Fwww.clovisroundup.com%2Fprint-is-the-new-digital%2F&via=clovisroundup">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.clovisroundup.com/print-is-the-new-digital/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.clovisroundup.com/print-is-the-new-digital/&amp;media=https://www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg&description=In a world where everyone who has a blog is a “writer,” everyone one with Instagram is a “model” and everyone on Etsy is a “small-business owner,” the search for arete and accountability has been like finding a paperback in a haystack.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Print is the new Digital %0A%0A https://www.clovisroundup.com/print-is-the-new-digital/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <figure id="attachment_21832" style="width: 696px" class="wp-caption aligncenter"><a href="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?ssl=1"><img data-attachment-id="21832" data-permalink="https://www.clovisroundup.com/print-is-the-new-digital/canstockphoto21867220/" data-orig-file="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="canstockphoto21867220" data-image-description="" data-medium-file="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?fit=696%2C464&amp;ssl=1" class="size-large wp-image-21832" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?resize=696%2C464&#038;ssl=1" alt="" width="696" height="464" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?resize=696%2C464&amp;ssl=1 696w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?resize=1392%2C928&amp;ssl=1 1392w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?resize=630%2C420&amp;ssl=1 630w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?resize=1260%2C840&amp;ssl=1 1260w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?w=2088&amp;ssl=1 2088w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><a href="https://www.canstockphoto.com">(c) Can Stock Photo / 4774344sean</a></figcaption></figure>
<p class="p1">In a world where everyone who has a blog is a “writer,” everyone one with Instagram is a “model” and everyone on Etsy is a “small-business owner,” the search for arete and accountability has been like finding a paperback in a haystack.</p>
<p class="p1">So, why the volte-face back to print media?</p>
<p class="p1">According to Australian author and journalist Stuart Howie, in an article from the International News Media Association, there are a few specific reasons.</p>
<p class="p1">First: print equals trust.</p>
<p class="p1">According to Howie, “Research shows even Millennials, who have no affinity with traditional media, trust print more than other sources, particularly social media.”</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_4_5c477a3c34d53_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p class="p1">Those same millennials bombarding your Facebook feed with selfies, “foodie” posts, and political arguments are actually getting their news from other sources.</p>
<p class="p1">“Digital gets our attention, but print gets our respect,” Howie stated.</p>
<p class="p1">Second: print is tactile.</p>
<p class="p1">“The tangibility of print ignites senses in a different way to what we see on a screen,” the author explained.</p>
<p class="p1">In other words, if you can feel it externally, you can process it internally.</p>
<p class="p1">Third: print is utilitarian.</p>
<p class="p1">This one didn’t make sense at first glance because what is more utilitarian than a smartphone?</p>
<p class="p1">You may have every piece of information available to you at the swipe of a finger with the Internet, but it’s up to you to sift through all of it to find the one piece that is actually relevant.</p>
<p class="p1">Print is much more direct. If you want to learn a recipe you buy a cookbook, and if you want local news, you pick up your local paper. It’s as simple as that.</p>
<p class="p1">Peg Bos, the president of the Clovis Museum, remarked, “It was vital for us to learn to read. It remains vital for us to continue reading the printed community newspaper. The publisher and reporters are identified and we are able to have direct communication with them. Historically that provided the ‘glue’ that helped establish and maintain our democracy.<span class="Apple-converted-space">  </span>The Digital Age lacks integrity that requires the ‘glue.’”</p>
<p class="p1">Fourth: print is swag.</p>
<p class="p1">“In the digital world, everyone can be a publisher,” Howie said. “But print can offer quality and cachet that elevates it above the usual media noise.”</p>
<p class="p1">Noise, I think, is a great word for it.</p>
<p class="p1">For the most part, what we read online and through social media isn’t just fleeting and intangible but it’s also wrought with fake news and muddied with share after share after share, subsequently removing the reader further from the original source and usually creating more questions than answers.</p>
<p class="p1">With that said, Howie’s fifth and final reason for print being trendy?</p>
<p class="p1">It’s permanent.</p>
<p class="p1">“We process, retain, and recall information better via print,” Howie said.</p>
<p class="p1">Studies have shown that print is better for creating an emotional reaction and a desire for a product or service. Print marketing activates the ventral striatum (responsible for processes and motivation) of the brain more than digital media; and physical material was more real to the brain, having the ability to be categorized and processed, according to the article.</p>
<p class="p1">But what goes up must come down.</p>
<p class="p1">So with the rise of prints’ popularity, what’s up with digital?</p>
<hr />
<p class="p1">According to “Erasing History,” an aptly-titled article from the Columbia Journalism Review,<span class="Apple-converted-space">  </span>digital media has recently found itself in choppy waters.</p>
<p class="p1">When you think of the Internet, chances are you think of the “cloud” with every piece of information, every picture, every website that ever existed available at the click of a mouse.</p>
<p class="p1">But that isn’t necessarily the case.</p>
<p class="p1">For example, if an online news outlet goes out of business, its archives can disappear as well, according to CJR’s piece.</p>
<p class="p1">Digital data archivists are having to make seemingly harmless, but ultimately history-altering decisions such as: what is important enough to save (because though digital storage may seems vast, it has a limit like anything else) and whether or not to archive something like a banned book, fake news, or other censored material.</p>
<p class="p1">It all comes down to these archivists trying to paint a picture of our history on a website that has 30 petabytes of data dating back to 1996 called the Wayback Machine, and others like it.</p>
<p class="p1">Clay Shirky is a media scholar and author who in the early 2000s worked at the Library of Congress on the National Digital Information Infrastructure Preservation Project. He said, “After the obvious — presidential inaugurations or live footage of world historical events — we have to choose what to save.”</p>
<p class="p1">Frequently, according to the article, the Wayback Machine and other large digital archives find themselves holding the only extant copy of a given work on the public internet.</p>
<p class="p1">“This responsibility is increasingly fraught with political, cultural, and even legal complications,” the article stated.</p>
<p class="p1">Complications arise when that last copy is, say, a banned book.</p>
<p class="p1">One party may want that work removed from an archive while yet another may want it kept up for any number of constitutional reasons: freedom of speech, press, information, religion, and the like.</p>
<p class="p1">Luckily a bill adopted in 1939 gave record-keeping entities such as libraries the authority to challenge censorship because of the inherent responsibility archivists have to provide true and accurate information to the public.</p>
<p class="p1">According to the article, the Library Association Library Bill of Rights states, “books and other library resources should be provided for the interest, information, and enlightenment of all people of the community the library serves. Materials should not be excluded because of the origin, background, or views of those contributing to their creation.”</p>
<p class="p1">“When we consider that the internet is a library, and that the community it serves is all mankind,” the CJR article stated. “The responsibility of digital archivists acquires a gravity that is hard to overstate.”</p>
<p class="p1">To make matters worse for these digital history keepers, Rothenberg’s Law jokingly states, “digital data lasts forever, or five years, whichever comes first.”</p>
<p class="p1">So all of this hard work to preserve our internet history may be for naught.</p>
<p class="p1">Jeff Rothenberg, author of, “Ensuring the Longevity of Digital Information,” looks at the history of old media and sees a pattern of obsolescence after roughly five years with any type of media, be it CD-ROM, floppy disk, 8-track, etc.</p>
<p class="p1">In his essay, Rothenberg uses an example: his theoretical grandchildren, in 2045, find an old CD.</p>
<p class="p1">The contents of the media are instructions for the retrieval of his theoretical fortune.</p>
<p class="p1">So what will happen in this scenario? Will they be able to locate their grandfathers fortune?</p>
<p class="p1">Not in 2045. It would be nothing short of a miracle to find a piece of equipment to play the CD.</p>
<p class="p1">“Our digital documents are far more fragile than paper,” Rothenberg concluded. “In fact, the record of the entire present period of history is in jeopardy.”</p>
<p class="p1">Godspeed current and future record keepers, &lt;p&gt;godspeed&lt;/p&gt;.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://www.clovisroundup.com/print-is-the-new-digital/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21829" class="share-twitter sd-button share-icon no-text" href="https://www.clovisroundup.com/print-is-the-new-digital/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21829" class="share-facebook sd-button share-icon no-text" href="https://www.clovisroundup.com/print-is-the-new-digital/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-21829" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.clovisroundup.com/print-is-the-new-digital/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_5_5c477a3c35bb5_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.clovisroundup.com/print-is-the-new-digital/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.clovisroundup.com/author/kelsey-lynne-lester-perry/">Kelsey Lester-Perry</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kelsey Lester-Perry"></span><meta itemprop="datePublished" content="2019-01-22T11:41:40+00:00"><meta itemprop="dateModified" content="2019-01-22T11:41:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.clovisroundup.com/print-is-the-new-digital/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-v3.png"></span><meta itemprop="name" content="Clovis Roundup"></span><meta itemprop="headline " content="Print is the new Digital"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?fit=3000%2C2000&ssl=1"><meta itemprop="width" content="3000"><meta itemprop="height" content="2000"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_6_5c477a3c37bc3_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_6_5c477a3c37bc3" ><script>var block_td_uid_6_5c477a3c37bc3 = new tdBlock();
block_td_uid_6_5c477a3c37bc3.id = "td_uid_6_5c477a3c37bc3";
block_td_uid_6_5c477a3c37bc3.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5c477a3c37bc3_rand","td_column_number":3,"live_filter_cur_post_id":21829,"live_filter_cur_post_author":"1001028","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5c477a3c37bc3_rand","tdc_css_class_style":"td_uid_6_5c477a3c37bc3_rand_style"}';
block_td_uid_6_5c477a3c37bc3.td_column_number = "3";
block_td_uid_6_5c477a3c37bc3.block_type = "td_block_related_posts";
block_td_uid_6_5c477a3c37bc3.post_count = "6";
block_td_uid_6_5c477a3c37bc3.found_posts = "1055";
block_td_uid_6_5c477a3c37bc3.header_color = "";
block_td_uid_6_5c477a3c37bc3.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c477a3c37bc3.max_num_pages = "176";
tdBlocksArray.push(block_td_uid_6_5c477a3c37bc3);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5c477a3c3e64d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5c477a3c37bc3" href="#">RELATED ARTICLES</a><a id="td_uid_8_5c477a3c3e695" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5c477a3c37bc3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5c477a3c37bc3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/national-parks-have-reopened-to-the-public/" rel="bookmark" class="td-image-wrap" title="National Parks have reopened to the public"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/yosemite-1a894750_1920a.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/yosemite-1a894750_1920a.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/yosemite-1a894750_1920a.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="National Parks have reopened to the public"/></a></div>                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/national-parks-have-reopened-to-the-public/" rel="bookmark" title="National Parks have reopened to the public">National Parks have reopened to the public</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/martin-luther-king-jr-s-dream-still-lives-on-with-cusd-students/" rel="bookmark" class="td-image-wrap" title="Martin Luther King Jr.’s dream still lives on with CUSD students"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_5291.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_5291.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_5291.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Martin Luther King Jr.’s dream still lives on with CUSD students"/></a></div>                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/martin-luther-king-jr-s-dream-still-lives-on-with-cusd-students/" rel="bookmark" title="Martin Luther King Jr.’s dream still lives on with CUSD students">Martin Luther King Jr.’s dream still lives on with CUSD students</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/city-welcomes-community-involvement-to-help-shape-dog-park-project/" rel="bookmark" class="td-image-wrap" title="City welcomes community involvement to help shape dog park project"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/41684572_1894345847321591_5555078836284030976_oaa.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/41684572_1894345847321591_5555078836284030976_oaa.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/41684572_1894345847321591_5555078836284030976_oaa.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="City welcomes community involvement to help shape dog park project"/></a></div>                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/city-welcomes-community-involvement-to-help-shape-dog-park-project/" rel="bookmark" title="City welcomes community involvement to help shape dog park project">City welcomes community involvement to help shape dog park project</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/meadors-honored-for-coverage-of-clovis-unified/" rel="bookmark" class="td-image-wrap" title="Meadors honored for coverage of Clovis Unified"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/paul.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/paul.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/paul.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Meadors honored for coverage of Clovis Unified"/></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/meadors-honored-for-coverage-of-clovis-unified/" rel="bookmark" title="Meadors honored for coverage of Clovis Unified">Meadors honored for coverage of Clovis Unified</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/105th-clovis-rodeo-tickets-are-on-sale/" rel="bookmark" class="td-image-wrap" title="105th Clovis Rodeo tickets are on sale"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/05/Rodeo-Finals-photo-2-by-Nick.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/05/Rodeo-Finals-photo-2-by-Nick.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/05/Rodeo-Finals-photo-2-by-Nick.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="105th Clovis Rodeo tickets are on sale"/></a></div>                <a href="https://www.clovisroundup.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/105th-clovis-rodeo-tickets-are-on-sale/" rel="bookmark" title="105th Clovis Rodeo tickets are on sale">105th Clovis Rodeo tickets are on sale</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/city-of-clovis-offers-a-sigh-of-relief-for-local-federal-employees/" rel="bookmark" class="td-image-wrap" title="City of Clovis offers a sigh of relief for local federal employees"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/City-of-Clovis-Survey.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/City-of-Clovis-Survey.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/City-of-Clovis-Survey.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="City of Clovis offers a sigh of relief for local federal employees"/></a></div>                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/city-of-clovis-offers-a-sigh-of-relief-for-local-federal-employees/" rel="bookmark" title="City of Clovis offers a sigh of relief for local federal employees">City of Clovis offers a sigh of relief for local federal employees</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5c477a3c37bc3" data-td_block_id="td_uid_6_5c477a3c37bc3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5c477a3c37bc3" data-td_block_id="td_uid_6_5c477a3c37bc3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_9_5c477a3c4b844_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE TO OUR DAILY ROUNDUP!</span></h4>			<div class="textwidget"><p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15622" method="post" data-id="15622" data-name="Sign up for latest updates!" >
<div class="mc4wp-form-fields">
<p>Get the latest news and updates from the Clovis Roundup!</p>
<p><p>
    <label>First Name</label> <input type="First Name" name="LNAME" required=""></p>
<p>
          <label>Last Name</label> <input type="Last name" name="LNAME" required="">
</p>
<p>      <label>Email address: </label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1548188220" /><input type="hidden" name="_mc4wp_form_id" value="15622" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div>
		</aside><aside class="td_block_template_4 widget widget_ai1ec_agenda_widget">

	<h4 class="td-block-title"><span>Upcoming Events</span></h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;22-1-2019&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">22</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20536
									ai1ec-event-instance-id-988
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;988"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Clovis Speechmasters Weekly Meeting
																							<span class="ai1ec-event-location"
													>@ Seven Bar and Grill</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-988">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;988"
		   class="ai1ec-load-event"
			>Clovis Speechmasters Weekly Meeting</a>
					<span class="ai1ec-event-location"
				>@ Seven Bar and Grill</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 22 @ 12:00 pm – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;988">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://www.clovisroundup.com/wp-content/uploads/2018/10/Speechmasters-Flyer-791x1024.jpg" alt="Clovis Speechmasters Weekly Meeting @ Seven Bar and Grill | Clovis | California | United States" width="696" height="901" /></div>
		</a>
	
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-19301
									ai1ec-event-instance-id-412
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;tech-tuesday-by-ideaworks&#x2F;&#x3F;instance_id&#x3D;412"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Tech Tuesday by Ideaworks
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-412">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;tech-tuesday-by-ideaworks&#x2F;&#x3F;instance_id&#x3D;412"
		   class="ai1ec-load-event"
			>Tech Tuesday by Ideaworks</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 22 @ 6:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Tech Tuesday by Ideaworks Tuesday, July 17, 2018 Time: 6:00 p.m. Place: Clovis Veterans Memorial District, 808 4th St, Clovis, CA Info: (559) 840-8749 or fresnoideaworks.org</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;24-1-2019&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">24</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-21097
									ai1ec-event-instance-id-1530
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;early-intervention-preschool-day-care-conference&#x2F;&#x3F;instance_id&#x3D;1530"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Early Intervention, Preschool &amp; ...
																							<span class="ai1ec-event-location"
													>@ Clovis Veterans Memorial District</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1530">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;early-intervention-preschool-day-care-conference&#x2F;&#x3F;instance_id&#x3D;1530"
		   class="ai1ec-load-event"
			>Early Intervention, Preschool &amp; ...</a>
					<span class="ai1ec-event-location"
				>@ Clovis Veterans Memorial District</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 24 @ 6:00 pm – 8:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Early Intervention, Preschool &amp; Day Care Conference Presented by the Diagnostic Center of Central California Regarding children 2 &#8211; 5 years of age. This workshop is for the new or experienced educator, parent or administrator[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;26-1-2019&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">26</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-21109
									ai1ec-event-instance-id-1535
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;open-mic-night-2&#x2F;&#x3F;instance_id&#x3D;1535"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Open Mic Night
																							<span class="ai1ec-event-location"
													>@ Oak Hills Church</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1535">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;open-mic-night-2&#x2F;&#x3F;instance_id&#x3D;1535"
		   class="ai1ec-load-event"
			>Open Mic Night</a>
					<span class="ai1ec-event-location"
				>@ Oak Hills Church</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 26 @ 5:00 pm – 7:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Open Mic Night, bring your talent, all skill levels and ages welcome. Join us at a safe, friendly place.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;29-1-2019&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">29</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20536
									ai1ec-event-instance-id-989
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;989"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Clovis Speechmasters Weekly Meeting
																							<span class="ai1ec-event-location"
													>@ Seven Bar and Grill</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-989">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;989"
		   class="ai1ec-load-event"
			>Clovis Speechmasters Weekly Meeting</a>
					<span class="ai1ec-event-location"
				>@ Seven Bar and Grill</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 29 @ 12:00 pm – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;989">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://www.clovisroundup.com/wp-content/uploads/2018/10/Speechmasters-Flyer-791x1024.jpg" alt="Clovis Speechmasters Weekly Meeting @ Seven Bar and Grill | Clovis | California | United States" width="696" height="901" /></div>
		</a>
	
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.clovisroundup.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_5c477a3c7faaf_rand td-social-style5 td-social-boxed td-pb-border-top td_block_template_4">
<style>
.td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #1e73be;
            }

            .td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td-block-title > *:before {
                border-color: #1e73be transparent transparent transparent;
            }

            .td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td-block-title > * {
                background-color: #1e73be;
            }

            
            .td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td-instagram-user a {
                color: #1e73be;
            }

            .td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }

            .td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td-read-more a,
            .td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_10_5c477a3c7faaf_rand .td-post-category,
            .td-theme-wrap .td_uid_10_5c477a3c7faaf_rand .td-post-category:hover {
                background-color: #1e73be;
            }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">CONNECT WITH US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,294</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/clovisroundup"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,144</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/clovisroundup#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">815</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/clovisroundup"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_11_5c477a3c80976_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_21 td_block_widget td_uid_12_5c477a3c81d1c_rand td_with_ajax_pagination td-pb-border-top td_block_template_4 td-column-1"  data-td-block-uid="td_uid_12_5c477a3c81d1c" >
<style>
.td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td-block-title > *:before {
                border-color: #000000 transparent transparent transparent;
            }

            .td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td-block-title > * {
                background-color: #000000;
            }

            
            .td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td-read-more a,
            .td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_12_5c477a3c81d1c_rand .td-post-category,
            .td-theme-wrap .td_uid_12_5c477a3c81d1c_rand .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.td_uid_12_5c477a3c81d1c_rand{
margin-top:32px !important;
}

</style><script>var block_td_uid_12_5c477a3c81d1c = new tdBlock();
block_td_uid_12_5c477a3c81d1c.id = "td_uid_12_5c477a3c81d1c";
block_td_uid_12_5c477a3c81d1c.atts = '{"custom_title":"MUST READ","custom_url":"","block_template_id":"","header_color":"#000000","header_text_color":"#","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjMyIiwiZGlzcGxheSI6IiJ9fQ==","class":"td_block_widget td_uid_12_5c477a3c81d1c_rand","separator":"","m16_tl":"","m16_el":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_12_5c477a3c81d1c_rand","tdc_css_class_style":"td_uid_12_5c477a3c81d1c_rand_style"}';
block_td_uid_12_5c477a3c81d1c.td_column_number = "1";
block_td_uid_12_5c477a3c81d1c.block_type = "td_block_21";
block_td_uid_12_5c477a3c81d1c.post_count = "4";
block_td_uid_12_5c477a3c81d1c.found_posts = "19";
block_td_uid_12_5c477a3c81d1c.header_color = "#000000";
block_td_uid_12_5c477a3c81d1c.ajax_pagination_infinite_stop = "";
block_td_uid_12_5c477a3c81d1c.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_12_5c477a3c81d1c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MUST READ</span></h4></div><div id=td_uid_12_5c477a3c81d1c class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/meadors-honored-for-coverage-of-clovis-unified/" rel="bookmark" class="td-image-wrap" title="Meadors honored for coverage of Clovis Unified"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/paul.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/paul.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/paul.jpg?resize=500%2C500&ssl=1 500w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/paul.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/paul.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Meadors honored for coverage of Clovis Unified"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/meadors-honored-for-coverage-of-clovis-unified/" rel="bookmark" title="Meadors honored for coverage of Clovis Unified">Meadors honored for coverage of Clovis Unified</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/tomas-kassahun/">Tomas Kassahun</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-17T13:29:54+00:00" >January 17, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    

Clovis Roundup Sports Editor Paul Meadors was presented with the California School Board Association&#039;s Golden Quill Award for his journalistic coverage of Clovis Unified...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-west-beats-clovis-north-in-battle-of-state-ranked-teams/" rel="bookmark" class="td-image-wrap" title="Clovis West beats Clovis North in battle of state ranked teams"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/SV95407.jpeg?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/SV95407.jpeg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/SV95407.jpeg?resize=500%2C500&ssl=1 500w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/SV95407.jpeg?zoom=2&resize=150%2C150&ssl=1 300w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/SV95407.jpeg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Clovis West beats Clovis North in battle of state ranked teams"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-west-beats-clovis-north-in-battle-of-state-ranked-teams/" rel="bookmark" title="Clovis West beats Clovis North in battle of state ranked teams">Clovis West beats Clovis North in battle of state ranked teams</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/paul-meadors/">Paul Meadors</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-20T20:53:57+00:00" >January 20, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    

In sports there’s nothing like experience, and boy, did it come in handy for Clovis West in a clash of state ranked teams.

The Golden...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/print-is-the-new-digital/" rel="bookmark" class="td-image-wrap" title="Print is the new Digital"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?resize=500%2C500&ssl=1 500w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/canstockphoto21867220.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Print is the new Digital"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/print-is-the-new-digital/" rel="bookmark" title="Print is the new Digital">Print is the new Digital</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/kelsey-lynne-lester-perry/">Kelsey Lester-Perry</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-22T11:41:40+00:00" >January 22, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    
In a world where everyone who has a blog is a “writer,” everyone one with Instagram is a “model” and everyone on Etsy is...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/still-on-top-buchanan-wrestling-tops-clovis-in-dual/" rel="bookmark" class="td-image-wrap" title="Still on top, Buchanan wrestling tops Clovis in dual"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_3511.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_3511.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_3511.jpg?resize=500%2C500&ssl=1 500w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_3511.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/IMG_3511.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Still on top, Buchanan wrestling tops Clovis in dual"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/still-on-top-buchanan-wrestling-tops-clovis-in-dual/" rel="bookmark" title="Still on top, Buchanan wrestling tops Clovis in dual">Still on top, Buchanan wrestling tops Clovis in dual</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/paul-meadors/">Paul Meadors</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-18T17:58:29+00:00" >January 18, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    &nbsp;



The intense stares from across the mat during introductions said it all; it’s the The Big One. 

Buchanan, the 3-time defending state champs, ranked...                </div>
            </div>

        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5c477a3c81d1c" data-td_block_id="td_uid_12_5c477a3c81d1c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5c477a3c81d1c" data-td_block_id="td_uid_12_5c477a3c81d1c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_13_5c477a3c9e920_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_15_5c477a3ca0161_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5c477a3ca0161" ><script>var block_td_uid_15_5c477a3ca0161 = new tdBlock();
block_td_uid_15_5c477a3ca0161.id = "td_uid_15_5c477a3ca0161";
block_td_uid_15_5c477a3ca0161.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_15_5c477a3ca0161_rand","tdc_css_class":"td_uid_15_5c477a3ca0161_rand","tdc_css_class_style":"td_uid_15_5c477a3ca0161_rand_style"}';
block_td_uid_15_5c477a3ca0161.td_column_number = "1";
block_td_uid_15_5c477a3ca0161.block_type = "td_block_7";
block_td_uid_15_5c477a3ca0161.post_count = "3";
block_td_uid_15_5c477a3ca0161.found_posts = "33";
block_td_uid_15_5c477a3ca0161.header_color = "";
block_td_uid_15_5c477a3ca0161.ajax_pagination_infinite_stop = "";
block_td_uid_15_5c477a3ca0161.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_15_5c477a3ca0161);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_15_5c477a3ca0161 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/more-than-a-number-how-two-hmong-football-players-fell-in-love-with-a-game/" rel="bookmark" class="td-image-wrap" title="More than a number: How two Hmong football players fell in love with a game"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/thao-and-her-1.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/thao-and-her-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/thao-and-her-1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="More than a number: How two Hmong football players fell in love with a game"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/more-than-a-number-how-two-hmong-football-players-fell-in-love-with-a-game/" rel="bookmark" title="More than a number: How two Hmong football players fell in love with a game">More than a number: How two Hmong football players fell in...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/special-feature/" class="td-post-category">Special Features</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-02T09:47:36+00:00" >October 2, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-adult-school-grad-overcomes-domestic-violence-proves-its-never-too-late/" rel="bookmark" class="td-image-wrap" title="Clovis Adult School grad overcomes domestic violence, proves it’s never too late"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/09/40530798_1862272433842194_4038559986106761216_n-e1537208087370.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/09/40530798_1862272433842194_4038559986106761216_n-e1537208087370.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/09/40530798_1862272433842194_4038559986106761216_n-e1537208087370.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Clovis Adult School grad overcomes domestic violence, proves it’s never too late"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-adult-school-grad-overcomes-domestic-violence-proves-its-never-too-late/" rel="bookmark" title="Clovis Adult School grad overcomes domestic violence, proves it’s never too late">Clovis Adult School grad overcomes domestic violence, proves it’s never too...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-17T11:17:17+00:00" >September 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/legends-inducted-into-inaugural-clovis-football-hall-of-fame/" rel="bookmark" class="td-image-wrap" title="Legends inducted into inaugural Clovis Football Hall of Fame"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/08/CP2U1420.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/08/CP2U1420.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/08/CP2U1420.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Legends inducted into inaugural Clovis Football Hall of Fame"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/legends-inducted-into-inaugural-clovis-football-hall-of-fame/" rel="bookmark" title="Legends inducted into inaugural Clovis Football Hall of Fame">Legends inducted into inaugural Clovis Football Hall of Fame</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-07T10:24:16+00:00" >August 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_16_5c477a3cadc33_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_16_5c477a3cadc33" ><script>var block_td_uid_16_5c477a3cadc33 = new tdBlock();
block_td_uid_16_5c477a3cadc33.id = "td_uid_16_5c477a3cadc33";
block_td_uid_16_5c477a3cadc33.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_16_5c477a3cadc33_rand","tdc_css_class":"td_uid_16_5c477a3cadc33_rand","tdc_css_class_style":"td_uid_16_5c477a3cadc33_rand_style"}';
block_td_uid_16_5c477a3cadc33.td_column_number = "1";
block_td_uid_16_5c477a3cadc33.block_type = "td_block_7";
block_td_uid_16_5c477a3cadc33.post_count = "3";
block_td_uid_16_5c477a3cadc33.found_posts = "2181";
block_td_uid_16_5c477a3cadc33.header_color = "";
block_td_uid_16_5c477a3cadc33.ajax_pagination_infinite_stop = "";
block_td_uid_16_5c477a3cadc33.max_num_pages = "727";
tdBlocksArray.push(block_td_uid_16_5c477a3cadc33);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_16_5c477a3cadc33 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/letter-editor-apology-ken-dias-family-clovis-unified/" rel="bookmark" class="td-image-wrap" title="Letter from the Editor: An apology to Ken Dias family and Clovis Unified"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/header-generic.png?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/header-generic.png?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/header-generic.png?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Letter from the Editor: An apology to Ken Dias family and Clovis Unified"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/letter-editor-apology-ken-dias-family-clovis-unified/" rel="bookmark" title="Letter from the Editor: An apology to Ken Dias family and Clovis Unified">Letter from the Editor: An apology to Ken Dias family and...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/letter-from-the-editor/" class="td-post-category">Letter from the Editor</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T12:04:45+00:00" >February 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/more-than-a-number-how-two-hmong-football-players-fell-in-love-with-a-game/" rel="bookmark" class="td-image-wrap" title="More than a number: How two Hmong football players fell in love with a game"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/thao-and-her-1.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/thao-and-her-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/thao-and-her-1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="More than a number: How two Hmong football players fell in love with a game"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/more-than-a-number-how-two-hmong-football-players-fell-in-love-with-a-game/" rel="bookmark" title="More than a number: How two Hmong football players fell in love with a game">More than a number: How two Hmong football players fell in...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/special-feature/" class="td-post-category">Special Features</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-02T09:47:36+00:00" >October 2, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/loma-vista-urban-village-finally-underway/" rel="bookmark" class="td-image-wrap" title="Loma Vista urban village finally underway"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Loma Vista urban village finally underway"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/loma-vista-urban-village-finally-underway/" rel="bookmark" title="Loma Vista urban village finally underway">Loma Vista urban village finally underway</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T11:14:29+00:00" >November 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_17_5c477a3cc6ba5_rand widget widget_categories td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_17_5c477a3cc6ba5" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.clovisroundup.com/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">1056</span></a></li><li><a href="https://www.clovisroundup.com/category/clovis-sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">523</span></a></li><li><a href="https://www.clovisroundup.com/category/entertainment/"><span class="td-cat-name">Arts &amp; Entertainment</span><span class="td-cat-no">178</span></a></li><li><a href="https://www.clovisroundup.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">139</span></a></li><li><a href="https://www.clovisroundup.com/category/online-issue/"><span class="td-cat-name">Online Issue</span><span class="td-cat-no">137</span></a></li><li><a href="https://www.clovisroundup.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">91</span></a></li><li><a href="https://www.clovisroundup.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">86</span></a></li><li><a href="https://www.clovisroundup.com/category/clovis-history/"><span class="td-cat-name">Clovis History</span><span class="td-cat-no">79</span></a></li><li><a href="https://www.clovisroundup.com/category/ag-news/"><span class="td-cat-name">Ag News</span><span class="td-cat-no">55</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.clovisroundup.com/"><img class="td-retina-data" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/CR-Horse-bug-online-copy.png" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/CR-Horse-bug-online-copy.png" alt="Clovis Roundup Newspaper" title="Clovis Roundup Newspaper" width="200" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Clovis Roundup is an award-winning biweekly community newspaper in the City of Clovis. It is locally owned and operated by Donna Melchor. 

As your most trusted and only news publication in Clovis - we give you the latest and most reliable news and events going on in your community. 

We are located on 55 Shaw Avenue Suite 106 Clovis, CA 93612. Ph: (559) 324-8757.<div class="footer-email-wrap">Contact us: <a href="mailto:info@clovisroundup.com">info@clovisroundup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Clovis Roundup is a custom publication. Reproduction by any means of the entire contents or any portion of this publication without written permission is prohibited. The appearance of any advertisements in this publication does not constitute support or endorsement for any product, person, cause, business or organization named therein, unless specifically noted otherwise in the advertisement. All costs associated with producing, printing and mailing Clovis Roundup are entirely funded by our advertisers.  To show your appreciation of their support, we ask you to consider patronizing these businesses and services as the need arise.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- MailChimp Top Bar v1.3.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign up for our Daily Roundup! Get the latest news and updates from the Clovis Roundup straight to your inbox!</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe!" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1548188220" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
		<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-103605471-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  -->        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=360837004098038&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.clovisroundup.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/disabled-veterans-presented-freedom-canes/" rel="bookmark" class="td-image-wrap" title="Disabled veterans presented freedom canes"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2015/09/Freedom-Canes-1.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2015/09/Freedom-Canes-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2015/09/Freedom-Canes-1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Disabled veterans presented freedom canes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/disabled-veterans-presented-freedom-canes/" rel="bookmark" title="Disabled veterans presented freedom canes">Disabled veterans presented freedom canes</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-09-10T09:24:24+00:00" >September 10, 2015</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/jan-thomas-says-farewell-swim-school/" rel="bookmark" class="td-image-wrap" title="Jan Thomas says farewell to swim school"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/08/jan-thomas-2014-6278a.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/08/jan-thomas-2014-6278a.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/08/jan-thomas-2014-6278a.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Jan Thomas says farewell to swim school"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/jan-thomas-says-farewell-swim-school/" rel="bookmark" title="Jan Thomas says farewell to swim school">Jan Thomas says farewell to swim school</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-01T16:01:16+00:00" >August 1, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/kmart-closing-46-unprofitable-stores-including-clovis-location/" rel="bookmark" class="td-image-wrap" title="Kmart closing 46 unprofitable stores, including Clovis location"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/08/IMG_6725.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/08/IMG_6725.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/08/IMG_6725.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Kmart closing 46 unprofitable stores, including Clovis location"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/kmart-closing-46-unprofitable-stores-including-clovis-location/" rel="bookmark" title="Kmart closing 46 unprofitable stores, including Clovis location">Kmart closing 46 unprofitable stores, including Clovis location</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/business/" class="td-post-category">Business</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-22T17:30:06+00:00" >August 22, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/true-equestrian-rodeo-favorite-quarter-horses-are-known-for-speed-and-versatility/" rel="bookmark" class="td-image-wrap" title="True Equestrian: Rodeo-favorite Quarter Horses are known for speed and versatility"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/03/True-Equestrian-photo-3.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/03/True-Equestrian-photo-3.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/03/True-Equestrian-photo-3.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="True Equestrian: Rodeo-favorite Quarter Horses are known for speed and versatility"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/true-equestrian-rodeo-favorite-quarter-horses-are-known-for-speed-and-versatility/" rel="bookmark" title="True Equestrian: Rodeo-favorite Quarter Horses are known for speed and versatility">True Equestrian: Rodeo-favorite Quarter Horses are known for speed and versatility</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-23T06:00:27+00:00" >March 23, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/a-day-on-the-trail-new-clovis-trail-fest-event-set-for-april-30/" rel="bookmark" class="td-image-wrap" title="A day on the trail: New Clovis Trail Fest event set for April 30"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/03/Trail-photo-by-Ron-2.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/03/Trail-photo-by-Ron-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/03/Trail-photo-by-Ron-2.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="A day on the trail: New Clovis Trail Fest event set for April 30"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/a-day-on-the-trail-new-clovis-trail-fest-event-set-for-april-30/" rel="bookmark" title="A day on the trail: New Clovis Trail Fest event set for April 30">A day on the trail: New Clovis Trail Fest event set...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-09T08:00:18+00:00" >March 9, 2016</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5c477a3ce296b
    -->

    <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.clovisroundup.com\/print-is-the-new-digital\/":21829};
	</script>
				<link rel='stylesheet' id='dashicons-css'  href='https://www.clovisroundup.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.9' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.clovisroundup.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1978144131.MTY1NGQwYw==.ZTEyMWNjNjFjMmZj.NGRkYTk1MWRhMzhkNGU0MzRkNDg=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.clovisroundup.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php","nonce":"88ac1af349","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.clovisroundup.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.clovisroundup.com%2Fprint-is-the-new-digital%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.36'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Clovis, US","api_location":"Clovis","api_language":"en","api_key":"4dd88320cad560590ab988ee6f9374fd","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[9.2,48.6],"today_humidity":71,"today_wind_speed":[2.6,1.6],"today_min":[7.8,46],"today_max":[11.1,52],"today_clouds":40,"current_unit":1,"forecast":[{"timestamp":1548190800,"day_name":"Tue","day_temp":[14,57],"owm_day_index":0},{"timestamp":1548201600,"day_name":"Wed","day_temp":[14,57],"owm_day_index":1},{"timestamp":1548288000,"day_name":"Thu","day_temp":[14,57],"owm_day_index":9},{"timestamp":1548374400,"day_name":"Fri","day_temp":[16,61],"owm_day_index":17},{"timestamp":1548460800,"day_name":"Sat","day_temp":[17,62],"owm_day_index":25},{"timestamp":1548547200,"day_name":"Sun","day_temp":[17,63],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[21829]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.clovisroundup.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.clovisroundup.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'128462210',post:'21829',tz:'-8',srv:'www.clovisroundup.com'} ]);
	_stq.push([ 'clickTrackerInit', '128462210', '21829' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c477a3ce4aee"></textarea>
						<div id="td_live_css_uid_1_5c477a3ce4aee" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c477a3ce4aee');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c477a3ce4aee");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>