<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Clovis Roundup - August 21, 2019 | Clovis Roundup</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.clovisroundup.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.clovisroundup.com/wp-content/uploads/2017/07/CR-logo-1-favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.clovisroundup.com/clovis-roundup-august-21-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Clovis Roundup - August 21, 2019 | Clovis Roundup" />
<meta property="og:description" content="Related" />
<meta property="og:url" content="https://www.clovisroundup.com/clovis-roundup-august-21-2019/" />
<meta property="og:site_name" content="Clovis Roundup" />
<meta property="article:publisher" content="https://www.facebook.com/ClovisRoundup/" />
<meta property="article:author" content="ClovisRoundup" />
<meta property="article:section" content="Online Issue" />
<meta property="article:published_time" content="2019-08-21T07:43:58+00:00" />
<meta property="article:modified_time" content="2019-08-23T16:44:29+00:00" />
<meta property="og:updated_time" content="2019-08-23T16:44:29+00:00" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.clovisroundup.com/#website","url":"https://www.clovisroundup.com/","name":"Clovis Roundup","potentialAction":{"@type":"SearchAction","target":"https://www.clovisroundup.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.clovisroundup.com/clovis-roundup-august-21-2019/#webpage","url":"https://www.clovisroundup.com/clovis-roundup-august-21-2019/","inLanguage":"en","name":"Clovis Roundup - August 21, 2019 | Clovis Roundup","isPartOf":{"@id":"https://www.clovisroundup.com/#website"},"datePublished":"2019-08-21T07:43:58+00:00","dateModified":"2019-08-23T16:44:29+00:00","author":{"@id":"https://www.clovisroundup.com/#/schema/person/e4d42404c858ba8ed20a3782063db8b0"}},{"@type":["Person"],"@id":"https://www.clovisroundup.com/#/schema/person/e4d42404c858ba8ed20a3782063db8b0","name":"CR Staff","image":{"@type":"ImageObject","@id":"https://www.clovisroundup.com/#authorlogo","url":"https://www.clovisroundup.com/wp-content/uploads/2019/01/2018-CR-fb-pp-logo.jpg","caption":"CR Staff"},"sameAs":["ClovisRoundup","ClovisRoundup","https://twitter.com/ClovisRoundup"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.clovisroundup.com/clovis-roundup-august-21-2019/amp/" /><meta name="generator" content="AMP for WP 0.9.98.4"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Feed" href="https://www.clovisroundup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Comments Feed" href="https://www.clovisroundup.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Clovis Roundup &#8211; August 21, 2019 Comments Feed" href="https://www.clovisroundup.com/clovis-roundup-august-21-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clovisroundup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.clovisroundup.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/plana/css/ai1ec_parsed_css.css?ver=2.5.43' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.clovisroundup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.clovisroundup.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='team-style-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='single-team-member-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/single-team-member.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.skins-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.skins.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.layout-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.layout.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C500%2C500italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C100italic%2C200%2C200italic%2C300italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900italic&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.clovisroundup.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.clovisroundup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var team_ajax = {"team_ajaxurl":"https:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/masonry.pkgd.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.clovisroundup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clovisroundup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clovisroundup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p8H0T8-6jg' />
<link rel="alternate" type="application/json+oembed" href="https://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clovisroundup.com%2Fclovis-roundup-august-21-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clovisroundup.com%2Fclovis-roundup-august-21-2019%2F&#038;format=xml" />
<meta property="fb:app_id" content="360837004098038"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e55b37843f","wpRestUrl":"https:\/\/www.clovisroundup.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.clovisroundup.com\/wp-admin\/","wpRestNonce":"e55b37843f","wpRestUrl":"https:\/\/www.clovisroundup.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-103605471-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.clovisroundup.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.clovisroundup.com/category/online-issue/",
                    "name": "Online Issue"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.clovisroundup.com/clovis-roundup-august-21-2019/",
                    "name": "Clovis Roundup &#8211; August 21, 2019"                                
                }
            }    
        ]
    }
</script>
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #00bbf4 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #003060;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #003060;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #003060;
                }
                .tdm-btn-style1 {
					background-color: #003060;
				}
				.tdm-btn-style2:before {
				    border-color: #003060;
				}
				.tdm-btn-style2 {
				    color: #003060;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #003060;
                    -moz-box-shadow: 0 2px 16px #003060;
                    box-shadow: 0 2px 16px #003060;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #003060;
                    -moz-box-shadow: 0 4px 26px #003060;
                    box-shadow: 0 4px 26px #003060;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #333333;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-24258 single-format-standard clovis-roundup-august-21-2019 global-block-template-2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-4037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-4037"><a href="https://www.clovisroundup.com/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8060"><a href="https://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us</a></li>
	<li id="menu-item-22548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22548"><a href="https://www.clovisroundup.com/advertise-in-clovis-ca/">Advertise</a></li>
	<li id="menu-item-4043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4043"><a href="https://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="https://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
	<li id="menu-item-4022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4022"><a href="https://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
	<li id="menu-item-15636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15636"><a href="https://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
	<li id="menu-item-4023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4023"><a href="https://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
</ul>
</li>
<li id="menu-item-4832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10543"><a href="https://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li id="menu-item-13183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13183"><a href="https://www.clovisroundup.com/category/business/">Business</a></li>
	<li id="menu-item-9422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9422"><a href="https://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li>
	<li id="menu-item-16598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16598"><a href="https://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li id="menu-item-13058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13058"><a href="https://www.clovisroundup.com/category/education/">Education</a></li>
	<li id="menu-item-17635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17635"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li id="menu-item-18322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18322"><a href="https://www.clovisroundup.com/category/health/">Health</a></li>
	<li id="menu-item-15637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15637"><a href="https://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-15638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15638"><a href="https://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li id="menu-item-18653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18653"><a href="https://www.clovisroundup.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-17484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17484"><a href="https://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li id="menu-item-19817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19817"><a href="https://www.clovisroundup.com/category/op-ed/">Op-Ed</a></li>
	<li id="menu-item-13009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13009"><a href="https://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li id="menu-item-12860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12860"><a href="https://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li id="menu-item-17488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17488"><a href="https://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li id="menu-item-8817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20018"><a href="https://www.clovisroundup.com/category/entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-20010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20010"><a href="https://www.clovisroundup.com/category/central-valley-motorsports/">Central Valley Motorsports</a></li>
	<li id="menu-item-15036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15036"><a href="https://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
	<li id="menu-item-20011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20011"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
</ul>
</li>
<li id="menu-item-13083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13083"><a href="https://www.clovisroundup.com/category/food/">Food</a></li>
<li id="menu-item-4068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4068"><a href="https://www.clovisroundup.com/events-in-clovis-ca/">Events</a></li>
<li id="menu-item-4048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4048"><a href="https://www.clovisroundup.com/online-issues/">Online Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17776"><a href="https://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
	<li id="menu-item-16195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16195"><a href="https://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
	<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="https://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.clovisroundup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">95.4</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Clovis</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, August 23, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.clovisroundup.com/">
            <img class="td-retina-data" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
            <span class="td-visual-hidden">Clovis Roundup</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5d605817b4714_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_1_5d605817b4714_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d605817b4714_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-v2.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4037"><a href="https://www.clovisroundup.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8060"><a href="https://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22548"><a href="https://www.clovisroundup.com/advertise-in-clovis-ca/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4043"><a href="https://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4016"><a href="https://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4022"><a href="https://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15636"><a href="https://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4023"><a href="https://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10543"><a href="https://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13183"><a href="https://www.clovisroundup.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9422"><a href="https://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16598"><a href="https://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13058"><a href="https://www.clovisroundup.com/category/education/">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d605817b7769_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload_all"  data-td-block-uid="td_uid_2_5d605817b7769" ><script>var block_td_uid_2_5d605817b7769 = new tdBlock();
block_td_uid_2_5d605817b7769.id = "td_uid_2_5d605817b7769";
block_td_uid_2_5d605817b7769.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"70","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5d605817b7769_rand","tdc_css_class":"td_uid_2_5d605817b7769_rand","tdc_css_class_style":"td_uid_2_5d605817b7769_rand_style"}';
block_td_uid_2_5d605817b7769.td_column_number = "3";
block_td_uid_2_5d605817b7769.block_type = "td_block_mega_menu";
block_td_uid_2_5d605817b7769.post_count = "5";
block_td_uid_2_5d605817b7769.found_posts = "204";
block_td_uid_2_5d605817b7769.header_color = "";
block_td_uid_2_5d605817b7769.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d605817b7769.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_2_5d605817b7769);
</script><div id=td_uid_2_5d605817b7769 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-unified-aims-to-promote-wellness/" rel="bookmark" class="td-image-wrap" title="Clovis Unified aims to promote wellness"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/69331419_10162320919420078_5622252154858242048_o.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/69331419_10162320919420078_5622252154858242048_o.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/69331419_10162320919420078_5622252154858242048_o.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis Unified aims to promote wellness" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-unified-aims-to-promote-wellness/" rel="bookmark" title="Clovis Unified aims to promote wellness">Clovis Unified aims to promote wellness</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/cusd-board-votes-to-honor-recently-retired-police-chief-2/" rel="bookmark" class="td-image-wrap" title="CUSD board votes to honor recently retired Police Chief"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/Basgall-CUSD-meeting-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/Basgall-CUSD-meeting-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/Basgall-CUSD-meeting-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="CUSD board votes to honor recently retired Police Chief" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/cusd-board-votes-to-honor-recently-retired-police-chief-2/" rel="bookmark" title="CUSD board votes to honor recently retired Police Chief">CUSD board votes to honor recently retired Police Chief</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/back-to-school-clovis-unified-kicks-off-new-school-year-with-rally/" rel="bookmark" class="td-image-wrap" title="Back to School: Clovis Unified kicks off new school year with Rally"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/CUSD-Rally.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/CUSD-Rally.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/CUSD-Rally.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Back to School: Clovis Unified kicks off new school year with Rally" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/back-to-school-clovis-unified-kicks-off-new-school-year-with-rally/" rel="bookmark" title="Back to School: Clovis Unified kicks off new school year with Rally">Back to School: Clovis Unified kicks off new school year with&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/cusd-board-votes-to-honor-recently-retired-police-chief/" rel="bookmark" class="td-image-wrap" title="CUSD board votes to honor recently retired Police Chief"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/Basgall-CUSD-meeting.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/Basgall-CUSD-meeting.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/Basgall-CUSD-meeting.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="CUSD board votes to honor recently retired Police Chief" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/cusd-board-votes-to-honor-recently-retired-police-chief/" rel="bookmark" title="CUSD board votes to honor recently retired Police Chief">CUSD board votes to honor recently retired Police Chief</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-community-college-to-hold-presidents-breakfast/" rel="bookmark" class="td-image-wrap" title="Clovis Community College to hold President’s Breakfast"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/CCC-President-v2.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/CCC-President-v2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/CCC-President-v2.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis Community College to hold President’s Breakfast" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-community-college-to-hold-presidents-breakfast/" rel="bookmark" title="Clovis Community College to hold President’s Breakfast">Clovis Community College to hold President’s Breakfast</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d605817b7769" data-td_block_id="td_uid_2_5d605817b7769"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d605817b7769" data-td_block_id="td_uid_2_5d605817b7769"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17635"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18322"><a href="https://www.clovisroundup.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15637"><a href="https://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15638"><a href="https://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18653"><a href="https://www.clovisroundup.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17484"><a href="https://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19817"><a href="https://www.clovisroundup.com/category/op-ed/">Op-Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13009"><a href="https://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12860"><a href="https://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17488"><a href="https://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5d605817bbdb9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload_all"  data-td-block-uid="td_uid_3_5d605817bbdb9" ><script>var block_td_uid_3_5d605817bbdb9 = new tdBlock();
block_td_uid_3_5d605817bbdb9.id = "td_uid_3_5d605817bbdb9";
block_td_uid_3_5d605817bbdb9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5d605817bbdb9_rand","tdc_css_class":"td_uid_3_5d605817bbdb9_rand","tdc_css_class_style":"td_uid_3_5d605817bbdb9_rand_style"}';
block_td_uid_3_5d605817bbdb9.td_column_number = "3";
block_td_uid_3_5d605817bbdb9.block_type = "td_block_mega_menu";
block_td_uid_3_5d605817bbdb9.post_count = "5";
block_td_uid_3_5d605817bbdb9.found_posts = "647";
block_td_uid_3_5d605817bbdb9.header_color = "";
block_td_uid_3_5d605817bbdb9.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d605817bbdb9.max_num_pages = "130";
tdBlocksArray.push(block_td_uid_3_5d605817bbdb9);
</script><div id=td_uid_3_5d605817bbdb9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-wests-cole-anderson-to-play-ballislife-event/" rel="bookmark" class="td-image-wrap" title="Clovis West’s Cole Anderson to play BallisLife event"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/cole-driving.jpeg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/cole-driving.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/cole-driving.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis West’s Cole Anderson to play BallisLife event" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-wests-cole-anderson-to-play-ballislife-event/" rel="bookmark" title="Clovis West’s Cole Anderson to play BallisLife event">Clovis West’s Cole Anderson to play BallisLife event</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/calhi-sports-rank-buchanan-12th-in-preseason-rankings/" rel="bookmark" class="td-image-wrap" title="Cal-Hi Sports rank Buchanan 12th in preseason rankings"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/IMG_2762.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/IMG_2762.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/10/IMG_2762.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Cal-Hi Sports rank Buchanan 12th in preseason rankings" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/calhi-sports-rank-buchanan-12th-in-preseason-rankings/" rel="bookmark" title="Cal-Hi Sports rank Buchanan 12th in preseason rankings">Cal-Hi Sports rank Buchanan 12th in preseason rankings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-west-football-inducts-hall-of-fame-members/" rel="bookmark" class="td-image-wrap" title="Clovis West Football Inducts Hall of Fame Members"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/vince-wesson-v2.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/vince-wesson-v2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/vince-wesson-v2.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis West Football Inducts Hall of Fame Members" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-west-football-inducts-hall-of-fame-members/" rel="bookmark" title="Clovis West Football Inducts Hall of Fame Members">Clovis West Football Inducts Hall of Fame Members</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/inside-training-camp-trac-edition/" rel="bookmark" class="td-image-wrap" title="Inside Training Camp: TRAC Edition"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/DSC_0420v2.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/DSC_0420v2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/DSC_0420v2.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Inside Training Camp: TRAC Edition" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/inside-training-camp-trac-edition/" rel="bookmark" title="Inside Training Camp: TRAC Edition">Inside Training Camp: TRAC Edition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/bryson-dechambeau-named-to-play-u-s-open/" rel="bookmark" class="td-image-wrap" title="Bryson DeChambeau to play 2020 U.S. Open"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/Bryson-DeChambeau-TOP-SPORTS-STORY-photo-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/Bryson-DeChambeau-TOP-SPORTS-STORY-photo-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/Bryson-DeChambeau-TOP-SPORTS-STORY-photo-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Bryson DeChambeau to play 2020 U.S. Open" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/bryson-dechambeau-named-to-play-u-s-open/" rel="bookmark" title="Bryson DeChambeau to play 2020 U.S. Open">Bryson DeChambeau to play 2020 U.S. Open</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d605817bbdb9" data-td_block_id="td_uid_3_5d605817bbdb9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d605817bbdb9" data-td_block_id="td_uid_3_5d605817bbdb9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20018"><a href="https://www.clovisroundup.com/category/entertainment/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20010"><a href="https://www.clovisroundup.com/category/central-valley-motorsports/">Central Valley Motorsports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15036"><a href="https://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20011"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13083"><a href="https://www.clovisroundup.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4068"><a href="https://www.clovisroundup.com/events-in-clovis-ca/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4048"><a href="https://www.clovisroundup.com/online-issues/">Online Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17776"><a href="https://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16195"><a href="https://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16197"><a href="https://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.clovisroundup.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.clovisroundup.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Online Issue" class="entry-crumb" href="https://www.clovisroundup.com/category/online-issue/">Online Issue</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Clovis Roundup &#8211; August 21, 2019</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-24258" class="post-24258 post type-post status-publish format-standard category-online-issue" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.clovisroundup.com/category/online-issue/">Online Issue</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Clovis Roundup &#8211; August 21, 2019</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.clovisroundup.com/author/clovisroundup/">CR Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-21T00:43:58+00:00" >August 21, 2019</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clovisroundup.com%2Fclovis-roundup-august-21-2019%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Clovis+Roundup+%E2%80%93+August+21%2C+2019&url=https%3A%2F%2Fwww.clovisroundup.com%2Fclovis-roundup-august-21-2019%2F&via=clovisroundup">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.clovisroundup.com/clovis-roundup-august-21-2019/&amp;media=&description=Clovis+Roundup+%E2%80%93+August+21%2C+2019">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Clovis+Roundup+%E2%80%93+August+21%2C+2019 %0A%0A https://www.clovisroundup.com/clovis-roundup-august-21-2019/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p><iframe style="border: none; width: 100%; height: 326px;" src="//e.issuu.com/embed.html?d=cr_8-21-19_final_ver2&amp;u=clovisroundup" allowfullscreen="allowfullscreen"></iframe></p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://www.clovisroundup.com/clovis-roundup-august-21-2019/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24258" class="share-twitter sd-button share-icon no-text" href="https://www.clovisroundup.com/clovis-roundup-august-21-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24258" class="share-facebook sd-button share-icon no-text" href="https://www.clovisroundup.com/clovis-roundup-august-21-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5d605817c568d_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_4_5d605817c568d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5d605817c568d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.clovisroundup.com/clovis-roundup-august-21-2019/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://www.clovisroundup.com/author/clovisroundup/"><img src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/2018-CR-fb-pp-logo.jpg?fit=96%2C56&ssl=1" width="96" height="56" alt="CR Staff" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.clovisroundup.com/author/clovisroundup/">CR Staff</a></span></div><div class="td-author-url"><a href="http://www.clovisroundup.com">http://www.clovisroundup.com</a></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="ClovisRoundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CR Staff"></span><meta itemprop="datePublished" content="2019-08-21T00:43:58+00:00"><meta itemprop="dateModified" content="2019-08-23T09:44:29-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.clovisroundup.com/clovis-roundup-august-21-2019/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png"></span><meta itemprop="name" content="Clovis Roundup"></span><meta itemprop="headline " content="Clovis Roundup - August 21, 2019"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.clovisroundup.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5d605817c6502_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_5_5d605817c6502" ><script>var block_td_uid_5_5d605817c6502 = new tdBlock();
block_td_uid_5_5d605817c6502.id = "td_uid_5_5d605817c6502";
block_td_uid_5_5d605817c6502.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5d605817c6502_rand","td_column_number":3,"live_filter_cur_post_id":24258,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5d605817c6502_rand","tdc_css_class_style":"td_uid_5_5d605817c6502_rand_style"}';
block_td_uid_5_5d605817c6502.td_column_number = "3";
block_td_uid_5_5d605817c6502.block_type = "td_block_related_posts";
block_td_uid_5_5d605817c6502.post_count = "6";
block_td_uid_5_5d605817c6502.found_posts = "152";
block_td_uid_5_5d605817c6502.header_color = "";
block_td_uid_5_5d605817c6502.ajax_pagination_infinite_stop = "";
block_td_uid_5_5d605817c6502.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_5_5d605817c6502);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5d605817c7c14" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5d605817c6502" href="#">RELATED ARTICLES</a><a id="td_uid_7_5d605817c7c18" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5d605817c6502" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5d605817c6502 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-roundup-august-7-2019/" rel="bookmark" class="td-image-wrap" title="Clovis Roundup &#8211; August 7, 2019"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/CR-8-7-19-FINAL_Page_01.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/CR-8-7-19-FINAL_Page_01.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/CR-8-7-19-FINAL_Page_01.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis Roundup &#8211; August 7, 2019" /></a></div>                <a href="https://www.clovisroundup.com/category/online-issue/" class="td-post-category">Online Issue</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-roundup-august-7-2019/" rel="bookmark" title="Clovis Roundup &#8211; August 7, 2019">Clovis Roundup &#8211; August 7, 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-roundup-july-24-2019/" rel="bookmark" class="td-image-wrap" title="Clovis Roundup &#8211; July 24, 2019"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/CR-7-24-19-FINAL_Page_01.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/CR-7-24-19-FINAL_Page_01.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/CR-7-24-19-FINAL_Page_01.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis Roundup &#8211; July 24, 2019" /></a></div>                <a href="https://www.clovisroundup.com/category/online-issue/" class="td-post-category">Online Issue</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-roundup-july-24-2019/" rel="bookmark" title="Clovis Roundup &#8211; July 24, 2019">Clovis Roundup &#8211; July 24, 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-roundup-july-10-2019/" rel="bookmark" class="td-image-wrap" title="Clovis Roundup &#8211; July 10, 2019"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/CR-7-10-19-FINAL-v2_Page_01.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/CR-7-10-19-FINAL-v2_Page_01.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/CR-7-10-19-FINAL-v2_Page_01.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis Roundup &#8211; July 10, 2019" /></a></div>                <a href="https://www.clovisroundup.com/category/online-issue/" class="td-post-category">Online Issue</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-roundup-july-10-2019/" rel="bookmark" title="Clovis Roundup &#8211; July 10, 2019">Clovis Roundup &#8211; July 10, 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-roundup-june-26-2019/" rel="bookmark" class="td-image-wrap" title="Clovis Roundup &#8211; June 26, 2019"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/06/CR-6-26-19-FINAL-ver2_Page_01.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/06/CR-6-26-19-FINAL-ver2_Page_01.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/06/CR-6-26-19-FINAL-ver2_Page_01.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis Roundup &#8211; June 26, 2019" /></a></div>                <a href="https://www.clovisroundup.com/category/online-issue/" class="td-post-category">Online Issue</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-roundup-june-26-2019/" rel="bookmark" title="Clovis Roundup &#8211; June 26, 2019">Clovis Roundup &#8211; June 26, 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-roundup-june-12-2019/" rel="bookmark" class="td-image-wrap" title="Clovis Roundup &#8211; June 12, 2019"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/06/CR-6-12-19-FINAL_Page_01.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/06/CR-6-12-19-FINAL_Page_01.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/06/CR-6-12-19-FINAL_Page_01.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis Roundup &#8211; June 12, 2019" /></a></div>                <a href="https://www.clovisroundup.com/category/online-issue/" class="td-post-category">Online Issue</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-roundup-june-12-2019/" rel="bookmark" title="Clovis Roundup &#8211; June 12, 2019">Clovis Roundup &#8211; June 12, 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/23244-2/" rel="bookmark" class="td-image-wrap" title="Clovis Roundup &#8211; May 29, 2019"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/CR-5-29-19-FINAL_Page_01.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/CR-5-29-19-FINAL_Page_01.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/CR-5-29-19-FINAL_Page_01.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis Roundup &#8211; May 29, 2019" /></a></div>                <a href="https://www.clovisroundup.com/category/online-issue/" class="td-post-category">Online Issue</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/23244-2/" rel="bookmark" title="Clovis Roundup &#8211; May 29, 2019">Clovis Roundup &#8211; May 29, 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5d605817c6502" data-td_block_id="td_uid_5_5d605817c6502"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5d605817c6502" data-td_block_id="td_uid_5_5d605817c6502"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_8_5d605817cb2a3_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_8_5d605817cb2a3_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_8_5d605817cb2a3_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_2 widget widget_text">			<div class="textwidget"><p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15622" method="post" data-id="15622" data-name="Sign up for latest updates!" >
<div class="mc4wp-form-fields">
<p>Get the latest news and updates from the Clovis Roundup!</p>
<p><p>
    <label>First Name</label> <input type="First Name" name="LNAME" required=""></p>
<p>
          <label>Last Name</label> <input type="Last name" name="LNAME" required="">
</p>
<p>      <label>Email address: </label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1566595095" /><input type="hidden" name="_mc4wp_form_id" value="15622" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</aside><aside class="td_block_template_2 widget widget_ai1ec_agenda_widget">


<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;23-8-2019&#x2F;">
						<div class="ai1ec-month">Aug</div>
						<div class="ai1ec-day">23</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-23143
									ai1ec-event-instance-id-1611
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;bluegrass-in-the-park&#x2F;&#x3F;instance_id&#x3D;1611"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Bluegrass in the Park
																							<span class="ai1ec-event-location"
													>@ Liberty Park</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1611">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;bluegrass-in-the-park&#x2F;&#x3F;instance_id&#x3D;1611"
		   class="ai1ec-load-event"
			>Bluegrass in the Park</a>
					<span class="ai1ec-event-location"
				>@ Liberty Park</span>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 23 @ 6:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;bluegrass-in-the-park&#x2F;&#x3F;instance_id&#x3D;1611">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://www.clovisroundup.com/wp-content/uploads/2019/05/Bluegrass-in-the-Park-Schedule-2019a.jpg" alt="Bluegrass in the Park @ Liberty Park | Clovis | California | United States" width="612" height="792" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Bluegrass In The Park Music from 6:30 p.m. until dusk at 901 Fifth St, Clovis in Liberty Park, Just east of Old Town and the Veterans Memorial Building, in front of the Law School Bring[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;27-8-2019&#x2F;">
						<div class="ai1ec-month">Aug</div>
						<div class="ai1ec-day">27</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20536
									ai1ec-event-instance-id-1019
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1019"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Clovis Speechmasters Weekly Meeting
																							<span class="ai1ec-event-location"
													>@ Seven Bar and Grill</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1019">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1019"
		   class="ai1ec-load-event"
			>Clovis Speechmasters Weekly Meeting</a>
					<span class="ai1ec-event-location"
				>@ Seven Bar and Grill</span>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 27 @ 12:00 pm – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1019">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://www.clovisroundup.com/wp-content/uploads/2018/10/Speechmasters-Flyer-791x1024.jpg" alt="Clovis Speechmasters Weekly Meeting @ Seven Bar and Grill | Clovis | California | United States" width="696" height="901" /></div>
		</a>
	
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-23293
									ai1ec-event-instance-id-1740
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;free-self-defense-class-for-women&#x2F;&#x3F;instance_id&#x3D;1740"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											FREE Self Defense Class for Women
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1740">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;free-self-defense-class-for-women&#x2F;&#x3F;instance_id&#x3D;1740"
		   class="ai1ec-load-event"
			>FREE Self Defense Class for Women</a>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 27 @ 7:00 pm – 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">FREE Self Defense Class for Women When: Last Tuesday of every month Time: 7 &#8211; 8 p.m. Where: California Bujinkan Dojo, 1044 San Jose Ave.  Suite 101, Clovis, CA 93612 Info: 559-978-0829</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;28-8-2019&#x2F;">
						<div class="ai1ec-month">Aug</div>
						<div class="ai1ec-day">28</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-23573
									ai1ec-event-instance-id-1905
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;law-school-101&#x2F;&#x3F;instance_id&#x3D;1905"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Law School 101
																							<span class="ai1ec-event-location"
													>@ San Joaquin College of Law, 901 5th St.</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1905">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;law-school-101&#x2F;&#x3F;instance_id&#x3D;1905"
		   class="ai1ec-load-event"
			>Law School 101</a>
					<span class="ai1ec-event-location"
				>@ San Joaquin College of Law, 901 5th St.</span>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 28 @ 7:00 pm – 9:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Law School 101 Wed, Aug 28, 2019 Time: 7 p.m. &#8211; 9 p.m. Location: San Joaquin College of Law, 901 5th St. Info: www.sjcl.edu</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;30-8-2019&#x2F;">
						<div class="ai1ec-month">Aug</div>
						<div class="ai1ec-day">30</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-23143
									ai1ec-event-instance-id-1612
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;bluegrass-in-the-park&#x2F;&#x3F;instance_id&#x3D;1612"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Bluegrass in the Park
																							<span class="ai1ec-event-location"
													>@ Liberty Park</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1612">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;bluegrass-in-the-park&#x2F;&#x3F;instance_id&#x3D;1612"
		   class="ai1ec-load-event"
			>Bluegrass in the Park</a>
					<span class="ai1ec-event-location"
				>@ Liberty Park</span>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 30 @ 6:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;bluegrass-in-the-park&#x2F;&#x3F;instance_id&#x3D;1612">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://www.clovisroundup.com/wp-content/uploads/2019/05/Bluegrass-in-the-Park-Schedule-2019a.jpg" alt="Bluegrass in the Park @ Liberty Park | Clovis | California | United States" width="612" height="792" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Bluegrass In The Park Music from 6:30 p.m. until dusk at 901 Fifth St, Clovis in Liberty Park, Just east of Old Town and the Veterans Memorial Building, in front of the Law School Bring[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.clovisroundup.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_5d605817e2f29_rand td-social-style5 td-social-boxed td-pb-border-top td_block_template_2">
<style>
.td-theme-wrap .td_uid_9_5d605817e2f29_rand .td-block-title > *,
            .td-theme-wrap .td_uid_9_5d605817e2f29_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_9_5d605817e2f29_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_9_5d605817e2f29_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_9_5d605817e2f29_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .td_uid_9_5d605817e2f29_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .td_uid_9_5d605817e2f29_rand .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .td_uid_9_5d605817e2f29_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_9_5d605817e2f29_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_9_5d605817e2f29_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_9_5d605817e2f29_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_9_5d605817e2f29_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_9_5d605817e2f29_rand .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .td_uid_9_5d605817e2f29_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_9_5d605817e2f29_rand .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .td_uid_9_5d605817e2f29_rand .td-read-more a,
            .td-theme-wrap .td_uid_9_5d605817e2f29_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_9_5d605817e2f29_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_9_5d605817e2f29_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_9_5d605817e2f29_rand .td-post-category,
            .td-theme-wrap .td_uid_9_5d605817e2f29_rand .td-post-category:hover {
                background-color: #ffffff;
            }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">4,048</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/clovisroundup"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,385</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/clovisroundup#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">932</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/clovisroundup"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_10_5d605817e37b0_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_10_5d605817e37b0_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_10_5d605817e37b0_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_21 td_block_widget td_uid_11_5d605817e3bb5_rand td_with_ajax_pagination td-pb-border-top td_block_template_2 td-column-1"  data-td-block-uid="td_uid_11_5d605817e3bb5" ><script>var block_td_uid_11_5d605817e3bb5 = new tdBlock();
block_td_uid_11_5d605817e3bb5.id = "td_uid_11_5d605817e3bb5";
block_td_uid_11_5d605817e3bb5.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#000000","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5d605817e3bb5_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5d605817e3bb5_rand","tdc_css_class_style":"td_uid_11_5d605817e3bb5_rand_style"}';
block_td_uid_11_5d605817e3bb5.td_column_number = "1";
block_td_uid_11_5d605817e3bb5.block_type = "td_block_21";
block_td_uid_11_5d605817e3bb5.post_count = "4";
block_td_uid_11_5d605817e3bb5.found_posts = "28";
block_td_uid_11_5d605817e3bb5.header_color = "#000000";
block_td_uid_11_5d605817e3bb5.ajax_pagination_infinite_stop = "";
block_td_uid_11_5d605817e3bb5.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_11_5d605817e3bb5);
</script><div class="td-block-title-wrap"></div><div id=td_uid_11_5d605817e3bb5 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/recently-retired-city-planner-bryan-araki-is-back/" rel="bookmark" class="td-image-wrap" title="Recently retired City Planner Bryan Araki is back"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/Araki.jpg?resize=150%2C150&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/Araki.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/Araki.jpg?resize=500%2C500&ssl=1 500w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/Araki.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/Araki.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="Recently retired City Planner Bryan Araki is back" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/recently-retired-city-planner-bryan-araki-is-back/" rel="bookmark" title="Recently retired City Planner Bryan Araki is back">Recently retired City Planner Bryan Araki is back</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/clovisroundup/">CR Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-23T13:01:34+00:00" >August 23, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    

Shortly after wrapping up over 30 years with the City of Clovis, Bryan Araki is back and he is offering his expertise once again. 

However,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-unified-aims-to-promote-wellness/" rel="bookmark" class="td-image-wrap" title="Clovis Unified aims to promote wellness"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/69331419_10162320919420078_5622252154858242048_o.jpg?resize=150%2C150&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/69331419_10162320919420078_5622252154858242048_o.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/69331419_10162320919420078_5622252154858242048_o.jpg?resize=500%2C500&ssl=1 500w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/69331419_10162320919420078_5622252154858242048_o.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/69331419_10162320919420078_5622252154858242048_o.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="Clovis Unified aims to promote wellness" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-unified-aims-to-promote-wellness/" rel="bookmark" title="Clovis Unified aims to promote wellness">Clovis Unified aims to promote wellness</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/myles-barker/">Myles Barker</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-21T15:47:23+00:00" >August 21, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    

The start of a new school year is usually an exciting time for parents and students. However, for many in Clovis Unified School District,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/back-to-school-clovis-unified-kicks-off-new-school-year-with-rally/" rel="bookmark" class="td-image-wrap" title="Back to School: Clovis Unified kicks off new school year with Rally"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/CUSD-Rally.jpg?resize=150%2C150&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/CUSD-Rally.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/CUSD-Rally.jpg?resize=500%2C500&ssl=1 500w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/CUSD-Rally.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/CUSD-Rally.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="Back to School: Clovis Unified kicks off new school year with Rally" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/back-to-school-clovis-unified-kicks-off-new-school-year-with-rally/" rel="bookmark" title="Back to School: Clovis Unified kicks off new school year with Rally">Back to School: Clovis Unified kicks off new school year with Rally</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/clovisroundup/">CR Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-21T08:00:05+00:00" >August 21, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    
Students, faculty and supporters of the Clovis Unified School District gathered Tuesday, Aug. 12 to celebrate the beginning of the 2019-20 school year at...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/update-walmart-safe-after-bomb-scare/" rel="bookmark" class="td-image-wrap" title="UPDATE: Walmart Safe After Bomb Scare"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/walmart-bomb-threat-v2-copy.jpg?resize=150%2C150&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/walmart-bomb-threat-v2-copy.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/walmart-bomb-threat-v2-copy.jpg?resize=500%2C500&ssl=1 500w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/walmart-bomb-threat-v2-copy.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/walmart-bomb-threat-v2-copy.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="UPDATE: Walmart Safe After Bomb Scare" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/update-walmart-safe-after-bomb-scare/" rel="bookmark" title="UPDATE: Walmart Safe After Bomb Scare">UPDATE: Walmart Safe After Bomb Scare</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/crime/" class="td-post-category">Crime</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/clovisroundup/">CR Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T12:12:14+00:00" >August 19, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    

After last week&#039;s bomb threat at the Walmart on Herndon and Clovis Avenues, Clovis Police Department officials say the investigation is still ongoing, but...                </div>
            </div>

        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5d605817e3bb5" data-td_block_id="td_uid_11_5d605817e3bb5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5d605817e3bb5" data-td_block_id="td_uid_11_5d605817e3bb5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_12_5d605817f0262_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_12_5d605817f0262_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_5d605817f0262_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_5d605817f098a_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5d605817f098a" ><script>var block_td_uid_14_5d605817f098a = new tdBlock();
block_td_uid_14_5d605817f098a.id = "td_uid_14_5d605817f098a";
block_td_uid_14_5d605817f098a.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_14_5d605817f098a_rand","tdc_css_class":"td_uid_14_5d605817f098a_rand","tdc_css_class_style":"td_uid_14_5d605817f098a_rand_style"}';
block_td_uid_14_5d605817f098a.td_column_number = "1";
block_td_uid_14_5d605817f098a.block_type = "td_block_7";
block_td_uid_14_5d605817f098a.post_count = "3";
block_td_uid_14_5d605817f098a.found_posts = "42";
block_td_uid_14_5d605817f098a.header_color = "";
block_td_uid_14_5d605817f098a.ajax_pagination_infinite_stop = "";
block_td_uid_14_5d605817f098a.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_14_5d605817f098a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_14_5d605817f098a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/cari-acosta-my-way-of-giving-back/" rel="bookmark" class="td-image-wrap" title="Cari Acosta: “My way of giving back”"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/Acosta.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/Acosta.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/08/Acosta.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Cari Acosta: “My way of giving back”" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/cari-acosta-my-way-of-giving-back/" rel="bookmark" title="Cari Acosta: “My way of giving back”">Cari Acosta: “My way of giving back”</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-15T10:07:23+00:00" >August 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/hedricks-chevrolet-legacy-of-giving-back/" rel="bookmark" class="td-image-wrap" title="Hedrick’s Chevrolet: Legacy of giving back"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2016/06/Hedricks-fathers-day-photo-1.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2016/06/Hedricks-fathers-day-photo-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2016/06/Hedricks-fathers-day-photo-1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Hedrick’s Chevrolet: Legacy of giving back" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/hedricks-chevrolet-legacy-of-giving-back/" rel="bookmark" title="Hedrick’s Chevrolet: Legacy of giving back">Hedrick’s Chevrolet: Legacy of giving back</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/special-feature/" class="td-post-category">Special Features</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T11:20:25+00:00" >July 23, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-doctor-retires-but-the-work-is-never-done/" rel="bookmark" class="td-image-wrap" title="Clovis doctor retires, but the work is never done"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/allen_deb_index.png?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/allen_deb_index.png?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/07/allen_deb_index.png?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Clovis doctor retires, but the work is never done" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-doctor-retires-but-the-work-is-never-done/" rel="bookmark" title="Clovis doctor retires, but the work is never done">Clovis doctor retires, but the work is never done</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/health/" class="td-post-category">Health</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T10:11:17+00:00" >July 23, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_15_5d605817f40a7_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5d605817f40a7" ><script>var block_td_uid_15_5d605817f40a7 = new tdBlock();
block_td_uid_15_5d605817f40a7.id = "td_uid_15_5d605817f40a7";
block_td_uid_15_5d605817f40a7.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_15_5d605817f40a7_rand","tdc_css_class":"td_uid_15_5d605817f40a7_rand","tdc_css_class_style":"td_uid_15_5d605817f40a7_rand_style"}';
block_td_uid_15_5d605817f40a7.td_column_number = "1";
block_td_uid_15_5d605817f40a7.block_type = "td_block_7";
block_td_uid_15_5d605817f40a7.post_count = "3";
block_td_uid_15_5d605817f40a7.found_posts = "2697";
block_td_uid_15_5d605817f40a7.header_color = "";
block_td_uid_15_5d605817f40a7.ajax_pagination_infinite_stop = "";
block_td_uid_15_5d605817f40a7.max_num_pages = "899";
tdBlocksArray.push(block_td_uid_15_5d605817f40a7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_15_5d605817f40a7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/letter-editor-apology-ken-dias-family-clovis-unified/" rel="bookmark" class="td-image-wrap" title="Letter from the Editor: An apology to Ken Dias family and Clovis Unified"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/header-generic.png?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/header-generic.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/header-generic.png?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Letter from the Editor: An apology to Ken Dias family and Clovis Unified" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/letter-editor-apology-ken-dias-family-clovis-unified/" rel="bookmark" title="Letter from the Editor: An apology to Ken Dias family and Clovis Unified">Letter from the Editor: An apology to Ken Dias family and...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/letter-from-the-editor/" class="td-post-category">Letter from the Editor</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T12:04:45+00:00" >February 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/loma-vista-urban-village-finally-underway/" rel="bookmark" class="td-image-wrap" title="Loma Vista urban village finally underway"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Loma Vista urban village finally underway" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/loma-vista-urban-village-finally-underway/" rel="bookmark" title="Loma Vista urban village finally underway">Loma Vista urban village finally underway</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T11:14:29+00:00" >November 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-east-ag-teacher-ken-dias-responds-allegations/" rel="bookmark" class="td-image-wrap" title="Clovis East ag teacher Ken Dias responds to allegations"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/clovis-east.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/clovis-east.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/clovis-east.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Clovis East ag teacher Ken Dias responds to allegations" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-east-ag-teacher-ken-dias-responds-allegations/" rel="bookmark" title="Clovis East ag teacher Ken Dias responds to allegations">Clovis East ag teacher Ken Dias responds to allegations</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-19T12:59:09+00:00" >February 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_16_5d605818143b3_rand widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_16_5d605818143b3" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.clovisroundup.com/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">1234</span></a></li><li><a href="https://www.clovisroundup.com/category/clovis-sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">647</span></a></li><li><a href="https://www.clovisroundup.com/category/entertainment/"><span class="td-cat-name">Arts &amp; Entertainment</span><span class="td-cat-no">219</span></a></li><li><a href="https://www.clovisroundup.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">204</span></a></li><li><a href="https://www.clovisroundup.com/category/online-issue/"><span class="td-cat-name">Online Issue</span><span class="td-cat-no">153</span></a></li><li><a href="https://www.clovisroundup.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">120</span></a></li><li><a href="https://www.clovisroundup.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">103</span></a></li><li><a href="https://www.clovisroundup.com/category/clovis-history/"><span class="td-cat-name">Clovis History</span><span class="td-cat-no">94</span></a></li><li><a href="https://www.clovisroundup.com/category/ag-news/"><span class="td-cat-name">Ag News</span><span class="td-cat-no">70</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.clovisroundup.com/"><img class="td-retina-data" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/CR-Horse-bug-online-copy.png" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/CR-Horse-bug-online-copy.png" alt="Clovis Roundup Newspaper" title="Clovis Roundup Newspaper" width="200" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Clovis Roundup is an award-winning biweekly community newspaper in the City of Clovis. It is locally owned and operated by Donna Melchor. 

As your most trusted and only news publication in Clovis - we give you the latest and most reliable news and events going on in your community. 

We are located on 55 Shaw Avenue Suite 106 Clovis, CA 93612. Ph: (559) 324-8757.<div class="footer-email-wrap">Contact us: <a href="mailto:info@clovisroundup.com">info@clovisroundup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Clovis Roundup is a custom publication. Reproduction by any means of the entire contents or any portion of this publication without written permission is prohibited. The appearance of any advertisements in this publication does not constitute support or endorsement for any product, person, cause, business or organization named therein, unless specifically noted otherwise in the advertisement. All costs associated with producing, printing and mailing Clovis Roundup are entirely funded by our advertisers.  To show your appreciation of their support, we ask you to consider patronizing these businesses and services as the need arise.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- MailChimp Top Bar v1.3.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign up for our Daily Roundup! Get the latest news and updates from the Clovis Roundup straight to your inbox!</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe!" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1566595096" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
		<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-103605471-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  -->        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=360837004098038&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.clovisroundup.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-c71b972bbb1438380f02461ac022cf20">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-roundup-august-22-2018/" rel="bookmark" class="td-image-wrap" title="Clovis Roundup &#8211; August 22, 2018"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/08/CR-8-22-18-FINAL_Page_01.jpg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/08/CR-8-22-18-FINAL_Page_01.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/08/CR-8-22-18-FINAL_Page_01.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Clovis Roundup &#8211; August 22, 2018" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-roundup-august-22-2018/" rel="bookmark" title="Clovis Roundup &#8211; August 22, 2018">Clovis Roundup &#8211; August 22, 2018</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/online-issue/" class="td-post-category">Online Issue</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-22T00:01:38+00:00" >August 22, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-roundup-august-9-2017/" rel="bookmark" class="td-image-wrap" title="Clovis Roundup &#8211; August 9, 2017"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/08/IMG_07011.jpg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/08/IMG_07011.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/08/IMG_07011.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Clovis Roundup &#8211; August 9, 2017" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-roundup-august-9-2017/" rel="bookmark" title="Clovis Roundup &#8211; August 9, 2017">Clovis Roundup &#8211; August 9, 2017</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/online-issue/" class="td-post-category">Online Issue</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-08T16:14:38+00:00" >August 8, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-roundup-a-section-dec-16-2015/" rel="bookmark" class="td-image-wrap" title="Clovis Roundup &#8211; December 16, 2015"><img width="100" height="70" class="entry-thumb" src="https://www.clovisroundup.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-roundup-a-section-dec-16-2015/" rel="bookmark" title="Clovis Roundup &#8211; December 16, 2015">Clovis Roundup &#8211; December 16, 2015</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/online-issue/" class="td-post-category">Online Issue</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-16T11:21:22+00:00" >December 16, 2015</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-roundup-february-21-2018/" rel="bookmark" class="td-image-wrap" title="Clovis Roundup &#8211; February 21, 2018"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/IMG_32192.jpg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/IMG_32192.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/IMG_32192.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Clovis Roundup &#8211; February 21, 2018" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-roundup-february-21-2018/" rel="bookmark" title="Clovis Roundup &#8211; February 21, 2018">Clovis Roundup &#8211; February 21, 2018</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/online-issue/" class="td-post-category">Online Issue</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-21T11:35:50+00:00" >February 21, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-roundup-august-8-2018/" rel="bookmark" class="td-image-wrap" title="Clovis Roundup &#8211; August 8, 2018"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/08/CR-8-8-18_Page_01.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/08/CR-8-8-18_Page_01.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/08/CR-8-8-18_Page_01.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Clovis Roundup &#8211; August 8, 2018" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-roundup-august-8-2018/" rel="bookmark" title="Clovis Roundup &#8211; August 8, 2018">Clovis Roundup &#8211; August 8, 2018</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/online-issue/" class="td-post-category">Online Issue</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-08T04:00:13+00:00" >August 8, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5d6058181fd85
    -->

    <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.clovisroundup.com\/clovis-roundup-august-21-2019\/":24258};
	</script>
				<link rel='stylesheet' id='dashicons-css'  href='https://www.clovisroundup.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1978144131.MTY1NGQwYw==.ZTEyMWNjNjFjMmZj.NGRkYTk1MWRhMzhkNGU0MzRkNDg=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201934'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.clovisroundup.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.43'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php","nonce":"c124d83cdc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.clovisroundup.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.clovisroundup.com%2Fevent%2Fbluegrass-in-the-park%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Clovis, US","api_location":"Clovis","api_language":"en","api_key":"4dd88320cad560590ab988ee6f9374fd","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[35.2000000000000028421709430404007434844970703125,95.400000000000005684341886080801486968994140625],"today_humidity":25,"today_wind_speed":[3.600000000000000088817841970012523233890533447265625,2.20000000000000017763568394002504646778106689453125],"today_min":[31.10000000000000142108547152020037174224853515625,88],"today_max":[38.2999999999999971578290569595992565155029296875,101],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1566604800,"day_name":"Sat","day_temp":[40,105],"owm_day_index":0},{"timestamp":1566691200,"day_name":"Sun","day_temp":[39,102],"owm_day_index":8},{"timestamp":1566777600,"day_name":"Mon","day_temp":[40,104],"owm_day_index":16},{"timestamp":1566864000,"day_name":"Tue","day_temp":[41,105],"owm_day_index":24},{"timestamp":1566950400,"day_name":"Wed","day_temp":[42,108],"owm_day_index":32}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[24258]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201934.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'128462210',post:'24258',tz:'-7',srv:'www.clovisroundup.com'} ]);
	_stq.push([ 'clickTrackerInit', '128462210', '24258' ]);
</script>

</body>
</html>