<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Burglary Suspect Caught on Camera Stealing Tools (Video) | Clovis Roundup</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.clovisroundup.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/suspect-burglar-scaled.jpg?fit=1024%2C768&ssl=1" /><link rel="icon" type="image/png" href="https://www.clovisroundup.com/wp-content/uploads/2017/07/CR-logo-1-favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.clovisroundup.com/burglary-suspect-caught-on-camera-stealing-tools/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Burglary Suspect Caught on Camera Stealing Tools (Video) | Clovis Roundup" />
<meta property="og:description" content="At 4:36 p.m. in the afternoon on November 20, video surveillance in the area of Barstow and Villa Avenues captured a burglary suspect stealing tools from a garage. The suspect in the video is described as Caucasian or Hispanic male adult, standing 5&#8217;9&#8243; to 6&#8217;1&#8243; with a thin build. Wearing a grey Chicago Bulls hat, &hellip;" />
<meta property="og:url" content="https://www.clovisroundup.com/burglary-suspect-caught-on-camera-stealing-tools/" />
<meta property="og:site_name" content="Clovis Roundup" />
<meta property="article:publisher" content="https://www.facebook.com/ClovisRoundup/" />
<meta property="article:author" content="ClovisRoundup" />
<meta property="article:section" content="Crime" />
<meta property="article:published_time" content="2019-12-17T00:21:21+00:00" />
<meta property="article:modified_time" content="2019-12-17T00:21:43+00:00" />
<meta property="og:updated_time" content="2019-12-17T00:21:43+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/suspect-burglar-scaled.jpg?fit=1024%2C768&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/suspect-burglar-scaled.jpg?fit=1024%2C768&#038;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.clovisroundup.com/#website","url":"https://www.clovisroundup.com/","name":"Clovis Roundup","description":"Central Valley&#039;s #1 Community Newspaper","potentialAction":{"@type":"SearchAction","target":"https://www.clovisroundup.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.clovisroundup.com/burglary-suspect-caught-on-camera-stealing-tools/#primaryimage","url":"https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/suspect-burglar-scaled.jpg?fit=1024%2C768&ssl=1","width":1024,"height":768},{"@type":"WebPage","@id":"https://www.clovisroundup.com/burglary-suspect-caught-on-camera-stealing-tools/#webpage","url":"https://www.clovisroundup.com/burglary-suspect-caught-on-camera-stealing-tools/","inLanguage":"en-US","name":"Burglary Suspect Caught on Camera Stealing Tools (Video) | Clovis Roundup","isPartOf":{"@id":"https://www.clovisroundup.com/#website"},"primaryImageOfPage":{"@id":"https://www.clovisroundup.com/burglary-suspect-caught-on-camera-stealing-tools/#primaryimage"},"datePublished":"2019-12-17T00:21:21+00:00","dateModified":"2019-12-17T00:21:43+00:00","author":{"@id":"https://www.clovisroundup.com/#/schema/person/e4d42404c858ba8ed20a3782063db8b0"}},{"@type":["Person"],"@id":"https://www.clovisroundup.com/#/schema/person/e4d42404c858ba8ed20a3782063db8b0","name":"CR Staff","image":{"@type":"ImageObject","@id":"https://www.clovisroundup.com/#authorlogo","url":"https://www.clovisroundup.com/wp-content/uploads/2019/01/2018-CR-fb-pp-logo.jpg","caption":"CR Staff"},"sameAs":["ClovisRoundup","ClovisRoundup","https://twitter.com/ClovisRoundup"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.clovisroundup.com/burglary-suspect-caught-on-camera-stealing-tools/amp/" /><meta name="generator" content="AMP for WP 1.0.1"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Feed" href="https://www.clovisroundup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Comments Feed" href="https://www.clovisroundup.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Burglary Suspect Caught on Camera Stealing Tools (Video) Comments Feed" href="https://www.clovisroundup.com/burglary-suspect-caught-on-camera-stealing-tools/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clovisroundup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.clovisroundup.com/wp-content/plugins/all-in-one-event-calendar/cache/304e38e8_ai1ec_parsed_css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.clovisroundup.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.clovisroundup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='team-style-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='single-team-member-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/single-team-member.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.skins-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.skins.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.layout-css'  href='https://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.layout.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C500%2C500italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C100italic%2C200%2C200italic%2C300italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900italic&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.clovisroundup.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.clovisroundup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var team_ajax = {"team_ajaxurl":"https:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/scripts.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/masonry.pkgd.min.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://www.clovisroundup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clovisroundup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clovisroundup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://wp.me/p8H0T8-6Ok' />
<link rel="alternate" type="application/json+oembed" href="https://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clovisroundup.com%2Fburglary-suspect-caught-on-camera-stealing-tools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clovisroundup.com%2Fburglary-suspect-caught-on-camera-stealing-tools%2F&#038;format=xml" />
<meta property="fb:app_id" content="360837004098038"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"31f1bbc4f2","wpRestUrl":"https:\/\/www.clovisroundup.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.clovisroundup.com\/wp-admin\/","wpRestNonce":"31f1bbc4f2","wpRestUrl":"https:\/\/www.clovisroundup.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-103605471-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.clovisroundup.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.clovisroundup.com/category/crime/",
                    "name": "Crime"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.clovisroundup.com/burglary-suspect-caught-on-camera-stealing-tools/",
                    "name": "Burglary Suspect Caught on Camera Stealing Tools (Video)"                                
                }
            }    
        ]
    }
</script>
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #00bbf4 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #003060;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #003060;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #003060;
                }
                .tdm-btn-style1 {
					background-color: #003060;
				}
				.tdm-btn-style2:before {
				    border-color: #003060;
				}
				.tdm-btn-style2 {
				    color: #003060;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #003060;
                    -moz-box-shadow: 0 2px 16px #003060;
                    box-shadow: 0 2px 16px #003060;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #003060;
                    -moz-box-shadow: 0 4px 26px #003060;
                    box-shadow: 0 4px 26px #003060;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #333333;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-26184 single-format-standard burglary-suspect-caught-on-camera-stealing-tools global-block-template-2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-4037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-4037"><a href="https://www.clovisroundup.com/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8060"><a href="https://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us</a></li>
	<li id="menu-item-22548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22548"><a href="https://www.clovisroundup.com/advertise-in-clovis-ca/">Advertise</a></li>
	<li id="menu-item-4043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4043"><a href="https://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="https://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
	<li id="menu-item-4022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4022"><a href="https://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
	<li id="menu-item-15636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15636"><a href="https://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
	<li id="menu-item-4023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4023"><a href="https://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
</ul>
</li>
<li id="menu-item-4832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10543"><a href="https://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li id="menu-item-13183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13183"><a href="https://www.clovisroundup.com/category/business/">Business</a></li>
	<li id="menu-item-9422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9422"><a href="https://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li>
	<li id="menu-item-16598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16598"><a href="https://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li id="menu-item-13058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13058"><a href="https://www.clovisroundup.com/category/education/">Education</a></li>
	<li id="menu-item-17635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17635"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li id="menu-item-18322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18322"><a href="https://www.clovisroundup.com/category/health/">Health</a></li>
	<li id="menu-item-15637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15637"><a href="https://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-15638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15638"><a href="https://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li id="menu-item-18653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18653"><a href="https://www.clovisroundup.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-17484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17484"><a href="https://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li id="menu-item-19817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19817"><a href="https://www.clovisroundup.com/category/op-ed/">Op-Ed</a></li>
	<li id="menu-item-13009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13009"><a href="https://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li id="menu-item-12860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12860"><a href="https://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li id="menu-item-17488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17488"><a href="https://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li id="menu-item-8817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20018"><a href="https://www.clovisroundup.com/category/entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-20010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20010"><a href="https://www.clovisroundup.com/category/central-valley-motorsports/">Central Valley Motorsports</a></li>
	<li id="menu-item-15036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15036"><a href="https://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
	<li id="menu-item-20011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20011"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
</ul>
</li>
<li id="menu-item-13083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13083"><a href="https://www.clovisroundup.com/category/food/">Food</a></li>
<li id="menu-item-4068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4068"><a href="https://www.clovisroundup.com/events-in-clovis-ca/">Events</a></li>
<li id="menu-item-4048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4048"><a href="https://www.clovisroundup.com/online-issues/">Online Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17776"><a href="https://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
	<li id="menu-item-16195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16195"><a href="https://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
	<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="https://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.clovisroundup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">54.1</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Clovis</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, December 16, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.clovisroundup.com/">
            <img class="td-retina-data" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
            <span class="td-visual-hidden">Clovis Roundup</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5df846bb5492f_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_1_5df846bb5492f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5df846bb5492f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-v2.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4037"><a href="https://www.clovisroundup.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8060"><a href="https://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22548"><a href="https://www.clovisroundup.com/advertise-in-clovis-ca/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4043"><a href="https://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4016"><a href="https://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4022"><a href="https://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15636"><a href="https://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4023"><a href="https://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10543"><a href="https://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13183"><a href="https://www.clovisroundup.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9422"><a href="https://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16598"><a href="https://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13058"><a href="https://www.clovisroundup.com/category/education/">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5df846bb57a68_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload_all"  data-td-block-uid="td_uid_2_5df846bb57a68" ><script>var block_td_uid_2_5df846bb57a68 = new tdBlock();
block_td_uid_2_5df846bb57a68.id = "td_uid_2_5df846bb57a68";
block_td_uid_2_5df846bb57a68.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"70","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5df846bb57a68_rand","tdc_css_class":"td_uid_2_5df846bb57a68_rand","tdc_css_class_style":"td_uid_2_5df846bb57a68_rand_style"}';
block_td_uid_2_5df846bb57a68.td_column_number = "3";
block_td_uid_2_5df846bb57a68.block_type = "td_block_mega_menu";
block_td_uid_2_5df846bb57a68.post_count = "5";
block_td_uid_2_5df846bb57a68.found_posts = "230";
block_td_uid_2_5df846bb57a68.header_color = "";
block_td_uid_2_5df846bb57a68.ajax_pagination_infinite_stop = "";
block_td_uid_2_5df846bb57a68.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_2_5df846bb57a68);
</script><div id=td_uid_2_5df846bb57a68 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/liberty-elementary-principal-receives-bell-award/" rel="bookmark" class="td-image-wrap" title="Liberty Elementary Principal Receives Bell Award"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Bell-Award-scaled.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Bell-Award-scaled.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Bell-Award-scaled.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Liberty Elementary Principal Receives Bell Award" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/liberty-elementary-principal-receives-bell-award/" rel="bookmark" title="Liberty Elementary Principal Receives Bell Award">Liberty Elementary Principal Receives Bell Award</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/cusd-announces-crystal-award-winners/" rel="bookmark" class="td-image-wrap" title="Clovis Unified Announces Crystal Award Winners"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/CUSD-scaled.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/CUSD-scaled.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/CUSD-scaled.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis Unified Announces Crystal Award Winners" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/cusd-announces-crystal-award-winners/" rel="bookmark" title="Clovis Unified Announces Crystal Award Winners">Clovis Unified Announces Crystal Award Winners</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/cusd-warns-students-about-consequences-of-threatening-posts/" rel="bookmark" class="td-image-wrap" title="CUSD Warns Students About Consequences of Threatening Posts"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/11/PSA.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/11/PSA.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/11/PSA.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="CUSD Warns Students About Consequences of Threatening Posts" /></a></div>                <a href="https://www.clovisroundup.com/category/crime/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/cusd-warns-students-about-consequences-of-threatening-posts/" rel="bookmark" title="CUSD Warns Students About Consequences of Threatening Posts">CUSD Warns Students About Consequences of Threatening Posts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/town-hall-meeting-discusses-ways-to-beat-bullying/" rel="bookmark" class="td-image-wrap" title="Town Hall Meeting Discusses ways to Beat Bullying"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/11/bullying-at-school-PNJV3D7.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/11/bullying-at-school-PNJV3D7.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/11/bullying-at-school-PNJV3D7.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Town Hall Meeting Discusses ways to Beat Bullying" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/town-hall-meeting-discusses-ways-to-beat-bullying/" rel="bookmark" title="Town Hall Meeting Discusses ways to Beat Bullying">Town Hall Meeting Discusses ways to Beat Bullying</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-teacher-battles-cancer-runs-new-york-city-marathon/" rel="bookmark" class="td-image-wrap" title="Clovis Teacher Battles Cancer, Runs New York City Marathon"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/11/IMG_1093.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/11/IMG_1093.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/11/IMG_1093.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis Teacher Battles Cancer, Runs New York City Marathon" /></a></div>                <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-teacher-battles-cancer-runs-new-york-city-marathon/" rel="bookmark" title="Clovis Teacher Battles Cancer, Runs New York City Marathon">Clovis Teacher Battles Cancer, Runs New York City Marathon</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5df846bb57a68" data-td_block_id="td_uid_2_5df846bb57a68"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5df846bb57a68" data-td_block_id="td_uid_2_5df846bb57a68"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17635"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18322"><a href="https://www.clovisroundup.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15637"><a href="https://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15638"><a href="https://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18653"><a href="https://www.clovisroundup.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17484"><a href="https://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19817"><a href="https://www.clovisroundup.com/category/op-ed/">Op-Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13009"><a href="https://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12860"><a href="https://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17488"><a href="https://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5df846bb5c804_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload_all"  data-td-block-uid="td_uid_3_5df846bb5c804" ><script>var block_td_uid_3_5df846bb5c804 = new tdBlock();
block_td_uid_3_5df846bb5c804.id = "td_uid_3_5df846bb5c804";
block_td_uid_3_5df846bb5c804.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5df846bb5c804_rand","tdc_css_class":"td_uid_3_5df846bb5c804_rand","tdc_css_class_style":"td_uid_3_5df846bb5c804_rand_style"}';
block_td_uid_3_5df846bb5c804.td_column_number = "3";
block_td_uid_3_5df846bb5c804.block_type = "td_block_mega_menu";
block_td_uid_3_5df846bb5c804.post_count = "5";
block_td_uid_3_5df846bb5c804.found_posts = "805";
block_td_uid_3_5df846bb5c804.header_color = "";
block_td_uid_3_5df846bb5c804.ajax_pagination_infinite_stop = "";
block_td_uid_3_5df846bb5c804.max_num_pages = "161";
tdBlocksArray.push(block_td_uid_3_5df846bb5c804);
</script><div id=td_uid_3_5df846bb5c804 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/broncos-stun-golden-eagles-with-last-second-game-winner/" rel="bookmark" class="td-image-wrap" title="Broncos stun Golden Eagles with last-second game winner (HL Video)"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Terri-Miller.-Michael-Ford_Clovis-Roundup-scaled.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Terri-Miller.-Michael-Ford_Clovis-Roundup-scaled.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Terri-Miller.-Michael-Ford_Clovis-Roundup-scaled.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Broncos stun Golden Eagles with last-second game winner (HL Video)" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/broncos-stun-golden-eagles-with-last-second-game-winner/" rel="bookmark" title="Broncos stun Golden Eagles with last-second game winner (HL Video)">Broncos stun Golden Eagles with last-second game winner (HL Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-north-edges-san-leandro-59-56-in-back-and-forth-battle/" rel="bookmark" class="td-image-wrap" title="Clovis North edges San Leandro 59-56 in Back and Forth Battle"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Malachi-Henry-copy-scaled.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Malachi-Henry-copy-scaled.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Malachi-Henry-copy-scaled.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis North edges San Leandro 59-56 in Back and Forth Battle" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-north-edges-san-leandro-59-56-in-back-and-forth-battle/" rel="bookmark" title="Clovis North edges San Leandro 59-56 in Back and Forth Battle">Clovis North edges San Leandro 59-56 in Back and Forth Battle</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-high-soccer-teams-to-hold-hall-of-fame-dinner-fundraiser/" rel="bookmark" class="td-image-wrap" title="Clovis High soccer teams to hold Hall of Fame Dinner Fundraiser"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/03/CLovis-High-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/03/CLovis-High-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/03/CLovis-High-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis High soccer teams to hold Hall of Fame Dinner Fundraiser" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-high-soccer-teams-to-hold-hall-of-fame-dinner-fundraiser/" rel="bookmark" title="Clovis High soccer teams to hold Hall of Fame Dinner Fundraiser">Clovis High soccer teams to hold Hall of Fame Dinner Fundraiser</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-earns-gritty-1-0-soccer-win-over-edison/" rel="bookmark" class="td-image-wrap" title="Clovis Earns Gritty 1-0 Soccer Win over Edison"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/DSC_0073-scaled.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/DSC_0073-scaled.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/DSC_0073-scaled.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis Earns Gritty 1-0 Soccer Win over Edison" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-earns-gritty-1-0-soccer-win-over-edison/" rel="bookmark" title="Clovis Earns Gritty 1-0 Soccer Win over Edison">Clovis Earns Gritty 1-0 Soccer Win over Edison</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/cole-anderson-lets-it-rain-in-clovis-wests-win-over-modesto-christian/" rel="bookmark" class="td-image-wrap" title="Cole Anderson Lets It Rain in Clovis West’s Win over Modesto Christian"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Cole-Anderson-3-torched-the-Crusaders-with-34-points-and-eight-three-pointers-including-five-treys-in-the-third-quarter-alone-scaled.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Cole-Anderson-3-torched-the-Crusaders-with-34-points-and-eight-three-pointers-including-five-treys-in-the-third-quarter-alone-scaled.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Cole-Anderson-3-torched-the-Crusaders-with-34-points-and-eight-three-pointers-including-five-treys-in-the-third-quarter-alone-scaled.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Cole Anderson Lets It Rain in Clovis West’s Win over Modesto Christian" /></a></div>                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/cole-anderson-lets-it-rain-in-clovis-wests-win-over-modesto-christian/" rel="bookmark" title="Cole Anderson Lets It Rain in Clovis West’s Win over Modesto Christian">Cole Anderson Lets It Rain in Clovis West’s Win over Modesto&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5df846bb5c804" data-td_block_id="td_uid_3_5df846bb5c804"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5df846bb5c804" data-td_block_id="td_uid_3_5df846bb5c804"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20018"><a href="https://www.clovisroundup.com/category/entertainment/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20010"><a href="https://www.clovisroundup.com/category/central-valley-motorsports/">Central Valley Motorsports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15036"><a href="https://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20011"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13083"><a href="https://www.clovisroundup.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4068"><a href="https://www.clovisroundup.com/events-in-clovis-ca/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4048"><a href="https://www.clovisroundup.com/online-issues/">Online Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17776"><a href="https://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16195"><a href="https://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16197"><a href="https://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.clovisroundup.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.clovisroundup.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Crime" class="entry-crumb" href="https://www.clovisroundup.com/category/crime/">Crime</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Burglary Suspect Caught on Camera Stealing Tools (Video)</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-26184" class="post-26184 post type-post status-publish format-standard has-post-thumbnail category-crime" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.clovisroundup.com/category/crime/">Crime</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Burglary Suspect Caught on Camera Stealing Tools (Video)</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.clovisroundup.com/author/clovisroundup/">CR Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T16:21:21+00:00" >December 16, 2019</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clovisroundup.com%2Fburglary-suspect-caught-on-camera-stealing-tools%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Burglary+Suspect+Caught+on+Camera+Stealing+Tools+%28Video%29&url=https%3A%2F%2Fwww.clovisroundup.com%2Fburglary-suspect-caught-on-camera-stealing-tools%2F&via=clovisroundup">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.clovisroundup.com/burglary-suspect-caught-on-camera-stealing-tools/&amp;media=https://www.clovisroundup.com/wp-content/uploads/2019/12/suspect-burglar-scaled.jpg&description=Burglary+Suspect+Caught+on+Camera+Stealing+Tools+%28Video%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Burglary+Suspect+Caught+on+Camera+Stealing+Tools+%28Video%29 %0A%0A https://www.clovisroundup.com/burglary-suspect-caught-on-camera-stealing-tools/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FClovisPoliceDepartmentCalifornia%2Fvideos%2F584827015424030%2F&amp;show_text=0&amp;width=560" width="560" height="315" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>At 4:36 p.m. in the afternoon on November 20, video surveillance in the area of Barstow and Villa Avenues captured a burglary suspect stealing tools from a garage.</p>
<p>The suspect in the video is described as Caucasian or Hispanic male adult, standing 5&#8217;9&#8243; to 6&#8217;1&#8243; with a thin build. Wearing a grey Chicago Bulls hat, black shirt and black pants.</p>
<p>The vehicle captured in the video is a silver or grey 2008-2011 Nissan Altima with tinted windows.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_4_5df846bb67569_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_4_5df846bb67569_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5df846bb67569_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>If anyone has information regarding this case, please contact the Clovis PD at (559) 324-2556 or Valley Crime Stoppers at (559) 498-STOP.</p>
<p><em>Clovis PD Case No. 19-69509.</em></p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://www.clovisroundup.com/burglary-suspect-caught-on-camera-stealing-tools/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26184" class="share-twitter sd-button share-icon no-text" href="https://www.clovisroundup.com/burglary-suspect-caught-on-camera-stealing-tools/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26184" class="share-facebook sd-button share-icon no-text" href="https://www.clovisroundup.com/burglary-suspect-caught-on-camera-stealing-tools/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_5_5df846bb67881_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_5_5df846bb67881_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_5_5df846bb67881_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.clovisroundup.com/burglary-suspect-caught-on-camera-stealing-tools/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://www.clovisroundup.com/author/clovisroundup/"><img src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/01/2018-CR-fb-pp-logo.jpg?fit=96%2C56&ssl=1" width="96" height="56" alt="CR Staff" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.clovisroundup.com/author/clovisroundup/">CR Staff</a></span></div><div class="td-author-url"><a href="http://www.clovisroundup.com">http://www.clovisroundup.com</a></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="ClovisRoundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CR Staff"></span><meta itemprop="datePublished" content="2019-12-16T16:21:21+00:00"><meta itemprop="dateModified" content="2019-12-16T16:21:43-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.clovisroundup.com/burglary-suspect-caught-on-camera-stealing-tools/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png"></span><meta itemprop="name" content="Clovis Roundup"></span><meta itemprop="headline " content="Burglary Suspect Caught on Camera Stealing Tools (Video)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/suspect-burglar-scaled.jpg?fit=1024%2C768&ssl=1"><meta itemprop="width" content="1024"><meta itemprop="height" content="768"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_6_5df846bb68880_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_6_5df846bb68880" ><script>var block_td_uid_6_5df846bb68880 = new tdBlock();
block_td_uid_6_5df846bb68880.id = "td_uid_6_5df846bb68880";
block_td_uid_6_5df846bb68880.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5df846bb68880_rand","td_column_number":3,"live_filter_cur_post_id":26184,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5df846bb68880_rand","tdc_css_class_style":"td_uid_6_5df846bb68880_rand_style"}';
block_td_uid_6_5df846bb68880.td_column_number = "3";
block_td_uid_6_5df846bb68880.block_type = "td_block_related_posts";
block_td_uid_6_5df846bb68880.post_count = "6";
block_td_uid_6_5df846bb68880.found_posts = "63";
block_td_uid_6_5df846bb68880.header_color = "";
block_td_uid_6_5df846bb68880.ajax_pagination_infinite_stop = "";
block_td_uid_6_5df846bb68880.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_6_5df846bb68880);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5df846bb69e57" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5df846bb68880" href="#">RELATED ARTICLES</a><a id="td_uid_8_5df846bb69e5d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5df846bb68880" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5df846bb68880 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-police-warn-residents-as-statewide-spike-in-car-burglaries/" rel="bookmark" class="td-image-wrap" title="Clovis Police Warn Residents as Statewide Spike in Car Burglaries"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/car-thief-stealing-vehicle-SJC7ZXM-scaled.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/car-thief-stealing-vehicle-SJC7ZXM-scaled.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/car-thief-stealing-vehicle-SJC7ZXM-scaled.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis Police Warn Residents as Statewide Spike in Car Burglaries" /></a></div>                <a href="https://www.clovisroundup.com/category/crime/" class="td-post-category">Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-police-warn-residents-as-statewide-spike-in-car-burglaries/" rel="bookmark" title="Clovis Police Warn Residents as Statewide Spike in Car Burglaries">Clovis Police Warn Residents as Statewide Spike in Car Burglaries</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-pd-needs-help-identifying-burglary-suspect/" rel="bookmark" class="td-image-wrap" title="Clovis PD needs Help Identifying Burglary Suspect"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/attempted-burglary.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/attempted-burglary.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/attempted-burglary.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis PD needs Help Identifying Burglary Suspect" /></a></div>                <a href="https://www.clovisroundup.com/category/crime/" class="td-post-category">Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-pd-needs-help-identifying-burglary-suspect/" rel="bookmark" title="Clovis PD needs Help Identifying Burglary Suspect">Clovis PD needs Help Identifying Burglary Suspect</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-pd-still-looking-for-clues-in-drive-by-incident/" rel="bookmark" class="td-image-wrap" title="Clovis PD still looking for clues in Drive-by shooting incident"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/police-car-on-the-street-P3JDLMPa.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/police-car-on-the-street-P3JDLMPa.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/police-car-on-the-street-P3JDLMPa.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis PD still looking for clues in Drive-by shooting incident" /></a></div>                <a href="https://www.clovisroundup.com/category/crime/" class="td-post-category">Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-pd-still-looking-for-clues-in-drive-by-incident/" rel="bookmark" title="Clovis PD still looking for clues in Drive-by shooting incident">Clovis PD still looking for clues in Drive-by shooting incident</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-police-ask-for-help-in-finding-wallet-thief/" rel="bookmark" class="td-image-wrap" title="Clovis Police Ask For Help in Finding Wallet Thief"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.02.10-PM.png?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.02.10-PM.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-2.02.10-PM.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Clovis Police Ask For Help in Finding Wallet Thief" /></a></div>                <a href="https://www.clovisroundup.com/category/crime/" class="td-post-category">Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-police-ask-for-help-in-finding-wallet-thief/" rel="bookmark" title="Clovis Police Ask For Help in Finding Wallet Thief">Clovis Police Ask For Help in Finding Wallet Thief</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/vehicle-theft-cases-on-the-rise-according-to-clovis-pd/" rel="bookmark" class="td-image-wrap" title="Vehicle Theft Cases on the Rise According to Clovis PD"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/police-car-on-the-street-P3JDLMPa.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/police-car-on-the-street-P3JDLMPa.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/05/police-car-on-the-street-P3JDLMPa.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Vehicle Theft Cases on the Rise According to Clovis PD" /></a></div>                <a href="https://www.clovisroundup.com/category/crime/" class="td-post-category">Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/vehicle-theft-cases-on-the-rise-according-to-clovis-pd/" rel="bookmark" title="Vehicle Theft Cases on the Rise According to Clovis PD">Vehicle Theft Cases on the Rise According to Clovis PD</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/holiday-spirit-alive-in-clovis/" rel="bookmark" class="td-image-wrap" title="Holiday Spirit Alive In Clovis"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/11/76939509_2644840898892909_7255938537504112640_o.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/11/76939509_2644840898892909_7255938537504112640_o.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/11/76939509_2644840898892909_7255938537504112640_o.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Holiday Spirit Alive In Clovis" /></a></div>                <a href="https://www.clovisroundup.com/category/crime/" class="td-post-category">Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/holiday-spirit-alive-in-clovis/" rel="bookmark" title="Holiday Spirit Alive In Clovis">Holiday Spirit Alive In Clovis</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5df846bb68880" data-td_block_id="td_uid_6_5df846bb68880"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5df846bb68880" data-td_block_id="td_uid_6_5df846bb68880"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_9_5df846bb6d5a2_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_9_5df846bb6d5a2_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_9_5df846bb6d5a2_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_2 widget widget_text">			<div class="textwidget"><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15622" method="post" data-id="15622" data-name="Sign up for latest updates!" ><div class="mc4wp-form-fields"><p>Get the latest news and updates from the Clovis Roundup!
	<p>
      <p>
    <label>First Name</label> <input type="First Name" name="LNAME" required="">
        <p>
          <label>Last Name</label> <input type="Last name" name="LNAME" required="">
</p>

      <label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1576552123" /><input type="hidden" name="_mc4wp_form_id" value="15622" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside><aside class="td_block_template_2 widget widget_ai1ec_agenda_widget">


<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;17-12-2019&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">17</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20536
									ai1ec-event-instance-id-1035
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1035"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Clovis Speechmasters Weekly Meeting
																							<span class="ai1ec-event-location"
													>@ Seven Bar and Grill</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1035">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1035"
		   class="ai1ec-load-event"
			>Clovis Speechmasters Weekly Meeting</a>
					<span class="ai1ec-event-location"
				>@ Seven Bar and Grill</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 17 @ 12:00 pm – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1035">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://www.clovisroundup.com/wp-content/uploads/2018/10/Speechmasters-Flyer-791x1024.jpg" alt="Clovis Speechmasters Weekly Meeting @ Seven Bar and Grill | Clovis | California | United States" width="696" height="901" /></div>
		</a>
	
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;24-12-2019&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">24</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20536
									ai1ec-event-instance-id-1036
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1036"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Clovis Speechmasters Weekly Meeting
																							<span class="ai1ec-event-location"
													>@ Seven Bar and Grill</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1036">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1036"
		   class="ai1ec-load-event"
			>Clovis Speechmasters Weekly Meeting</a>
					<span class="ai1ec-event-location"
				>@ Seven Bar and Grill</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 24 @ 12:00 pm – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1036">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://www.clovisroundup.com/wp-content/uploads/2018/10/Speechmasters-Flyer-791x1024.jpg" alt="Clovis Speechmasters Weekly Meeting @ Seven Bar and Grill | Clovis | California | United States" width="696" height="901" /></div>
		</a>
	
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;31-12-2019&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">31</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20536
									ai1ec-event-instance-id-1037
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1037"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Clovis Speechmasters Weekly Meeting
																							<span class="ai1ec-event-location"
													>@ Seven Bar and Grill</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1037">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1037"
		   class="ai1ec-load-event"
			>Clovis Speechmasters Weekly Meeting</a>
					<span class="ai1ec-event-location"
				>@ Seven Bar and Grill</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 31 @ 12:00 pm – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1037">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://www.clovisroundup.com/wp-content/uploads/2018/10/Speechmasters-Flyer-791x1024.jpg" alt="Clovis Speechmasters Weekly Meeting @ Seven Bar and Grill | Clovis | California | United States" width="696" height="901" /></div>
		</a>
	
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-23293
									ai1ec-event-instance-id-1744
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;free-self-defense-class-for-women&#x2F;&#x3F;instance_id&#x3D;1744"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											FREE Self Defense Class for Women
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1744">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;free-self-defense-class-for-women&#x2F;&#x3F;instance_id&#x3D;1744"
		   class="ai1ec-load-event"
			>FREE Self Defense Class for Women</a>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 31 @ 7:00 pm – 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">FREE Self Defense Class for Women When: Last Tuesday of every month Time: 7 &#8211; 8 p.m. Where: California Bujinkan Dojo, 1044 San Jose Ave.  Suite 101, Clovis, CA 93612 Info: 559-978-0829</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-1-2020&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">7</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-20536
									ai1ec-event-instance-id-1038
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1038"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Clovis Speechmasters Weekly Meeting
																							<span class="ai1ec-event-location"
													>@ Seven Bar and Grill</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1038">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1038"
		   class="ai1ec-load-event"
			>Clovis Speechmasters Weekly Meeting</a>
					<span class="ai1ec-event-location"
				>@ Seven Bar and Grill</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 7 @ 12:00 pm – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;event&#x2F;clovis-speechmasters-weekly-meeting&#x2F;&#x3F;instance_id&#x3D;1038">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://www.clovisroundup.com/wp-content/uploads/2018/10/Speechmasters-Flyer-791x1024.jpg" alt="Clovis Speechmasters Weekly Meeting @ Seven Bar and Grill | Clovis | California | United States" width="696" height="901" /></div>
		</a>
	
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;events-in-clovis-ca&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.clovisroundup.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.clovisroundup.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_5df846bb8526f_rand td-social-style5 td-social-boxed td-pb-border-top td_block_template_2">
<style>
.td-theme-wrap .td_uid_10_5df846bb8526f_rand .td-block-title > *,
            .td-theme-wrap .td_uid_10_5df846bb8526f_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_10_5df846bb8526f_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_10_5df846bb8526f_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_10_5df846bb8526f_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .td_uid_10_5df846bb8526f_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .td_uid_10_5df846bb8526f_rand .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .td_uid_10_5df846bb8526f_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_10_5df846bb8526f_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_10_5df846bb8526f_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_10_5df846bb8526f_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_10_5df846bb8526f_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_10_5df846bb8526f_rand .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .td_uid_10_5df846bb8526f_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_10_5df846bb8526f_rand .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .td_uid_10_5df846bb8526f_rand .td-read-more a,
            .td-theme-wrap .td_uid_10_5df846bb8526f_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_10_5df846bb8526f_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_10_5df846bb8526f_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_10_5df846bb8526f_rand .td-post-category,
            .td-theme-wrap .td_uid_10_5df846bb8526f_rand .td-post-category:hover {
                background-color: #ffffff;
            }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">4,380</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/clovisroundup"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,567</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/clovisroundup#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,031</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/clovisroundup"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_11_5df846bb85b18_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_11_5df846bb85b18_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5df846bb85b18_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_21 td_block_widget td_uid_12_5df846bb85f29_rand td_with_ajax_pagination td-pb-border-top td_block_template_2 td-column-1"  data-td-block-uid="td_uid_12_5df846bb85f29" ><script>var block_td_uid_12_5df846bb85f29 = new tdBlock();
block_td_uid_12_5df846bb85f29.id = "td_uid_12_5df846bb85f29";
block_td_uid_12_5df846bb85f29.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#000000","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_12_5df846bb85f29_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_12_5df846bb85f29_rand","tdc_css_class_style":"td_uid_12_5df846bb85f29_rand_style"}';
block_td_uid_12_5df846bb85f29.td_column_number = "1";
block_td_uid_12_5df846bb85f29.block_type = "td_block_21";
block_td_uid_12_5df846bb85f29.post_count = "4";
block_td_uid_12_5df846bb85f29.found_posts = "30";
block_td_uid_12_5df846bb85f29.header_color = "#000000";
block_td_uid_12_5df846bb85f29.ajax_pagination_infinite_stop = "";
block_td_uid_12_5df846bb85f29.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_12_5df846bb85f29);
</script><div class="td-block-title-wrap"></div><div id=td_uid_12_5df846bb85f29 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/burglary-suspect-caught-on-camera-stealing-tools/" rel="bookmark" class="td-image-wrap" title="Burglary Suspect Caught on Camera Stealing Tools (Video)"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/suspect-burglar-scaled.jpg?resize=150%2C150&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/suspect-burglar-scaled.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/suspect-burglar-scaled.jpg?resize=500%2C500&ssl=1 500w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/suspect-burglar-scaled.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/suspect-burglar-scaled.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="Burglary Suspect Caught on Camera Stealing Tools (Video)" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/burglary-suspect-caught-on-camera-stealing-tools/" rel="bookmark" title="Burglary Suspect Caught on Camera Stealing Tools (Video)">Burglary Suspect Caught on Camera Stealing Tools (Video)</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/crime/" class="td-post-category">Crime</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/clovisroundup/">CR Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T16:21:21+00:00" >December 16, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    

At 4:36 p.m. in the afternoon on November 20, video surveillance in the area of Barstow and Villa Avenues captured a burglary suspect stealing...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/broncos-stun-golden-eagles-with-last-second-game-winner/" rel="bookmark" class="td-image-wrap" title="Broncos stun Golden Eagles with last-second game winner (HL Video)"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Terri-Miller.-Michael-Ford_Clovis-Roundup-scaled.jpg?resize=150%2C150&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Terri-Miller.-Michael-Ford_Clovis-Roundup-scaled.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Terri-Miller.-Michael-Ford_Clovis-Roundup-scaled.jpg?resize=500%2C500&ssl=1 500w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Terri-Miller.-Michael-Ford_Clovis-Roundup-scaled.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Terri-Miller.-Michael-Ford_Clovis-Roundup-scaled.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="Broncos stun Golden Eagles with last-second game winner (HL Video)" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/broncos-stun-golden-eagles-with-last-second-game-winner/" rel="bookmark" title="Broncos stun Golden Eagles with last-second game winner (HL Video)">Broncos stun Golden Eagles with last-second game winner (HL Video)</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/micheal-ford/">Michael Ford</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-15T17:18:27+00:00" >December 15, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    

It kind of seemed inevitable, doesn&#039;t it?

The Clovis North Broncos and Clovis West Golden Eagles boys basketball teams seemed to be on a collision...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/liberty-elementary-principal-receives-bell-award/" rel="bookmark" class="td-image-wrap" title="Liberty Elementary Principal Receives Bell Award"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Bell-Award-scaled.jpg?resize=150%2C150&ssl=1"  srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Bell-Award-scaled.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Bell-Award-scaled.jpg?resize=500%2C500&ssl=1 500w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Bell-Award-scaled.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Bell-Award-scaled.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="Liberty Elementary Principal Receives Bell Award" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/liberty-elementary-principal-receives-bell-award/" rel="bookmark" title="Liberty Elementary Principal Receives Bell Award">Liberty Elementary Principal Receives Bell Award</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/ron-camacho/">Ron Camacho</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-11T16:37:05+00:00" >December 11, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    

Liberty Elementary School Principal George Petersen received the Terrell H. Bell Award Dec. 11 at a ceremony which also honored the school for winning...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-north-edges-san-leandro-59-56-in-back-and-forth-battle/" rel="bookmark" class="td-image-wrap" title="Clovis North edges San Leandro 59-56 in Back and Forth Battle"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Malachi-Henry-copy-scaled.jpg?resize=150%2C150&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Malachi-Henry-copy-scaled.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Malachi-Henry-copy-scaled.jpg?resize=500%2C500&ssl=1 500w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Malachi-Henry-copy-scaled.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Malachi-Henry-copy-scaled.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="Clovis North edges San Leandro 59-56 in Back and Forth Battle" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-north-edges-san-leandro-59-56-in-back-and-forth-battle/" rel="bookmark" title="Clovis North edges San Leandro 59-56 in Back and Forth Battle">Clovis North edges San Leandro 59-56 in Back and Forth Battle</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                    <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/ryan-kish/">Ryan Kish</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-14T19:16:27+00:00" >December 14, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    

Ak Okereke scored 20 points and the Clovis North Boys Basketball team won an extremely physical game against the Bay Area’s San Leandro High...                </div>
            </div>

        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5df846bb85f29" data-td_block_id="td_uid_12_5df846bb85f29"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5df846bb85f29" data-td_block_id="td_uid_12_5df846bb85f29"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_13_5df846bb932cd_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_13_5df846bb932cd_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_5df846bb932cd_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_15_5df846bb93a1b_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5df846bb93a1b" ><script>var block_td_uid_15_5df846bb93a1b = new tdBlock();
block_td_uid_15_5df846bb93a1b.id = "td_uid_15_5df846bb93a1b";
block_td_uid_15_5df846bb93a1b.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_15_5df846bb93a1b_rand","tdc_css_class":"td_uid_15_5df846bb93a1b_rand","tdc_css_class_style":"td_uid_15_5df846bb93a1b_rand_style"}';
block_td_uid_15_5df846bb93a1b.td_column_number = "1";
block_td_uid_15_5df846bb93a1b.block_type = "td_block_7";
block_td_uid_15_5df846bb93a1b.post_count = "3";
block_td_uid_15_5df846bb93a1b.found_posts = "46";
block_td_uid_15_5df846bb93a1b.header_color = "";
block_td_uid_15_5df846bb93a1b.ajax_pagination_infinite_stop = "";
block_td_uid_15_5df846bb93a1b.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_15_5df846bb93a1b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_15_5df846bb93a1b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/a-brothers-love-manifests-through-football/" rel="bookmark" class="td-image-wrap" title="A Brother&#8217;s Love Manifests Through Football"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Cyrus-Lo-Tydus-Lo-scaled.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Cyrus-Lo-Tydus-Lo-scaled.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2019/12/Cyrus-Lo-Tydus-Lo-scaled.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="A Brother&#8217;s Love Manifests Through Football" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/a-brothers-love-manifests-through-football/" rel="bookmark" title="A Brother&#8217;s Love Manifests Through Football">A Brother&#8217;s Love Manifests Through Football</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-11T09:00:35+00:00" >December 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/phone-scams-on-the-rise-what-to-watch-for/" rel="bookmark" class="td-image-wrap" title="Phone Scams on the Rise, What to Watch For"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/11/man-sitting-using-mobile-phone-PUXN48V.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/11/man-sitting-using-mobile-phone-PUXN48V.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/11/man-sitting-using-mobile-phone-PUXN48V.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Phone Scams on the Rise, What to Watch For" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/phone-scams-on-the-rise-what-to-watch-for/" rel="bookmark" title="Phone Scams on the Rise, What to Watch For">Phone Scams on the Rise, What to Watch For</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/crime/" class="td-post-category">Crime</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T16:10:53+00:00" >November 20, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/buchanan-alumni-and-fresno-state-freshman-jalen-cropper-making-moves/" rel="bookmark" class="td-image-wrap" title="Buchanan Alumni and Fresno State Freshman Jalen Cropper Making Moves"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Jalen-Cropper.jpeg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Jalen-Cropper.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/10/Jalen-Cropper.jpeg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Buchanan Alumni and Fresno State Freshman Jalen Cropper Making Moves" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/buchanan-alumni-and-fresno-state-freshman-jalen-cropper-making-moves/" rel="bookmark" title="Buchanan Alumni and Fresno State Freshman Jalen Cropper Making Moves">Buchanan Alumni and Fresno State Freshman Jalen Cropper Making Moves</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-24T13:43:52+00:00" >October 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_16_5df846bb976f2_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="td_uid_16_5df846bb976f2" ><script>var block_td_uid_16_5df846bb976f2 = new tdBlock();
block_td_uid_16_5df846bb976f2.id = "td_uid_16_5df846bb976f2";
block_td_uid_16_5df846bb976f2.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_16_5df846bb976f2_rand","tdc_css_class":"td_uid_16_5df846bb976f2_rand","tdc_css_class_style":"td_uid_16_5df846bb976f2_rand_style"}';
block_td_uid_16_5df846bb976f2.td_column_number = "1";
block_td_uid_16_5df846bb976f2.block_type = "td_block_7";
block_td_uid_16_5df846bb976f2.post_count = "3";
block_td_uid_16_5df846bb976f2.found_posts = "3097";
block_td_uid_16_5df846bb976f2.header_color = "";
block_td_uid_16_5df846bb976f2.ajax_pagination_infinite_stop = "";
block_td_uid_16_5df846bb976f2.max_num_pages = "1033";
tdBlocksArray.push(block_td_uid_16_5df846bb976f2);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_16_5df846bb976f2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-player-of-the-week-oct-21-27/" rel="bookmark" class="td-image-wrap" title="Clovis Player of the Week: Oct. 21-27"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Clovis Player of the Week: Oct. 21-27" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-player-of-the-week-oct-21-27/" rel="bookmark" title="Clovis Player of the Week: Oct. 21-27">Clovis Player of the Week: Oct. 21-27</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-29T10:39:51+00:00" >October 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/player-of-the-week-nov-4-10/" rel="bookmark" class="td-image-wrap" title="Player of the Week: Nov. 4-10"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Player of the Week: Nov. 4-10" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/player-of-the-week-nov-4-10/" rel="bookmark" title="Player of the Week: Nov. 4-10">Player of the Week: Nov. 4-10</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-12T14:42:58+00:00" >November 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-player-of-the-week-sept-oct-30-5-poll/" rel="bookmark" class="td-image-wrap" title="Clovis’ Player of The Week: September 30 &#8211; October 5 Poll"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Clovis’ Player of The Week: September 30 &#8211; October 5 Poll" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-player-of-the-week-sept-oct-30-5-poll/" rel="bookmark" title="Clovis’ Player of The Week: September 30 &#8211; October 5 Poll">Clovis’ Player of The Week: September 30 &#8211; October 5 Poll</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-08T13:30:17+00:00" >October 8, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_17_5df846bbac66b_rand widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_17_5df846bbac66b" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.clovisroundup.com/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">1364</span></a></li><li><a href="https://www.clovisroundup.com/category/clovis-sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">805</span></a></li><li><a href="https://www.clovisroundup.com/category/entertainment/"><span class="td-cat-name">Arts &amp; Entertainment</span><span class="td-cat-no">261</span></a></li><li><a href="https://www.clovisroundup.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">230</span></a></li><li><a href="https://www.clovisroundup.com/category/online-issue/"><span class="td-cat-name">Online Issue</span><span class="td-cat-no">161</span></a></li><li><a href="https://www.clovisroundup.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">133</span></a></li><li><a href="https://www.clovisroundup.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">117</span></a></li><li><a href="https://www.clovisroundup.com/category/clovis-history/"><span class="td-cat-name">Clovis History</span><span class="td-cat-no">103</span></a></li><li><a href="https://www.clovisroundup.com/category/food/"><span class="td-cat-name">Food</span><span class="td-cat-no">87</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.clovisroundup.com/"><img class="td-retina-data" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/CR-Horse-bug-online-copy.png" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/CR-Horse-bug-online-copy.png" alt="Clovis Roundup Newspaper" title="Clovis Roundup Newspaper" width="200" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Clovis Roundup is an award-winning biweekly community newspaper in the City of Clovis. It is locally owned and operated by Donna Melchor. 

As your most trusted and only news publication in Clovis - we give you the latest and most reliable news and events going on in your community. 

We are located on 55 Shaw Avenue Suite 106 Clovis, CA 93612. Ph: (559) 324-8757.<div class="footer-email-wrap">Contact us: <a href="mailto:info@clovisroundup.com">info@clovisroundup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Clovis Roundup is a custom publication. Reproduction by any means of the entire contents or any portion of this publication without written permission is prohibited. The appearance of any advertisements in this publication does not constitute support or endorsement for any product, person, cause, business or organization named therein, unless specifically noted otherwise in the advertisement. All costs associated with producing, printing and mailing Clovis Roundup are entirely funded by our advertisers.  To show your appreciation of their support, we ask you to consider patronizing these businesses and services as the need arise.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- Mailchimp Top Bar v1.5.0 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign up for our Daily Roundup! Get the latest news and updates from the Clovis Roundup straight to your inbox!</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe!" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1576552123" />
				</form>
							</div>

			<!-- / Mailchimp Top Bar -->
		</div>
		<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-103605471-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  -->        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=360837004098038&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.clovisroundup.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-c71b972bbb1438380f02461ac022cf20">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5df846bbb49f8
    -->

    <script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.clovisroundup.com\/burglary-suspect-caught-on-camera-stealing-tools\/":26184};
	</script>
				<link rel='stylesheet' id='dashicons-css'  href='https://www.clovisroundup.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.clovisroundup.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.1'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php","nonce":"4e748f7942","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.clovisroundup.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.clovisroundup.com%2Fevent%2Fclovis-speechmasters-weekly-meeting%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Clovis, US","api_location":"Clovis","api_language":"en","api_key":"4dd88320cad560590ab988ee6f9374fd","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[12.300000000000000710542735760100185871124267578125,54.10000000000000142108547152020037174224853515625],"today_humidity":44,"today_wind_speed":[1.1999999999999999555910790149937383830547332763671875,0.8000000000000000444089209850062616169452667236328125],"today_min":[6.70000000000000017763568394002504646778106689453125,44],"today_max":[14.4000000000000003552713678800500929355621337890625,58],"today_clouds":0,"current_unit":1,"forecast":[{"timestamp":1576551600,"day_name":"Tue","day_temp":[12,54],"owm_day_index":0},{"timestamp":1576627200,"day_name":"Wed","day_temp":[12,53],"owm_day_index":7},{"timestamp":1576713600,"day_name":"Thu","day_temp":[11,52],"owm_day_index":15},{"timestamp":1576800000,"day_name":"Fri","day_temp":[15,58],"owm_day_index":23},{"timestamp":1576886400,"day_name":"Sat","day_temp":[11,52],"owm_day_index":31}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[26184]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'128462210',post:'26184',tz:'-8',srv:'www.clovisroundup.com'} ]);
	_stq.push([ 'clickTrackerInit', '128462210', '26184' ]);
</script>

</body>
</html>