<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Buchanan Defeats Clovis East in First Dual Meet of Season | Clovis Roundup</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.clovisroundup.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png"><link rel="amphtml" href="https://www.clovisroundup.com/buchanan-defeats-clovis-east-in-first-dual-meet-of-season/amp/" /><meta name="generator" content="AMP for WP 1.0.75"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Feed" href="https://www.clovisroundup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Comments Feed" href="https://www.clovisroundup.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Clovis Roundup &raquo; iCal Feed" href="https://www.clovisroundup.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Buchanan Defeats Clovis East in First Dual Meet of Season Comments Feed" href="https://www.clovisroundup.com/buchanan-defeats-clovis-east-in-first-dual-meet-of-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clovisroundup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.clovisroundup.com/wp-content/plugins/all-in-one-event-calendar/cache/e0f4dd54_ai1ec_parsed_css.css?ver=2.6.8' type='text/css' media='all' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.clovisroundup.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.clovisroundup.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.clovisroundup.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.clovisroundup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://www.clovisroundup.com/wp-includes/css/dist/components/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.clovisroundup.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.clovisroundup.com/wp-includes/css/dist/nux/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.clovisroundup.com/wp-includes/css/dist/editor/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='https://www.clovisroundup.com/wp-content/plugins/ichart/gutenberg/ichart-block/dist/blocks.style.build.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='https://www.clovisroundup.com/wp-content/plugins/ichart/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7CGelasio%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.clovisroundup.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.clovisroundup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/ichart//assets/js/chart.js?ver=5.6.1' id='ichart-chart-js-js'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/ichart//assets/js/chartjs-plugin-deferred.js?ver=5.6.1' id='ichart-plugin-deferred-js'></script>
<link rel="https://api.w.org/" href="https://www.clovisroundup.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.clovisroundup.com/wp-json/wp/v2/posts/30966" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clovisroundup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clovisroundup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="https://www.clovisroundup.com/buchanan-defeats-clovis-east-in-first-dual-meet-of-season/" />
<link rel='shortlink' href='https://wp.me/p8H0T8-83s' />
<link rel="alternate" type="application/json+oembed" href="https://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clovisroundup.com%2Fbuchanan-defeats-clovis-east-in-first-dual-meet-of-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clovisroundup.com%2Fbuchanan-defeats-clovis-east-in-first-dual-meet-of-season%2F&#038;format=xml" />
<meta property="fb:app_id" content="360837004098038"/><script type="text/javascript">
	           var ajaxurl = "https://www.clovisroundup.com/wp-admin/admin-ajax.php";
	         </script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.clovisroundup.com"><link rel="https://theeventscalendar.com/" href="https://www.clovisroundup.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a59c004aa9","wpRestUrl":"https:\/\/www.clovisroundup.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.clovisroundup.com\/wp-admin\/","wpRestNonce":"a59c004aa9","wpRestUrl":"https:\/\/www.clovisroundup.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Buchanan Defeats Clovis East in First Dual Meet of Season" />
<meta property="og:url" content="https://www.clovisroundup.com/buchanan-defeats-clovis-east-in-first-dual-meet-of-season/" />
<meta property="og:description" content="Runners eagerly lined up at the starting line, Brian Weaver raised his cap gun, and a single shot ripped through the air. And with that, high school sports have returned to Clovis. “It makes my hea…" />
<meta property="article:published_time" content="2021-02-05T20:34:06+00:00" />
<meta property="article:modified_time" content="2021-02-05T20:34:06+00:00" />
<meta property="og:site_name" content="Clovis Roundup" />
<meta property="og:image" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?fit=1080%2C720&amp;ssl=1" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="720" />
<meta name="twitter:text:title" content="Buchanan Defeats Clovis East in First Dual Meet of Season" />
<meta name="twitter:image" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?fit=1080%2C720&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .widgettitle,
    .td-trending-now-title,
    .wpb_tabs li a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
    .td-theme-wrap .td-related-title a,
    .woocommerce div.product .woocommerce-tabs ul.tabs li a,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-theme-wrap .td-block-title {
        font-family:"Source Sans Pro";
	font-weight:900;
	
    }
    
    .td-post-template-default .td-post-header .entry-title {
        font-family:Gelasio;
	font-weight:600;
	
    }
.block-title > span,
    .block-title > a,
    .widgettitle,
    .td-trending-now-title,
    .wpb_tabs li a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
    .td-theme-wrap .td-related-title a,
    .woocommerce div.product .woocommerce-tabs ul.tabs li a,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-theme-wrap .td-block-title {
        font-family:"Source Sans Pro";
	font-weight:900;
	
    }
    
    .td-post-template-default .td-post-header .entry-title {
        font-family:Gelasio;
	font-weight:600;
	
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.clovisroundup.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.clovisroundup.com/category/clovis-sports/",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.clovisroundup.com/buchanan-defeats-clovis-east-in-first-dual-meet-of-season/",
                    "name": "Buchanan Defeats Clovis East in First Dual Meet of Season"                                
                }
            }    
        ]
    }
</script>
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #00bbf4 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-30966 single-format-standard td-standard-pack tribe-no-js buchanan-defeats-clovis-east-in-first-dual-meet-of-season global-block-template-2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ClovisRoundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-4037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-4037"><a href="https://www.clovisroundup.com/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8060"><a href="https://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us</a></li>
	<li id="menu-item-22548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22548"><a href="https://www.clovisroundup.com/advertise-in-clovis-ca/">Advertise</a></li>
	<li id="menu-item-4043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4043"><a href="https://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="https://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
	<li id="menu-item-4022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4022"><a href="https://www.clovisroundup.com/clovis-roundup-scheduling/">Print Schedule</a></li>
	<li id="menu-item-15636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15636"><a href="https://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
	<li id="menu-item-4023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4023"><a href="https://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
</ul>
</li>
<li id="menu-item-4832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10543"><a href="https://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li id="menu-item-13183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13183"><a href="https://www.clovisroundup.com/category/business/">Business</a></li>
	<li id="menu-item-9422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9422"><a href="https://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="https://www.clovisroundup.com/category/local-news/">Local News</a></li>
	<li id="menu-item-16598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16598"><a href="https://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li id="menu-item-13058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13058"><a href="https://www.clovisroundup.com/category/education/">Education</a></li>
	<li id="menu-item-17635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17635"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li id="menu-item-18322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18322"><a href="https://www.clovisroundup.com/category/health/">Health</a></li>
	<li id="menu-item-15637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15637"><a href="https://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-15638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15638"><a href="https://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li id="menu-item-18653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18653"><a href="https://www.clovisroundup.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-17484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17484"><a href="https://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li id="menu-item-19817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19817"><a href="https://www.clovisroundup.com/category/op-ed/">Op-Ed</a></li>
	<li id="menu-item-13009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13009"><a href="https://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li id="menu-item-12860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12860"><a href="https://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li id="menu-item-17488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17488"><a href="https://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li id="menu-item-8817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20018"><a href="https://www.clovisroundup.com/category/entertainment/">Arts &amp; Entertainment</a></li>
	<li id="menu-item-20010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20010"><a href="https://www.clovisroundup.com/category/central-valley-motorsports/">Central Valley Motorsports</a></li>
	<li id="menu-item-15036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15036"><a href="https://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
	<li id="menu-item-20011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20011"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
</ul>
</li>
<li id="menu-item-13083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13083"><a href="https://www.clovisroundup.com/category/food/">Food</a></li>
<li id="menu-item-4068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4068"><a href="https://www.clovisroundup.com/events/">Events</a></li>
<li id="menu-item-4048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4048"><a href="https://www.clovisroundup.com/online-issues/">Online Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17776"><a href="https://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
	<li id="menu-item-16195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16195"><a href="https://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
	<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="https://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.clovisroundup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">62.5</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Clovis</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, February 5, 2021
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ClovisRoundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.clovisroundup.com/">
			<img class="td-retina-data"  data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-copy.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-v3.png" alt="" width="500"/>
			<span class="td-visual-hidden">Clovis Roundup</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-1024x162.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-white-v2.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-copy.png" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-v3.png" alt=""/>
		</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4037"><a href="https://www.clovisroundup.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8060"><a href="https://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22548"><a href="https://www.clovisroundup.com/advertise-in-clovis-ca/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4043"><a href="https://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4016"><a href="https://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4022"><a href="https://www.clovisroundup.com/clovis-roundup-scheduling/">Print Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15636"><a href="https://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4023"><a href="https://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10543"><a href="https://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13183"><a href="https://www.clovisroundup.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9422"><a href="https://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8816"><a href="https://www.clovisroundup.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16598"><a href="https://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13058"><a href="https://www.clovisroundup.com/category/education/">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_460 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_1_460" ><script>var block_tdi_1_460 = new tdBlock();
block_tdi_1_460.id = "tdi_1_460";
block_tdi_1_460.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"70","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_460","tdc_css_class":"tdi_1_460","tdc_css_class_style":"tdi_1_460_rand_style"}';
block_tdi_1_460.td_column_number = "3";
block_tdi_1_460.block_type = "td_block_mega_menu";
block_tdi_1_460.post_count = "5";
block_tdi_1_460.found_posts = "316";
block_tdi_1_460.header_color = "";
block_tdi_1_460.ajax_pagination_infinite_stop = "";
block_tdi_1_460.max_num_pages = "64";
tdBlocksArray.push(block_tdi_1_460);
</script><div id=tdi_1_460 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/cusd-students-k-6-allowed-to-return-to-classrooms/" rel="bookmark" class="td-image-wrap " title="CUSD Students K-6 Allowed to Return to Classrooms" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CUSD Students K-6 Allowed to Return to Classrooms" data-type="image_tag" data-img-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/CUSD.png?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/CUSD.png?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/cusd-students-k-6-allowed-to-return-to-classrooms/" rel="bookmark" title="CUSD Students K-6 Allowed to Return to Classrooms">CUSD Students K-6 Allowed to Return to Classrooms</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/school-reopening-for-secondary-students-postponed-to-feb-1/" rel="bookmark" class="td-image-wrap " title="School Reopening For Secondary Students Postponed to Feb 1" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="School Reopening For Secondary Students Postponed to Feb 1" data-type="image_tag" data-img-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2021/01/CUSD-Fogg-copy-scaled.jpg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2021/01/CUSD-Fogg-copy-scaled.jpg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/school-reopening-for-secondary-students-postponed-to-feb-1/" rel="bookmark" title="School Reopening For Secondary Students Postponed to Feb 1">School Reopening For Secondary Students Postponed to Feb 1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/cusd-postpone-plans-for-the-return-of-secondary-students/" rel="bookmark" class="td-image-wrap " title="CUSD Postpone Plans for the Return of Secondary Students" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CUSD Postpone Plans for the Return of Secondary Students" data-type="image_tag" data-img-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2021/01/cusd-in-class.jpg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2021/01/cusd-in-class.jpg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/cusd-postpone-plans-for-the-return-of-secondary-students/" rel="bookmark" title="CUSD Postpone Plans for the Return of Secondary Students">CUSD Postpone Plans for the Return of Secondary Students</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/cusd-board-swear-in-new-members-plans-to-continue-in-class-learning/" rel="bookmark" class="td-image-wrap " title="CUSD Board Swear-in New Members, Plans to Continue In-Class Learning" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CUSD Board Swear-in New Members, Plans to Continue In-Class Learning" data-type="image_tag" data-img-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-11-at-6.35.48-PM.png?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-11-at-6.35.48-PM.png?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/cusd-board-swear-in-new-members-plans-to-continue-in-class-learning/" rel="bookmark" title="CUSD Board Swear-in New Members, Plans to Continue In-Class Learning">CUSD Board Swear-in New Members, Plans to Continue In-Class Learning</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/cusd-to-stay-open-if-new-stay-at-home-order-issued/" rel="bookmark" class="td-image-wrap " title="CUSD to Stay Open if New Stay-At-Home Order Issued" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CUSD to Stay Open if New Stay-At-Home Order Issued" data-type="image_tag" data-img-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/12/fort-washington-CUSD-ron-webb.jpg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/12/fort-washington-CUSD-ron-webb.jpg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/cusd-to-stay-open-if-new-stay-at-home-order-issued/" rel="bookmark" title="CUSD to Stay Open if New Stay-At-Home Order Issued">CUSD to Stay Open if New Stay-At-Home Order Issued</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_460" data-td_block_id="tdi_1_460"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_460" data-td_block_id="tdi_1_460"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17635"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18322"><a href="https://www.clovisroundup.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15637"><a href="https://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15638"><a href="https://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18653"><a href="https://www.clovisroundup.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17484"><a href="https://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19817"><a href="https://www.clovisroundup.com/category/op-ed/">Op-Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13009"><a href="https://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12860"><a href="https://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17488"><a href="https://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_0d1 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_2_0d1" ><script>var block_tdi_2_0d1 = new tdBlock();
block_tdi_2_0d1.id = "tdi_2_0d1";
block_tdi_2_0d1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_0d1","tdc_css_class":"tdi_2_0d1","tdc_css_class_style":"tdi_2_0d1_rand_style"}';
block_tdi_2_0d1.td_column_number = "3";
block_tdi_2_0d1.block_type = "td_block_mega_menu";
block_tdi_2_0d1.post_count = "5";
block_tdi_2_0d1.found_posts = "970";
block_tdi_2_0d1.header_color = "";
block_tdi_2_0d1.ajax_pagination_infinite_stop = "";
block_tdi_2_0d1.max_num_pages = "194";
tdBlocksArray.push(block_tdi_2_0d1);
</script><div id=tdi_2_0d1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/buchanan-defeats-clovis-east-in-first-dual-meet-of-season/" rel="bookmark" class="td-image-wrap " title="Buchanan Defeats Clovis East in First Dual Meet of Season" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Buchanan Defeats Clovis East in First Dual Meet of Season" data-type="image_tag" data-img-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/buchanan-defeats-clovis-east-in-first-dual-meet-of-season/" rel="bookmark" title="Buchanan Defeats Clovis East in First Dual Meet of Season">Buchanan Defeats Clovis East in First Dual Meet of Season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/back-and-running-cross-country-returns-to-clovis-high-schools/" rel="bookmark" class="td-image-wrap " title="Back and Running: Cross Country Returns to Clovis High Schools" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Back and Running: Cross Country Returns to Clovis High Schools" data-type="image_tag" data-img-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/11/Team-With-Trophy.png?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2019/11/Team-With-Trophy.png?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/back-and-running-cross-country-returns-to-clovis-high-schools/" rel="bookmark" title="Back and Running: Cross Country Returns to Clovis High Schools">Back and Running: Cross Country Returns to Clovis High Schools</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/former-clovis-west-student-athlete-killed-in-car-accident/" rel="bookmark" class="td-image-wrap " title="Former Clovis West Student-Athlete Killed in Car Accident" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Former Clovis West Student-Athlete Killed in Car Accident" data-type="image_tag" data-img-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/01/10402.jpeg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/01/10402.jpeg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/former-clovis-west-student-athlete-killed-in-car-accident/" rel="bookmark" title="Former Clovis West Student-Athlete Killed in Car Accident">Former Clovis West Student-Athlete Killed in Car Accident</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-west-girls-golf-coach-named-state-coach-of-the-year/" rel="bookmark" class="td-image-wrap " title="Clovis West Girls Golf Coach Named State Coach of the Year" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Clovis West Girls Golf Coach Named State Coach of the Year" data-type="image_tag" data-img-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/01/cw-coach.jpg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/01/cw-coach.jpg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-west-girls-golf-coach-named-state-coach-of-the-year/" rel="bookmark" title="Clovis West Girls Golf Coach Named State Coach of the Year">Clovis West Girls Golf Coach Named State Coach of the Year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/central-section-coaches-call-for-tier-changes-flexible-scheduling-amid-pandemic/" rel="bookmark" class="td-image-wrap " title="Central Section Coaches Call for Tier Changes, Flexible Scheduling Amid Pandemic" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Central Section Coaches Call for Tier Changes, Flexible Scheduling Amid Pandemic" data-type="image_tag" data-img-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2021/01/139797748_1516495291875036_2991674776098314197_n.jpg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2021/01/139797748_1516495291875036_2991674776098314197_n.jpg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/central-section-coaches-call-for-tier-changes-flexible-scheduling-amid-pandemic/" rel="bookmark" title="Central Section Coaches Call for Tier Changes, Flexible Scheduling Amid Pandemic">Central Section Coaches Call for Tier Changes, Flexible Scheduling Amid Pandemic</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_0d1" data-td_block_id="tdi_2_0d1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_0d1" data-td_block_id="tdi_2_0d1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20018"><a href="https://www.clovisroundup.com/category/entertainment/">Arts &amp; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20010"><a href="https://www.clovisroundup.com/category/central-valley-motorsports/">Central Valley Motorsports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15036"><a href="https://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20011"><a href="https://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13083"><a href="https://www.clovisroundup.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4068"><a href="https://www.clovisroundup.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4048"><a href="https://www.clovisroundup.com/online-issues/">Online Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17776"><a href="https://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16195"><a href="https://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16197"><a href="https://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.clovisroundup.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_3_d0d td_block_template_2">
<style>
/* custom css */
.tdi_3_d0d.td-a-rec{
					text-align: center;
				}.tdi_3_d0d .td-element-style{
					z-index: -1;
				}.tdi_3_d0d.td-a-rec-img{
				    text-align: left;
				}.tdi_3_d0d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_d0d.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><a href="https://ashbeckforclovis.com/"><img src="https://www.clovisroundup.com/wp-content/uploads/2021/01/LynneAshbeckLeaderboardJanuary.gif" /></a></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.clovisroundup.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://www.clovisroundup.com/category/clovis-sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Buchanan Defeats Clovis East in First Dual Meet of Season</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-30966" class="post-30966 post type-post status-publish format-standard has-post-thumbnail category-clovis-sports" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.clovisroundup.com/category/clovis-sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Buchanan Defeats Clovis East in First Dual Meet of Season</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.clovisroundup.com/author/gabriel-camarillo/">Gabriel Camarillo</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-05T12:34:06-08:00" >February 5, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clovisroundup.com%2Fbuchanan-defeats-clovis-east-in-first-dual-meet-of-season%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Buchanan+Defeats+Clovis+East+in+First+Dual+Meet+of+Season&url=https%3A%2F%2Fwww.clovisroundup.com%2Fbuchanan-defeats-clovis-east-in-first-dual-meet-of-season%2F&via=Clovis+Roundup">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.clovisroundup.com/buchanan-defeats-clovis-east-in-first-dual-meet-of-season/&amp;media=https://www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg&description=Buchanan+Defeats+Clovis+East+in+First+Dual+Meet+of+Season">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Buchanan+Defeats+Clovis+East+in+First+Dual+Meet+of+Season %0A%0A https://www.clovisroundup.com/buchanan-defeats-clovis-east-in-first-dual-meet-of-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><figure id="attachment_30967" aria-describedby="caption-attachment-30967" style="width: 696px" class="wp-caption aligncenter"><a href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?ssl=1"><img data-attachment-id="30967" data-permalink="https://www.clovisroundup.com/buchanan-defeats-clovis-east-in-first-dual-meet-of-season/buchanan-senior-bo-olsen-who-is-headed-to-fresno-pacific-in-the-fall-finished-first-among-the-boys-at-thursdays-cross-country-dual-meet-against-clovis-east/" data-orig-file="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?fit=1080%2C720&amp;ssl=1" data-orig-size="1080,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612411998&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buchanan senior Bo Olsen, who is headed to Fresno Pacific in the fall, finished first among the boys at Thursday&#8217;s cross country dual meet against Clovis East." data-image-description="" data-medium-file="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?fit=696%2C464&amp;ssl=1" loading="lazy" class="size-large wp-image-30967" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?resize=696%2C464&#038;ssl=1" alt="" width="696" height="464" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?resize=696%2C464&amp;ssl=1 696w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?resize=630%2C420&amp;ssl=1 630w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-30967" class="wp-caption-text">Buchanan senior Bo Olsen, who is headed to Fresno Pacific in the fall, finished first among the boys at Thursday&#8217;s cross country dual meet against Clovis East. (Gabriel Camarillo/Clovis Roundup)</figcaption></figure>
<p>Runners eagerly lined up at the starting line, Brian Weaver raised his cap gun, and a single shot ripped through the air.</p>
<p>And with that, high school sports have returned to Clovis.</p>
<p>“It makes my heart happy to see so many kids going out there and doing their best,” Weaver said. “I think it made life a little bit more normal for them.”</p>
<p>Buchanan High and Clovis East competed in the first dual cross country meet of the 2021 season Thursday, Feb. 4, the first time both schools competed in any sport since last March. The Bears defeated the Timberwolves in both races, with final scores of 15 to 44 team points for the girls’ race, and 18 to 48 for the boys’ race.</p>
<p>The Bears’ head coach Weaver admitted he was nervous leading up to the moment when he fired the starting gun.</p>
<p>After all, it had been 14 months since his cross country team last ran in an official meet &#8212; and this was no ordinary meet, with competitors wearing face masks up to the starting line</p>
<p>“Anytime that there’s anything new that’s going on, with the guidelines and making sure athletes are safe, parents are safe… you want to make sure you can show you’re doing it right,” Weaver said.</p>
<p>Buchanan sophomore Sydney Sundgren also felt anxious, until she made a realization once the race started.</p>
<p>“I got out there and thought ‘I’m doing this, I’m finally racing again’ and it just felt good,” Sundgren said.</p>
<p>Sundgren ran the top time for the girls’ side, clocking in at 11:09.04. She led a sweep for the Buchanan girls, who recorded the top five finishes on Thursday. Sophomores Grace Hutchison and Caroline Mendyk took 2nd and 3rd place respectively, followed by seniors Morgan Hutchison and Gianna Chiaramonte in 4th and 5th place.</p>
<p>In their first meet since winning the CIF state team championship in November 2019, the Buchanan girls’ cross country team picked up right where they left off.</p>
<p>“They all did exactly what they were supposed to, they pushed when they were supposed to, they attacked when they were supposed to, from the first kid to the last kid,” Weaver said.</p>
<p>Clovis East runners took 6th through 8th place, led by freshman Jazlin Diehl. Sophomore Ayane Isleta and junior Ariana Womack placed 7th and 8th respectively for the Timberwolves, who were missing three of their top 7 against the Bears.</p>
<p>“We ran tired today, but I’m sure so did Buchanan,” Clovis East head coach Jim Farmer said. “I like our competitiveness. I like that they didn’t cower or bow down to the Valley and defending State champions [Buchanan]&#8230; there were a lot of positives that came out of today.”</p>
<p>The Buchanan boys had seven of the top eight finishes against Clovis East. Bears senior Bo Olsen took 1st place with a time of 10:06.4, and senior Sebastian McGehee-Adams finished close behind in 2nd place.</p>
<p>The lone Timberwolf to break into the top eight was freshman Carter Spradling, who placed third in his first high school meet.</p>
<p>“Carter is a savage,” Farmer said. “He’s a special one.”</p>
<p>Clovis East arrived at Buchanan High School in two socially-distanced buses, with an opportunity to compete in the school’s first high school sporting event in 10 months. Farmer said he didn’t realize the weight of the occasion until he sent an email out to teachers, asking to excuse his runners from their afternoon online classes.</p>
<p>“I must have gotten 50 emails saying it was nice to see us run again and wishing us good luck. It was almost like we were the tip of the spear,” Farmer said. “I told the kids and they liked that. It was important to them.”</p>
<p>Clovis East and Buchanan will both run dual meets again next week: the Timberwolves will race Clovis West on Friday, Feb. 12, while Buchanan runs against Clovis North next Wednesday, Feb.10.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://www.clovisroundup.com/buchanan-defeats-clovis-east-in-first-dual-meet-of-season/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30966" class="share-twitter sd-button share-icon no-text" href="https://www.clovisroundup.com/buchanan-defeats-clovis-east-in-first-dual-meet-of-season/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30966" class="share-facebook sd-button share-icon no-text" href="https://www.clovisroundup.com/buchanan-defeats-clovis-east-in-first-dual-meet-of-season/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.clovisroundup.com/buchanan-defeats-clovis-east-in-first-dual-meet-of-season/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clovisroundup.com%2Fbuchanan-defeats-clovis-east-in-first-dual-meet-of-season%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Buchanan+Defeats+Clovis+East+in+First+Dual+Meet+of+Season&url=https%3A%2F%2Fwww.clovisroundup.com%2Fbuchanan-defeats-clovis-east-in-first-dual-meet-of-season%2F&via=Clovis+Roundup">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.clovisroundup.com/buchanan-defeats-clovis-east-in-first-dual-meet-of-season/&amp;media=https://www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg&description=Buchanan+Defeats+Clovis+East+in+First+Dual+Meet+of+Season">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Buchanan+Defeats+Clovis+East+in+First+Dual+Meet+of+Season %0A%0A https://www.clovisroundup.com/buchanan-defeats-clovis-east-in-first-dual-meet-of-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://www.clovisroundup.com/author/gabriel-camarillo/"><img src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/03/IMG_3038.jpg?fit=96%2C96&ssl=1" width="96" height="96" alt="Gabriel Camarillo" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.clovisroundup.com/author/gabriel-camarillo/">Gabriel Camarillo</a></span></div><div class="td-author-description">Gabriel Camarillo has written for the Clovis Roundup since August 2019 and follows high school athletics, Fresno State football and former Clovis Unified student-athletes. Gabe also writes for The Collegian as a staff sports writer and works at One Putt Broadcasting as a board op for 940 ESPN radio.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gabriel Camarillo"></span><meta itemprop="datePublished" content="2021-02-05T12:34:06-08:00"><meta itemprop="dateModified" content="2021-02-05T12:34:06-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.clovisroundup.com/buchanan-defeats-clovis-east-in-first-dual-meet-of-season/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.clovisroundup.com/wp-content/uploads/2018/11/NOV-2018-CR-LOGO-v3.png"></span><meta itemprop="name" content="Clovis Roundup"></span><meta itemprop="headline " content="Buchanan Defeats Clovis East in First Dual Meet of Season"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?fit=1080%2C720&ssl=1"><meta itemprop="width" content="1080"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_5_1da td_block_template_2 ">

<style>
/* custom css */
.tdi_5_1da.td-a-rec{
					text-align: center;
				}.tdi_5_1da .td-element-style{
					z-index: -1;
				}.tdi_5_1da.td-a-rec-img{
				    text-align: left;
				}.tdi_5_1da.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_5_1da.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_social_counter td_block_widget tdi_6_f03 td-pb-border-top td_block_template_2">
<style>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</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="http://ClovisRoundup" class="td-pulldown-size">CONNECT WITH US</a></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">5,560</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/ClovisRoundup"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,797</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/clovisroundup#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,241</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/ClovisRoundup"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">0</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside id="tribe-events-list-widget-3" class="td_block_template_2 widget tribe-events-list-widget-3 tribe-events-list-widget"><h4 class="td-block-title"><span>UPCOMING EVENTS</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-30962 tribe-clearfix tribe-events-organizer-30190 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.clovisroundup.com/event/understanding-difficult-dementia-behaviors/" rel="bookmark">Understanding Difficult Dementia Behaviors</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 5 @ 8:00 am</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30964 tribe-clearfix tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.clovisroundup.com/event/hands-on-skills-for-family-caregivers-2/" rel="bookmark">Hands On Skills For Family Caregivers</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 5 @ 8:00 am</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30938 tribe-clearfix tribe-events-venue-30940 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.clovisroundup.com/event/peddlers-faire-at-fig-garden-loop/" rel="bookmark">Peddlers Faire at Fig Garden Loop</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 6</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30487 tribe-clearfix tribe-events-organizer-30190 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.clovisroundup.com/event/powerful-tools-for-caregivers-virtual-class-5/" rel="bookmark">Powerful Tools for Caregivers Virtual Class</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 9 @ 2:00 pm</span> - <span class="tribe-event-time">3:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30639 tribe-clearfix tribe-events-organizer-30190 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.clovisroundup.com/event/strengthening-family-caregiver-relationships-as-we-care/" rel="bookmark">Strengthening Family Caregiver Relationships As We Care</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 11 @ 2:00 pm</span> - <span class="tribe-event-time">3:30 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.clovisroundup.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Understanding Difficult Dementia Behaviors","description":"&lt;p&gt;Understanding Difficult Dementia Behaviors Understanding Difficult Dementia Behaviors is an hour and a half virtual class workshop provided by Valley Caregiver Resource Center. \u00a0This workshop may help caregivers understand common dementia-related behaviors, learn effective communication strategies, positive ways to respond to troubling dementia-related behaviors, maintain a positive attitude, and offer and receive support from others. [&hellip;]&lt;/p&gt;\\n","image":"https://www.clovisroundup.com/wp-content/uploads/2020/12/FLYER-scaled.jpg","url":"https://www.clovisroundup.com/event/understanding-difficult-dementia-behaviors/","startDate":"2021-02-05T08:00:00-08:00","endDate":"2021-02-05T17:00:00-08:00","organizer":{"@type":"Person","name":"Valley Caregiver Resource Center","description":"","url":"","telephone":"(559) 224-9154","email":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Hands On Skills For Family Caregivers","description":"&lt;p&gt;Hands On Skills For Family Caregivers Hands On Skills For Family Caregivers is an hour and a half virtual class workshop provided by Valley Caregiver Resource Center. This class will review \u00a0the basics of daily care for a loved one who has been diagnosed with Dementia, Alzheimer\u2019s or any other Neurocognitive Disorders. Topics include difference [&hellip;]&lt;/p&gt;\\n","image":"https://www.clovisroundup.com/wp-content/uploads/2020/12/FLYER-scaled.jpg","url":"https://www.clovisroundup.com/event/hands-on-skills-for-family-caregivers-2/","startDate":"2021-02-05T08:00:00-08:00","endDate":"2021-02-05T17:00:00-08:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Peddlers Faire at Fig Garden Loop","description":"&lt;p&gt;Peddlers Faire at Fig Garden Loop February 6 and 29, 2021 4025 W Figarden Drive #101 Fresno, CA\u00a0 93722 Event will be taking place at the Waffle House parking lot. We are local artists and vendors selling great gifts and services. We are small business needing your support to shop local. For more info, contact [&hellip;]&lt;/p&gt;\\n","url":"https://www.clovisroundup.com/event/peddlers-faire-at-fig-garden-loop/","startDate":"2021-02-06T00:00:00-08:00","endDate":"2021-02-06T23:59:59-08:00","location":{"@type":"Place","name":"Waffle House","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"4025 W Fig Garden Drive Unit 101","addressLocality":"Fresno","addressRegion":"CA","postalCode":"93722","addressCountry":"United States"},"telephone":"818-272-7955","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Powerful Tools for Caregivers Virtual Class","description":"&lt;p&gt;Powerful Tools for Caregivers Virtual Class Powerful Tools for Caregivers is a 6-week virtual class to help family caregivers (please, no patients, professional caregivers or volunteers) take care of themselves while caring for a relative or friend. You will benefit from this class whether you are helping a parent, spouse, friend, or a relative. This [&hellip;]&lt;/p&gt;\\n","url":"https://www.clovisroundup.com/event/powerful-tools-for-caregivers-virtual-class-5/","startDate":"2021-02-09T14:00:00-08:00","endDate":"2021-02-09T15:30:00-08:00","organizer":{"@type":"Person","name":"Valley Caregiver Resource Center","description":"","url":"","telephone":"(559) 224-9154","email":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Strengthening Family Caregiver Relationships As We Care","description":"&lt;p&gt;Strengthening Family Caregiver Relationships As We Care Strengthening Family Caregiver Relationships As We Care is an hour and a half virtual class workshop provided by Valley Caregiver Resource Center. Family Caregivers will learn tools on how to deal with stress, changes in family roles and expectations on how to plan a family meeting, they will [&hellip;]&lt;/p&gt;\\n","image":"https://www.clovisroundup.com/wp-content/uploads/2020/12/FLYER-scaled.jpg","url":"https://www.clovisroundup.com/event/strengthening-family-caregiver-relationships-as-we-care/","startDate":"2021-02-11T14:00:00-08:00","endDate":"2021-02-11T15:30:00-08:00","organizer":{"@type":"Person","name":"Valley Caregiver Resource Center","description":"","url":"","telephone":"(559) 224-9154","email":"","sameAs":""},"performer":"Organization"}]
</script><div class="td_block_wrap td_block_18 td_block_widget tdi_7_b61 td_with_ajax_pagination td-pb-border-top td_block_template_2 td-column-1"  data-td-block-uid="tdi_7_b61" >
<style>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</style><script>var block_tdi_7_b61 = new tdBlock();
block_tdi_7_b61.id = "tdi_7_b61";
block_tdi_7_b61.atts = '{"custom_title":"MUST READ","custom_url":"MUST READ","block_template_id":"td_block_template_2","header_color":"#000000","header_text_color":"#","accent_text_color":"#","mx8_tl":"","m10_tl":"","m10_el":"","mx2_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_b61","block_type":"td_block_18","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx8f_title_font_header":"","mx8f_title_font_title":"Article title","mx8f_title_font_settings":"","mx8f_title_font_family":"","mx8f_title_font_size":"","mx8f_title_font_line_height":"","mx8f_title_font_style":"","mx8f_title_font_weight":"","mx8f_title_font_transform":"","mx8f_title_font_spacing":"","mx8f_title_":"","mx8f_cat_font_title":"Article category tag","mx8f_cat_font_settings":"","mx8f_cat_font_family":"","mx8f_cat_font_size":"","mx8f_cat_font_line_height":"","mx8f_cat_font_style":"","mx8f_cat_font_weight":"","mx8f_cat_font_transform":"","mx8f_cat_font_spacing":"","mx8f_cat_":"","mx8f_meta_font_title":"Article meta info","mx8f_meta_font_settings":"","mx8f_meta_font_family":"","mx8f_meta_font_size":"","mx8f_meta_font_line_height":"","mx8f_meta_font_style":"","mx8f_meta_font_weight":"","mx8f_meta_font_transform":"","mx8f_meta_font_spacing":"","mx8f_meta_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7_b61","tdc_css_class_style":"tdi_7_b61_rand_style"}';
block_tdi_7_b61.td_column_number = "1";
block_tdi_7_b61.block_type = "td_block_18";
block_tdi_7_b61.post_count = "5";
block_tdi_7_b61.found_posts = "23";
block_tdi_7_b61.header_color = "#000000";
block_tdi_7_b61.ajax_pagination_infinite_stop = "";
block_tdi_7_b61.max_num_pages = "5";
tdBlocksArray.push(block_tdi_7_b61);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="http://MUST%20READ" class="td-pulldown-size">MUST READ</a></h4></div><div id=tdi_7_b61 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.clovisroundup.com/animal-services-called-after-residents-find-stray-dog-on-roof/" rel="bookmark" class="td-image-wrap " title="Animal Services Called After Residents Find Stray Dog on Roof" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="Animal Services Called After Residents Find Stray Dog on Roof" data-type="image_tag" data-img-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/01/143965284_1561214210730065_7070312949620051785_o.jpg?resize=696%2C385&ssl=1" data-img-retina-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/01/143965284_1561214210730065_7070312949620051785_o.jpg?resize=1392%2C770&ssl=1" width="696" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/animal-services-called-after-residents-find-stray-dog-on-roof/" rel="bookmark" title="Animal Services Called After Residents Find Stray Dog on Roof">Animal Services Called After Residents Find Stray Dog on Roof</a></h3>                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://www.clovisroundup.com/author/clovisroundup/">CR Staff</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-29T15:49:40-08:00" >January 29, 2021</time></span>                                            </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/city-of-clovis-prepares-for-upcoming-march-elections/" rel="bookmark" class="td-image-wrap " title="City of Clovis Prepares for Upcoming March Elections" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC" alt="" title="City of Clovis Prepares for Upcoming March Elections" data-type="image_tag" data-img-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/12/city-council-elections-1.jpg?resize=80%2C60&ssl=1" data-img-retina-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/12/city-council-elections-1.jpg?resize=160%2C120&ssl=1" width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/city-of-clovis-prepares-for-upcoming-march-elections/" rel="bookmark" title="City of Clovis Prepares for Upcoming March Elections">City of Clovis Prepares for Upcoming March Elections</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-05T14:10:19-08:00" >February 5, 2021</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/buchanan-defeats-clovis-east-in-first-dual-meet-of-season/" rel="bookmark" class="td-image-wrap " title="Buchanan Defeats Clovis East in First Dual Meet of Season" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC" alt="" title="Buchanan Defeats Clovis East in First Dual Meet of Season" data-type="image_tag" data-img-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?resize=80%2C60&ssl=1" data-img-retina-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/Buchanan-senior-Bo-Olsen-who-is-headed-to-Fresno-Pacific-in-the-fall-finished-first-among-the-boys-at-Thursdays-cross-country-dual-meet-against-Clovis-East.-.jpg?resize=160%2C120&ssl=1" width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/buchanan-defeats-clovis-east-in-first-dual-meet-of-season/" rel="bookmark" title="Buchanan Defeats Clovis East in First Dual Meet of Season">Buchanan Defeats Clovis East in First Dual Meet of Season</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-05T12:34:06-08:00" >February 5, 2021</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/cusd-students-k-6-allowed-to-return-to-classrooms/" rel="bookmark" class="td-image-wrap " title="CUSD Students K-6 Allowed to Return to Classrooms" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC" alt="" title="CUSD Students K-6 Allowed to Return to Classrooms" data-type="image_tag" data-img-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/CUSD.png?resize=80%2C60&ssl=1" data-img-retina-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/CUSD.png?resize=160%2C120&ssl=1" width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/cusd-students-k-6-allowed-to-return-to-classrooms/" rel="bookmark" title="CUSD Students K-6 Allowed to Return to Classrooms">CUSD Students K-6 Allowed to Return to Classrooms</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-04T15:51:32-08:00" >February 4, 2021</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-motorcyclist-crashes-near-barstow-and-clovis/" rel="bookmark" class="td-image-wrap " title="Clovis Motorcyclist Crashes Near Barstow and Clovis" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAAA8AQMAAADL6a/PAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAA5JREFUKM9jGAWjYJABAAKUAAHoEAeuAAAAAElFTkSuQmCC" alt="" title="Clovis Motorcyclist Crashes Near Barstow and Clovis" data-type="image_tag" data-img-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/cr-header.jpg?resize=80%2C60&ssl=1" data-img-retina-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/02/cr-header.jpg?resize=160%2C120&ssl=1" width="80" height="60" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-motorcyclist-crashes-near-barstow-and-clovis/" rel="bookmark" title="Clovis Motorcyclist Crashes Near Barstow and Clovis">Clovis Motorcyclist Crashes Near Barstow and Clovis</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-04T15:17:09-08:00" >February 4, 2021</time></span>                                    </div>
            </div>

        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_b61" data-td_block_id="tdi_7_b61"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_7_b61" data-td_block_id="tdi_7_b61"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_8_079 td_block_template_2 ">

<style>
/* custom css */
.tdi_8_079.td-a-rec{
					text-align: center;
				}.tdi_8_079 .td-element-style{
					z-index: -1;
				}.tdi_8_079.td-a-rec-img{
				    text-align: left;
				}.tdi_8_079.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_079.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_10_ddd td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="tdi_10_ddd" >
<style>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</style><script>var block_tdi_10_ddd = new tdBlock();
block_tdi_10_ddd.id = "tdi_10_ddd";
block_tdi_10_ddd.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_10_ddd","tdc_css_class":"tdi_10_ddd","tdc_css_class_style":"tdi_10_ddd_rand_style"}';
block_tdi_10_ddd.td_column_number = "1";
block_tdi_10_ddd.block_type = "td_block_7";
block_tdi_10_ddd.post_count = "3";
block_tdi_10_ddd.found_posts = "81";
block_tdi_10_ddd.header_color = "";
block_tdi_10_ddd.ajax_pagination_infinite_stop = "";
block_tdi_10_ddd.max_num_pages = "27";
tdBlocksArray.push(block_tdi_10_ddd);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_10_ddd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/habitat-for-humanity-surprises-couple-with-new-home/" rel="bookmark" class="td-image-wrap " title="Habitat for Humanity Surprises Couple with New Home" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Habitat for Humanity Surprises Couple with New Home" data-type="image_tag" data-img-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/01/Habitat-for-Humanity.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2021/01/Habitat-for-Humanity.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/habitat-for-humanity-surprises-couple-with-new-home/" rel="bookmark" title="Habitat for Humanity Surprises Couple with New Home">Habitat for Humanity Surprises Couple with New Home</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-29T15:22:19-08:00" >January 29, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/habitat-for-humanity-partners-with-city-of-clovis-to-build-homes-for-veterans/" rel="bookmark" class="td-image-wrap " title="Habitat for Humanity and City of Clovis to Build Homes for Veterans" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Habitat for Humanity and City of Clovis to Build Homes for Veterans" data-type="image_tag" data-img-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/12/Habitat-for-Humanity.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/12/Habitat-for-Humanity.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/habitat-for-humanity-partners-with-city-of-clovis-to-build-homes-for-veterans/" rel="bookmark" title="Habitat for Humanity and City of Clovis to Build Homes for Veterans">Habitat for Humanity and City of Clovis to Build Homes for...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T13:14:04-08:00" >December 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/granite-ridge-student-places-second-in-nation-at-broadcam-masters/" rel="bookmark" class="td-image-wrap " title="Granite Ridge Student Places Second in Nation at BroadCam Masters" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Granite Ridge Student Places Second in Nation at BroadCam Masters" data-type="image_tag" data-img-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/granite-ridge-student.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2020/10/granite-ridge-student.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/granite-ridge-student-places-second-in-nation-at-broadcam-masters/" rel="bookmark" title="Granite Ridge Student Places Second in Nation at BroadCam Masters">Granite Ridge Student Places Second in Nation at BroadCam Masters</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T11:12:16-07:00" >October 28, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_11_b14 td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="tdi_11_b14" >
<style>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</style><script>var block_tdi_11_b14 = new tdBlock();
block_tdi_11_b14.id = "tdi_11_b14";
block_tdi_11_b14.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_11_b14","tdc_css_class":"tdi_11_b14","tdc_css_class_style":"tdi_11_b14_rand_style"}';
block_tdi_11_b14.td_column_number = "1";
block_tdi_11_b14.block_type = "td_block_7";
block_tdi_11_b14.post_count = "3";
block_tdi_11_b14.found_posts = "4106";
block_tdi_11_b14.header_color = "";
block_tdi_11_b14.ajax_pagination_infinite_stop = "";
block_tdi_11_b14.max_num_pages = "1369";
tdBlocksArray.push(block_tdi_11_b14);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_11_b14 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/city-council-votes-5-0-to-reopen-city-will-not-enforce-shelter-in-place-order/" rel="bookmark" class="td-image-wrap " title="Clovis Votes to Lift the City&#8217;s Stay in Place Orders" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Clovis Votes to Lift the City&#8217;s Stay in Place Orders" data-type="image_tag" data-img-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/04/IMG_5940-1024x768-copy.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2020/04/IMG_5940-1024x768-copy.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/city-council-votes-5-0-to-reopen-city-will-not-enforce-shelter-in-place-order/" rel="bookmark" title="Clovis Votes to Lift the City&#8217;s Stay in Place Orders">Clovis Votes to Lift the City&#8217;s Stay in Place Orders</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-05T07:53:27-07:00" >May 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/clovis-player-of-the-week-oct-21-27/" rel="bookmark" class="td-image-wrap " title="Clovis Player of the Week: Oct. 21-27" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Clovis Player of the Week: Oct. 21-27" data-type="image_tag" data-img-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/clovis-player-of-the-week-oct-21-27/" rel="bookmark" title="Clovis Player of the Week: Oct. 21-27">Clovis Player of the Week: Oct. 21-27</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-29T10:39:51-07:00" >October 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.clovisroundup.com/player-of-the-week-nov-4-10/" rel="bookmark" class="td-image-wrap " title="Player of the Week: Nov. 4-10" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Player of the Week: Nov. 4-10" data-type="image_tag" data-img-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2019/09/SPORTS-PLAYER-OF-THE-WEEK.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.clovisroundup.com/player-of-the-week-nov-4-10/" rel="bookmark" title="Player of the Week: Nov. 4-10">Player of the Week: Nov. 4-10</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-12T14:42:58-08:00" >November 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_12_b34 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_12_b34" >
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.clovisroundup.com/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">1903</span></a></li><li><a href="https://www.clovisroundup.com/category/clovis-sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">970</span></a></li><li><a href="https://www.clovisroundup.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">316</span></a></li><li><a href="https://www.clovisroundup.com/category/entertainment/"><span class="td-cat-name">Arts &amp; Entertainment</span><span class="td-cat-no">305</span></a></li><li><a href="https://www.clovisroundup.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">240</span></a></li><li><a href="https://www.clovisroundup.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">211</span></a></li><li><a href="https://www.clovisroundup.com/category/online-issue/"><span class="td-cat-name">Online Issue</span><span class="td-cat-no">190</span></a></li><li><a href="https://www.clovisroundup.com/category/crime/"><span class="td-cat-name">Crime</span><span class="td-cat-no">149</span></a></li><li><a href="https://www.clovisroundup.com/category/covid-19-updates/"><span class="td-cat-name">COVID-19 Updates</span><span class="td-cat-no">142</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.clovisroundup.com/"><img class="td-retina-data" src="https://www.clovisroundup.com/wp-content/uploads/2018/11/CR-Horse-bug-online-copy.png" data-retina="https://www.clovisroundup.com/wp-content/uploads/2018/11/CR-Horse-bug-online-copy.png" alt="" title="" width="200" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Clovis Roundup is a custom publication. Reproduction by any means of the entire contents or any portion of this publication without written permission is prohibited. The appearance of any advertisements in this publication does not constitute support or endorsement for any product, person, cause, business or organization named therein, unless specifically noted otherwise in the advertisement. All costs associated with producing, printing and mailing Clovis Roundup are entirely funded by our advertisers. To show your appreciation of their support, we ask you to consider patronizing these businesses and services as the need arise.<div class="footer-email-wrap">Contact us: <a href="mailto:info@clovisroundup.com">info@clovisroundup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ClovisRoundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign up for our Daily Roundup! Get the latest news and updates from the Clovis Roundup straight to your inbox!</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe!" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1612569509" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
		<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-103605471-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  -->        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=360837004098038&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.clovisroundup.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-88b994c4643e676902d4fdd66a4b8fa8">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 601ddba5496c0
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.clovisroundup.com\/buchanan-defeats-clovis-east-in-first-dual-meet-of-season\/":30966};
	</script>
				<link rel='stylesheet' id='dashicons-css'  href='https://www.clovisroundup.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.1' type='text/css' media='all' />
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.clovisroundup.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.clovisroundup.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.clovisroundup.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.3.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.clovisroundup.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://www.clovisroundup.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.clovisroundup.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php","nonce":"bb41305ee1","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.clovisroundup.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.clovisroundup.com%2Fbuchanan-defeats-clovis-east-in-first-dual-meet-of-season%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.4' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"5338122","api_location":"Clovis","api_language":"en","api_key":"4dd88320cad560590ab988ee6f9374fd","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[16.89999999999999857891452847979962825775146484375,62.5],"today_humidity":42,"today_wind_speed":[2.100000000000000088817841970012523233890533447265625,1.3000000000000000444089209850062616169452667236328125],"today_min":[16.10000000000000142108547152020037174224853515625,61],"today_max":[17.800000000000000710542735760100185871124267578125,64],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1612569600,"day_name":"Sat","day_temp":[17,62],"owm_day_index":0},{"timestamp":1612656000,"day_name":"Sun","day_temp":[17,62],"owm_day_index":8},{"timestamp":1612742400,"day_name":"Mon","day_temp":[18,64],"owm_day_index":16},{"timestamp":1612828800,"day_name":"Tue","day_temp":[17,63],"owm_day_index":24},{"timestamp":1612915200,"day_name":"Wed","day_temp":[17,63],"owm_day_index":32}]});
				});
			
			
</script>

<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'128462210',post:'30966',tz:'-8',srv:'www.clovisroundup.com'} ]);
	_stq.push([ 'clickTrackerInit', '128462210', '30966' ]);
</script>

</body>
</html>