<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Hotels set sights on Clovis | Clovis Roundup</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.clovisroundup.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/IMG_72421.jpg?fit=1024%2C683" /><link rel="icon" type="image/png" href="http://www.clovisroundup.com/wp-content/uploads/2017/07/CR-logo-1-favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.clovisroundup.com/hotels-set-sights-clovis/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hotels set sights on Clovis | Clovis Roundup" />
<meta property="og:description" content="“You can’t find a room in Clovis”—that’s the current dilemma in the up-and-coming destination city according to Shawn Miller, the city’s business development manager. As it stands, Clovis has the highest occupancy rate in the Valley, with its scare hotel rooms booked at or near 100 percent, making it difficult for visitors to find a &hellip;" />
<meta property="og:url" content="http://www.clovisroundup.com/hotels-set-sights-clovis/" />
<meta property="og:site_name" content="Clovis Roundup" />
<meta property="article:publisher" content="https://www.facebook.com/ClovisRoundup/" />
<meta property="article:section" content="Clovis News" />
<meta property="article:published_time" content="2017-11-28T11:07:00-08:00" />
<meta property="og:image" content="http://www.clovisroundup.com/wp-content/uploads/2017/11/IMG_72421.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.clovisroundup.com\/","name":"www.theclovisroundup.com","alternateName":"www.clovisroundup.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.clovisroundup.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Feed" href="http://www.clovisroundup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Comments Feed" href="http://www.clovisroundup.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Hotels set sights on Clovis Comments Feed" href="http://www.clovisroundup.com/hotels-set-sights-clovis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.clovisroundup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.clovisroundup.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.clovisroundup.com/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.clovisroundup.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.clovisroundup.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='team-style-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='single-team-member-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/single-team-member.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.skins-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.skins.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.layout-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.layout.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.clovisroundup.com/wp-content/themes/Newspaper/style.css?ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.clovisroundup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var team_ajax = {"team_ajaxurl":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/masonry.pkgd.min.js?ver=4.9'></script>
<link rel='https://api.w.org/' href='http://www.clovisroundup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clovisroundup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.clovisroundup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='https://wp.me/p8H0T8-43m' />
<link rel="alternate" type="application/json+oembed" href="http://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clovisroundup.com%2Fhotels-set-sights-clovis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clovisroundup.com%2Fhotels-set-sights-clovis%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="360837004098038"/>          <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style>
<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-event-visible {
	display: block!important;
}
-->
</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.clovisroundup.com\/wp-admin\/","wpRestNonce":"4d68b974aa","wpRestUrl":"http:\/\/www.clovisroundup.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel='canonical' href='http://www.clovisroundup.com/hotels-set-sights-clovis/' />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #000000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #000000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-103605471-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.clovisroundup.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.clovisroundup.com/category/clovis-news/",
                                "name": "Clovis News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.clovisroundup.com/hotels-set-sights-clovis/",
                                "name": "Hotels set sights on Clovis"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-15584 single-format-standard hotels-set-sights-clovis global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-4037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-4037"><a href="http://www.clovisroundup.com/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4013"><a href="http://www.clovisroundup.com/about-the-clovis-roundup/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8060"><a href="http://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">Meet the Team</a></li>
		<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="http://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
		<li id="menu-item-4014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4014"><a href="http://www.clovisroundup.com/clovis-roundup-ad-specs/">Ad Specifications</a></li>
		<li id="menu-item-4022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4022"><a href="http://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
		<li id="menu-item-4023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4023"><a href="http://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
		<li id="menu-item-4021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4021"><a href="http://www.clovisroundup.com/clovis-roundup-publishing/">Publishing</a></li>
		<li id="menu-item-4043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4043"><a href="http://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	</ul>
</li>
	<li id="menu-item-4048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4048"><a href="http://www.clovisroundup.com/online-issues/">Online Issues<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5095"><a href="http://www.clovisroundup.com/clovis-roundup/">Clovis Roundup</a></li>
		<li id="menu-item-9129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9129"><a href="http://www.clovisroundup.com/get-fit-clovis-newsletter/">Get Fit Clovis</a></li>
		<li id="menu-item-5444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5444"><a href="http://www.clovisroundup.com/online-issues/special-tabloids/">Special Tabloids</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4832"><a href="http://www.clovisroundup.com/category/clovis-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Top Stories</a></li>
	<li id="menu-item-12860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12860"><a href="http://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li id="menu-item-10543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10543"><a href="http://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li id="menu-item-9422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9422"><a href="http://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li id="menu-item-4068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4068"><a href="http://www.clovisroundup.com/events-in-clovis-ca/">Calendar &#038; Events</a></li>
	<li id="menu-item-5261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5261"><a href="http://www.clovisroundup.com/editor/">From the Editor</a></li>
	<li id="menu-item-13009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13009"><a href="http://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
</ul>
</li>
<li id="menu-item-8817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a></li>
<li id="menu-item-13058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13058"><a href="http://www.clovisroundup.com/category/education/">Education</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-13083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13083"><a href="http://www.clovisroundup.com/category/food/">Food</a></li>
<li id="menu-item-8819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8819"><a href="http://www.clovisroundup.com/category/health/">Health</a></li>
<li id="menu-item-13183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13183"><a href="http://www.clovisroundup.com/category/business/">Business</a></li>
<li id="menu-item-15036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15036"><a href="http://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.clovisroundup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, November 28, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.clovisroundup.com/">
            <img class="td-retina-data" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/07/CLOVIS-ROUNDUP-LOGO-ver2.png" src="http://www.clovisroundup.com/wp-content/uploads/2017/07/CLOVIS-ROUNDUP-LOGO-1.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
            <span class="td-visual-hidden">Clovis Roundup</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5a1e0bae28c5d_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/08/CLOVIS-ROUNDUP-LOGO-mobile-retina.png" src="http://www.clovisroundup.com/wp-content/uploads/2017/08/CLOVIS-ROUNDUP-LOGO-mobile.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/07/CLOVIS-ROUNDUP-LOGO-ver2.png" src="http://www.clovisroundup.com/wp-content/uploads/2017/07/CLOVIS-ROUNDUP-LOGO-1.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4037"><a href="http://www.clovisroundup.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4013"><a href="http://www.clovisroundup.com/about-the-clovis-roundup/">About Us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8060"><a href="http://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">Meet the Team</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4016"><a href="http://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4014"><a href="http://www.clovisroundup.com/clovis-roundup-ad-specs/">Ad Specifications</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4022"><a href="http://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4023"><a href="http://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4021"><a href="http://www.clovisroundup.com/clovis-roundup-publishing/">Publishing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4043"><a href="http://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4048"><a href="http://www.clovisroundup.com/online-issues/">Online Issues</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5095"><a href="http://www.clovisroundup.com/clovis-roundup/">Clovis Roundup</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9129"><a href="http://www.clovisroundup.com/get-fit-clovis-newsletter/">Get Fit Clovis</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5444"><a href="http://www.clovisroundup.com/online-issues/special-tabloids/">Special Tabloids</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4832"><a href="http://www.clovisroundup.com/category/clovis-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12860"><a href="http://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10543"><a href="http://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9422"><a href="http://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4068"><a href="http://www.clovisroundup.com/events-in-clovis-ca/">Calendar &#038; Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5261"><a href="http://www.clovisroundup.com/editor/">From the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13009"><a href="http://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13058"><a href="http://www.clovisroundup.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13083"><a href="http://www.clovisroundup.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8819"><a href="http://www.clovisroundup.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13183"><a href="http://www.clovisroundup.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15036"><a href="http://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.clovisroundup.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.clovisroundup.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Clovis News" class="entry-crumb" href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hotels set sights on Clovis</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-15584" class="post-15584 post type-post status-publish format-standard has-post-thumbnail hentry category-clovis-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Hotels set sights on Clovis</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.clovisroundup.com/author/valerie-shelton/">Valerie Shelton</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-11-28T11:07:00+00:00" >November 28, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.clovisroundup.com%2Fhotels-set-sights-clovis%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Hotels+set+sights+on+Clovis&url=http%3A%2F%2Fwww.clovisroundup.com%2Fhotels-set-sights-clovis%2F&via=clovisroundup"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.clovisroundup.com/hotels-set-sights-clovis/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.clovisroundup.com/hotels-set-sights-clovis/&amp;media=http://www.clovisroundup.com/wp-content/uploads/2017/11/IMG_72421.jpg&description=Hotels+set+sights+on+Clovis" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Hotels+set+sights+on+Clovis%20-%20http%3A%2F%2Fwww.clovisroundup.com%2Fhotels-set-sights-clovis%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <figure id="attachment_15590" style="max-width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="15590" data-permalink="http://www.clovisroundup.com/hotels-set-sights-clovis/img_72421/" data-orig-file="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/IMG_72421.jpg?fit=1024%2C683" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7242(1)" data-image-description="" data-medium-file="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/IMG_72421.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/IMG_72421.jpg?fit=696%2C464" class="size-full wp-image-15590" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/IMG_72421.jpg?resize=696%2C464" alt="" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/IMG_72421.jpg?w=1024 1024w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/IMG_72421.jpg?resize=300%2C200 300w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/IMG_72421.jpg?resize=768%2C512 768w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/IMG_72421.jpg?resize=696%2C464 696w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/IMG_72421.jpg?resize=1392%2C928 1392w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/IMG_72421.jpg?resize=1068%2C712 1068w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/IMG_72421.jpg?resize=630%2C420 630w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/IMG_72421.jpg?resize=1260%2C840 1260w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption class="wp-caption-text">A handful of Clovis hotels are in the works, like this one next to The Barnyard Shopping Center on Clovis Avenue, to help the city better accommodate visitors. <strong>(Ron Sundquist/Clovis Roundup)</strong></figcaption></figure>
<hr />
<p>“You can’t find a room in Clovis”—that’s the current dilemma in the up-and-coming destination city according to Shawn Miller, the city’s business development manager.</p>
<p>As it stands, Clovis has the highest occupancy rate in the Valley, with its scare hotel rooms booked at or near 100 percent, making it difficult for visitors to find a place to stay close to Clovis attractions and amenities.</p>
<p>Thankfully, hotel chains are taking notice and are now capitalizing on the opportunity to come to Clovis.</p>
<p>At least five new large-scale hotels are in the works. Already under construction are a La Quinta Inn at Clovis Avenue next to The Barnyard Shopping Center and a Marriott-operated hotel at Shaw and Helm. Additionally, the Clovis City Council just approved moving forward with the construction of a third hotel across from Sierra Vista Mall. Already, the area boasts a Hampton Inn and Homewood Suites, and now will be welcoming Home2 Suites, run by Hilton.</p>
<p>Lily Cha, who works in the city’s planning department, said the Home2 Suites will be a four-story, 111-room hotel with a footprint of about 16,000 square feet and a total floor area of 66,234 square feet. The hotel will also allow for extended stays.</p>
<p>According to Miller, a fourth hotel yet to be announced is planning to locate on the south side of Shaw Avenue next to Sunnyside, east of Sierra Vista Mall, and several are currently exploring sites near Clovis Community Medical Center and in the Herndon and Clovis area. The hope is that there will be at least one hotel, if not more, that offer extended stay options near the hospital.</p>
<hr />
<p>&nbsp;</p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="http://www.clovisroundup.com/hotels-set-sights-clovis/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15584" class="share-twitter sd-button share-icon no-text" href="http://www.clovisroundup.com/hotels-set-sights-clovis/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15584" class="share-facebook sd-button share-icon no-text" href="http://www.clovisroundup.com/hotels-set-sights-clovis/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15584" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.clovisroundup.com/hotels-set-sights-clovis/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_2_5a1e0bae45c0c_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.clovisroundup.com/council-member-sheds-light-high-premature-birth-rate/">Council member sheds light on high premature birth rate</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.clovisroundup.com/clovis-native-gives-back-alma-mater-30m-gift/">Clovis native gives back to alma mater with $30M gift</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.clovisroundup.com/author/valerie-shelton/">Valerie Shelton</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Valerie Shelton"></span><meta itemprop="datePublished" content="2017-11-28T11:07:00+00:00"><meta itemprop="dateModified" content="2017-11-28T11:07:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.clovisroundup.com/hotels-set-sights-clovis/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.clovisroundup.com/wp-content/uploads/2017/07/CLOVIS-ROUNDUP-LOGO-1.png"></span><meta itemprop="name" content="Clovis Roundup"></span><meta itemprop="headline " content="Hotels set sights on Clovis"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/IMG_72421.jpg?fit=1024%2C683"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_3_5a1e0bae4a3e1_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5a1e0bae4aacb_rand td-pb-border-top td_block_template_1">
<style>
body .td_uid_4_5a1e0bae4aacb_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_4_5a1e0bae4aacb_rand .td-pulldown-filter-link:hover,
            body .td_uid_4_5a1e0bae4aacb_rand .td-subcat-item a:hover,
            body .td_uid_4_5a1e0bae4aacb_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_4_5a1e0bae4aacb_rand .td_quote_on_blocks,
            body .td_uid_4_5a1e0bae4aacb_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_4_5a1e0bae4aacb_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_4_5a1e0bae4aacb_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_4_5a1e0bae4aacb_rand .td-instagram-user a {
                color: #1e73be;
            }

            body .td_uid_4_5a1e0bae4aacb_rand .td-next-prev-wrap a:hover,
            body .td_uid_4_5a1e0bae4aacb_rand .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }

            body .td_uid_4_5a1e0bae4aacb_rand .block-title > *,
            body .td_uid_4_5a1e0bae4aacb_rand .td-trending-now-title,
            body .td_uid_4_5a1e0bae4aacb_rand .td-read-more a,
            body .td_uid_4_5a1e0bae4aacb_rand .td-weather-information:before,
            body .td_uid_4_5a1e0bae4aacb_rand .td-weather-week:before,
            body .td_uid_4_5a1e0bae4aacb_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_4_5a1e0bae4aacb_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_4_5a1e0bae4aacb_rand .td-post-category,
            body .td_uid_4_5a1e0bae4aacb_rand .td-post-category:hover {
                background-color: #1e73be;
            }
            body .td-footer-wrapper .td_uid_4_5a1e0bae4aacb_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_4_5a1e0bae4aacb_rand .block-title {
                border-color: #1e73be;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">CONNECT WITH US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,121</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/clovisroundup"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">898</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/clovisroundup#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">503</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/clovisroundup"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_my_calendar_upcoming_widget"><h4 class="block-title"><span>UPCOMING EVENTS</span></h4><ul id='upcoming-events-b4952ec6d6fbb886cdeed07880b14101' class='upcoming-events'>
<li class="today mc_general"><strong><a href='http://www.clovisroundup.com/events-in-clovis-ca/?mc_id=754'>Just The Tips Tuesdays Headlining Keith Carey Comedy Show + Open Mic</a> </strong> – November 28, 2017</li>

<li class="future-event mc_general"><strong><a href='http://www.clovisroundup.com/events-in-clovis-ca/?mc_id=752'>Health Seminars: Annual Enrollment Period is Important Time for People with Medicare</a> </strong> – November 29, 2017</li>

<li class="future-event mc_general"><strong><a href='http://www.clovisroundup.com/events-in-clovis-ca/?mc_id=710'>Year Round Saturday Farmers Market</a> </strong> – December 2, 2017</li>

<li class="future-event mc_general"><strong><a href='http://www.clovisroundup.com/events-in-clovis-ca/?mc_id=649'>Children’s Electric Christmas Parade</a> </strong> – December 2, 2017</li>

<li class="future-event mc_general"><strong><a href='http://www.clovisroundup.com/events-in-clovis-ca/?mc_id=746'>Phoenix Toastmasters Club Open House</a> </strong> – December 4, 2017</li>

<li class="future-event mc_general"><strong><a href='http://www.clovisroundup.com/events-in-clovis-ca/?mc_id=650'>City of Clovis Christmas Tree Lighting</a> </strong> – December 4, 2017</li>

<li class="future-event mc_general"><strong><a href='http://www.clovisroundup.com/events-in-clovis-ca/?mc_id=753'>Health Seminars: Annual Enrollment Period is Important Time for People with Medicare</a> </strong> – December 6, 2017</li>
</ul></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_5_5a1e0baed3760_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_21 td_block_widget td_uid_6_5a1e0baed3caa_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_6_5a1e0baed3caa" >
<style>
body .td_uid_6_5a1e0baed3caa_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_6_5a1e0baed3caa_rand .td-pulldown-filter-link:hover,
            body .td_uid_6_5a1e0baed3caa_rand .td-subcat-item a:hover,
            body .td_uid_6_5a1e0baed3caa_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_6_5a1e0baed3caa_rand .td_quote_on_blocks,
            body .td_uid_6_5a1e0baed3caa_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_6_5a1e0baed3caa_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_6_5a1e0baed3caa_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_6_5a1e0baed3caa_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_6_5a1e0baed3caa_rand .td-next-prev-wrap a:hover,
            body .td_uid_6_5a1e0baed3caa_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_6_5a1e0baed3caa_rand .block-title > *,
            body .td_uid_6_5a1e0baed3caa_rand .td-trending-now-title,
            body .td_uid_6_5a1e0baed3caa_rand .td-read-more a,
            body .td_uid_6_5a1e0baed3caa_rand .td-weather-information:before,
            body .td_uid_6_5a1e0baed3caa_rand .td-weather-week:before,
            body .td_uid_6_5a1e0baed3caa_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_6_5a1e0baed3caa_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_6_5a1e0baed3caa_rand .td-post-category,
            body .td_uid_6_5a1e0baed3caa_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_6_5a1e0baed3caa_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_6_5a1e0baed3caa_rand .block-title {
                border-color: #000000;
            }
</style><script>var block_td_uid_6_5a1e0baed3caa = new tdBlock();
block_td_uid_6_5a1e0baed3caa.id = "td_uid_6_5a1e0baed3caa";
block_td_uid_6_5a1e0baed3caa.atts = '{"limit":"4","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MUST READ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#000000","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5a1e0baed3caa_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a1e0baed3caa_rand","tdc_css_class_style":"td_uid_6_5a1e0baed3caa_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5a1e0baed3caa.td_column_number = "1";
block_td_uid_6_5a1e0baed3caa.block_type = "td_block_21";
block_td_uid_6_5a1e0baed3caa.post_count = "4";
block_td_uid_6_5a1e0baed3caa.found_posts = "16";
block_td_uid_6_5a1e0baed3caa.header_color = "#000000";
block_td_uid_6_5a1e0baed3caa.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a1e0baed3caa.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_6_5a1e0baed3caa);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">MUST READ</span></h4></div><div id=td_uid_6_5a1e0baed3caa class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-matters-veterans-day-celebration-cvmd/" rel="bookmark" title="Clovis Matters &#8211; Veterans Day Celebration at CVMD"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Veterans-Day-Celebration.jpg?resize=150%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Veterans-Day-Celebration.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Veterans-Day-Celebration.jpg?resize=500%2C500 500w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Veterans-Day-Celebration.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Veterans-Day-Celebration.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Clovis Matters &#8211; Veterans Day Celebration at CVMD"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-matters-veterans-day-celebration-cvmd/" rel="bookmark" title="Clovis Matters &#8211; Veterans Day Celebration at CVMD">Clovis Matters &#8211; Veterans Day Celebration at CVMD</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/clovis-matters/" class="td-post-category">Clovis Matters</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/clovisroundup/">Clovis Roundup Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-27T09:12:27+00:00" >November 27, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    [youtube https://www.youtube.com/watch?v=lvxXpY-p2S8]                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/ccc-womens-soccer-crush-make-big-jump-second-year/" rel="bookmark" title="CCC women’s soccer: Crush make big jump in second year"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/IMG_2971.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/IMG_2971.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/IMG_2971.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/IMG_2971.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="CCC women’s soccer: Crush make big jump in second year"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/ccc-womens-soccer-crush-make-big-jump-second-year/" rel="bookmark" title="CCC women’s soccer: Crush make big jump in second year">CCC women’s soccer: Crush make big jump in second year</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/tomas-kassahun/">Tomas Kassahun</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-27T10:38:12+00:00" >November 27, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    



Facing one of the top teams in the state, on the road, in an intense playoff match, the Clovis Community College women’s soccer team...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-matters-small-business-saturday/" rel="bookmark" title="Clovis Matters &#8211; Small Business Saturday"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0215.jpg?resize=150%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0215.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0215.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0215.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Clovis Matters &#8211; Small Business Saturday"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-matters-small-business-saturday/" rel="bookmark" title="Clovis Matters &#8211; Small Business Saturday">Clovis Matters &#8211; Small Business Saturday</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/clovis-matters/" class="td-post-category">Clovis Matters</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/clovisroundup/">Clovis Roundup Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-22T11:03:20+00:00" >November 22, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    [youtube https://www.youtube.com/watch?v=CygZ__B7p8I&amp;w=560&amp;h=315]                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-native-gives-back-alma-mater-30m-gift/" rel="bookmark" title="Clovis native gives back to alma mater with $30M gift"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/20171115-Antonio_Franklin-1514-ok2.jpg?resize=150%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/20171115-Antonio_Franklin-1514-ok2.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/20171115-Antonio_Franklin-1514-ok2.jpg?resize=500%2C500 500w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/20171115-Antonio_Franklin-1514-ok2.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/20171115-Antonio_Franklin-1514-ok2.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Clovis native gives back to alma mater with $30M gift"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-native-gives-back-alma-mater-30m-gift/" rel="bookmark" title="Clovis native gives back to alma mater with $30M gift">Clovis native gives back to alma mater with $30M gift</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/daniel-leon/">Daniel Leon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T11:09:10+00:00" >November 28, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    



UC San Diego has a special place in the heart of Clovis native and Qualcomm co-founder Franklin Antonio, and that is why he is...                </div>
            </div>

        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a1e0baed3caa" data-td_block_id="td_uid_6_5a1e0baed3caa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5a1e0baed3caa" data-td_block_id="td_uid_6_5a1e0baed3caa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_5a1e0baeeba61_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_5a1e0baeec510_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5a1e0baeec510" ><script>var block_td_uid_9_5a1e0baeec510 = new tdBlock();
block_td_uid_9_5a1e0baeec510.id = "td_uid_9_5a1e0baeec510";
block_td_uid_9_5a1e0baeec510.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a1e0baeec510_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a1e0baeec510_rand","tdc_css_class_style":"td_uid_9_5a1e0baeec510_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5a1e0baeec510.td_column_number = "1";
block_td_uid_9_5a1e0baeec510.block_type = "td_block_7";
block_td_uid_9_5a1e0baeec510.post_count = "3";
block_td_uid_9_5a1e0baeec510.found_posts = "20";
block_td_uid_9_5a1e0baeec510.header_color = "";
block_td_uid_9_5a1e0baeec510.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a1e0baeec510.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_9_5a1e0baeec510);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_5a1e0baeec510 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-unifieds-second-annual-athletic-hall-fame-inductees-shine/" rel="bookmark" title="Clovis Unified’s second annual Athletic Hall of Fame inductees shine"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/CP2U6596.png?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/CP2U6596.png?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/CP2U6596.png?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Clovis Unified’s second annual Athletic Hall of Fame inductees shine"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-unifieds-second-annual-athletic-hall-fame-inductees-shine/" rel="bookmark" title="Clovis Unified’s second annual Athletic Hall of Fame inductees shine">Clovis Unified’s second annual Athletic Hall of Fame inductees shine</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-08T13:09:05+00:00" >November 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovisfest-soars/" rel="bookmark" title="ClovisFest Soars"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/IMG_0050.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/IMG_0050.jpg?resize=100%2C70 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/IMG_0050.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="ClovisFest Soars"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovisfest-soars/" rel="bookmark" title="ClovisFest Soars">ClovisFest Soars</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-31T11:31:02+00:00" >October 31, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/athlete-buchanans-trevor-ervin/" rel="bookmark" title="More than an Athlete: Buchanan&#8217;s Trevor Ervin"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/ervin-2a.png?resize=100%2C70" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/ervin-2a.png?resize=100%2C70 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/ervin-2a.png?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="More than an Athlete: Buchanan&#8217;s Trevor Ervin"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/athlete-buchanans-trevor-ervin/" rel="bookmark" title="More than an Athlete: Buchanan&#8217;s Trevor Ervin">More than an Athlete: Buchanan&#8217;s Trevor Ervin</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/special-feature/" class="td-post-category">Special Features</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-17T12:08:36+00:00" >October 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_5a1e0baf04fa8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5a1e0baf04fa8" ><script>var block_td_uid_10_5a1e0baf04fa8 = new tdBlock();
block_td_uid_10_5a1e0baf04fa8.id = "td_uid_10_5a1e0baf04fa8";
block_td_uid_10_5a1e0baf04fa8.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5a1e0baf04fa8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5a1e0baf04fa8_rand","tdc_css_class_style":"td_uid_10_5a1e0baf04fa8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5a1e0baf04fa8.td_column_number = "1";
block_td_uid_10_5a1e0baf04fa8.block_type = "td_block_7";
block_td_uid_10_5a1e0baf04fa8.post_count = "3";
block_td_uid_10_5a1e0baf04fa8.found_posts = "1348";
block_td_uid_10_5a1e0baf04fa8.header_color = "";
block_td_uid_10_5a1e0baf04fa8.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a1e0baf04fa8.max_num_pages = "450";
tdBlocksArray.push(block_td_uid_10_5a1e0baf04fa8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_5a1e0baf04fa8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/city-clovis-launches-cottage-home-program/" rel="bookmark" title="City of Clovis launches Cottage Home Program"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/Plan23.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/Plan23.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/Plan23.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="City of Clovis launches Cottage Home Program"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/city-clovis-launches-cottage-home-program/" rel="bookmark" title="City of Clovis launches Cottage Home Program">City of Clovis launches Cottage Home Program</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T12:07:14+00:00" >September 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/house-juju-gets-ready-relocate-welcome-papas-place/" rel="bookmark" title="House of JuJu gets ready to relocate and welcome Papa’s Place"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/House-of-Juju-Scott2C-Julie-and-Justin.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/House-of-Juju-Scott2C-Julie-and-Justin.jpg?resize=100%2C70 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/House-of-Juju-Scott2C-Julie-and-Justin.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="House of JuJu gets ready to relocate and welcome Papa’s Place"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/house-juju-gets-ready-relocate-welcome-papas-place/" rel="bookmark" title="House of JuJu gets ready to relocate and welcome Papa’s Place">House of JuJu gets ready to relocate and welcome Papa’s Place</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/business/" class="td-post-category">Business</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-02T14:57:18+00:00" >October 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/2017-trac-football-season-preview-lowdown-breakdown-six-football-teams-tri-river-athletic-conference/" rel="bookmark" title="2017 TRAC football  preview: The lowdown and breakdown of the six teams of the Tri-River Athletic Conference"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/977A1429aa.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/977A1429aa.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/977A1429aa.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="2017 TRAC football  preview: The lowdown and breakdown of the six teams of the Tri-River Athletic Conference"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/2017-trac-football-season-preview-lowdown-breakdown-six-football-teams-tri-river-athletic-conference/" rel="bookmark" title="2017 TRAC football  preview: The lowdown and breakdown of the six teams of the Tri-River Athletic Conference">2017 TRAC football  preview: The lowdown and breakdown of the...</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-03T12:49:39+00:00" >October 3, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_11_5a1e0baf16c29_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5a1e0baf16c29" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News<span class="td-cat-no">673</span></a></li><li><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports<span class="td-cat-no">340</span></a></li><li><a href="http://www.clovisroundup.com/category/online-issue/">Online Issue<span class="td-cat-no">106</span></a></li><li><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment<span class="td-cat-no">104</span></a></li><li><a href="http://www.clovisroundup.com/category/health/">Health<span class="td-cat-no">71</span></a></li><li><a href="http://www.clovisroundup.com/category/education/">Education<span class="td-cat-no">62</span></a></li><li><a href="http://www.clovisroundup.com/category/clovis-history/">Clovis History<span class="td-cat-no">54</span></a></li><li><a href="http://www.clovisroundup.com/category/business/">Business<span class="td-cat-no">47</span></a></li><li><a href="http://www.clovisroundup.com/category/ag-news/">Ag News<span class="td-cat-no">31</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.clovisroundup.com/"><img class="td-retina-data" src="http://www.clovisroundup.com/wp-content/uploads/2017/07/CR-Rocker-logo-2017-1.png" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/07/CR-Rocker-logo-2017.png" alt="Clovis Roundup Newspaper" title="Clovis Roundup Newspaper" width="72" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Clovis Roundup is a biweekly community newspaper in the City of Clovis. It is locally owned and operated by Donna Melchor. 

We bring you the latest and greatest news and events going on in the wonderful city of Clovis. We are located on 2491 Alluvial Ave #540 Clovis, CA 93611. Ph: (559) 326-2040.<div class="footer-email-wrap">Contact us: <a href="mailto:info@clovisroundup.com">info@clovisroundup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Clovis Roundup is a custom publication. Reproduction by any means of the entire contents or any portion of this publication without written permission is prohibited. The appearance of any advertisements in this publication does not constitute support or endorsement for any product, person, cause, business or organization named therein, unless specifically noted otherwise in the advertisement. All costs associated with producing, printing and mailing Clovis Roundup are entirely funded by our advertisers.  To show your appreciation of their support, we ask you to consider patronizing these businesses and services as the need arise.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-103605471-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  -->        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=360837004098038&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    	<div style="display:none">
	<div class="grofile-hash-map-c71b972bbb1438380f02461ac022cf20">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/a-different-bent-clovis-laidback-bike-shop/" rel="bookmark" title="A Different Bent: Clovis’ laidback bike shop"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2015/07/A-different-bent-1.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2015/07/A-different-bent-1.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2015/07/A-different-bent-1.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="A Different Bent: Clovis’ laidback bike shop"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/a-different-bent-clovis-laidback-bike-shop/" rel="bookmark" title="A Different Bent: Clovis’ laidback bike shop">A Different Bent: Clovis’ laidback bike shop</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-29T11:45:13+00:00" >July 29, 2015</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/eda-representatives-visit-clovis/" rel="bookmark" title="EDA representatives visit Clovis"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2016/03/EDA-photo-1.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2016/03/EDA-photo-1.jpg?resize=100%2C70 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2016/03/EDA-photo-1.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="EDA representatives visit Clovis"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/eda-representatives-visit-clovis/" rel="bookmark" title="EDA representatives visit Clovis">EDA representatives visit Clovis</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-23T06:00:12+00:00" >March 23, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/cusd-officials-community-members-address-transgender-bathroom-options-topics-ahead-school-year/" rel="bookmark" title="CUSD officials, community members address transgender bathroom options, other topics ahead of school year"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/08/CUSD.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/08/CUSD.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/08/CUSD.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="CUSD officials, community members address transgender bathroom options, other topics ahead of school year"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/cusd-officials-community-members-address-transgender-bathroom-options-topics-ahead-school-year/" rel="bookmark" title="CUSD officials, community members address transgender bathroom options, other topics ahead of school year">CUSD officials, community members address transgender bathroom options, other topics ahead...</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-23T09:55:36+00:00" >August 23, 2016</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.2 (rara)
        Deploy mode: deploy
        
        uid: 5a1e0baf2aac1
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.clovisroundup.com\/hotels-set-sights-clovis\/":15584};
	</script>
<link rel='stylesheet' id='thickbox-css'  href='http://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.css?ver=4.9' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1978144131.1654d0c.e121cc61c2fc4dda951da38d4e434d48"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.2'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.clovisroundup.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php","nonce":"a2b8d390be","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.clovisroundup.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.clovisroundup.com%2Fhotels-set-sights-clovis%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[15584]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.clovisroundup.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.clovisroundup.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'128462210',post:'15584',tz:'-8',srv:'www.clovisroundup.com'} ]);
	_stq.push([ 'clickTrackerInit', '128462210', '15584' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a1e0baf2cf7f"></textarea>
						<div id="td_live_css_uid_1_5a1e0baf2cf7f" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a1e0baf2cf7f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a1e0baf2cf7f");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>