<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Dogs make a difference: Clovis K-9 unit gets bad guys off the street | Clovis Roundup</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.clovisroundup.com/xmlrpc.php" />
    
<!-- MapPress Easy Google Maps Version:2.48.7 (https://www.mappresspro.com) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<meta property="og:image" content="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/31564048_1725765910800417_6770925790780456960_n.jpg?fit=960%2C720" /><link rel="icon" type="image/png" href="http://www.clovisroundup.com/wp-content/uploads/2017/07/CR-logo-1-favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.clovisroundup.com/dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dogs make a difference: Clovis K-9 unit gets bad guys off the street | Clovis Roundup" />
<meta property="og:description" content="With a little more than 100 officers, the Clovis Police Department is touted as the best law enforcement agency in the Valley. Over the last year, however, the crime fighting prowess of the department has increased with the help of a few four-legged friends. After the recession, the department sadly had to cut its previous &hellip;" />
<meta property="og:url" content="http://www.clovisroundup.com/dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street/" />
<meta property="og:site_name" content="Clovis Roundup" />
<meta property="article:publisher" content="https://www.facebook.com/ClovisRoundup/" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2018-07-03T10:40:38-07:00" />
<meta property="article:modified_time" content="2018-07-03T10:53:03-07:00" />
<meta property="og:updated_time" content="2018-07-03T10:53:03-07:00" />
<meta property="og:image" content="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/31564048_1725765910800417_6770925790780456960_n.jpg?fit=960%2C720" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/31564048_1725765910800417_6770925790780456960_n.jpg?fit=960%2C720" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://www.clovisroundup.com/dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Feed" href="http://www.clovisroundup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Comments Feed" href="http://www.clovisroundup.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Dogs make a difference: Clovis K-9 unit gets bad guys off the street Comments Feed" href="http://www.clovisroundup.com/dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.clovisroundup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.clovisroundup.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/plana/css/ai1ec_parsed_css.css?ver=2.5.31' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.clovisroundup.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='http://www.clovisroundup.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.48.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.clovisroundup.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.clovisroundup.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.clovisroundup.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='team-style-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='single-team-member-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/single-team-member.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.skins-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.skins.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.layout-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.layout.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.clovisroundup.com/wp-content/plugins/td-newsletter/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.clovisroundup.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='http://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.clovisroundup.com/wp-content/themes/Newspaper/style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.clovisroundup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var team_ajax = {"team_ajaxurl":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/scripts.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/masonry.pkgd.min.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://www.clovisroundup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clovisroundup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.clovisroundup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/p8H0T8-4ZR' />
<link rel="alternate" type="application/json+oembed" href="http://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clovisroundup.com%2Fdogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clovisroundup.com%2Fdogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="360837004098038"/>          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style>
<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-event-visible {
	display: block!important;
}

-->
</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.clovisroundup.com\/wp-admin\/","wpRestNonce":"ce95da18b6","wpRestUrl":"http:\/\/www.clovisroundup.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel='canonical' href='http://www.clovisroundup.com/dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street/' />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #000000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #000000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
	.td_module_wrap .td-module-title {
		font-family:"Roboto Slab";
	
	}
     
    .td_module_mx19 .td-module-title {
    	font-size:20px;
	
    }
    
	.post .td-post-header .entry-title {
		font-family:"Roboto Slab";
	
	}
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-103605471-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.clovisroundup.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.clovisroundup.com/category/local-news/",
                                "name": "Local News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.clovisroundup.com/dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street/",
                                "name": "Dogs make a difference: Clovis K-9 unit gets bad guys off the..."                                
                            }
                        }    ]
                        }
                       </script><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #00bbf4 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=270%2C270" />

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-19211 single-format-standard dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street global-block-template-13 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-4037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-4037"><a href="http://www.clovisroundup.com/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8060"><a href="http://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="http://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
		<li id="menu-item-4022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4022"><a href="http://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
		<li id="menu-item-4023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4023"><a href="http://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
		<li id="menu-item-4021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4021"><a href="http://www.clovisroundup.com/clovis-roundup-publishing/">Publishing</a></li>
		<li id="menu-item-4043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4043"><a href="http://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	</ul>
</li>
	<li id="menu-item-4048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4048"><a href="http://www.clovisroundup.com/online-issues/">Online Issues<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-17776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17776"><a href="http://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
		<li id="menu-item-16195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16195"><a href="http://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
		<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="http://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
	</ul>
</li>
	<li id="menu-item-15636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15636"><a href="http://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
</ul>
</li>
<li id="menu-item-4832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10543"><a href="http://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li id="menu-item-13183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13183"><a href="http://www.clovisroundup.com/category/business/">Business</a></li>
	<li id="menu-item-4068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4068"><a href="http://www.clovisroundup.com/events-in-clovis-ca/">Calendar &#038; Events</a></li>
	<li id="menu-item-9422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9422"><a href="http://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li>
	<li id="menu-item-16598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16598"><a href="http://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li id="menu-item-17635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17635"><a href="http://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li id="menu-item-15637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15637"><a href="http://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-15638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15638"><a href="http://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li id="menu-item-18653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18653"><a href="http://www.clovisroundup.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-17484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17484"><a href="http://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li id="menu-item-13009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13009"><a href="http://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li id="menu-item-12860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12860"><a href="http://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li id="menu-item-17488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17488"><a href="http://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li id="menu-item-8817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a></li>
<li id="menu-item-13058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13058"><a href="http://www.clovisroundup.com/category/education/">Education</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-13083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13083"><a href="http://www.clovisroundup.com/category/food/">Food</a></li>
<li id="menu-item-18322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18322"><a href="http://www.clovisroundup.com/category/health/">Health</a></li>
<li id="menu-item-15036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15036"><a href="http://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.clovisroundup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">73.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Clovis, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, July 3, 2018
            </div>
        </div>
    </div>



            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.clovisroundup.com/">
            <img class="td-retina-data" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/12/CLOVIS-ROUNDUP-LOGO-2017-dec-retina-1.png" src="http://www.clovisroundup.com/wp-content/uploads/2017/12/CLOVIS-ROUNDUP-LOGO-2017-dec-1.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
            <span class="td-visual-hidden">Clovis Roundup</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b3c3bad6a96b_rand td_block_template_13"><span class="td-adspot-title">Advertisement</span><a href="http://www.cloviscollege.edu/landing/summer-school-2018.html"><img src="http://www.clovisroundup.com/wp-content/uploads/2018/05/728x90-summer-school.jpg" /></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/08/CLOVIS-ROUNDUP-LOGO-mobile-retina.png" src="http://www.clovisroundup.com/wp-content/uploads/2017/08/CLOVIS-ROUNDUP-LOGO-mobile.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/12/CLOVIS-ROUNDUP-LOGO-2017-dec-retina-1.png" src="http://www.clovisroundup.com/wp-content/uploads/2017/12/CLOVIS-ROUNDUP-LOGO-2017-dec-1.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4037"><a href="http://www.clovisroundup.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-8060"><a href="http://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4016"><a href="http://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4022"><a href="http://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4023"><a href="http://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4021"><a href="http://www.clovisroundup.com/clovis-roundup-publishing/">Publishing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4043"><a href="http://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4048"><a href="http://www.clovisroundup.com/online-issues/">Online Issues</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17776"><a href="http://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16195"><a href="http://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16197"><a href="http://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15636"><a href="http://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10543"><a href="http://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13183"><a href="http://www.clovisroundup.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4068"><a href="http://www.clovisroundup.com/events-in-clovis-ca/">Calendar &#038; Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9422"><a href="http://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16598"><a href="http://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17635"><a href="http://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15637"><a href="http://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15638"><a href="http://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18653"><a href="http://www.clovisroundup.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17484"><a href="http://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13009"><a href="http://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12860"><a href="http://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17488"><a href="http://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b3c3bad782c4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_2_5b3c3bad782c4" ><script>var block_td_uid_2_5b3c3bad782c4 = new tdBlock();
block_td_uid_2_5b3c3bad782c4.id = "td_uid_2_5b3c3bad782c4";
block_td_uid_2_5b3c3bad782c4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5b3c3bad782c4_rand","tdc_css_class":"td_uid_2_5b3c3bad782c4_rand","tdc_css_class_style":"td_uid_2_5b3c3bad782c4_rand_style"}';
block_td_uid_2_5b3c3bad782c4.td_column_number = "3";
block_td_uid_2_5b3c3bad782c4.block_type = "td_block_mega_menu";
block_td_uid_2_5b3c3bad782c4.post_count = "5";
block_td_uid_2_5b3c3bad782c4.found_posts = "429";
block_td_uid_2_5b3c3bad782c4.header_color = "";
block_td_uid_2_5b3c3bad782c4.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b3c3bad782c4.max_num_pages = "86";
tdBlocksArray.push(block_td_uid_2_5b3c3bad782c4);
</script><div id=td_uid_2_5b3c3bad782c4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/correa-recek-shine-at-city-county-basketball-games/" rel="bookmark" class="td-image-wrap" title="Correa, Recek shine at City/County basketball games"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5852.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5852.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5852.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Correa, Recek shine at City/County basketball games"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/correa-recek-shine-at-city-county-basketball-games/" rel="bookmark" title="Correa, Recek shine at City/County basketball games">Correa, Recek shine at City/County basketball games</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/buchanan-grad-gambrell-wins-ncaa-baseball-title-with-oregon-state/" rel="bookmark" class="td-image-wrap" title="Buchanan grad Gambrell wins NCAA baseball title with Oregon State"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5851.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5851.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5851.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Buchanan grad Gambrell wins NCAA baseball title with Oregon State"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/buchanan-grad-gambrell-wins-ncaa-baseball-title-with-oregon-state/" rel="bookmark" title="Buchanan grad Gambrell wins NCAA baseball title with Oregon State">Buchanan grad Gambrell wins NCAA baseball title with Oregon State</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/jenna-prandini-wins-200-meters-at-u-s-track-and-field-championships/" rel="bookmark" class="td-image-wrap" title="Jenna Prandini wins 200 meters at U.S. Track and Field Championships"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/Prandini_Jenna_062418_800x400.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/Prandini_Jenna_062418_800x400.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/Prandini_Jenna_062418_800x400.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Jenna Prandini wins 200 meters at U.S. Track and Field Championships"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/jenna-prandini-wins-200-meters-at-u-s-track-and-field-championships/" rel="bookmark" title="Jenna Prandini wins 200 meters at U.S. Track and Field Championships">Jenna Prandini wins 200 meters at U.S. Track and Field Championships</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/quincy-pondexter-basketball-camp-returns-to-buchanan-high/" rel="bookmark" class="td-image-wrap" title="Quincy Pondexter basketball camp returns to Buchanan High"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/36222438_1927421170623517_3297748960147406848_n-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/36222438_1927421170623517_3297748960147406848_n-1.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/36222438_1927421170623517_3297748960147406848_n-1.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Quincy Pondexter basketball camp returns to Buchanan High"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/quincy-pondexter-basketball-camp-returns-to-buchanan-high/" rel="bookmark" title="Quincy Pondexter basketball camp returns to Buchanan High">Quincy Pondexter basketball camp returns to Buchanan High</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-north-soccer-to-represent-norcal-in-2018-special-olympics-usa-games/" rel="bookmark" class="td-image-wrap" title="Clovis North soccer to represent NorCal in 2018 Special Olympics USA Games"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/IMG_7238.jpeg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/IMG_7238.jpeg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/IMG_7238.jpeg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis North soccer to represent NorCal in 2018 Special Olympics USA Games"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-north-soccer-to-represent-norcal-in-2018-special-olympics-usa-games/" rel="bookmark" title="Clovis North soccer to represent NorCal in 2018 Special Olympics USA Games">Clovis North soccer to represent NorCal in 2018 Special Olympics USA&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b3c3bad782c4" data-td_block_id="td_uid_2_5b3c3bad782c4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5b3c3bad782c4" data-td_block_id="td_uid_2_5b3c3bad782c4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13058"><a href="http://www.clovisroundup.com/category/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5b3c3bad86f99_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_3_5b3c3bad86f99" ><script>var block_td_uid_3_5b3c3bad86f99 = new tdBlock();
block_td_uid_3_5b3c3bad86f99.id = "td_uid_3_5b3c3bad86f99";
block_td_uid_3_5b3c3bad86f99.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"70","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5b3c3bad86f99_rand","tdc_css_class":"td_uid_3_5b3c3bad86f99_rand","tdc_css_class_style":"td_uid_3_5b3c3bad86f99_rand_style"}';
block_td_uid_3_5b3c3bad86f99.td_column_number = "3";
block_td_uid_3_5b3c3bad86f99.block_type = "td_block_mega_menu";
block_td_uid_3_5b3c3bad86f99.post_count = "5";
block_td_uid_3_5b3c3bad86f99.found_posts = "106";
block_td_uid_3_5b3c3bad86f99.header_color = "";
block_td_uid_3_5b3c3bad86f99.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b3c3bad86f99.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_3_5b3c3bad86f99);
</script><div id=td_uid_3_5b3c3bad86f99 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/graduation-season-clovis-unified-celebrates-class-of-2018/" rel="bookmark" class="td-image-wrap" title="Graduation Season: Clovis Unified celebrates Class of 2018"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/CP2U3819.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/CP2U3819.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/CP2U3819.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Graduation Season: Clovis Unified celebrates Class of 2018"/></a></div>                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/graduation-season-clovis-unified-celebrates-class-of-2018/" rel="bookmark" title="Graduation Season: Clovis Unified celebrates Class of 2018">Graduation Season: Clovis Unified celebrates Class of 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/not-average-awesome-preschoolers-shine-at-cusd-mini-olympics/" rel="bookmark" class="td-image-wrap" title="Not average, awesome: Preschoolers shine at CUSD Mini Olympics"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/Freedom-stars-racing.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/Freedom-stars-racing.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/Freedom-stars-racing.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Not average, awesome: Preschoolers shine at CUSD Mini Olympics"/></a></div>                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/not-average-awesome-preschoolers-shine-at-cusd-mini-olympics/" rel="bookmark" title="Not average, awesome: Preschoolers shine at CUSD Mini Olympics">Not average, awesome: Preschoolers shine at CUSD Mini Olympics</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-unified-clarifies-afterschool-student-pick-up-policy/" rel="bookmark" class="td-image-wrap" title="Clovis Unified clarifies afterschool student pick-up policy"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0176.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0176.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/DSC_0176.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis Unified clarifies afterschool student pick-up policy"/></a></div>                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-unified-clarifies-afterschool-student-pick-up-policy/" rel="bookmark" title="Clovis Unified clarifies afterschool student pick-up policy">Clovis Unified clarifies afterschool student pick-up policy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-community-college-announces-medal-recipients-record-number-of-graduates/" rel="bookmark" class="td-image-wrap" title="Clovis Community College announces medal recipients, record number of graduates"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/GRAD-PHOTO.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/GRAD-PHOTO.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/GRAD-PHOTO.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis Community College announces medal recipients, record number of graduates"/></a></div>                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-community-college-announces-medal-recipients-record-number-of-graduates/" rel="bookmark" title="Clovis Community College announces medal recipients, record number of graduates">Clovis Community College announces medal recipients, record number of graduates</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/medical-school-breaks-ground-in-clovis/" rel="bookmark" class="td-image-wrap" title="Medical school breaks ground in Clovis"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/P1000124a.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/P1000124a.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/P1000124a.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Medical school breaks ground in Clovis"/></a></div>                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/medical-school-breaks-ground-in-clovis/" rel="bookmark" title="Medical school breaks ground in Clovis">Medical school breaks ground in Clovis</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b3c3bad86f99" data-td_block_id="td_uid_3_5b3c3bad86f99"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b3c3bad86f99" data-td_block_id="td_uid_3_5b3c3bad86f99"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5b3c3bad94c02_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_4_5b3c3bad94c02" ><script>var block_td_uid_4_5b3c3bad94c02 = new tdBlock();
block_td_uid_4_5b3c3bad94c02.id = "td_uid_4_5b3c3bad94c02";
block_td_uid_4_5b3c3bad94c02.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"62","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5b3c3bad94c02_rand","tdc_css_class":"td_uid_4_5b3c3bad94c02_rand","tdc_css_class_style":"td_uid_4_5b3c3bad94c02_rand_style"}';
block_td_uid_4_5b3c3bad94c02.td_column_number = "3";
block_td_uid_4_5b3c3bad94c02.block_type = "td_block_mega_menu";
block_td_uid_4_5b3c3bad94c02.post_count = "5";
block_td_uid_4_5b3c3bad94c02.found_posts = "140";
block_td_uid_4_5b3c3bad94c02.header_color = "";
block_td_uid_4_5b3c3bad94c02.ajax_pagination_infinite_stop = "";
block_td_uid_4_5b3c3bad94c02.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_4_5b3c3bad94c02);
</script><div id=td_uid_4_5b3c3bad94c02 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-east-students-take-first-in-statewide-film-contest/" rel="bookmark" class="td-image-wrap" title="Clovis East students take first in statewide film contest"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/directingchangeawardwinners-16-of-17.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/directingchangeawardwinners-16-of-17.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/directingchangeawardwinners-16-of-17.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis East students take first in statewide film contest"/></a></div>                <a href="http://www.clovisroundup.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-east-students-take-first-in-statewide-film-contest/" rel="bookmark" title="Clovis East students take first in statewide film contest">Clovis East students take first in statewide film contest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/country-group-parmalee-returns-to-clovis/" rel="bookmark" class="td-image-wrap" title="Country group Parmalee returns to Clovis"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/Parmalee-approved-PR-shot-April-2018-credit-Kristin-Joyner-.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/Parmalee-approved-PR-shot-April-2018-credit-Kristin-Joyner-.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/Parmalee-approved-PR-shot-April-2018-credit-Kristin-Joyner-.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Country group Parmalee returns to Clovis"/></a></div>                <a href="http://www.clovisroundup.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/country-group-parmalee-returns-to-clovis/" rel="bookmark" title="Country group Parmalee returns to Clovis">Country group Parmalee returns to Clovis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/squaw-valley-car-show/" rel="bookmark" class="td-image-wrap" title="Squaw Valley Car Show"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/IMG_1621.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/IMG_1621.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/IMG_1621.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Squaw Valley Car Show"/></a></div>                <a href="http://www.clovisroundup.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/squaw-valley-car-show/" rel="bookmark" title="Squaw Valley Car Show">Squaw Valley Car Show</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-resident-appears-as-contestant-on-the-price-is-right/" rel="bookmark" class="td-image-wrap" title="Clovis resident appears as contestant on ‘The Price is Right’"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/8365K-Carol-Smith-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/8365K-Carol-Smith-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/8365K-Carol-Smith-1.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis resident appears as contestant on ‘The Price is Right’"/></a></div>                <a href="http://www.clovisroundup.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-resident-appears-as-contestant-on-the-price-is-right/" rel="bookmark" title="Clovis resident appears as contestant on ‘The Price is Right’">Clovis resident appears as contestant on ‘The Price is Right’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/jefferson-elementary-car-show/" rel="bookmark" class="td-image-wrap" title="Jefferson Elementary Car Show"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/IMG_1773.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/IMG_1773.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/IMG_1773.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Jefferson Elementary Car Show"/></a></div>                <a href="http://www.clovisroundup.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/jefferson-elementary-car-show/" rel="bookmark" title="Jefferson Elementary Car Show">Jefferson Elementary Car Show</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5b3c3bad94c02" data-td_block_id="td_uid_4_5b3c3bad94c02"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5b3c3bad94c02" data-td_block_id="td_uid_4_5b3c3bad94c02"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13083"><a href="http://www.clovisroundup.com/category/food/">Food</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5b3c3bada1c67_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_5_5b3c3bada1c67" ><script>var block_td_uid_5_5b3c3bada1c67 = new tdBlock();
block_td_uid_5_5b3c3bada1c67.id = "td_uid_5_5b3c3bada1c67";
block_td_uid_5_5b3c3bada1c67.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"33","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5b3c3bada1c67_rand","tdc_css_class":"td_uid_5_5b3c3bada1c67_rand","tdc_css_class_style":"td_uid_5_5b3c3bada1c67_rand_style"}';
block_td_uid_5_5b3c3bada1c67.td_column_number = "3";
block_td_uid_5_5b3c3bada1c67.block_type = "td_block_mega_menu";
block_td_uid_5_5b3c3bada1c67.post_count = "5";
block_td_uid_5_5b3c3bada1c67.found_posts = "37";
block_td_uid_5_5b3c3bada1c67.header_color = "";
block_td_uid_5_5b3c3bada1c67.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b3c3bada1c67.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_5_5b3c3bada1c67);
</script><div id=td_uid_5_5b3c3bada1c67 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/house-of-juju-offers-best-burgers-in-town/" rel="bookmark" class="td-image-wrap" title="House of JuJu offers best burgers in town"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/20180607_132051.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/20180607_132051.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/20180607_132051.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="House of JuJu offers best burgers in town"/></a></div>                <a href="http://www.clovisroundup.com/category/food/" class="td-post-category">Food</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/house-of-juju-offers-best-burgers-in-town/" rel="bookmark" title="House of JuJu offers best burgers in town">House of JuJu offers best burgers in town</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/papas-place-serves-up-new-orleans-style-cuisine/" rel="bookmark" class="td-image-wrap" title="Papa’s Place serves up New Orleans-style cuisine"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/papas-a.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/papas-a.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/papas-a.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Papa’s Place serves up New Orleans-style cuisine"/></a></div>                <a href="http://www.clovisroundup.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/papas-place-serves-up-new-orleans-style-cuisine/" rel="bookmark" title="Papa’s Place serves up New Orleans-style cuisine">Papa’s Place serves up New Orleans-style cuisine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/food-review-rocket-dog/" rel="bookmark" class="td-image-wrap" title="Food Review: Rocket Dog"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/DSCN0674.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/DSCN0674.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/DSCN0674.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Food Review: Rocket Dog"/></a></div>                <a href="http://www.clovisroundup.com/category/food/" class="td-post-category">Food</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/food-review-rocket-dog/" rel="bookmark" title="Food Review: Rocket Dog">Food Review: Rocket Dog</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/enzos-table-carries-on-valleys-legacy-of-agriculture-at-disney-food-festival/" rel="bookmark" class="td-image-wrap" title="Enzo’s Table carries on Valley’s legacy of agriculture at Disney food festival"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/IMG_6035.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/IMG_6035.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/IMG_6035.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Enzo’s Table carries on Valley’s legacy of agriculture at Disney food festival"/></a></div>                <a href="http://www.clovisroundup.com/category/food/" class="td-post-category">Food</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/enzos-table-carries-on-valleys-legacy-of-agriculture-at-disney-food-festival/" rel="bookmark" title="Enzo’s Table carries on Valley’s legacy of agriculture at Disney food festival">Enzo’s Table carries on Valley’s legacy of agriculture at Disney food&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/roll-handcrafted-rolled-ice-cream/" rel="bookmark" class="td-image-wrap" title="Roll Me Some: Handcrafted Rolled Ice Cream"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/18768195_1480118302058873_5692401485262953526_o.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/18768195_1480118302058873_5692401485262953526_o.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/18768195_1480118302058873_5692401485262953526_o.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Roll Me Some: Handcrafted Rolled Ice Cream"/></a></div>                <a href="http://www.clovisroundup.com/category/food/" class="td-post-category">Food</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/roll-handcrafted-rolled-ice-cream/" rel="bookmark" title="Roll Me Some: Handcrafted Rolled Ice Cream">Roll Me Some: Handcrafted Rolled Ice Cream</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5b3c3bada1c67" data-td_block_id="td_uid_5_5b3c3bada1c67"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5b3c3bada1c67" data-td_block_id="td_uid_5_5b3c3bada1c67"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18322"><a href="http://www.clovisroundup.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-15036"><a href="http://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5b3c3badaee8e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_6_5b3c3badaee8e" ><script>var block_td_uid_6_5b3c3badaee8e = new tdBlock();
block_td_uid_6_5b3c3badaee8e.id = "td_uid_6_5b3c3badaee8e";
block_td_uid_6_5b3c3badaee8e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"75","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5b3c3badaee8e_rand","tdc_css_class":"td_uid_6_5b3c3badaee8e_rand","tdc_css_class_style":"td_uid_6_5b3c3badaee8e_rand_style"}';
block_td_uid_6_5b3c3badaee8e.td_column_number = "3";
block_td_uid_6_5b3c3badaee8e.block_type = "td_block_mega_menu";
block_td_uid_6_5b3c3badaee8e.post_count = "5";
block_td_uid_6_5b3c3badaee8e.found_posts = "11";
block_td_uid_6_5b3c3badaee8e.header_color = "";
block_td_uid_6_5b3c3badaee8e.ajax_pagination_infinite_stop = "";
block_td_uid_6_5b3c3badaee8e.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_6_5b3c3badaee8e);
</script><div id=td_uid_6_5b3c3badaee8e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-matters-planning-and-development/" rel="bookmark" class="td-image-wrap" title="Clovis Matters &#8211; Planning and Development"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/Clovis-Matters-City-of-Clovis-Planning-Commission.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/Clovis-Matters-City-of-Clovis-Planning-Commission.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/Clovis-Matters-City-of-Clovis-Planning-Commission.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis Matters &#8211; Planning and Development"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-matters/" class="td-post-category">Clovis Matters</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-matters-planning-and-development/" rel="bookmark" title="Clovis Matters &#8211; Planning and Development">Clovis Matters &#8211; Planning and Development</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-matters-city-clovis-survey/" rel="bookmark" class="td-image-wrap" title="Clovis Matters &#8211; City of Clovis Survey"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/City-of-Clovis-Survey.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/City-of-Clovis-Survey.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/City-of-Clovis-Survey.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis Matters &#8211; City of Clovis Survey"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-matters/" class="td-post-category">Clovis Matters</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-matters-city-clovis-survey/" rel="bookmark" title="Clovis Matters &#8211; City of Clovis Survey">Clovis Matters &#8211; City of Clovis Survey</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-matters-recommend-clovis/" rel="bookmark" class="td-image-wrap" title="Clovis Matters &#8211; Would you recommend Clovis?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/Clovis-Matters-Would-you-recommend-Clovis.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/Clovis-Matters-Would-you-recommend-Clovis.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/Clovis-Matters-Would-you-recommend-Clovis.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis Matters &#8211; Would you recommend Clovis?"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-matters/" class="td-post-category">Clovis Matters</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-matters-recommend-clovis/" rel="bookmark" title="Clovis Matters &#8211; Would you recommend Clovis?">Clovis Matters &#8211; Would you recommend Clovis?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-matters-martin-luther-king-breakfast/" rel="bookmark" class="td-image-wrap" title="Clovis Matters &#8211; Martin Luther King Breakfast"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/Clovis-Matters-MLK-Breakfast.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/Clovis-Matters-MLK-Breakfast.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/Clovis-Matters-MLK-Breakfast.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis Matters &#8211; Martin Luther King Breakfast"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-matters/" class="td-post-category">Clovis Matters</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-matters-martin-luther-king-breakfast/" rel="bookmark" title="Clovis Matters &#8211; Martin Luther King Breakfast">Clovis Matters &#8211; Martin Luther King Breakfast</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-matters-new-year-resolutions/" rel="bookmark" class="td-image-wrap" title="Clovis Matters &#8211; New Year Resolutions"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/Clovis-Matters-Resolutions.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/Clovis-Matters-Resolutions.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/Clovis-Matters-Resolutions.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis Matters &#8211; New Year Resolutions"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-matters/" class="td-post-category">Clovis Matters</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-matters-new-year-resolutions/" rel="bookmark" title="Clovis Matters &#8211; New Year Resolutions">Clovis Matters &#8211; New Year Resolutions</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5b3c3badaee8e" data-td_block_id="td_uid_6_5b3c3badaee8e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5b3c3badaee8e" data-td_block_id="td_uid_6_5b3c3badaee8e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.clovisroundup.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.clovisroundup.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="http://www.clovisroundup.com/category/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dogs make a difference: Clovis K-9 unit gets bad guys off the...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-19211" class="post-19211 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.clovisroundup.com/category/local-news/">Local News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Dogs make a difference: Clovis K-9 unit gets bad guys off the street</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.clovisroundup.com/author/valerie-shelton/">Valerie Shelton</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-07-03T10:40:38+00:00" >July 3, 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_7_5b3c3badc6e8d" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.clovisroundup.com%2Fdogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dogs+make+a+difference%3A+Clovis+K-9+unit+gets+bad+guys+off+the+street&url=http%3A%2F%2Fwww.clovisroundup.com%2Fdogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street%2F&via=clovisroundup">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.clovisroundup.com/dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.clovisroundup.com/dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street/&amp;media=http://www.clovisroundup.com/wp-content/uploads/2018/07/31564048_1725765910800417_6770925790780456960_n.jpg&description=Dogs+make+a+difference%3A+Clovis+K-9+unit+gets+bad+guys+off+the+street">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dogs make a difference: Clovis K-9 unit gets bad guys off the street %0A%0A http://www.clovisroundup.com/dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_7_5b3c3badc6e8d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <figure id="attachment_19213" style="width: 320px" class="wp-caption alignright"><img data-attachment-id="19213" data-permalink="http://www.clovisroundup.com/dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street/img_5860-2/" data-orig-file="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5860-2.jpg?fit=819%2C1024" data-orig-size="819,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_5860-2" data-image-description="" data-medium-file="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5860-2.jpg?fit=240%2C300" data-large-file="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5860-2.jpg?fit=696%2C870" class="wp-image-19213 " src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5860-2.jpg?resize=320%2C400" alt="" width="320" height="400" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5860-2.jpg?w=819 819w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5860-2.jpg?resize=240%2C300 240w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5860-2.jpg?resize=768%2C960 768w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5860-2.jpg?resize=696%2C870 696w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5860-2.jpg?resize=336%2C420 336w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5860-2.jpg?resize=672%2C840 672w" sizes="(max-width: 320px) 100vw, 320px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Clovis Police K-9 Jax and his handler Brent Drum. Jax is one of five canines on the force. <strong>Valerie Shelton/Clovis Roundup</strong></figcaption></figure>
<p>With a little more than 100 officers, the Clovis Police Department is touted as the best law enforcement agency in the Valley. Over the last year, however, the crime fighting prowess of the department has increased with the help of a few four-legged friends.</p>
<p>After the recession, the department sadly had to cut its previous K-9 force of apprehension dogs, but last year thanks to a tremendous outpouring of support from the community, it reinstated the program with five new canines—Corda, Jax, Mika, Bolt and Nova.</p>
<p>Lt. Dan Sullivan said it’s amazing how many tough criminals on the street, who would ordinarily put up a fight, have surrendered once they get a glimpse of a canine officer.</p>
<p>“I’ve had the biggest baddest gang members on calls and when you bring in a canine, they aren’t worried about the cops anymore, they are worried about what that dog is going to do,” Sullivan said. “It changes the entire dynamics of the call without doing a thing but showing up. Even a K-9 unit arriving, well-marked with the stickers on the vehicle, calms everything down. I tell people the dog will key in on the loudest person in the bunch and no one is loud anymore. They understand that police officers have rules. But I think one of the effective things is they know this is an animal that has its own mind and if I’m loud or if I fight, the dog could break loose at any moment. I think that is a deterrent for many people.”</p>
<p>Keeping that in mind, though, Sullivan said although these dogs take a bite out of crime, they are not vicious and dangerous like many people think. In fact, he said the canines on the force are some of the friendliest dogs.</p>
<p>“There is a misconception that these dogs are mean and bite everybody but that couldn’t be further from the truth,” Sullivan said. “When they actually have to bite someone it’s because they are resisting. It’s play for them because they are using prey drive. They know when someone is being loud and agitating. When the handler says that’s the bad guy, they focus in, run up to them, bite them and hold onto them until the officer gets there. It’s just a game to them.”</p>
<p>K-9 handler Brent Drum has worked with canines for the past 12 years and has partnered with three different dogs. At his previous agency, he worked with a German Shepherd and a female Belgian Malinois, and for the past year he’s been handling Jax, also a Belgian Malinois.</p>
<p>“It’s not personal,” said Drum. “There is a psychological side of the dog from the wolf pack and they hunt prey and this is another avenue of their prey drive. I can put on that bite suit or bite sleeve and they will bite me. Then, when we’re done I take it off and I’m the same person. I walk right up to that dog right after he finished biting me and love on and pet that dog and he’s wagging his tail.”</p>
<p>Belgian Malinois dogs, Drum said, have an excessive amount of energy in general, but Jax has an energy that is off the charts. On the swing shift, from 2:30 p.m. to 12:30 a.m., Jax might go on up to five calls that involve searching, reprimanding a bad guy, or just showing up to be that backup. In between, Drum will take breaks with him and throw a ball around to release some more of Jax’s energy. Even then, though, when Jax goes home and gets in his kennel, he has to play with his bowling ball—the only toy he hasn’t completely destroyed—for at least a half an hour before he’ll go to sleep.</p>
<p>“He never ceases to amaze me,” Drum said of the two-and-a-half-year-old Jax. “The search we just did was actually a difficult search. It was a really narrow area and he was able to navigate it. I’m pretty confident he can do anything I ask him to do now. He knows his job and what he needs to do when I ask him to do it. It’s rewarding to work a dog and get him to that point where I’m comfortable. If someone is hiding in this house, I know he is going to find them.”</p>
<p>Though the duo has been on many calls where Jax has been a great assist, Drum recalls one scary situation in particular where Jax stepped up between him and the suspect and saved the day.</p>
<p>“The suspect he was apprehending for me immediately went to his waistband and that tells me he’s got a gun or something – and that is scary. That can be taken a lot of different ways like is he going to try and kill me right now? The beautiful thing about dogs is they have to trust that the handler is going to keep them as safe as possible but they will do anything for you and never hesitate. That is pretty powerful,” Drum said. “For that apprehension, I had given commands and the suspect was running from police and hopping fences and I pop out with the dog and tell him to put his hands up and he does to a certain degree but he’s behind a four-foot trash can. I tell him to put them up higher because this guy is known to carry weapons and he goes to his waistband so I sent Jax to apprehend him and he did great.”</p>
<p>Apprehension canines are also used for finding suspects in hiding, by sniffing out the hot scent of where that suspect recently was. With his last canine, Drum said he remembers one scenario where she had to search an extremely large cotton gin warehouse and ultimately, she was able to discover that two burglars were hiding on the roof of the office portion of the building.</p>
<p>“They didn’t have any weapons but it was pretty scary because if they did we could have been ambushed,” Drum said. “That is why the dog is a great tool and they save officers. It takes a dog a lot less time to search. There are so many benefits to having the canine.”</p>
<p>In Drum’s opinion, being a K-9 handler is the best position in law enforcement, but it does require a love for dogs and a significant amount of extra training and time.</p>
<p>“As a K-9 handler you have a four-legged animal with you who has his own brain and needs to be cared for just like a baby during work and after work,” Drum said. “It’s a commitment that can’t be taken lightly. It’s a lot of work, love and patience.”</p>
<p>The bond that forms, though, is well worth the extra time.</p>
<p>“This dog will never hesitate to throw itself between the officer and danger and that bond is indescribable,” Sullivan said. “It’s your partner and you want to do everything you can for the dog because it’s going to do everything it can for you.”</p>
<p>For Drum, the bond with Jax was instant.</p>
<p>“I’ve been around handlers in my career with French dogs and you listen to these commands and they make you laugh so I told myself I would never have a French dog. But when I saw Jax and I saw the way he worked, I grabbed a hold of him and truly was love at first sight,” Drum said.</p>
<p>In addition to the five new apprehension canines, the Clovis Police Department also has one narcotics dog, springer spaniel Murphy.</p>
<p>“Our narcotics dog is trained on several different types of narcotics,” Sullivan said. “He does what is called a passive alert. When he smells the odor, he will sit really still until the handler gets there and he points his nose right at it. We use him sometimes when we have a search warrant if we know someone is selling drugs. We bring him along and he can find extremely small amounts of narcotics that we wouldn’t know are there. We search cars, help out storage places with an exterior search, parcel searches to see if someone is shipping narcotics, and other agencies call and ask for that too. Murphy is well trained on several types of narcotics like meth, heroin, marijuana, and cocaine.”</p>
<p>The five apprehension dogs, on the other hand, are not cross-trained to detect narcotics, they are simply trained to apprehend and search for suspects. One type of canine the department doesn’t have is a tracking canine that can search for missing persons, bodies and the like. While getting a tracking dog isn’t out of the question, Sullivan said in urban areas it is difficult to use a tracking dog when there are so many scents in the air. There also aren’t enough cold cases in Clovis to warrant getting a tracking dog. Having another narcotics dog, on the other hand, would be of huge benefit since Murphy is always being called upon.</p>
<p>“I think we would consider getting another narcotics dog because there is plenty of work,” Sullivan said. “We find that’s a deterrent too. If you are going to use or buy or sell drugs in Clovis, well we have some dogs that can sniff that stuff out and find stuff we can’t. Like if we have a routine traffic stop and no reason to search the car and the dog alerts on it, well now we do. I would say the more narcotics dogs we have the better.”</p>
<p>The next step for the K-9 unit now, however, is getting it’s new training facility up and running.</p>
<p>The new, 14,000 square-foot fenced in facility, also funded through public donations, will be located behind the Pelco by Schneider Electric building in the space already being used by Clovis Fire Training. Much of the fencing, lighting, and grass was donated by local companies. In addition to the grass area, the K-9 unit will be able to use Clovis Fire’s existing structure to mimic scenarios where the dog would need to search a home or apartment complex.</p>
<p>“It is really important to be able to put the dogs in environments so they get used to them so when we’re out in the field the dog doesn’t go in somewhere and think they haven’t seen this before. So we put them in different sized cars, attics and crawl spaces. You want the dog to experience all that,” Sullivan said. “The more variety, the better.”</p>
<p>The K-9 training facility should be up and running sometime this summer.</p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="http://www.clovisroundup.com/dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19211" class="share-twitter sd-button share-icon no-text" href="http://www.clovisroundup.com/dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19211" class="share-facebook sd-button share-icon no-text" href="http://www.clovisroundup.com/dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19211" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.clovisroundup.com/dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_8_5b3c3badd3b5c_rand td_block_template_13 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.clovisroundup.com/dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.clovisroundup.com/man-on-the-street-what-does-4th-of-july-mean-to-you/">Man on the Street: What does 4th of July mean to you?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.clovisroundup.com/gt-florists-herbs-continues-family-tradition/">GT Florists &#038; Herbs continues family tradition</a></div></div></div>            	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Valerie Shelton"></span><meta itemprop="datePublished" content="2018-07-03T10:40:38+00:00"><meta itemprop="dateModified" content="2018-07-03T10:53:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.clovisroundup.com/dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.clovisroundup.com/wp-content/uploads/2017/12/CLOVIS-ROUNDUP-LOGO-2017-dec-1.png"></span><meta itemprop="name" content="Clovis Roundup"></span><meta itemprop="headline " content="Dogs make a difference: Clovis K-9 unit gets bad guys off the street"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/31564048_1725765910800417_6770925790780456960_n.jpg?fit=960%2C720"><meta itemprop="width" content="960"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5b3c3badd6c24_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_9_5b3c3badd6c24" ><script>var block_td_uid_9_5b3c3badd6c24 = new tdBlock();
block_td_uid_9_5b3c3badd6c24.id = "td_uid_9_5b3c3badd6c24";
block_td_uid_9_5b3c3badd6c24.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5b3c3badd6c24_rand","td_column_number":3,"live_filter_cur_post_id":19211,"live_filter_cur_post_author":"1001007","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5b3c3badd6c24_rand","tdc_css_class_style":"td_uid_9_5b3c3badd6c24_rand_style"}';
block_td_uid_9_5b3c3badd6c24.td_column_number = "3";
block_td_uid_9_5b3c3badd6c24.block_type = "td_block_related_posts";
block_td_uid_9_5b3c3badd6c24.post_count = "6";
block_td_uid_9_5b3c3badd6c24.found_posts = "876";
block_td_uid_9_5b3c3badd6c24.header_color = "";
block_td_uid_9_5b3c3badd6c24.ajax_pagination_infinite_stop = "";
block_td_uid_9_5b3c3badd6c24.max_num_pages = "146";
tdBlocksArray.push(block_td_uid_9_5b3c3badd6c24);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5b3c3baddcf1b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5b3c3badd6c24" href="#">RELATED ARTICLES</a><a id="td_uid_11_5b3c3baddcf63" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5b3c3badd6c24" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5b3c3badd6c24 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/gt-florists-herbs-continues-family-tradition/" rel="bookmark" class="td-image-wrap" title="GT Florists &#038; Herbs continues family tradition"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/15871794_1261793967177100_4116842660754407902_n-e1530656372989.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/15871794_1261793967177100_4116842660754407902_n-e1530656372989.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/15871794_1261793967177100_4116842660754407902_n-e1530656372989.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="GT Florists &#038; Herbs continues family tradition"/></a></div>                <a href="http://www.clovisroundup.com/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/gt-florists-herbs-continues-family-tradition/" rel="bookmark" title="GT Florists &#038; Herbs continues family tradition">GT Florists &#038; Herbs continues family tradition</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/man-on-the-street-what-does-4th-of-july-mean-to-you/" rel="bookmark" class="td-image-wrap" title="Man on the Street: What does 4th of July mean to you?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/july-16674_1280.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/july-16674_1280.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/july-16674_1280.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Man on the Street: What does 4th of July mean to you?"/></a></div>                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/man-on-the-street-what-does-4th-of-july-mean-to-you/" rel="bookmark" title="Man on the Street: What does 4th of July mean to you?">Man on the Street: What does 4th of July mean to you?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/first-heritage-grove-development-moves-forward/" rel="bookmark" class="td-image-wrap" title="First Heritage Grove development moves forward"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/heritagegrove.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/heritagegrove.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/heritagegrove.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="First Heritage Grove development moves forward"/></a></div>                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/first-heritage-grove-development-moves-forward/" rel="bookmark" title="First Heritage Grove development moves forward">First Heritage Grove development moves forward</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/world-exchange-program-seeking-host-families-for-foreign-exchange-students/" rel="bookmark" class="td-image-wrap" title="World Exchange program seeking host families for foreign exchange students"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/DSCN1536.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/DSCN1536.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/DSCN1536.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="World Exchange program seeking host families for foreign exchange students"/></a></div>                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/world-exchange-program-seeking-host-families-for-foreign-exchange-students/" rel="bookmark" title="World Exchange program seeking host families for foreign exchange students">World Exchange program seeking host families for foreign exchange students</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/costcos-clovis-warehouse-set-to-relocate/" rel="bookmark" class="td-image-wrap" title="Costco’s Clovis warehouse set to relocate"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/IMG_1699.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/IMG_1699.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/IMG_1699.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Costco’s Clovis warehouse set to relocate"/></a></div>                <a href="http://www.clovisroundup.com/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/costcos-clovis-warehouse-set-to-relocate/" rel="bookmark" title="Costco’s Clovis warehouse set to relocate">Costco’s Clovis warehouse set to relocate</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/terrence-retires-from-clovis-planning-commission/" rel="bookmark" class="td-image-wrap" title="Terrence retires from Clovis Planning Commission"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/Terrence-and-commission.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/Terrence-and-commission.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/Terrence-and-commission.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Terrence retires from Clovis Planning Commission"/></a></div>                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/terrence-retires-from-clovis-planning-commission/" rel="bookmark" title="Terrence retires from Clovis Planning Commission">Terrence retires from Clovis Planning Commission</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5b3c3badd6c24" data-td_block_id="td_uid_9_5b3c3badd6c24"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5b3c3badd6c24" data-td_block_id="td_uid_9_5b3c3badd6c24"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_12_5b3c3badea32d_rand td_block_template_13 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_13 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE TO OUR DAILY ROUNDUP!</span></h4>			<div class="textwidget"><p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15622" method="post" data-id="15622" data-name="Sign up for latest updates!" >
<div class="mc4wp-form-fields">
<p>Get the latest news and updates from the Clovis Roundup!</p>
<p><p>
    <label>First Name</label> <input type="First Name" name="LNAME" required=""></p>
<p>
          <label>Last Name</label> <input type="Last name" name="LNAME" required="">
</p>
<p>      <label>Email address: </label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1530674093" /><input type="hidden" name="_mc4wp_form_id" value="15622" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_13_5b3c3badedca2_rand td-social-style5 td-social-boxed td-pb-border-top td_block_template_4">
<style>
.td_uid_13_5b3c3badedca2_rand .td_module_wrap:hover .entry-title a,
            .td_uid_13_5b3c3badedca2_rand .td-pulldown-filter-link:hover,
            .td_uid_13_5b3c3badedca2_rand .td-subcat-item a:hover,
            .td_uid_13_5b3c3badedca2_rand .td-cur-simple-item,
            .td_uid_13_5b3c3badedca2_rand .td_quote_on_blocks,
            .td_uid_13_5b3c3badedca2_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_13_5b3c3badedca2_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_13_5b3c3badedca2_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_13_5b3c3badedca2_rand .td-instagram-user a,
            .td_uid_13_5b3c3badedca2_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_13_5b3c3badedca2_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #1e73be !important;
            }

            .td_uid_13_5b3c3badedca2_rand .td-next-prev-wrap a:hover,
            .td_uid_13_5b3c3badedca2_rand .td-load-more-wrap a:hover {
                background-color: #1e73be !important;
                border-color: #1e73be !important;
            }

            .td_uid_13_5b3c3badedca2_rand .td-block-title > *:before {
                border-color: #1e73be transparent transparent transparent !important;
            }


            .td_uid_13_5b3c3badedca2_rand .td-read-more a,
            .td_uid_13_5b3c3badedca2_rand .td-weather-information:before,
            .td_uid_13_5b3c3badedca2_rand .td-weather-week:before,
            .td_uid_13_5b3c3badedca2_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_13_5b3c3badedca2_rand .td-post-category,
            .td_uid_13_5b3c3badedca2_rand .td-post-category:hover,
            .td_uid_13_5b3c3badedca2_rand .td-subcat-dropdown ul:after,
            .td_uid_13_5b3c3badedca2_rand .td-block-title > * {
                background-color: #1e73be !important;
            }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">CONNECT WITH US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,866</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/clovisroundup"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,033</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/clovisroundup#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">680</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/clovisroundup"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_14_5b3c3badeed4c_rand td_block_template_13"><a href="www.jerikuddes.com"><img src="http://www.clovisroundup.com/wp-content/uploads/2018/07/JERI-KUDDES-web-ver3a.jpg" /></a></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_15_5b3c3badf014d_rand td_with_ajax_pagination td-pb-border-top td_block_template_13 td-column-1"  data-td-block-uid="td_uid_15_5b3c3badf014d" >
<style>

/* inline tdc_css att */

.td_uid_15_5b3c3badf014d_rand{
margin-top:32px !important;
}

</style><script>var block_td_uid_15_5b3c3badf014d = new tdBlock();
block_td_uid_15_5b3c3badf014d.id = "td_uid_15_5b3c3badf014d";
block_td_uid_15_5b3c3badf014d.atts = '{"custom_title":"MUST READ","custom_url":"","block_template_id":"","header_color":"#000000","header_text_color":"#","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjMyIiwiZGlzcGxheSI6IiJ9fQ==","class":"td_block_widget td_uid_15_5b3c3badf014d_rand","separator":"","m16_tl":"","m16_el":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_15_5b3c3badf014d_rand","tdc_css_class_style":"td_uid_15_5b3c3badf014d_rand_style"}';
block_td_uid_15_5b3c3badf014d.td_column_number = "1";
block_td_uid_15_5b3c3badf014d.block_type = "td_block_21";
block_td_uid_15_5b3c3badf014d.post_count = "4";
block_td_uid_15_5b3c3badf014d.found_posts = "22";
block_td_uid_15_5b3c3badf014d.header_color = "#000000";
block_td_uid_15_5b3c3badf014d.ajax_pagination_infinite_stop = "";
block_td_uid_15_5b3c3badf014d.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_15_5b3c3badf014d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>MUST READ</span><div class="td-block-subtitle"></div></h4></div><div id=td_uid_15_5b3c3badf014d class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-roundup-june-27-2018/" rel="bookmark" class="td-image-wrap" title="Clovis Roundup &#8211; June 27, 2018"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/CR-6-27-18-FINAL-ver2_Page_01-e1530039732576.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/CR-6-27-18-FINAL-ver2_Page_01-e1530039732576.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/CR-6-27-18-FINAL-ver2_Page_01-e1530039732576.jpg?resize=500%2C496 500w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/CR-6-27-18-FINAL-ver2_Page_01-e1530039732576.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/CR-6-27-18-FINAL-ver2_Page_01-e1530039732576.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Clovis Roundup &#8211; June 27, 2018"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-roundup-june-27-2018/" rel="bookmark" title="Clovis Roundup &#8211; June 27, 2018">Clovis Roundup &#8211; June 27, 2018</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/online-issue/" class="td-post-category">Online Issue</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/clovisroundup/">Clovis Roundup Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-27T04:00:57+00:00" >June 27, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                                    </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/first-heritage-grove-development-moves-forward/" rel="bookmark" class="td-image-wrap" title="First Heritage Grove development moves forward"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/heritagegrove.jpg?resize=150%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/heritagegrove.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/heritagegrove.jpg?resize=500%2C500 500w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/heritagegrove.jpg?resize=712%2C712 712w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/heritagegrove.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/heritagegrove.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="First Heritage Grove development moves forward"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/first-heritage-grove-development-moves-forward/" rel="bookmark" title="First Heritage Grove development moves forward">First Heritage Grove development moves forward</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/valerie-shelton/">Valerie Shelton</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-02T15:02:56+00:00" >July 2, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    

The first development slated for the northeast urban village Heritage Grove was officially approved June 28 by a unanimous planning commission.

The Lennar Homes development...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/terrence-retires-from-clovis-planning-commission/" rel="bookmark" class="td-image-wrap" title="Terrence retires from Clovis Planning Commission"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/Terrence-and-commission.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/Terrence-and-commission.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/Terrence-and-commission.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/Terrence-and-commission.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Terrence retires from Clovis Planning Commission"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/terrence-retires-from-clovis-planning-commission/" rel="bookmark" title="Terrence retires from Clovis Planning Commission">Terrence retires from Clovis Planning Commission</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/valerie-shelton/">Valerie Shelton</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-02T12:40:02+00:00" >July 2, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    

Recently elected as a Fresno County Superior Court judge, Clovis planning commissioner Billy Terrence resigned from his duties on the commission on June 28.

Thankful...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/correa-recek-shine-at-city-county-basketball-games/" rel="bookmark" class="td-image-wrap" title="Correa, Recek shine at City/County basketball games"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5852.jpg?resize=150%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5852.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5852.jpg?resize=500%2C500 500w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5852.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/IMG_5852.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Correa, Recek shine at City/County basketball games"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/correa-recek-shine-at-city-county-basketball-games/" rel="bookmark" title="Correa, Recek shine at City/County basketball games">Correa, Recek shine at City/County basketball games</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/paul-meadors/">Paul Meadors</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-02T12:11:44+00:00" >July 2, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    

The 48th Annual City/County basketball games were played at Fresno City College on June 30, with four total games pitting some of the best...                </div>
            </div>

        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5b3c3badf014d" data-td_block_id="td_uid_15_5b3c3badf014d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5b3c3badf014d" data-td_block_id="td_uid_15_5b3c3badf014d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_16_5b3c3bae14ff3_rand td_block_template_13 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_18_5b3c3bae16baa_rand td-pb-border-top td_block_template_13 td-column-1 td_block_padding"  data-td-block-uid="td_uid_18_5b3c3bae16baa" ><script>var block_td_uid_18_5b3c3bae16baa = new tdBlock();
block_td_uid_18_5b3c3bae16baa.id = "td_uid_18_5b3c3bae16baa";
block_td_uid_18_5b3c3bae16baa.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_18_5b3c3bae16baa_rand","tdc_css_class":"td_uid_18_5b3c3bae16baa_rand","tdc_css_class_style":"td_uid_18_5b3c3bae16baa_rand_style"}';
block_td_uid_18_5b3c3bae16baa.td_column_number = "1";
block_td_uid_18_5b3c3bae16baa.block_type = "td_block_7";
block_td_uid_18_5b3c3bae16baa.post_count = "3";
block_td_uid_18_5b3c3bae16baa.found_posts = "29";
block_td_uid_18_5b3c3bae16baa.header_color = "";
block_td_uid_18_5b3c3bae16baa.ajax_pagination_infinite_stop = "";
block_td_uid_18_5b3c3bae16baa.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_18_5b3c3bae16baa);
</script><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>EDITOR PICKS</span><div class="td-block-subtitle"></div></h4></div><div id=td_uid_18_5b3c3bae16baa class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/gt-florists-herbs-continues-family-tradition/" rel="bookmark" class="td-image-wrap" title="GT Florists &#038; Herbs continues family tradition"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/15871794_1261793967177100_4116842660754407902_n-e1530656372989.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/15871794_1261793967177100_4116842660754407902_n-e1530656372989.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/15871794_1261793967177100_4116842660754407902_n-e1530656372989.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="GT Florists &#038; Herbs continues family tradition"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/gt-florists-herbs-continues-family-tradition/" rel="bookmark" title="GT Florists &#038; Herbs continues family tradition">GT Florists &#038; Herbs continues family tradition</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/business/" class="td-post-category">Business</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-03T15:17:33+00:00" >July 3, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street/" rel="bookmark" class="td-image-wrap" title="Dogs make a difference: Clovis K-9 unit gets bad guys off the street"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/31564048_1725765910800417_6770925790780456960_n.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/31564048_1725765910800417_6770925790780456960_n.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/07/31564048_1725765910800417_6770925790780456960_n.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Dogs make a difference: Clovis K-9 unit gets bad guys off the street"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street/" rel="bookmark" title="Dogs make a difference: Clovis K-9 unit gets bad guys off the street">Dogs make a difference: Clovis K-9 unit gets bad guys off...</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-03T10:40:38+00:00" >July 3, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/the-price-of-freedom/" rel="bookmark" class="td-image-wrap" title="The Price of Freedom"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/photo-1441978549106-a217e8838d61.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/photo-1441978549106-a217e8838d61.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/06/photo-1441978549106-a217e8838d61.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="The Price of Freedom"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/the-price-of-freedom/" rel="bookmark" title="The Price of Freedom">The Price of Freedom</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-26T16:40:17+00:00" >June 26, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_19_5b3c3bae231dd_rand td-pb-border-top td_block_template_13 td-column-1 td_block_padding"  data-td-block-uid="td_uid_19_5b3c3bae231dd" ><script>var block_td_uid_19_5b3c3bae231dd = new tdBlock();
block_td_uid_19_5b3c3bae231dd.id = "td_uid_19_5b3c3bae231dd";
block_td_uid_19_5b3c3bae231dd.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_19_5b3c3bae231dd_rand","tdc_css_class":"td_uid_19_5b3c3bae231dd_rand","tdc_css_class_style":"td_uid_19_5b3c3bae231dd_rand_style"}';
block_td_uid_19_5b3c3bae231dd.td_column_number = "1";
block_td_uid_19_5b3c3bae231dd.block_type = "td_block_7";
block_td_uid_19_5b3c3bae231dd.post_count = "3";
block_td_uid_19_5b3c3bae231dd.found_posts = "1776";
block_td_uid_19_5b3c3bae231dd.header_color = "";
block_td_uid_19_5b3c3bae231dd.ajax_pagination_infinite_stop = "";
block_td_uid_19_5b3c3bae231dd.max_num_pages = "592";
tdBlocksArray.push(block_td_uid_19_5b3c3bae231dd);
</script><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>POPULAR POSTS</span><div class="td-block-subtitle"></div></h4></div><div id=td_uid_19_5b3c3bae231dd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/letter-editor-apology-ken-dias-family-clovis-unified/" rel="bookmark" class="td-image-wrap" title="Letter from the Editor: An apology to Ken Dias family and Clovis Unified"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/header-generic.png?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/header-generic.png?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/header-generic.png?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Letter from the Editor: An apology to Ken Dias family and Clovis Unified"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/letter-editor-apology-ken-dias-family-clovis-unified/" rel="bookmark" title="Letter from the Editor: An apology to Ken Dias family and Clovis Unified">Letter from the Editor: An apology to Ken Dias family and...</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/letter-from-the-editor/" class="td-post-category">Letter from the Editor</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T12:04:45+00:00" >February 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-east-ag-teacher-ken-dias-responds-allegations/" rel="bookmark" class="td-image-wrap" title="Clovis East ag teacher Ken Dias responds to allegations"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/clovis-east.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/clovis-east.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/clovis-east.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Clovis East ag teacher Ken Dias responds to allegations"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-east-ag-teacher-ken-dias-responds-allegations/" rel="bookmark" title="Clovis East ag teacher Ken Dias responds to allegations">Clovis East ag teacher Ken Dias responds to allegations</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-19T12:59:09+00:00" >February 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/loma-vista-urban-village-finally-underway/" rel="bookmark" class="td-image-wrap" title="Loma Vista urban village finally underway"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=100%2C70" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=100%2C70 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Loma Vista urban village finally underway"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/loma-vista-urban-village-finally-underway/" rel="bookmark" title="Loma Vista urban village finally underway">Loma Vista urban village finally underway</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T11:14:29+00:00" >November 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_20_5b3c3bae399b4_rand widget widget_categories td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_20_5b3c3bae399b4" ><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>POPULAR CATEGORY</span><div class="td-block-subtitle"></div></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.clovisroundup.com/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">866</span></a></li><li><a href="http://www.clovisroundup.com/category/clovis-sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">429</span></a></li><li><a href="http://www.clovisroundup.com/category/entertainment/"><span class="td-cat-name">Arts &amp; Entertainment</span><span class="td-cat-no">140</span></a></li><li><a href="http://www.clovisroundup.com/category/online-issue/"><span class="td-cat-name">Online Issue</span><span class="td-cat-no">123</span></a></li><li><a href="http://www.clovisroundup.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">106</span></a></li><li><a href="http://www.clovisroundup.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">81</span></a></li><li><a href="http://www.clovisroundup.com/category/clovis-history/"><span class="td-cat-name">Clovis History</span><span class="td-cat-no">64</span></a></li><li><a href="http://www.clovisroundup.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">63</span></a></li><li><a href="http://www.clovisroundup.com/category/ag-news/"><span class="td-cat-name">Ag News</span><span class="td-cat-no">42</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.clovisroundup.com/"><img class="td-retina-data" src="http://www.clovisroundup.com/wp-content/uploads/2017/07/CR-Rocker-logo-2017-1.png" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/07/CR-Rocker-logo-2017.png" alt="Clovis Roundup Newspaper" title="Clovis Roundup Newspaper" width="72" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Clovis Roundup is a biweekly community newspaper in the City of Clovis. It is locally owned and operated by Donna Melchor. 

We bring you the latest and greatest news and events going on in the wonderful city of Clovis. We are located on 2491 Alluvial Ave #540 Clovis, CA 93611. Ph: (559) 326-2040.<div class="footer-email-wrap">Contact us: <a href="mailto:info@clovisroundup.com">info@clovisroundup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Clovis Roundup is a custom publication. Reproduction by any means of the entire contents or any portion of this publication without written permission is prohibited. The appearance of any advertisements in this publication does not constitute support or endorsement for any product, person, cause, business or organization named therein, unless specifically noted otherwise in the advertisement. All costs associated with producing, printing and mailing Clovis Roundup are entirely funded by our advertisers.  To show your appreciation of their support, we ask you to consider patronizing these businesses and services as the need arise.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- MailChimp Top Bar v1.3.1 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign up for our Daily Roundup! Get the latest news and updates from the Clovis Roundup straight to your inbox!</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe!" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1530674094" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
		<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-103605471-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  -->        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=360837004098038&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.clovisroundup.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/city-moves-ahead-plan-second-water-diversion-channel-along-dry-creek/" rel="bookmark" class="td-image-wrap" title="City moves ahead with plan for second water diversion"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/Dry-Creek-diversion-channel-photo.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/Dry-Creek-diversion-channel-photo.jpg?resize=100%2C70 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/Dry-Creek-diversion-channel-photo.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="City moves ahead with plan for second water diversion"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/city-moves-ahead-plan-second-water-diversion-channel-along-dry-creek/" rel="bookmark" title="City moves ahead with plan for second water diversion">City moves ahead with plan for second water diversion</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-20T06:00:56+00:00" >April 20, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/valedictorians-look-toward-graduation-and-beyond/" rel="bookmark" class="td-image-wrap" title="Valedictorians look toward graduation and beyond"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2015/06/Grad-photo-1.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2015/06/Grad-photo-1.jpg?resize=100%2C70 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2015/06/Grad-photo-1.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Valedictorians look toward graduation and beyond"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/valedictorians-look-toward-graduation-and-beyond/" rel="bookmark" title="Valedictorians look toward graduation and beyond">Valedictorians look toward graduation and beyond</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-06-03T17:32:20+00:00" >June 3, 2015</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/smart-final-extra-set-unveil-new-clovis-location/" rel="bookmark" class="td-image-wrap" title="Smart &#038; Final Extra! set to unveil new Clovis location"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/04/IMG_8558.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/04/IMG_8558.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/04/IMG_8558.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Smart &#038; Final Extra! set to unveil new Clovis location"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/smart-final-extra-set-unveil-new-clovis-location/" rel="bookmark" title="Smart &#038; Final Extra! set to unveil new Clovis location">Smart &#038; Final Extra! set to unveil new Clovis location</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-11T17:01:14+00:00" >April 11, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/wilbur-plaugher-greatest-cowboy-living-today/" rel="bookmark" class="td-image-wrap" title="Wilbur Plaugher: The Greatest Cowboy living today"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2016/07/DCP_0186-copya.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2016/07/DCP_0186-copya.jpg?resize=100%2C70 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2016/07/DCP_0186-copya.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Wilbur Plaugher: The Greatest Cowboy living today"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/wilbur-plaugher-greatest-cowboy-living-today/" rel="bookmark" title="Wilbur Plaugher: The Greatest Cowboy living today">Wilbur Plaugher: The Greatest Cowboy living today</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-27T06:02:01+00:00" >July 27, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-west-athletic-trainer-in-the-running-for-national-award/" rel="bookmark" class="td-image-wrap" title="Clovis West athletic trainer in the running for national award"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/joshua-adame.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/joshua-adame.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/05/joshua-adame.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Clovis West athletic trainer in the running for national award"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-west-athletic-trainer-in-the-running-for-national-award/" rel="bookmark" title="Clovis West athletic trainer in the running for national award">Clovis West athletic trainer in the running for national award</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-08T16:34:23+00:00" >May 8, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.5 (rara)
        Deploy mode: deploy
        
        uid: 5b3c3bae56d5b
    -->

    <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.clovisroundup.com\/dogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street\/":19211};
	</script>
<link rel='stylesheet' id='thickbox-css'  href='http://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.6' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1978144131.MTY1NGQwYw==.ZTEyMWNjNjFjMmZj.NGRkYTk1MWRhMzhkNGU0MzRkNDg=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.5'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.clovisroundup.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php","nonce":"1e161f322b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.clovisroundup.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.clovisroundup.com%2Fdogs-make-a-difference-clovis-k-9-unit-gets-bad-guys-off-the-street%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Clovis, CA","api_location":"Clovis","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[23.2,73.8],"today_humidity":43,"today_wind_speed":[4.6,2.9],"today_min":[21,69.8],"today_max":[25,77],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1510945200,"day_temp":[12,54],"day_name":"Fri","owm_day_index":1},{"timestamp":1511031600,"day_temp":[11,51],"day_name":"Sat","owm_day_index":2},{"timestamp":1511118000,"day_temp":[12,53],"day_name":"Sun","owm_day_index":3},{"timestamp":1511204400,"day_temp":[11,52],"day_name":"Mon","owm_day_index":4},{"timestamp":1511290800,"day_temp":[12,53],"day_name":"Tue","owm_day_index":5}],"api_key":"17aa0dd026f22e09f52ad000002991c6"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[19211]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.clovisroundup.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.clovisroundup.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'128462210',post:'19211',tz:'-7',srv:'www.clovisroundup.com'} ]);
	_stq.push([ 'clickTrackerInit', '128462210', '19211' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b3c3bae5b4cd"></textarea>
						<div id="td_live_css_uid_1_5b3c3bae5b4cd" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b3c3bae5b4cd');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b3c3bae5b4cd");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>