<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Clovis East ag students roll up their sleeves, get first-hand experience | Clovis Roundup</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.clovisroundup.com/xmlrpc.php" />
    
<!-- MapPress Easy Google Maps Version:2.48.2 (http://www.wphostreviews.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<meta property="og:image" content="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?fit=1024%2C768" /><link rel="icon" type="image/png" href="http://www.clovisroundup.com/wp-content/uploads/2017/07/CR-logo-1-favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Clovis East ag students roll up their sleeves, get first-hand experience | Clovis Roundup" />
<meta property="og:description" content="Students enrolled in Clovis East High School’s plant production capstone course reaped the fruits of their labor (or vegetables in this case) when they harvested their most recent crop last week. “We’re harvesting our leafy vegetables from a plant production course that the students planted in January,” said agriculture instructor Steve Gambril. “Crops are coming &hellip;" />
<meta property="og:url" content="http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/" />
<meta property="og:site_name" content="Clovis Roundup" />
<meta property="article:publisher" content="https://www.facebook.com/ClovisRoundup/" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2018-04-24T15:05:45-07:00" />
<meta property="article:modified_time" content="2018-04-24T16:56:19-07:00" />
<meta property="og:updated_time" content="2018-04-24T16:56:19-07:00" />
<meta property="og:image" content="http://www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Feed" href="http://www.clovisroundup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Comments Feed" href="http://www.clovisroundup.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Clovis East ag students roll up their sleeves, get first-hand experience Comments Feed" href="http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.clovisroundup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.clovisroundup.com/wp-content/plugins/all-in-one-event-calendar/cache/c49cfc24_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.clovisroundup.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='http://www.clovisroundup.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.48.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.clovisroundup.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.clovisroundup.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.clovisroundup.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='team-style-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='single-team-member-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/single-team-member.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.skins-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.skins.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.layout-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.layout.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.clovisroundup.com/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.clovisroundup.com/wp-content/plugins/td-newsletter/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='http://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.clovisroundup.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.clovisroundup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var team_ajax = {"team_ajaxurl":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/masonry.pkgd.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.clovisroundup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clovisroundup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.clovisroundup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p8H0T8-4Jd' />
<link rel="alternate" type="application/json+oembed" href="http://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clovisroundup.com%2Fclovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clovisroundup.com%2Fclovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.10 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="360837004098038"/>          <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style>
<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-event-visible {
	display: block!important;
}
-->
</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.clovisroundup.com\/wp-admin\/","wpRestNonce":"d34147f71f","wpRestUrl":"http:\/\/www.clovisroundup.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel='canonical' href='http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/' />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #000000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #000000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
	.td_module_wrap .td-module-title {
		font-family:"Roboto Slab";
	
	}
     
    .td_module_mx19 .td-module-title {
    	font-size:20px;
	
    }
    
	.post .td-post-header .entry-title {
		font-family:"Roboto Slab";
	
	}
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-103605471-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.clovisroundup.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.clovisroundup.com/category/education/",
                                "name": "Education"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/",
                                "name": "Clovis East ag students roll up their sleeves, get first-hand experience"                                
                            }
                        }    ]
                        }
                       </script><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #00bbf4 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=270%2C270" />

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-18179 single-format-standard clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience global-block-template-13 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-4037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-4037"><a href="http://www.clovisroundup.com/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8060"><a href="http://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="http://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
		<li id="menu-item-4022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4022"><a href="http://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
		<li id="menu-item-4023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4023"><a href="http://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
		<li id="menu-item-4021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4021"><a href="http://www.clovisroundup.com/clovis-roundup-publishing/">Publishing</a></li>
		<li id="menu-item-4043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4043"><a href="http://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	</ul>
</li>
	<li id="menu-item-4048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4048"><a href="http://www.clovisroundup.com/online-issues/">Online Issues<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-17776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17776"><a href="http://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
		<li id="menu-item-16195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16195"><a href="http://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
		<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197"><a href="http://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
	</ul>
</li>
	<li id="menu-item-15636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15636"><a href="http://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
</ul>
</li>
<li id="menu-item-4832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10543"><a href="http://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li id="menu-item-13183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13183"><a href="http://www.clovisroundup.com/category/business/">Business</a></li>
	<li id="menu-item-4068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4068"><a href="http://www.clovisroundup.com/events-in-clovis-ca/">Calendar &#038; Events</a></li>
	<li id="menu-item-9422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9422"><a href="http://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li>
	<li id="menu-item-16598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16598"><a href="http://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li id="menu-item-17635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17635"><a href="http://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li id="menu-item-15637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15637"><a href="http://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-15638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15638"><a href="http://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li id="menu-item-17484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17484"><a href="http://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li id="menu-item-13009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13009"><a href="http://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li id="menu-item-12860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12860"><a href="http://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li id="menu-item-17488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17488"><a href="http://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li id="menu-item-8817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a></li>
<li id="menu-item-13058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13058"><a href="http://www.clovisroundup.com/category/education/">Education</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-13083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13083"><a href="http://www.clovisroundup.com/category/food/">Food</a></li>
<li id="menu-item-8819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8819"><a href="http://www.clovisroundup.com/category/health/">Health</a></li>
<li id="menu-item-15036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15036"><a href="http://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.clovisroundup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">73.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Clovis, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, April 25, 2018
            </div>
        </div>
    </div>



            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.clovisroundup.com/">
            <img class="td-retina-data" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/12/CLOVIS-ROUNDUP-LOGO-2017-dec-retina-1.png" src="http://www.clovisroundup.com/wp-content/uploads/2017/12/CLOVIS-ROUNDUP-LOGO-2017-dec-1.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
            <span class="td-visual-hidden">Clovis Roundup</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5ae0c04e8b398_rand td_block_template_13 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/08/CLOVIS-ROUNDUP-LOGO-mobile-retina.png" src="http://www.clovisroundup.com/wp-content/uploads/2017/08/CLOVIS-ROUNDUP-LOGO-mobile.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/12/CLOVIS-ROUNDUP-LOGO-2017-dec-retina-1.png" src="http://www.clovisroundup.com/wp-content/uploads/2017/12/CLOVIS-ROUNDUP-LOGO-2017-dec-1.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4037"><a href="http://www.clovisroundup.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-8060"><a href="http://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">About Us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4016"><a href="http://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4022"><a href="http://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4023"><a href="http://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4021"><a href="http://www.clovisroundup.com/clovis-roundup-publishing/">Publishing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4043"><a href="http://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4048"><a href="http://www.clovisroundup.com/online-issues/">Online Issues</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17776"><a href="http://www.clovisroundup.com/category/online-issue/">Clovis Roundup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16195"><a href="http://www.clovisroundup.com/category/get-fit-clovis/">Get Fit Clovis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16197"><a href="http://www.clovisroundup.com/category/special-tabloids/">Special Tabloids</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15636"><a href="http://www.clovisroundup.com/newsletter/">Subscribe to our CR Daily Roundup!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4832"><a href="http://www.clovisroundup.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10543"><a href="http://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13183"><a href="http://www.clovisroundup.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4068"><a href="http://www.clovisroundup.com/events-in-clovis-ca/">Calendar &#038; Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9422"><a href="http://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16598"><a href="http://www.clovisroundup.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17635"><a href="http://www.clovisroundup.com/category/faces-of-clovis/">Faces of Clovis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15637"><a href="http://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15638"><a href="http://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17484"><a href="http://www.clovisroundup.com/category/obituary/">Obituary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13009"><a href="http://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12860"><a href="http://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17488"><a href="http://www.clovisroundup.com/category/whats-up-clovis/">What&#8217;s Up, Clovis?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ae0c04e9816b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_2_5ae0c04e9816b" ><script>var block_td_uid_2_5ae0c04e9816b = new tdBlock();
block_td_uid_2_5ae0c04e9816b.id = "td_uid_2_5ae0c04e9816b";
block_td_uid_2_5ae0c04e9816b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ae0c04e9816b_rand","tdc_css_class":"td_uid_2_5ae0c04e9816b_rand","tdc_css_class_style":"td_uid_2_5ae0c04e9816b_rand_style"}';
block_td_uid_2_5ae0c04e9816b.td_column_number = "3";
block_td_uid_2_5ae0c04e9816b.block_type = "td_block_mega_menu";
block_td_uid_2_5ae0c04e9816b.post_count = "5";
block_td_uid_2_5ae0c04e9816b.found_posts = "393";
block_td_uid_2_5ae0c04e9816b.header_color = "";
block_td_uid_2_5ae0c04e9816b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ae0c04e9816b.max_num_pages = "79";
tdBlocksArray.push(block_td_uid_2_5ae0c04e9816b);
</script><div id=td_uid_2_5ae0c04e9816b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/around-the-trac-boys-volleyball-cw-headlines-all-league-basketball-honors-28-athletes-sign-letters-of-intent-buchanan-runners-shine-at-west-coast-relays/" rel="bookmark" class="td-image-wrap" title="Around the TRAC: Boys volleyball, CW headlines all-league basketball honors, 28 athletes sign letters of intent, Buchanan runners shine at West Coast Relays"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/4H9A8902-5x7a.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/4H9A8902-5x7a.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/4H9A8902-5x7a.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Around the TRAC: Boys volleyball, CW headlines all-league basketball honors, 28 athletes sign letters of intent, Buchanan runners shine at West Coast Relays"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/around-the-trac-boys-volleyball-cw-headlines-all-league-basketball-honors-28-athletes-sign-letters-of-intent-buchanan-runners-shine-at-west-coast-relays/" rel="bookmark" title="Around the TRAC: Boys volleyball, CW headlines all-league basketball honors, 28 athletes sign letters of intent, Buchanan runners shine at West Coast Relays">Around the TRAC: Boys volleyball, CW headlines all-league basketball honors, 28&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/buchanan-clovis-west-lead-in-wild-trac-baseball-race/" rel="bookmark" class="td-image-wrap" title="Buchanan, Clovis West lead in wild TRAC baseball race"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/chase-prieto.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/chase-prieto.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/chase-prieto.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Buchanan, Clovis West lead in wild TRAC baseball race"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/buchanan-clovis-west-lead-in-wild-trac-baseball-race/" rel="bookmark" title="Buchanan, Clovis West lead in wild TRAC baseball race">Buchanan, Clovis West lead in wild TRAC baseball race</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-softball-beats-buchanan-in-league-opener-behind-lungs-16-strikeouts/" rel="bookmark" class="td-image-wrap" title="Clovis softball beats Buchanan in league opener behind Lung’s 16 strikeouts"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/clovis-softball1.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/clovis-softball1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/clovis-softball1.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis softball beats Buchanan in league opener behind Lung’s 16 strikeouts"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-softball-beats-buchanan-in-league-opener-behind-lungs-16-strikeouts/" rel="bookmark" title="Clovis softball beats Buchanan in league opener behind Lung’s 16 strikeouts">Clovis softball beats Buchanan in league opener behind Lung’s 16 strikeouts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-native-heads-to-jiu-jitsu-world-championships/" rel="bookmark" class="td-image-wrap" title="Clovis native heads to Jiu-Jitsu world championships"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_16761.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_16761.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_16761.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis native heads to Jiu-Jitsu world championships"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-native-heads-to-jiu-jitsu-world-championships/" rel="bookmark" title="Clovis native heads to Jiu-Jitsu world championships">Clovis native heads to Jiu-Jitsu world championships</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/samansky-preble-shine-at-clovis-west-invitational/" rel="bookmark" class="td-image-wrap" title="Samansky, Preble shine at Clovis West Invitational"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/averee-and-abbya.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/averee-and-abbya.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/averee-and-abbya.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Samansky, Preble shine at Clovis West Invitational"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/samansky-preble-shine-at-clovis-west-invitational/" rel="bookmark" title="Samansky, Preble shine at Clovis West Invitational">Samansky, Preble shine at Clovis West Invitational</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ae0c04e9816b" data-td_block_id="td_uid_2_5ae0c04e9816b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ae0c04e9816b" data-td_block_id="td_uid_2_5ae0c04e9816b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13058"><a href="http://www.clovisroundup.com/category/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ae0c04ea635d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_3_5ae0c04ea635d" ><script>var block_td_uid_3_5ae0c04ea635d = new tdBlock();
block_td_uid_3_5ae0c04ea635d.id = "td_uid_3_5ae0c04ea635d";
block_td_uid_3_5ae0c04ea635d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"70","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5ae0c04ea635d_rand","tdc_css_class":"td_uid_3_5ae0c04ea635d_rand","tdc_css_class_style":"td_uid_3_5ae0c04ea635d_rand_style"}';
block_td_uid_3_5ae0c04ea635d.td_column_number = "3";
block_td_uid_3_5ae0c04ea635d.block_type = "td_block_mega_menu";
block_td_uid_3_5ae0c04ea635d.post_count = "5";
block_td_uid_3_5ae0c04ea635d.found_posts = "100";
block_td_uid_3_5ae0c04ea635d.header_color = "";
block_td_uid_3_5ae0c04ea635d.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ae0c04ea635d.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_3_5ae0c04ea635d);
</script><div id=td_uid_3_5ae0c04ea635d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/buchanan-high-student-earns-national-scholarship/" rel="bookmark" class="td-image-wrap" title="Buchanan High student earns national scholarship"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/FullSizeRender11.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/FullSizeRender11.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/FullSizeRender11.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Buchanan High student earns national scholarship"/></a></div>                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/buchanan-high-student-earns-national-scholarship/" rel="bookmark" title="Buchanan High student earns national scholarship">Buchanan High student earns national scholarship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/" rel="bookmark" class="td-image-wrap" title="Clovis East ag students roll up their sleeves, get first-hand experience"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis East ag students roll up their sleeves, get first-hand experience"/></a></div>                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/" rel="bookmark" title="Clovis East ag students roll up their sleeves, get first-hand experience">Clovis East ag students roll up their sleeves, get first-hand experience</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/cusd-denies-one-only-academy-charter-petition/" rel="bookmark" class="td-image-wrap" title="CUSD denies One &#038; Only Academy charter petition"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_28652.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_28652.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_28652.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="CUSD denies One &#038; Only Academy charter petition"/></a></div>                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/cusd-denies-one-only-academy-charter-petition/" rel="bookmark" title="CUSD denies One &#038; Only Academy charter petition">CUSD denies One &#038; Only Academy charter petition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-unified-students-honored-for-overcoming-obstacles/" rel="bookmark" class="td-image-wrap" title="Clovis Unified students honored for overcoming obstacles"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/IMG_52401.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/IMG_52401.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/IMG_52401.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis Unified students honored for overcoming obstacles"/></a></div>                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-unified-students-honored-for-overcoming-obstacles/" rel="bookmark" title="Clovis Unified students honored for overcoming obstacles">Clovis Unified students honored for overcoming obstacles</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/sjcls-10th-annual-oneill-drive-is-another-one-for-the-books/" rel="bookmark" class="td-image-wrap" title="SJCL’s 10th Annual O’Neill Drive is Another One for the Books"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/IMG_7480.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/IMG_7480.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/IMG_7480.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="SJCL’s 10th Annual O’Neill Drive is Another One for the Books"/></a></div>                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/sjcls-10th-annual-oneill-drive-is-another-one-for-the-books/" rel="bookmark" title="SJCL’s 10th Annual O’Neill Drive is Another One for the Books">SJCL’s 10th Annual O’Neill Drive is Another One for the Books</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ae0c04ea635d" data-td_block_id="td_uid_3_5ae0c04ea635d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ae0c04ea635d" data-td_block_id="td_uid_3_5ae0c04ea635d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5ae0c04eb2ab3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_4_5ae0c04eb2ab3" ><script>var block_td_uid_4_5ae0c04eb2ab3 = new tdBlock();
block_td_uid_4_5ae0c04eb2ab3.id = "td_uid_4_5ae0c04eb2ab3";
block_td_uid_4_5ae0c04eb2ab3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"62","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5ae0c04eb2ab3_rand","tdc_css_class":"td_uid_4_5ae0c04eb2ab3_rand","tdc_css_class_style":"td_uid_4_5ae0c04eb2ab3_rand_style"}';
block_td_uid_4_5ae0c04eb2ab3.td_column_number = "3";
block_td_uid_4_5ae0c04eb2ab3.block_type = "td_block_mega_menu";
block_td_uid_4_5ae0c04eb2ab3.post_count = "5";
block_td_uid_4_5ae0c04eb2ab3.found_posts = "126";
block_td_uid_4_5ae0c04eb2ab3.header_color = "";
block_td_uid_4_5ae0c04eb2ab3.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ae0c04eb2ab3.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_4_5ae0c04eb2ab3);
</script><div id=td_uid_4_5ae0c04eb2ab3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/sierra-nights-live-kicks-off-may-10/" rel="bookmark" class="td-image-wrap" title="Sierra Nights Live kicks off May 10"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/30051958_1844627632249023_4736909121347969865_o.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/30051958_1844627632249023_4736909121347969865_o.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/30051958_1844627632249023_4736909121347969865_o.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Sierra Nights Live kicks off May 10"/></a></div>                <a href="http://www.clovisroundup.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/sierra-nights-live-kicks-off-may-10/" rel="bookmark" title="Sierra Nights Live kicks off May 10">Sierra Nights Live kicks off May 10</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/sierra-vista-mall-concert-kicks-off-rodeo-season/" rel="bookmark" class="td-image-wrap" title="Sierra Vista Mall concert kicks off rodeo season"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/12345edx.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/12345edx.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/12345edx.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Sierra Vista Mall concert kicks off rodeo season"/></a></div>                <a href="http://www.clovisroundup.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/sierra-vista-mall-concert-kicks-off-rodeo-season/" rel="bookmark" title="Sierra Vista Mall concert kicks off rodeo season">Sierra Vista Mall concert kicks off rodeo season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/things-to-do-in-clovis-this-weekend/" rel="bookmark" class="td-image-wrap" title="Things to do in Clovis this weekend"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/BIG-Hat-Days-Ferris-Wheel.png?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/BIG-Hat-Days-Ferris-Wheel.png?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/BIG-Hat-Days-Ferris-Wheel.png?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Things to do in Clovis this weekend"/></a></div>                <a href="http://www.clovisroundup.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/things-to-do-in-clovis-this-weekend/" rel="bookmark" title="Things to do in Clovis this weekend">Things to do in Clovis this weekend</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-first-assembly-of-god-car-show/" rel="bookmark" class="td-image-wrap" title="Clovis First Assembly of God Car Show"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_069411.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_069411.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_069411.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis First Assembly of God Car Show"/></a></div>                <a href="http://www.clovisroundup.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-first-assembly-of-god-car-show/" rel="bookmark" title="Clovis First Assembly of God Car Show">Clovis First Assembly of God Car Show</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/fresno-poet-laureate-teaches-poetry/" rel="bookmark" class="td-image-wrap" title="Fresno Poet Laureate Teaches Poetry"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/163566_4907908461186_1192368827_n.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/163566_4907908461186_1192368827_n.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/163566_4907908461186_1192368827_n.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Fresno Poet Laureate Teaches Poetry"/></a></div>                <a href="http://www.clovisroundup.com/category/entertainment/" class="td-post-category">Arts &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/fresno-poet-laureate-teaches-poetry/" rel="bookmark" title="Fresno Poet Laureate Teaches Poetry">Fresno Poet Laureate Teaches Poetry</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ae0c04eb2ab3" data-td_block_id="td_uid_4_5ae0c04eb2ab3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ae0c04eb2ab3" data-td_block_id="td_uid_4_5ae0c04eb2ab3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13083"><a href="http://www.clovisroundup.com/category/food/">Food</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5ae0c04ebfa46_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_5_5ae0c04ebfa46" ><script>var block_td_uid_5_5ae0c04ebfa46 = new tdBlock();
block_td_uid_5_5ae0c04ebfa46.id = "td_uid_5_5ae0c04ebfa46";
block_td_uid_5_5ae0c04ebfa46.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"33","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5ae0c04ebfa46_rand","tdc_css_class":"td_uid_5_5ae0c04ebfa46_rand","tdc_css_class_style":"td_uid_5_5ae0c04ebfa46_rand_style"}';
block_td_uid_5_5ae0c04ebfa46.td_column_number = "3";
block_td_uid_5_5ae0c04ebfa46.block_type = "td_block_mega_menu";
block_td_uid_5_5ae0c04ebfa46.post_count = "5";
block_td_uid_5_5ae0c04ebfa46.found_posts = "35";
block_td_uid_5_5ae0c04ebfa46.header_color = "";
block_td_uid_5_5ae0c04ebfa46.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ae0c04ebfa46.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_5_5ae0c04ebfa46);
</script><div id=td_uid_5_5ae0c04ebfa46 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/food-review-rocket-dog/" rel="bookmark" class="td-image-wrap" title="Food Review: Rocket Dog"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/DSCN0674.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/DSCN0674.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/DSCN0674.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Food Review: Rocket Dog"/></a></div>                <a href="http://www.clovisroundup.com/category/food/" class="td-post-category">Food</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/food-review-rocket-dog/" rel="bookmark" title="Food Review: Rocket Dog">Food Review: Rocket Dog</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/enzos-table-carries-on-valleys-legacy-of-agriculture-at-disney-food-festival/" rel="bookmark" class="td-image-wrap" title="Enzo’s Table carries on Valley’s legacy of agriculture at Disney food festival"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/IMG_6035.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/IMG_6035.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/IMG_6035.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Enzo’s Table carries on Valley’s legacy of agriculture at Disney food festival"/></a></div>                <a href="http://www.clovisroundup.com/category/food/" class="td-post-category">Food</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/enzos-table-carries-on-valleys-legacy-of-agriculture-at-disney-food-festival/" rel="bookmark" title="Enzo’s Table carries on Valley’s legacy of agriculture at Disney food festival">Enzo’s Table carries on Valley’s legacy of agriculture at Disney food&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/roll-handcrafted-rolled-ice-cream/" rel="bookmark" class="td-image-wrap" title="Roll Me Some: Handcrafted Rolled Ice Cream"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/18768195_1480118302058873_5692401485262953526_o.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/18768195_1480118302058873_5692401485262953526_o.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/18768195_1480118302058873_5692401485262953526_o.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Roll Me Some: Handcrafted Rolled Ice Cream"/></a></div>                <a href="http://www.clovisroundup.com/category/food/" class="td-post-category">Food</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/roll-handcrafted-rolled-ice-cream/" rel="bookmark" title="Roll Me Some: Handcrafted Rolled Ice Cream">Roll Me Some: Handcrafted Rolled Ice Cream</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/food-review-luna-pizzeria-italian-restaurant/" rel="bookmark" class="td-image-wrap" title="Food Review: Luna Pizzeria &#038; Italian Restaurant"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/IMG_2088.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/IMG_2088.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/IMG_2088.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Food Review: Luna Pizzeria &#038; Italian Restaurant"/></a></div>                <a href="http://www.clovisroundup.com/category/food/" class="td-post-category">Food</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/food-review-luna-pizzeria-italian-restaurant/" rel="bookmark" title="Food Review: Luna Pizzeria &#038; Italian Restaurant">Food Review: Luna Pizzeria &#038; Italian Restaurant</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/buchanan-alum-chases-culinary-dream/" rel="bookmark" class="td-image-wrap" title="Buchanan alum pursues her true passion"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/Eunice-Photo-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/Eunice-Photo-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/Eunice-Photo-1.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Buchanan alum pursues her true passion"/></a></div>                <a href="http://www.clovisroundup.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/buchanan-alum-chases-culinary-dream/" rel="bookmark" title="Buchanan alum pursues her true passion">Buchanan alum pursues her true passion</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ae0c04ebfa46" data-td_block_id="td_uid_5_5ae0c04ebfa46"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5ae0c04ebfa46" data-td_block_id="td_uid_5_5ae0c04ebfa46"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-8819"><a href="http://www.clovisroundup.com/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5ae0c04ecc7bf_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_6_5ae0c04ecc7bf" ><script>var block_td_uid_6_5ae0c04ecc7bf = new tdBlock();
block_td_uid_6_5ae0c04ecc7bf.id = "td_uid_6_5ae0c04ecc7bf";
block_td_uid_6_5ae0c04ecc7bf.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"66","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5ae0c04ecc7bf_rand","tdc_css_class":"td_uid_6_5ae0c04ecc7bf_rand","tdc_css_class_style":"td_uid_6_5ae0c04ecc7bf_rand_style"}';
block_td_uid_6_5ae0c04ecc7bf.td_column_number = "3";
block_td_uid_6_5ae0c04ecc7bf.block_type = "td_block_mega_menu";
block_td_uid_6_5ae0c04ecc7bf.post_count = "5";
block_td_uid_6_5ae0c04ecc7bf.found_posts = "78";
block_td_uid_6_5ae0c04ecc7bf.header_color = "";
block_td_uid_6_5ae0c04ecc7bf.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ae0c04ecc7bf.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_6_5ae0c04ecc7bf);
</script><div id=td_uid_6_5ae0c04ecc7bf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-community-medical-center-moves-forward-with-390-million-expansion/" rel="bookmark" class="td-image-wrap" title="Clovis Community Medical Center moves forward with $390 million expansion"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/CCMC.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/CCMC.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/CCMC.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis Community Medical Center moves forward with $390 million expansion"/></a></div>                <a href="http://www.clovisroundup.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-community-medical-center-moves-forward-with-390-million-expansion/" rel="bookmark" title="Clovis Community Medical Center moves forward with $390 million expansion">Clovis Community Medical Center moves forward with $390 million expansion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/alzheimers-association-educates-caregivers/" rel="bookmark" class="td-image-wrap" title="Alzheimer&#8217;s Association Educates Caregivers"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/alz-003.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/alz-003.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/alz-003.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Alzheimer&#8217;s Association Educates Caregivers"/></a></div>                <a href="http://www.clovisroundup.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/alzheimers-association-educates-caregivers/" rel="bookmark" title="Alzheimer&#8217;s Association Educates Caregivers">Alzheimer&#8217;s Association Educates Caregivers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/smittcamp-family-gifts-10-million-community-medical-centers/" rel="bookmark" class="td-image-wrap" title="Smittcamp family gifts $10 million to Community Medical Centers"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/135907_440928552621913_1657208034_o.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/135907_440928552621913_1657208034_o.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/135907_440928552621913_1657208034_o.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Smittcamp family gifts $10 million to Community Medical Centers"/></a></div>                <a href="http://www.clovisroundup.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/smittcamp-family-gifts-10-million-community-medical-centers/" rel="bookmark" title="Smittcamp family gifts $10 million to Community Medical Centers">Smittcamp family gifts $10 million to Community Medical Centers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/ccmcs-healthquest-seminar-teaches-save-life/" rel="bookmark" class="td-image-wrap" title="CCMC’s HealthQuest seminar teaches how to save a life"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/25592014_10156129061326661_945645218917232274_n.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/25592014_10156129061326661_945645218917232274_n.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/25592014_10156129061326661_945645218917232274_n.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="CCMC’s HealthQuest seminar teaches how to save a life"/></a></div>                <a href="http://www.clovisroundup.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/ccmcs-healthquest-seminar-teaches-save-life/" rel="bookmark" title="CCMC’s HealthQuest seminar teaches how to save a life">CCMC’s HealthQuest seminar teaches how to save a life</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/valley-childrens-division-earns-national-recognition/" rel="bookmark" class="td-image-wrap" title="Valley Children&#8217;s tech team earns national recognition"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/1LARGE-ValleyChildrens-712-1.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/1LARGE-ValleyChildrens-712-1.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/1LARGE-ValleyChildrens-712-1.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Valley Children&#8217;s tech team earns national recognition"/></a></div>                <a href="http://www.clovisroundup.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/valley-childrens-division-earns-national-recognition/" rel="bookmark" title="Valley Children&#8217;s tech team earns national recognition">Valley Children&#8217;s tech team earns national recognition</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5ae0c04ecc7bf" data-td_block_id="td_uid_6_5ae0c04ecc7bf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5ae0c04ecc7bf" data-td_block_id="td_uid_6_5ae0c04ecc7bf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-15036"><a href="http://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5ae0c04ed9659_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_7_5ae0c04ed9659" ><script>var block_td_uid_7_5ae0c04ed9659 = new tdBlock();
block_td_uid_7_5ae0c04ed9659.id = "td_uid_7_5ae0c04ed9659";
block_td_uid_7_5ae0c04ed9659.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"75","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5ae0c04ed9659_rand","tdc_css_class":"td_uid_7_5ae0c04ed9659_rand","tdc_css_class_style":"td_uid_7_5ae0c04ed9659_rand_style"}';
block_td_uid_7_5ae0c04ed9659.td_column_number = "3";
block_td_uid_7_5ae0c04ed9659.block_type = "td_block_mega_menu";
block_td_uid_7_5ae0c04ed9659.post_count = "5";
block_td_uid_7_5ae0c04ed9659.found_posts = "11";
block_td_uid_7_5ae0c04ed9659.header_color = "";
block_td_uid_7_5ae0c04ed9659.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ae0c04ed9659.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_7_5ae0c04ed9659);
</script><div id=td_uid_7_5ae0c04ed9659 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-matters-planning-and-development/" rel="bookmark" class="td-image-wrap" title="Clovis Matters &#8211; Planning and Development"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/Clovis-Matters-City-of-Clovis-Planning-Commission.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/Clovis-Matters-City-of-Clovis-Planning-Commission.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/Clovis-Matters-City-of-Clovis-Planning-Commission.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis Matters &#8211; Planning and Development"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-matters/" class="td-post-category">Clovis Matters</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-matters-planning-and-development/" rel="bookmark" title="Clovis Matters &#8211; Planning and Development">Clovis Matters &#8211; Planning and Development</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-matters-city-clovis-survey/" rel="bookmark" class="td-image-wrap" title="Clovis Matters &#8211; City of Clovis Survey"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/City-of-Clovis-Survey.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/City-of-Clovis-Survey.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/City-of-Clovis-Survey.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis Matters &#8211; City of Clovis Survey"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-matters/" class="td-post-category">Clovis Matters</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-matters-city-clovis-survey/" rel="bookmark" title="Clovis Matters &#8211; City of Clovis Survey">Clovis Matters &#8211; City of Clovis Survey</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-matters-recommend-clovis/" rel="bookmark" class="td-image-wrap" title="Clovis Matters &#8211; Would you recommend Clovis?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/Clovis-Matters-Would-you-recommend-Clovis.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/Clovis-Matters-Would-you-recommend-Clovis.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/02/Clovis-Matters-Would-you-recommend-Clovis.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis Matters &#8211; Would you recommend Clovis?"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-matters/" class="td-post-category">Clovis Matters</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-matters-recommend-clovis/" rel="bookmark" title="Clovis Matters &#8211; Would you recommend Clovis?">Clovis Matters &#8211; Would you recommend Clovis?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-matters-martin-luther-king-breakfast/" rel="bookmark" class="td-image-wrap" title="Clovis Matters &#8211; Martin Luther King Breakfast"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/Clovis-Matters-MLK-Breakfast.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/Clovis-Matters-MLK-Breakfast.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/Clovis-Matters-MLK-Breakfast.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis Matters &#8211; Martin Luther King Breakfast"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-matters/" class="td-post-category">Clovis Matters</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-matters-martin-luther-king-breakfast/" rel="bookmark" title="Clovis Matters &#8211; Martin Luther King Breakfast">Clovis Matters &#8211; Martin Luther King Breakfast</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-matters-new-year-resolutions/" rel="bookmark" class="td-image-wrap" title="Clovis Matters &#8211; New Year Resolutions"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/Clovis-Matters-Resolutions.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/Clovis-Matters-Resolutions.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/Clovis-Matters-Resolutions.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis Matters &#8211; New Year Resolutions"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-matters/" class="td-post-category">Clovis Matters</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-matters-new-year-resolutions/" rel="bookmark" title="Clovis Matters &#8211; New Year Resolutions">Clovis Matters &#8211; New Year Resolutions</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5ae0c04ed9659" data-td_block_id="td_uid_7_5ae0c04ed9659"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5ae0c04ed9659" data-td_block_id="td_uid_7_5ae0c04ed9659"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.clovisroundup.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.clovisroundup.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Education" class="entry-crumb" href="http://www.clovisroundup.com/category/education/">Education</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Clovis East ag students roll up their sleeves, get first-hand experience</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-18179" class="post-18179 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-local-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.clovisroundup.com/category/education/">Education</a></li><li class="entry-category"><a  href="http://www.clovisroundup.com/category/local-news/">Local News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Clovis East ag students roll up their sleeves, get first-hand experience</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.clovisroundup.com/author/daniel-leon/">Daniel Leon</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-04-24T15:05:45+00:00" >April 24, 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_8_5ae0c04ef2777" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.clovisroundup.com%2Fclovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Clovis+East+ag+students+roll+up+their+sleeves%2C+get+first-hand+experience&url=http%3A%2F%2Fwww.clovisroundup.com%2Fclovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience%2F&via=clovisroundup">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/&amp;media=http://www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg&description=Clovis+East+ag+students+roll+up+their+sleeves%2C+get+first-hand+experience">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Clovis East ag students roll up their sleeves, get first-hand experience %0A%0A http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_8_5ae0c04ef2777">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <figure id="attachment_18187" style="width: 696px" class="wp-caption aligncenter"><img data-attachment-id="18187" data-permalink="http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/img_3710-2/" data-orig-file="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?fit=1024%2C768" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1524144600&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3710" data-image-description="" data-medium-file="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?fit=696%2C522" class="size-large wp-image-18187" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?resize=696%2C522" alt="" width="696" height="522" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?w=1024 1024w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?resize=300%2C225 300w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?resize=768%2C576 768w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?resize=80%2C60 80w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?resize=160%2C120 160w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?resize=265%2C198 265w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?resize=696%2C522 696w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?resize=1068%2C801 1068w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?resize=560%2C420 560w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?resize=1120%2C840 1120w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Students in Clovis East High School’s crop science course get a first-hand experience of what it takes to produce and harvest crops.<strong> (Daniel Leon/Clovis Roundup)</strong></figcaption></figure>
<p>Students enrolled in Clovis East High School’s plant production capstone course reaped the fruits of their labor (or vegetables in this case) when they harvested their most recent crop last week.</p>
<p>“We’re harvesting our leafy vegetables from a plant production course that the students planted in January,” said agriculture instructor Steve Gambril. “Crops are coming off at different times so right now. This is our earlier crop of romaine [lettuce], kale and escarole that we&#8217;re getting ready to harvest and sell to local vendors.”</p>
<p>The dozen or so crops are planted, cultivated and harvested at the school’s McFarlane-Coffman Agriculture Center before they are packed in boxes and sold to local chefs, restaurants like Rev’s and Gastro Grill, as well as used in Clovis Unified School District’s meals program.</p>
<p>In addition to those components, students in the class pick up valuable business skills they can later use in their careers.</p>
<p>“They’re learning about production agriculture as well as marketing and sales,” Gambril said. “A lot of times, they’re city kids and they don’t see what’s happening on the farm. They’re not raised on a farm but they’re four-year ag students that have been in our program, are familiar with the animals, etc. So, they’re seeing first-hand what it takes to grow these crops, the importance of time management and getting [the produce] to the market as soon as possible because it’s perishable. We can’t hold onto this stuff for two weeks. When we harvest, it has to be sold within the next few days.”</p>
<p>The money generated goes back into the program to pay for expenses and students then share the remaining profits.</p>
<p>The McFarlane-Coffman Agriculture Center at Clovis East offers one of the most comprehensive agricultural sciences curriculum in the San Joaquin Valley, including  biotechnology and crop science.</p>
<p>“This is an elective class, they’re out here because they enjoy it,” Gambril added. “Like I said, they’re four-year students so they’re bought into our program. They understand the value of what we have out here.”</p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18179" class="share-twitter sd-button share-icon no-text" href="http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18179" class="share-facebook sd-button share-icon no-text" href="http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18179" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_9_5ae0c04f07dd3_rand td_block_template_13 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.clovisroundup.com/former-clovis-east-teacher-accused-of-sexual-misconduct/">Former Clovis East teacher accused of sexual misconduct</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.clovisroundup.com/buchanan-high-student-earns-national-scholarship/">Buchanan High student earns national scholarship</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.clovisroundup.com/author/daniel-leon/">Daniel Leon</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Daniel Leon"></span><meta itemprop="datePublished" content="2018-04-24T15:05:45+00:00"><meta itemprop="dateModified" content="2018-04-24T16:56:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.clovisroundup.com/wp-content/uploads/2017/12/CLOVIS-ROUNDUP-LOGO-2017-dec-1.png"></span><meta itemprop="name" content="Clovis Roundup"></span><meta itemprop="headline " content="Clovis East ag students roll up their sleeves, get first-hand experience"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?fit=1024%2C768"><meta itemprop="width" content="1024"><meta itemprop="height" content="768"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_10_5ae0c04f0b1cb_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_10_5ae0c04f0b1cb" ><script>var block_td_uid_10_5ae0c04f0b1cb = new tdBlock();
block_td_uid_10_5ae0c04f0b1cb.id = "td_uid_10_5ae0c04f0b1cb";
block_td_uid_10_5ae0c04f0b1cb.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_10_5ae0c04f0b1cb_rand","td_column_number":3,"live_filter_cur_post_id":18179,"live_filter_cur_post_author":"1001006","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5ae0c04f0b1cb_rand","tdc_css_class_style":"td_uid_10_5ae0c04f0b1cb_rand_style"}';
block_td_uid_10_5ae0c04f0b1cb.td_column_number = "3";
block_td_uid_10_5ae0c04f0b1cb.block_type = "td_block_related_posts";
block_td_uid_10_5ae0c04f0b1cb.post_count = "6";
block_td_uid_10_5ae0c04f0b1cb.found_posts = "809";
block_td_uid_10_5ae0c04f0b1cb.header_color = "";
block_td_uid_10_5ae0c04f0b1cb.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ae0c04f0b1cb.max_num_pages = "135";
tdBlocksArray.push(block_td_uid_10_5ae0c04f0b1cb);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_5ae0c04f10e80" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5ae0c04f0b1cb" href="#">RELATED ARTICLES</a><a id="td_uid_12_5ae0c04f10ec7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5ae0c04f0b1cb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5ae0c04f0b1cb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/buchanan-high-student-earns-national-scholarship/" rel="bookmark" class="td-image-wrap" title="Buchanan High student earns national scholarship"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/FullSizeRender11.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/FullSizeRender11.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/FullSizeRender11.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Buchanan High student earns national scholarship"/></a></div>                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/buchanan-high-student-earns-national-scholarship/" rel="bookmark" title="Buchanan High student earns national scholarship">Buchanan High student earns national scholarship</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-police-investigate-mountain-lion-sighting/" rel="bookmark" class="td-image-wrap" title="Clovis Police investigate mountain lion sighting"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/cougar-718092_1280.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/cougar-718092_1280.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/cougar-718092_1280.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis Police investigate mountain lion sighting"/></a></div>                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-police-investigate-mountain-lion-sighting/" rel="bookmark" title="Clovis Police investigate mountain lion sighting">Clovis Police investigate mountain lion sighting</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/whats-up-clovis-music-in-the-park-w-furniture-adds-patio-section-clovis-hof-moves-date-art-contests-farmer-boys-raise-funds/" rel="bookmark" class="td-image-wrap" title="What&#8217;s Up, Clovis? Music in the Park, W Furniture adds patio section, Clovis HOF moves date/art contests, Farmer Boys raise funds!"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_7233.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_7233.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_7233.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="What&#8217;s Up, Clovis? Music in the Park, W Furniture adds patio section, Clovis HOF moves date/art contests, Farmer Boys raise funds!"/></a></div>                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/whats-up-clovis-music-in-the-park-w-furniture-adds-patio-section-clovis-hof-moves-date-art-contests-farmer-boys-raise-funds/" rel="bookmark" title="What&#8217;s Up, Clovis? Music in the Park, W Furniture adds patio section, Clovis HOF moves date/art contests, Farmer Boys raise funds!">What&#8217;s Up, Clovis? Music in the Park, W Furniture adds patio section, Clovis HOF moves date/art contests, Farmer Boys raise funds!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/send-silence-packing-exhibit-visits-clovis-community-college-honors-former-student/" rel="bookmark" class="td-image-wrap" title="Send Silence Packing exhibit visits Clovis Community College, honors former student"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_35861.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_35861.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_35861.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Send Silence Packing exhibit visits Clovis Community College, honors former student"/></a></div>                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/send-silence-packing-exhibit-visits-clovis-community-college-honors-former-student/" rel="bookmark" title="Send Silence Packing exhibit visits Clovis Community College, honors former student">Send Silence Packing exhibit visits Clovis Community College, honors former student</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-roundup-picks-up-honors-at-california-journalism-awards/" rel="bookmark" class="td-image-wrap" title="Clovis Roundup picks up honors at California Journalism Awards"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/20180416_192652-1.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/20180416_192652-1.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/20180416_192652-1.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis Roundup picks up honors at California Journalism Awards"/></a></div>                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-roundup-picks-up-honors-at-california-journalism-awards/" rel="bookmark" title="Clovis Roundup picks up honors at California Journalism Awards">Clovis Roundup picks up honors at California Journalism Awards</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/local-team-ropers-compete-for-jackpot/" rel="bookmark" class="td-image-wrap" title="Local team ropers compete for jackpot"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_2938-1.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_2938-1.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_2938-1.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Local team ropers compete for jackpot"/></a></div>                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/local-team-ropers-compete-for-jackpot/" rel="bookmark" title="Local team ropers compete for jackpot">Local team ropers compete for jackpot</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5ae0c04f0b1cb" data-td_block_id="td_uid_10_5ae0c04f0b1cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5ae0c04f0b1cb" data-td_block_id="td_uid_10_5ae0c04f0b1cb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_13_5ae0c04f1eadf_rand td_block_template_13 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_13 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE TO OUR DAILY ROUNDUP!</span></h4>			<div class="textwidget"><p><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15622" method="post" data-id="15622" data-name="Sign up for latest updates!" >
<div class="mc4wp-form-fields">
<p>Get the latest news and updates from the Clovis Roundup!</p>
<p><p>
    <label>First Name</label> <input type="First Name" name="LNAME" required=""></p>
<p>
          <label>Last Name</label> <input type="Last name" name="LNAME" required="">
</p>
<p>      <label>Email address: </label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1524678735" /><input type="hidden" name="_mc4wp_form_id" value="15622" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_14_5ae0c04f2265d_rand td-social-style5 td-social-boxed td-pb-border-top td_block_template_4">
<style>
.td_uid_14_5ae0c04f2265d_rand .td_module_wrap:hover .entry-title a,
            .td_uid_14_5ae0c04f2265d_rand .td-pulldown-filter-link:hover,
            .td_uid_14_5ae0c04f2265d_rand .td-subcat-item a:hover,
            .td_uid_14_5ae0c04f2265d_rand .td-cur-simple-item,
            .td_uid_14_5ae0c04f2265d_rand .td_quote_on_blocks,
            .td_uid_14_5ae0c04f2265d_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_14_5ae0c04f2265d_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_14_5ae0c04f2265d_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_14_5ae0c04f2265d_rand .td-instagram-user a,
            .td_uid_14_5ae0c04f2265d_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_14_5ae0c04f2265d_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #1e73be !important;
            }

            .td_uid_14_5ae0c04f2265d_rand .td-next-prev-wrap a:hover,
            .td_uid_14_5ae0c04f2265d_rand .td-load-more-wrap a:hover {
                background-color: #1e73be !important;
                border-color: #1e73be !important;
            }

            .td_uid_14_5ae0c04f2265d_rand .td-block-title > *:before {
                border-color: #1e73be transparent transparent transparent !important;
            }


            .td_uid_14_5ae0c04f2265d_rand .td-read-more a,
            .td_uid_14_5ae0c04f2265d_rand .td-weather-information:before,
            .td_uid_14_5ae0c04f2265d_rand .td-weather-week:before,
            .td_uid_14_5ae0c04f2265d_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_14_5ae0c04f2265d_rand .td-post-category,
            .td_uid_14_5ae0c04f2265d_rand .td-post-category:hover,
            .td_uid_14_5ae0c04f2265d_rand .td-subcat-dropdown ul:after,
            .td_uid_14_5ae0c04f2265d_rand .td-block-title > * {
                background-color: #1e73be !important;
            }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">CONNECT WITH US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,565</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/clovisroundup"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">995</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/clovisroundup#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">661</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/clovisroundup"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_15_5ae0c04f22ca7_rand td_block_template_13"><a href="http://www.clovisroundup.com/contact-clovis-roundup/"><img src="http://www.clovisroundup.com/wp-content/uploads/2017/12/reading-paper.png
" /></a></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_16_5ae0c04f241d6_rand td_with_ajax_pagination td-pb-border-top td_block_template_13 td-column-1"  data-td-block-uid="td_uid_16_5ae0c04f241d6" >
<style>

/* inline tdc_css att */

.td_uid_16_5ae0c04f241d6_rand{
margin-top:32px !important;
}

</style><script>var block_td_uid_16_5ae0c04f241d6 = new tdBlock();
block_td_uid_16_5ae0c04f241d6.id = "td_uid_16_5ae0c04f241d6";
block_td_uid_16_5ae0c04f241d6.atts = '{"custom_title":"MUST READ","custom_url":"","block_template_id":"","header_color":"#000000","header_text_color":"#","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjMyIiwiZGlzcGxheSI6IiJ9fQ==","class":"td_block_widget td_uid_16_5ae0c04f241d6_rand","separator":"","m16_tl":"","m16_el":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_reset":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_reset":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_reset":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_reset":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_16_5ae0c04f241d6_rand","tdc_css_class_style":"td_uid_16_5ae0c04f241d6_rand_style"}';
block_td_uid_16_5ae0c04f241d6.td_column_number = "1";
block_td_uid_16_5ae0c04f241d6.block_type = "td_block_21";
block_td_uid_16_5ae0c04f241d6.post_count = "4";
block_td_uid_16_5ae0c04f241d6.found_posts = "8";
block_td_uid_16_5ae0c04f241d6.header_color = "#000000";
block_td_uid_16_5ae0c04f241d6.ajax_pagination_infinite_stop = "";
block_td_uid_16_5ae0c04f241d6.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_16_5ae0c04f241d6);
</script><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>MUST READ</span><div class="td-block-subtitle"></div></h4></div><div id=td_uid_16_5ae0c04f241d6 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/buchanan-high-student-earns-national-scholarship/" rel="bookmark" class="td-image-wrap" title="Buchanan High student earns national scholarship"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/FullSizeRender11.jpg?resize=150%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/FullSizeRender11.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/FullSizeRender11.jpg?resize=500%2C500 500w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/FullSizeRender11.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/FullSizeRender11.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Buchanan High student earns national scholarship"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/buchanan-high-student-earns-national-scholarship/" rel="bookmark" title="Buchanan High student earns national scholarship">Buchanan High student earns national scholarship</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/clovisroundup/">Clovis Roundup Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-24T15:18:26+00:00" >April 24, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    

Kelsey Ewing, a senior and President of the National Honor Society (NHS) at Buchanan High School, recently earned a $5,150 scholarship after being named...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/around-the-trac-boys-volleyball-cw-headlines-all-league-basketball-honors-28-athletes-sign-letters-of-intent-buchanan-runners-shine-at-west-coast-relays/" rel="bookmark" class="td-image-wrap" title="Around the TRAC: Boys volleyball, CW headlines all-league basketball honors, 28 athletes sign letters of intent, Buchanan runners shine at West Coast Relays"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/4H9A8902-5x7a.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/4H9A8902-5x7a.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/4H9A8902-5x7a.jpg?resize=500%2C500 500w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/4H9A8902-5x7a.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/4H9A8902-5x7a.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Around the TRAC: Boys volleyball, CW headlines all-league basketball honors, 28 athletes sign letters of intent, Buchanan runners shine at West Coast Relays"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/around-the-trac-boys-volleyball-cw-headlines-all-league-basketball-honors-28-athletes-sign-letters-of-intent-buchanan-runners-shine-at-west-coast-relays/" rel="bookmark" title="Around the TRAC: Boys volleyball, CW headlines all-league basketball honors, 28 athletes sign letters of intent, Buchanan runners shine at West Coast Relays">Around the TRAC: Boys volleyball, CW headlines all-league basketball honors, 28 athletes sign letters...</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/paul-meadors/">Paul Meadors</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-18T11:22:06+00:00" >April 18, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    Clovis, Buchanan and Clovis East contend for boys volleyball title



Clovis and Buchanan were expected to be the top dogs in boys volleyball this season,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-police-investigate-mountain-lion-sighting/" rel="bookmark" class="td-image-wrap" title="Clovis Police investigate mountain lion sighting"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/cougar-718092_1280.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/cougar-718092_1280.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/cougar-718092_1280.jpg?resize=500%2C500 500w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/cougar-718092_1280.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/cougar-718092_1280.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Clovis Police investigate mountain lion sighting"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-police-investigate-mountain-lion-sighting/" rel="bookmark" title="Clovis Police investigate mountain lion sighting">Clovis Police investigate mountain lion sighting</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/clovisroundup/">Clovis Roundup Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-19T16:41:44+00:00" >April 19, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    

Clovis Police are investigating a reported mountain lion sighting in the northeast part of the city near Locan and Enterprise avenues.

A resident was on...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/" rel="bookmark" class="td-image-wrap" title="Clovis East ag students roll up their sleeves, get first-hand experience"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?resize=150%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?resize=500%2C500 500w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/04/IMG_3710-1.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Clovis East ag students roll up their sleeves, get first-hand experience"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience/" rel="bookmark" title="Clovis East ag students roll up their sleeves, get first-hand experience">Clovis East ag students roll up their sleeves, get first-hand experience</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/daniel-leon/">Daniel Leon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-24T15:05:45+00:00" >April 24, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    

Students enrolled in Clovis East High School’s plant production capstone course reaped the fruits of their labor (or vegetables in this case) when they...                </div>
            </div>

        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5ae0c04f241d6" data-td_block_id="td_uid_16_5ae0c04f241d6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5ae0c04f241d6" data-td_block_id="td_uid_16_5ae0c04f241d6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_17_5ae0c04f3dcab_rand td_block_template_13 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_19_5ae0c04f3f8f7_rand td-pb-border-top td_block_template_13 td-column-1 td_block_padding"  data-td-block-uid="td_uid_19_5ae0c04f3f8f7" ><script>var block_td_uid_19_5ae0c04f3f8f7 = new tdBlock();
block_td_uid_19_5ae0c04f3f8f7.id = "td_uid_19_5ae0c04f3f8f7";
block_td_uid_19_5ae0c04f3f8f7.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_19_5ae0c04f3f8f7_rand","tdc_css_class":"td_uid_19_5ae0c04f3f8f7_rand","tdc_css_class_style":"td_uid_19_5ae0c04f3f8f7_rand_style"}';
block_td_uid_19_5ae0c04f3f8f7.td_column_number = "1";
block_td_uid_19_5ae0c04f3f8f7.block_type = "td_block_7";
block_td_uid_19_5ae0c04f3f8f7.post_count = "3";
block_td_uid_19_5ae0c04f3f8f7.found_posts = "25";
block_td_uid_19_5ae0c04f3f8f7.header_color = "";
block_td_uid_19_5ae0c04f3f8f7.ajax_pagination_infinite_stop = "";
block_td_uid_19_5ae0c04f3f8f7.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_19_5ae0c04f3f8f7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>EDITOR PICKS</span><div class="td-block-subtitle"></div></h4></div><div id=td_uid_19_5ae0c04f3f8f7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-engineering-firm-buys-out-kids-day-corner/" rel="bookmark" class="td-image-wrap" title="Clovis engineering firm buys out Kids Day corner"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/IMG_4222.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/IMG_4222.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/IMG_4222.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Clovis engineering firm buys out Kids Day corner"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-engineering-firm-buys-out-kids-day-corner/" rel="bookmark" title="Clovis engineering firm buys out Kids Day corner">Clovis engineering firm buys out Kids Day corner</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-06T11:50:15+00:00" >March 6, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/hoop-clovis-west-girls-rout-clovis-north-sixth-straight-valley-basketball-title/" rel="bookmark" class="td-image-wrap" title="Hoop, There It Is: Clovis West girls rout Clovis North for sixth straight Valley basketball title"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/CW-celebrates.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/CW-celebrates.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/03/CW-celebrates.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Hoop, There It Is: Clovis West girls rout Clovis North for sixth straight Valley basketball title"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/hoop-clovis-west-girls-rout-clovis-north-sixth-straight-valley-basketball-title/" rel="bookmark" title="Hoop, There It Is: Clovis West girls rout Clovis North for sixth straight Valley basketball title">Hoop, There It Is: Clovis West girls rout Clovis North for...</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-05T01:38:20+00:00" >March 5, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/buchanan-alum-chases-culinary-dream/" rel="bookmark" class="td-image-wrap" title="Buchanan alum pursues her true passion"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/Eunice-Photo-1.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/Eunice-Photo-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/Eunice-Photo-1.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Buchanan alum pursues her true passion"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/buchanan-alum-chases-culinary-dream/" rel="bookmark" title="Buchanan alum pursues her true passion">Buchanan alum pursues her true passion</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/business/" class="td-post-category">Business</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-16T16:00:15+00:00" >January 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_20_5ae0c04f4de10_rand td-pb-border-top td_block_template_13 td-column-1 td_block_padding"  data-td-block-uid="td_uid_20_5ae0c04f4de10" ><script>var block_td_uid_20_5ae0c04f4de10 = new tdBlock();
block_td_uid_20_5ae0c04f4de10.id = "td_uid_20_5ae0c04f4de10";
block_td_uid_20_5ae0c04f4de10.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_20_5ae0c04f4de10_rand","tdc_css_class":"td_uid_20_5ae0c04f4de10_rand","tdc_css_class_style":"td_uid_20_5ae0c04f4de10_rand_style"}';
block_td_uid_20_5ae0c04f4de10.td_column_number = "1";
block_td_uid_20_5ae0c04f4de10.block_type = "td_block_7";
block_td_uid_20_5ae0c04f4de10.post_count = "3";
block_td_uid_20_5ae0c04f4de10.found_posts = "1620";
block_td_uid_20_5ae0c04f4de10.header_color = "";
block_td_uid_20_5ae0c04f4de10.ajax_pagination_infinite_stop = "";
block_td_uid_20_5ae0c04f4de10.max_num_pages = "540";
tdBlocksArray.push(block_td_uid_20_5ae0c04f4de10);
</script><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>POPULAR POSTS</span><div class="td-block-subtitle"></div></h4></div><div id=td_uid_20_5ae0c04f4de10 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/letter-editor-apology-ken-dias-family-clovis-unified/" rel="bookmark" class="td-image-wrap" title="Letter from the Editor: An apology to Ken Dias family and Clovis Unified"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/header-generic.png?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/header-generic.png?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/07/header-generic.png?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Letter from the Editor: An apology to Ken Dias family and Clovis Unified"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/letter-editor-apology-ken-dias-family-clovis-unified/" rel="bookmark" title="Letter from the Editor: An apology to Ken Dias family and Clovis Unified">Letter from the Editor: An apology to Ken Dias family and...</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/letter-from-the-editor/" class="td-post-category">Letter from the Editor</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T12:04:45+00:00" >February 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-east-ag-teacher-ken-dias-responds-allegations/" rel="bookmark" class="td-image-wrap" title="Clovis East ag teacher Ken Dias responds to allegations"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/clovis-east.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/clovis-east.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/clovis-east.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Clovis East ag teacher Ken Dias responds to allegations"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-east-ag-teacher-ken-dias-responds-allegations/" rel="bookmark" title="Clovis East ag teacher Ken Dias responds to allegations">Clovis East ag teacher Ken Dias responds to allegations</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-19T12:59:09+00:00" >February 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/loma-vista-urban-village-finally-underway/" rel="bookmark" class="td-image-wrap" title="Loma Vista urban village finally underway"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=100%2C70" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=100%2C70 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Loma Vista urban village finally underway"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/loma-vista-urban-village-finally-underway/" rel="bookmark" title="Loma Vista urban village finally underway">Loma Vista urban village finally underway</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T11:14:29+00:00" >November 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_21_5ae0c04f64c05_rand widget widget_categories td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_21_5ae0c04f64c05" ><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>POPULAR CATEGORY</span><div class="td-block-subtitle"></div></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.clovisroundup.com/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">797</span></a></li><li><a href="http://www.clovisroundup.com/category/clovis-sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">393</span></a></li><li><a href="http://www.clovisroundup.com/category/entertainment/"><span class="td-cat-name">Arts &amp; Entertainment</span><span class="td-cat-no">126</span></a></li><li><a href="http://www.clovisroundup.com/category/online-issue/"><span class="td-cat-name">Online Issue</span><span class="td-cat-no">118</span></a></li><li><a href="http://www.clovisroundup.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">100</span></a></li><li><a href="http://www.clovisroundup.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">78</span></a></li><li><a href="http://www.clovisroundup.com/category/clovis-history/"><span class="td-cat-name">Clovis History</span><span class="td-cat-no">60</span></a></li><li><a href="http://www.clovisroundup.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">54</span></a></li><li><a href="http://www.clovisroundup.com/category/ag-news/"><span class="td-cat-name">Ag News</span><span class="td-cat-no">38</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.clovisroundup.com/"><img class="td-retina-data" src="http://www.clovisroundup.com/wp-content/uploads/2017/07/CR-Rocker-logo-2017-1.png" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/07/CR-Rocker-logo-2017.png" alt="Clovis Roundup Newspaper" title="Clovis Roundup Newspaper" width="72" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Clovis Roundup is a biweekly community newspaper in the City of Clovis. It is locally owned and operated by Donna Melchor. 

We bring you the latest and greatest news and events going on in the wonderful city of Clovis. We are located on 2491 Alluvial Ave #540 Clovis, CA 93611. Ph: (559) 326-2040.<div class="footer-email-wrap">Contact us: <a href="mailto:info@clovisroundup.com">info@clovisroundup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Clovis Roundup is a custom publication. Reproduction by any means of the entire contents or any portion of this publication without written permission is prohibited. The appearance of any advertisements in this publication does not constitute support or endorsement for any product, person, cause, business or organization named therein, unless specifically noted otherwise in the advertisement. All costs associated with producing, printing and mailing Clovis Roundup are entirely funded by our advertisers.  To show your appreciation of their support, we ask you to consider patronizing these businesses and services as the need arise.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- MailChimp Top Bar v1.3 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign up for our Daily Roundup! Get the latest news and updates from the Clovis Roundup straight to your inbox!</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe!" class="mctb-button" />
					<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1524678735" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
		<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-103605471-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  -->        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=360837004098038&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/buchanan-senior-honored-prestigious-selection/" rel="bookmark" class="td-image-wrap" title="Buchanan Senior Honored With Prestigious Selection"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/05/Ewing2.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/05/Ewing2.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/05/Ewing2.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Buchanan Senior Honored With Prestigious Selection"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/buchanan-senior-honored-prestigious-selection/" rel="bookmark" title="Buchanan Senior Honored With Prestigious Selection">Buchanan Senior Honored With Prestigious Selection</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-16T14:42:56+00:00" >May 16, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-unified-awarded-best-best-health-benefits/" rel="bookmark" class="td-image-wrap" title="Clovis Unified awarded &#8216;Best of the Best&#8217; for health benefits"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/IMG_3366.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/IMG_3366.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2018/01/IMG_3366.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Clovis Unified awarded &#8216;Best of the Best&#8217; for health benefits"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-unified-awarded-best-best-health-benefits/" rel="bookmark" title="Clovis Unified awarded &#8216;Best of the Best&#8217; for health benefits">Clovis Unified awarded &#8216;Best of the Best&#8217; for health benefits</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-30T13:48:25+00:00" >January 30, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/medical-journey-enlightens-students-clovis-community-college/" rel="bookmark" class="td-image-wrap" title="“My Medical Journey,” Enlightens Students at Clovis Community College"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/03/ccc-2.png?resize=100%2C70" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/03/ccc-2.png?resize=100%2C70 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/03/ccc-2.png?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="“My Medical Journey,” Enlightens Students at Clovis Community College"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/medical-journey-enlightens-students-clovis-community-college/" rel="bookmark" title="“My Medical Journey,” Enlightens Students at Clovis Community College">“My Medical Journey,” Enlightens Students at Clovis Community College</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-07T15:00:05+00:00" >March 7, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/fresno-state-ranked-no-17-university-nation-washington-monthly/" rel="bookmark" class="td-image-wrap" title="Fresno State ranked No. 17 university in nation by Washington Monthly"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/02/Image-1aaaa-800x445.png?resize=100%2C70" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/02/Image-1aaaa-800x445.png?resize=100%2C70 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/02/Image-1aaaa-800x445.png?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Fresno State ranked No. 17 university in nation by Washington Monthly"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/fresno-state-ranked-no-17-university-nation-washington-monthly/" rel="bookmark" title="Fresno State ranked No. 17 university in nation by Washington Monthly">Fresno State ranked No. 17 university in nation by Washington Monthly</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-28T15:54:33+00:00" >August 28, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-community-college-holds-community-forum-discuss-strategic-plan/" rel="bookmark" class="td-image-wrap" title="Clovis Community College Holds Community Forum to Discuss Strategic Plan"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2015/07/Clovis-Community-College-1.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2015/07/Clovis-Community-College-1.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2015/07/Clovis-Community-College-1.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Clovis Community College Holds Community Forum to Discuss Strategic Plan"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-community-college-holds-community-forum-discuss-strategic-plan/" rel="bookmark" title="Clovis Community College Holds Community Forum to Discuss Strategic Plan">Clovis Community College Holds Community Forum to Discuss Strategic Plan</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/education/" class="td-post-category">Education</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-04T14:37:41+00:00" >April 4, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5ae0c04f7db8e
    -->

    <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.clovisroundup.com\/clovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience\/":18179};
	</script>
<link rel='stylesheet' id='thickbox-css'  href='http://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1978144131.1654d0c.e121cc61c2fc4dda951da38d4e434d48"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.clovisroundup.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php","nonce":"2ca6817edf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.clovisroundup.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.clovisroundup.com%2Fclovis-east-ag-students-roll-up-their-sleeves-get-first-hand-experience%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Clovis, CA","api_location":"Clovis","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[23.2,73.8],"today_humidity":43,"today_wind_speed":[4.6,2.9],"today_min":[21,69.8],"today_max":[25,77],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1510945200,"day_temp":[12,54],"day_name":"Fri","owm_day_index":1},{"timestamp":1511031600,"day_temp":[11,51],"day_name":"Sat","owm_day_index":2},{"timestamp":1511118000,"day_temp":[12,53],"day_name":"Sun","owm_day_index":3},{"timestamp":1511204400,"day_temp":[11,52],"day_name":"Mon","owm_day_index":4},{"timestamp":1511290800,"day_temp":[12,53],"day_name":"Tue","owm_day_index":5}],"api_key":"17aa0dd026f22e09f52ad000002991c6"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[18179]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.clovisroundup.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.clovisroundup.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'128462210',post:'18179',tz:'-7',srv:'www.clovisroundup.com'} ]);
	_stq.push([ 'clickTrackerInit', '128462210', '18179' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ae0c04f8031a"></textarea>
						<div id="td_live_css_uid_1_5ae0c04f8031a" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ae0c04f8031a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ae0c04f8031a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>