<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Children’s Electric Christmas Parade lights up Old Town for 30 years | Clovis Roundup</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.clovisroundup.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/IMG_7968.jpg?fit=1000%2C667" /><link rel="icon" type="image/png" href="http://www.clovisroundup.com/wp-content/uploads/2017/07/CR-logo-1-favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.clovisroundup.com/childrens-electric-christmas-parade-lights-old-town-30-years/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Children’s Electric Christmas Parade lights up Old Town for 30 years | Clovis Roundup" />
<meta property="og:description" content="The annual Clovis Children’s Electric Christmas Parade marched, danced, and twirled its way into holiday festivities in Old Town Clovis on Dec. 2, courtesy of the Old Town Clovis Kiwanis Club, the Clovis Veterans Memorial District and Sierra Vista Mall. “The lights are so bright and beautiful!,” yelled Amanda Rodriguez, a first-time Clovis parade attendee. &hellip;" />
<meta property="og:url" content="http://www.clovisroundup.com/childrens-electric-christmas-parade-lights-old-town-30-years/" />
<meta property="og:site_name" content="Clovis Roundup" />
<meta property="article:publisher" content="https://www.facebook.com/ClovisRoundup/" />
<meta property="article:section" content="Clovis News" />
<meta property="article:published_time" content="2017-12-07T13:27:14-08:00" />
<meta property="article:modified_time" content="2017-12-07T13:31:11-08:00" />
<meta property="og:updated_time" content="2017-12-07T13:31:11-08:00" />
<meta property="og:image" content="http://www.clovisroundup.com/wp-content/uploads/2017/12/IMG_7968.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.clovisroundup.com\/","name":"www.theclovisroundup.com","alternateName":"www.clovisroundup.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.clovisroundup.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Feed" href="http://www.clovisroundup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Comments Feed" href="http://www.clovisroundup.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clovis Roundup &raquo; Children’s Electric Christmas Parade lights up Old Town for 30 years Comments Feed" href="http://www.clovisroundup.com/childrens-electric-christmas-parade-lights-old-town-30-years/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.clovisroundup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.clovisroundup.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.clovisroundup.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.clovisroundup.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.clovisroundup.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='team-style-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='single-team-member-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/css/single-team-member.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.skins-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.skins.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.layout-css'  href='http://www.clovisroundup.com/wp-content/plugins/team/assets/global/css/style.layout.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.clovisroundup.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.clovisroundup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var team_ajax = {"team_ajaxurl":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/team/assets/front/js/masonry.pkgd.min.js?ver=4.9.1'></script>
<!--[if IE]><script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js?ver=2.0.2'></script>
<![endif]--><link rel='https://api.w.org/' href='http://www.clovisroundup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clovisroundup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.clovisroundup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p8H0T8-45X' />
<link rel="alternate" type="application/json+oembed" href="http://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clovisroundup.com%2Fchildrens-electric-christmas-parade-lights-old-town-30-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.clovisroundup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clovisroundup.com%2Fchildrens-electric-christmas-parade-lights-old-town-30-years%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="360837004098038"/>          <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style>
<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-event-visible {
	display: block!important;
}
-->
</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.clovisroundup.com\/wp-admin\/","wpRestNonce":"2a237fa726","wpRestUrl":"http:\/\/www.clovisroundup.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel='canonical' href='http://www.clovisroundup.com/childrens-electric-christmas-parade-lights-old-town-30-years/' />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #000000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #000000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
	.post .td-post-header .entry-title {
		font-family:"Roboto Slab";
	
	}
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-103605471-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.clovisroundup.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.clovisroundup.com/category/clovis-news/",
                                "name": "Clovis News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.clovisroundup.com/childrens-electric-christmas-parade-lights-old-town-30-years/",
                                "name": "Children’s Electric Christmas Parade lights up Old Town for 30 years"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2016/04/cropped-CR-logo-1.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-15745 single-format-standard childrens-electric-christmas-parade-lights-old-town-30-years global-block-template-4 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-4037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-4037"><a href="http://www.clovisroundup.com/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4013"><a href="http://www.clovisroundup.com/about-the-clovis-roundup/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8060"><a href="http://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">Meet the Team</a></li>
		<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="http://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
		<li id="menu-item-4014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4014"><a href="http://www.clovisroundup.com/clovis-roundup-ad-specs/">Ad Specifications</a></li>
		<li id="menu-item-4022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4022"><a href="http://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
		<li id="menu-item-4023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4023"><a href="http://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
		<li id="menu-item-4021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4021"><a href="http://www.clovisroundup.com/clovis-roundup-publishing/">Publishing</a></li>
		<li id="menu-item-4043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4043"><a href="http://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	</ul>
</li>
	<li id="menu-item-4048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4048"><a href="http://www.clovisroundup.com/online-issues/">Online Issues<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5095"><a href="http://www.clovisroundup.com/clovis-roundup/">Clovis Roundup</a></li>
		<li id="menu-item-9129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9129"><a href="http://www.clovisroundup.com/get-fit-clovis-newsletter/">Get Fit Clovis</a></li>
		<li id="menu-item-5444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5444"><a href="http://www.clovisroundup.com/online-issues/special-tabloids/">Special Tabloids</a></li>
	</ul>
</li>
	<li id="menu-item-15636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15636"><a href="http://www.clovisroundup.com/subscribe-to-our-newsletter/">Subscribe to our CR Daily Roundup!</a></li>
</ul>
</li>
<li id="menu-item-4832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4832"><a href="http://www.clovisroundup.com/category/clovis-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Top Stories</a></li>
	<li id="menu-item-12860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12860"><a href="http://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li id="menu-item-10543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10543"><a href="http://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li id="menu-item-9422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9422"><a href="http://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li id="menu-item-4068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4068"><a href="http://www.clovisroundup.com/events-in-clovis-ca/">Calendar &#038; Events</a></li>
	<li id="menu-item-15637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15637"><a href="http://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-15638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15638"><a href="http://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li id="menu-item-13009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13009"><a href="http://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
</ul>
</li>
<li id="menu-item-8817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a></li>
<li id="menu-item-13058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13058"><a href="http://www.clovisroundup.com/category/education/">Education</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-13083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13083"><a href="http://www.clovisroundup.com/category/food/">Food</a></li>
<li id="menu-item-8819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8819"><a href="http://www.clovisroundup.com/category/health/">Health</a></li>
<li id="menu-item-13183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13183"><a href="http://www.clovisroundup.com/category/business/">Business</a></li>
<li id="menu-item-15036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15036"><a href="http://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.clovisroundup.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">73.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Clovis, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, December 8, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.clovisroundup.com/">
            <img class="td-retina-data" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/12/CLOVIS-ROUNDUP-LOGO-2017-dec-retina-1.png" src="http://www.clovisroundup.com/wp-content/uploads/2017/12/CLOVIS-ROUNDUP-LOGO-2017-dec-1.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
            <span class="td-visual-hidden">Clovis Roundup</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5a2a8c383ba3b_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/08/CLOVIS-ROUNDUP-LOGO-mobile-retina.png" src="http://www.clovisroundup.com/wp-content/uploads/2017/08/CLOVIS-ROUNDUP-LOGO-mobile.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.clovisroundup.com/">
			<img class="td-retina-data" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/12/CLOVIS-ROUNDUP-LOGO-2017-dec-retina-1.png" src="http://www.clovisroundup.com/wp-content/uploads/2017/12/CLOVIS-ROUNDUP-LOGO-2017-dec-1.png" alt="Clovis Roundup " title="Your #1 Award-Winning Community Newspaper"/>
		</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4037"><a href="http://www.clovisroundup.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4013"><a href="http://www.clovisroundup.com/about-the-clovis-roundup/">About Us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8060"><a href="http://www.clovisroundup.com/about-the-clovis-roundup/meet-the-team/">Meet the Team</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4016"><a href="http://www.clovisroundup.com/clovis-roundup-demographics/">Demographics</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4014"><a href="http://www.clovisroundup.com/clovis-roundup-ad-specs/">Ad Specifications</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4022"><a href="http://www.clovisroundup.com/clovis-roundup-scheduling/">Scheduling</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4023"><a href="http://www.clovisroundup.com/clovis-roundup-testimonials/">Testimonials</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4021"><a href="http://www.clovisroundup.com/clovis-roundup-publishing/">Publishing</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4043"><a href="http://www.clovisroundup.com/contact-clovis-roundup/">Contact</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4048"><a href="http://www.clovisroundup.com/online-issues/">Online Issues</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5095"><a href="http://www.clovisroundup.com/clovis-roundup/">Clovis Roundup</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9129"><a href="http://www.clovisroundup.com/get-fit-clovis-newsletter/">Get Fit Clovis</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5444"><a href="http://www.clovisroundup.com/online-issues/special-tabloids/">Special Tabloids</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15636"><a href="http://www.clovisroundup.com/subscribe-to-our-newsletter/">Subscribe to our CR Daily Roundup!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4832"><a href="http://www.clovisroundup.com/category/clovis-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8816"><a href="http://www.clovisroundup.com/category/clovis-news/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12860"><a href="http://www.clovisroundup.com/category/special-feature/">Special Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10543"><a href="http://www.clovisroundup.com/category/ag-news/">Ag News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9422"><a href="http://www.clovisroundup.com/category/clovis-history/">Clovis History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4068"><a href="http://www.clovisroundup.com/events-in-clovis-ca/">Calendar &#038; Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15637"><a href="http://www.clovisroundup.com/category/letter-from-the-editor/">Letter from the Editor</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15638"><a href="http://www.clovisroundup.com/category/letter-from-the-publisher/">Letter from the Publisher</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13009"><a href="http://www.clovisroundup.com/category/shaver-lake-fishing-report/">Shaver Lake Fishing Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8817"><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13058"><a href="http://www.clovisroundup.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8818"><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13083"><a href="http://www.clovisroundup.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8819"><a href="http://www.clovisroundup.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13183"><a href="http://www.clovisroundup.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15036"><a href="http://www.clovisroundup.com/category/clovis-matters/">Clovis Matters</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.clovisroundup.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.clovisroundup.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Clovis News" class="entry-crumb" href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Children’s Electric Christmas Parade lights up Old Town for 30 years</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-15745" class="post-15745 post type-post status-publish format-standard has-post-thumbnail hentry category-clovis-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.clovisroundup.com/category/clovis-news/">Clovis News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Children’s Electric Christmas Parade lights up Old Town for 30 years</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.clovisroundup.com/author/leticia-madrigal/">Leticia Madrigal</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-12-07T13:27:14+00:00" >December 7, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.clovisroundup.com%2Fchildrens-electric-christmas-parade-lights-old-town-30-years%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Children%E2%80%99s+Electric+Christmas+Parade+lights+up+Old+Town+for+30+years&url=http%3A%2F%2Fwww.clovisroundup.com%2Fchildrens-electric-christmas-parade-lights-old-town-30-years%2F&via=clovisroundup"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.clovisroundup.com/childrens-electric-christmas-parade-lights-old-town-30-years/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.clovisroundup.com/childrens-electric-christmas-parade-lights-old-town-30-years/&amp;media=http://www.clovisroundup.com/wp-content/uploads/2017/12/IMG_7968.jpg&description=Children%E2%80%99s+Electric+Christmas+Parade+lights+up+Old+Town+for+30+years" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Children%E2%80%99s+Electric+Christmas+Parade+lights+up+Old+Town+for+30+years%20-%20http%3A%2F%2Fwww.clovisroundup.com%2Fchildrens-electric-christmas-parade-lights-old-town-30-years%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.clovisroundup.com/childrens-electric-christmas-parade-lights-old-town-30-years/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.clovisroundup.com/childrens-electric-christmas-parade-lights-old-town-30-years/" data-text="Children’s Electric Christmas Parade lights up Old Town for 30 years" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_2_5a2a8c385d7fa_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<figure id="attachment_15747" style="max-width: 1000px" class="wp-caption aligncenter"><img data-attachment-id="15747" data-permalink="http://www.clovisroundup.com/childrens-electric-christmas-parade-lights-old-town-30-years/img_7969-2/" data-orig-file="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/IMG_7969.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1458609511&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7969" data-image-description="" data-medium-file="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/IMG_7969.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/IMG_7969.jpg?fit=696%2C464" class="size-full wp-image-15747" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/IMG_7969.jpg?resize=696%2C464" alt="" width="696" height="464" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/IMG_7969.jpg?w=1000 1000w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/IMG_7969.jpg?resize=300%2C200 300w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/IMG_7969.jpg?resize=768%2C512 768w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/IMG_7969.jpg?resize=696%2C464 696w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/IMG_7969.jpg?resize=630%2C420 630w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Equestrians ride along Clovis and Fifth avenues during the Children’s Electric Christmas Parade in Old Town on Saturday, Dec. 2, 2017. Over 2,000 kids, adults, animals and floats took part in this year’s unique and festive community attraction. <strong>(Ron Sundquist/Clovis Roundup)</strong></figcaption></figure>
<hr />
<p>The annual Clovis Children’s Electric Christmas Parade marched, danced, and twirled its way into holiday festivities in Old Town Clovis on Dec. 2, courtesy of the Old Town Clovis Kiwanis Club, the Clovis Veterans Memorial District and Sierra Vista Mall.</p>
<p>“The lights are so bright and beautiful!,” yelled Amanda Rodriguez, a first-time Clovis parade attendee.</p>
<p>Flickering lights, growing larger, pierced the darkness. The Clovis High School Marching Band and Color Guard came into view, along with the sound of drums and marching feet.</p>
<p>A Clovis tradition for 30 years, the Old Town Clovis Kiwanis Club has managed the parade for the past 12 years, with contributions from Sierra Vista Mall and new sponsor CVMD. Other sponsors, most from out of the immediate Old Town area, include 102.7 The Wolf, Center for Advanced Research and Technology (CART), CUSD Today, PG&amp;E, FOX 26, EECU, iHeartMedia, Soft Rock 98.9, PowerTalk 96.7, and Alert-O-Lite, among others.</p>
<p>Spectators began reserving their seats for the parade as early as 5 a.m. Saturday by placing their chairs along Pollasky and Clovis Avenues. In preparation for the parade, street closures started at 5 p.m. and the event got going just after 6:30 p.m.</p>
<p>To assist with parking issues, Sierra Vista provided free round trip shuttle rides to the public from 5-8:30 p.m. The well-received transportation ran between the mall’s community shuttle stop to the Clovis Veterans Memorial District and accommodated scheduled routes to return crowds of attendees to their vehicles even after 8:30 p.m.</p>
<p>Thousands of spectators came to Old Town to see the remarkable parade and light show as it traveled clockwise through Clovis Avenue, 9th Street, Pollasky Avenue and 3rd Street. And though the parade route was recently increased from 9th to 3rd Street, the demand for an additional route increase continues due to the growing attendance from locals and members of the surrounding communities.</p>
<p>“I have been going to the parade since it started and I love it. I wish you would make the route longer so it wouldn’t be so crowded,” spectator Laurie Jimenez said in a Facebook comment.</p>
<p>Over 2,000 kids, adults, animals and floats, all decorated with lights, participated in the festive community attraction. Old Town Kiwanis officials said the parade had 108 entries this year, and all but two showed up and participated.</p>
<p>Along with CUSD school bands and color guards walked Boy and Girl Scout troops wearing reindeer antlers and waving to the crowds, veteran groups, churches, businesses, equestrians, creatively decorated cars, trucks and flatbeds.</p>
<p>Among crowd favorites were a giant shopping cart decorated with lights and a Star Wars-themed float with cast members waving at children and parade attendees. Also decorated with lights, llamas, dogs, horses and ponies charmed the crowds.</p>
<p>Old Town restaurants also stayed busy, keeping attendees warm and cozy with hot chocolate, coffee and food.</p>
<p>The City of Clovis broadcasted the event live from Facebook for those unable to attend.</p>
<hr />
<p>&nbsp;</p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="http://www.clovisroundup.com/childrens-electric-christmas-parade-lights-old-town-30-years/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15745" class="share-twitter sd-button share-icon no-text" href="http://www.clovisroundup.com/childrens-electric-christmas-parade-lights-old-town-30-years/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15745" class="share-facebook sd-button share-icon no-text" href="http://www.clovisroundup.com/childrens-electric-christmas-parade-lights-old-town-30-years/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15745" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.clovisroundup.com/childrens-electric-christmas-parade-lights-old-town-30-years/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='inc_opt_after_content_wrap wpoi-animation inc_optin inc_optin_1' data-id='1'></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5a2a8c385da58_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.clovisroundup.com/centerstage-clovis-presents-forever-plaid-plaid-tidings/">CenterStage Clovis Presents ‘Forever Plaid: Plaid Tidings’</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.clovisroundup.com/santa-arrives-clovis-lights-city-hall-christmas-tree/">Santa arrives in Clovis, lights City Hall Christmas tree</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.clovisroundup.com/author/leticia-madrigal/">Leticia Madrigal</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Leticia Madrigal"></span><meta itemprop="datePublished" content="2017-12-07T13:27:14+00:00"><meta itemprop="dateModified" content="2017-12-07T13:31:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.clovisroundup.com/childrens-electric-christmas-parade-lights-old-town-30-years/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.clovisroundup.com/wp-content/uploads/2017/12/CLOVIS-ROUNDUP-LOGO-2017-dec-1.png"></span><meta itemprop="name" content="Clovis Roundup"></span><meta itemprop="headline " content="Children’s Electric Christmas Parade lights up Old Town for 30 years"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/IMG_7968.jpg?fit=1000%2C667"><meta itemprop="width" content="1000"><meta itemprop="height" content="667"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5a2a8c3860694_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_4_5a2a8c3860694" ><script>var block_td_uid_4_5a2a8c3860694 = new tdBlock();
block_td_uid_4_5a2a8c3860694.id = "td_uid_4_5a2a8c3860694";
block_td_uid_4_5a2a8c3860694.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a2a8c3860694_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a2a8c3860694_rand","tdc_css_class_style":"td_uid_4_5a2a8c3860694_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":15745,"live_filter_cur_post_author":"1001005","block_template_id":""}';
block_td_uid_4_5a2a8c3860694.td_column_number = "3";
block_td_uid_4_5a2a8c3860694.block_type = "td_block_related_posts";
block_td_uid_4_5a2a8c3860694.post_count = "6";
block_td_uid_4_5a2a8c3860694.found_posts = "678";
block_td_uid_4_5a2a8c3860694.header_color = "";
block_td_uid_4_5a2a8c3860694.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a2a8c3860694.max_num_pages = "113";
tdBlocksArray.push(block_td_uid_4_5a2a8c3860694);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5a2a8c3869a07" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a2a8c3860694" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a2a8c3869a55" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a2a8c3860694" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a2a8c3860694 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-police-arrests-mail-thieves/" rel="bookmark" title="Clovis Police arrests mail thieves"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/criminal-pics.png?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/criminal-pics.png?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/criminal-pics.png?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis Police arrests mail thieves"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-police-arrests-mail-thieves/" rel="bookmark" title="Clovis Police arrests mail thieves">Clovis Police arrests mail thieves</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/santa-arrives-clovis-lights-city-hall-christmas-tree/" rel="bookmark" title="Santa arrives in Clovis, lights City Hall Christmas tree"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/IMG_80981.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/IMG_80981.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/IMG_80981.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Santa arrives in Clovis, lights City Hall Christmas tree"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/santa-arrives-clovis-lights-city-hall-christmas-tree/" rel="bookmark" title="Santa arrives in Clovis, lights City Hall Christmas tree">Santa arrives in Clovis, lights City Hall Christmas tree</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-community-college-selected-bellwether-finalist-english-curriculum-project-cusd/" rel="bookmark" title="Clovis Community College selected as finalist for Bellwether Award"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/06/cccssd.png?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/06/cccssd.png?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/06/cccssd.png?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis Community College selected as finalist for Bellwether Award"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-community-college-selected-bellwether-finalist-english-curriculum-project-cusd/" rel="bookmark" title="Clovis Community College selected as finalist for Bellwether Award">Clovis Community College selected as finalist for Bellwether Award</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/bringing-home-new-puppy-holiday-season/" rel="bookmark" title="Bringing Home a New Puppy This Holiday Season"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/puppy-583415_1920.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/puppy-583415_1920.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/puppy-583415_1920.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Bringing Home a New Puppy This Holiday Season"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/bringing-home-new-puppy-holiday-season/" rel="bookmark" title="Bringing Home a New Puppy This Holiday Season">Bringing Home a New Puppy This Holiday Season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-not-just-gateway-destination/" rel="bookmark" title="Clovis: Not just a gateway, a destination"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/IMG_5058.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/IMG_5058.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/IMG_5058.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis: Not just a gateway, a destination"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-not-just-gateway-destination/" rel="bookmark" title="Clovis: Not just a gateway, a destination">Clovis: Not just a gateway, a destination</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-community-college-raises-50k-cloviscrushgivingday-fundraising-effort/" rel="bookmark" title="Clovis Community College raises over $50K in #ClovisCrushGivingDay fundraising effort"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/IMG_0108.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/IMG_0108.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/IMG_0108.jpg?resize=436%2C300 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Clovis Community College raises over $50K in #ClovisCrushGivingDay fundraising effort"/></a></div>                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-community-college-raises-50k-cloviscrushgivingday-fundraising-effort/" rel="bookmark" title="Clovis Community College raises over $50K in #ClovisCrushGivingDay fundraising effort">Clovis Community College raises over $50K in #ClovisCrushGivingDay fundraising effort</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a2a8c3860694" data-td_block_id="td_uid_4_5a2a8c3860694"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a2a8c3860694" data-td_block_id="td_uid_4_5a2a8c3860694"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_5a2a8c387aab3_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5a2a8c387b16c_rand td-social-style5 td-social-boxed td-pb-border-top td_block_template_4">
<style>
.td_uid_8_5a2a8c387b16c_rand .td_module_wrap:hover .entry-title a,
            .td_uid_8_5a2a8c387b16c_rand .td-pulldown-filter-link:hover,
            .td_uid_8_5a2a8c387b16c_rand .td-subcat-item a:hover,
            .td_uid_8_5a2a8c387b16c_rand .td-cur-simple-item,
            .td_uid_8_5a2a8c387b16c_rand .td_quote_on_blocks,
            .td_uid_8_5a2a8c387b16c_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_8_5a2a8c387b16c_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_8_5a2a8c387b16c_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_8_5a2a8c387b16c_rand .td-instagram-user a,
            .td_uid_8_5a2a8c387b16c_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_8_5a2a8c387b16c_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #1e73be !important;
            }

            .td_uid_8_5a2a8c387b16c_rand .td-next-prev-wrap a:hover,
            .td_uid_8_5a2a8c387b16c_rand .td-load-more-wrap a:hover {
                background-color: #1e73be !important;
                border-color: #1e73be !important;
            }

            .td_uid_8_5a2a8c387b16c_rand .td-block-title > *:before {
                border-color: #1e73be transparent transparent transparent !important;
            }


            .td_uid_8_5a2a8c387b16c_rand .td-trending-now-title,
            .td_uid_8_5a2a8c387b16c_rand .td-read-more a,
            .td_uid_8_5a2a8c387b16c_rand .td-weather-information:before,
            .td_uid_8_5a2a8c387b16c_rand .td-weather-week:before,
            .td_uid_8_5a2a8c387b16c_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_8_5a2a8c387b16c_rand .td-post-category,
            .td_uid_8_5a2a8c387b16c_rand .td-post-category:hover,
            .td_uid_8_5a2a8c387b16c_rand .td-subcat-dropdown ul:after,
            .td_uid_8_5a2a8c387b16c_rand .td-block-title > * {
                background-color: #1e73be !important;
            }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">CONNECT WITH US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,172</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/clovisroundup"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">905</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/clovisroundup#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">515</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/clovisroundup"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5a2a8c387b49c_rand td_block_template_4"><a href="http://www.clovisroundup.com/contact-clovis-roundup/"><img src="http://www.clovisroundup.com/wp-content/uploads/2017/12/reading-paper.png
" /></a></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_10_5a2a8c387b917_rand td_with_ajax_pagination td-pb-border-top td_block_template_4 td-column-1"  data-td-block-uid="td_uid_10_5a2a8c387b917" >
<style>
.td_uid_10_5a2a8c387b917_rand .td_module_wrap:hover .entry-title a,
            .td_uid_10_5a2a8c387b917_rand .td-pulldown-filter-link:hover,
            .td_uid_10_5a2a8c387b917_rand .td-subcat-item a:hover,
            .td_uid_10_5a2a8c387b917_rand .td-cur-simple-item,
            .td_uid_10_5a2a8c387b917_rand .td_quote_on_blocks,
            .td_uid_10_5a2a8c387b917_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_10_5a2a8c387b917_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_10_5a2a8c387b917_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_10_5a2a8c387b917_rand .td-instagram-user a,
            .td_uid_10_5a2a8c387b917_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_10_5a2a8c387b917_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000 !important;
            }

            .td_uid_10_5a2a8c387b917_rand .td-next-prev-wrap a:hover,
            .td_uid_10_5a2a8c387b917_rand .td-load-more-wrap a:hover {
                background-color: #000000 !important;
                border-color: #000000 !important;
            }

            .td_uid_10_5a2a8c387b917_rand .td-block-title > *:before {
                border-color: #000000 transparent transparent transparent !important;
            }


            .td_uid_10_5a2a8c387b917_rand .td-trending-now-title,
            .td_uid_10_5a2a8c387b917_rand .td-read-more a,
            .td_uid_10_5a2a8c387b917_rand .td-weather-information:before,
            .td_uid_10_5a2a8c387b917_rand .td-weather-week:before,
            .td_uid_10_5a2a8c387b917_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_10_5a2a8c387b917_rand .td-post-category,
            .td_uid_10_5a2a8c387b917_rand .td-post-category:hover,
            .td_uid_10_5a2a8c387b917_rand .td-subcat-dropdown ul:after,
            .td_uid_10_5a2a8c387b917_rand .td-block-title > * {
                background-color: #000000 !important;
            }
/* inline tdc_css att */

.td_uid_10_5a2a8c387b917_rand{
margin-top:32px !important;
}

</style><script>var block_td_uid_10_5a2a8c387b917 = new tdBlock();
block_td_uid_10_5a2a8c387b917.id = "td_uid_10_5a2a8c387b917";
block_td_uid_10_5a2a8c387b917.atts = '{"limit":"4","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MUST READ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#000000","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5a2a8c387b917_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjMyIiwiZGlzcGxheSI6IiJ9fQ==","tdc_css_class":"td_uid_10_5a2a8c387b917_rand","tdc_css_class_style":"td_uid_10_5a2a8c387b917_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5a2a8c387b917.td_column_number = "1";
block_td_uid_10_5a2a8c387b917.block_type = "td_block_21";
block_td_uid_10_5a2a8c387b917.post_count = "4";
block_td_uid_10_5a2a8c387b917.found_posts = "10";
block_td_uid_10_5a2a8c387b917.header_color = "#000000";
block_td_uid_10_5a2a8c387b917.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a2a8c387b917.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_10_5a2a8c387b917);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MUST READ</span></h4></div><div id=td_uid_10_5a2a8c387b917 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/bringing-home-new-puppy-holiday-season/" rel="bookmark" title="Bringing Home a New Puppy This Holiday Season"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/puppy-583415_1920.jpg?resize=150%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/puppy-583415_1920.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/puppy-583415_1920.jpg?resize=500%2C500 500w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/puppy-583415_1920.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/puppy-583415_1920.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Bringing Home a New Puppy This Holiday Season"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/bringing-home-new-puppy-holiday-season/" rel="bookmark" title="Bringing Home a New Puppy This Holiday Season">Bringing Home a New Puppy This Holiday Season</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/clovisroundup/">Clovis Roundup Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-05T16:37:52+00:00" >December 5, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    

Contributed by Better Business Bureau

Seeing an adorable puppy under the tree may seem like the perfect holiday gift to some, but making a new...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/ag-large-states-farm-crops-grow-research/" rel="bookmark" title="Ag at Large: State’s farm crops grow from research"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/vineyards-1590014_1920.jpg?resize=150%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/vineyards-1590014_1920.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/vineyards-1590014_1920.jpg?resize=500%2C500 500w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/vineyards-1590014_1920.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/vineyards-1590014_1920.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Ag at Large: State’s farm crops grow from research"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/ag-large-states-farm-crops-grow-research/" rel="bookmark" title="Ag at Large: State’s farm crops grow from research">Ag at Large: State’s farm crops grow from research</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/ag-news/" class="td-post-category">Ag News</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/don-curlee-contributor/">Don Curlee</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-05T16:13:35+00:00" >December 5, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    

Riding a tractor or guiding a pickup across a dusty field might not be inspiring environments for a farmer to consider agricultural research, but...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/childrens-electric-christmas-parade-lights-old-town-30-years/" rel="bookmark" title="Children’s Electric Christmas Parade lights up Old Town for 30 years"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/IMG_7968.jpg?resize=150%2C150" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/IMG_7968.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/IMG_7968.jpg?resize=500%2C500 500w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/IMG_7968.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/IMG_7968.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Children’s Electric Christmas Parade lights up Old Town for 30 years"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/childrens-electric-christmas-parade-lights-old-town-30-years/" rel="bookmark" title="Children’s Electric Christmas Parade lights up Old Town for 30 years">Children’s Electric Christmas Parade lights up Old Town for 30 years</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/leticia-madrigal/">Leticia Madrigal</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T13:27:14+00:00" >December 7, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    



The annual Clovis Children’s Electric Christmas Parade marched, danced, and twirled its way into holiday festivities in Old Town Clovis on Dec. 2, courtesy...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.clovisroundup.com/new-look-clovis-west-girls-place-second-tournament/" rel="bookmark" title="New-look Clovis West girls place second in own tournament"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/aari-sanders.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/aari-sanders.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/aari-sanders.jpg?resize=500%2C500 500w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/aari-sanders.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/aari-sanders.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="New-look Clovis West girls place second in own tournament"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/new-look-clovis-west-girls-place-second-tournament/" rel="bookmark" title="New-look Clovis West girls place second in own tournament">New-look Clovis West girls place second in own tournament</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                    <span class="td-post-author-name"><a href="http://www.clovisroundup.com/author/paul-meadors/">Paul Meadors</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-04T10:02:19+00:00" >December 4, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    



The new-look Clovis West girls basketball team was put to an early test in its own Nike Central Valley Showdown, and only a rough...                </div>
            </div>

        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5a2a8c387b917" data-td_block_id="td_uid_10_5a2a8c387b917"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5a2a8c387b917" data-td_block_id="td_uid_10_5a2a8c387b917"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_11_5a2a8c38974a9_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7094929231608380" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5a2a8c3898011_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5a2a8c3898011" ><script>var block_td_uid_13_5a2a8c3898011 = new tdBlock();
block_td_uid_13_5a2a8c3898011.id = "td_uid_13_5a2a8c3898011";
block_td_uid_13_5a2a8c3898011.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5a2a8c3898011_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5a2a8c3898011_rand","tdc_css_class_style":"td_uid_13_5a2a8c3898011_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5a2a8c3898011.td_column_number = "1";
block_td_uid_13_5a2a8c3898011.block_type = "td_block_7";
block_td_uid_13_5a2a8c3898011.post_count = "3";
block_td_uid_13_5a2a8c3898011.found_posts = "22";
block_td_uid_13_5a2a8c3898011.header_color = "";
block_td_uid_13_5a2a8c3898011.ajax_pagination_infinite_stop = "";
block_td_uid_13_5a2a8c3898011.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_13_5a2a8c3898011);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_13_5a2a8c3898011 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-not-just-gateway-destination/" rel="bookmark" title="Clovis: Not just a gateway, a destination"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/IMG_5058.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/IMG_5058.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/IMG_5058.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Clovis: Not just a gateway, a destination"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-not-just-gateway-destination/" rel="bookmark" title="Clovis: Not just a gateway, a destination">Clovis: Not just a gateway, a destination</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-05T16:35:55+00:00" >December 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/buchanan-beat-central-football-valley-final/" rel="bookmark" title="Central beats Buchanan in football Valley final"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/trevor.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/trevor.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/12/trevor.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Central beats Buchanan in football Valley final"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/buchanan-beat-central-football-valley-final/" rel="bookmark" title="Central beats Buchanan in football Valley final">Central beats Buchanan in football Valley final</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-sports/" class="td-post-category">Sports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-04T10:11:08+00:00" >December 4, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/clovis-unifieds-second-annual-athletic-hall-fame-inductees-shine/" rel="bookmark" title="Clovis Unified’s second annual Athletic Hall of Fame inductees shine"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/CP2U6596.png?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/CP2U6596.png?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/CP2U6596.png?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Clovis Unified’s second annual Athletic Hall of Fame inductees shine"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/clovis-unifieds-second-annual-athletic-hall-fame-inductees-shine/" rel="bookmark" title="Clovis Unified’s second annual Athletic Hall of Fame inductees shine">Clovis Unified’s second annual Athletic Hall of Fame inductees shine</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-08T13:09:05+00:00" >November 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_5a2a8c38a389d_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5a2a8c38a389d" ><script>var block_td_uid_14_5a2a8c38a389d = new tdBlock();
block_td_uid_14_5a2a8c38a389d.id = "td_uid_14_5a2a8c38a389d";
block_td_uid_14_5a2a8c38a389d.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5a2a8c38a389d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5a2a8c38a389d_rand","tdc_css_class_style":"td_uid_14_5a2a8c38a389d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5a2a8c38a389d.td_column_number = "1";
block_td_uid_14_5a2a8c38a389d.block_type = "td_block_7";
block_td_uid_14_5a2a8c38a389d.post_count = "3";
block_td_uid_14_5a2a8c38a389d.found_posts = "1364";
block_td_uid_14_5a2a8c38a389d.header_color = "";
block_td_uid_14_5a2a8c38a389d.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a2a8c38a389d.max_num_pages = "455";
tdBlocksArray.push(block_td_uid_14_5a2a8c38a389d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_5a2a8c38a389d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/loma-vista-urban-village-finally-underway/" rel="bookmark" title="Loma Vista urban village finally underway"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=100%2C70" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=100%2C70 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-3.28.51-PM.png?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Loma Vista urban village finally underway"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/loma-vista-urban-village-finally-underway/" rel="bookmark" title="Loma Vista urban village finally underway">Loma Vista urban village finally underway</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T11:14:29+00:00" >November 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/city-clovis-launches-cottage-home-program/" rel="bookmark" title="City of Clovis launches Cottage Home Program"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/Plan23.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/Plan23.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2017/09/Plan23.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="City of Clovis launches Cottage Home Program"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/city-clovis-launches-cottage-home-program/" rel="bookmark" title="City of Clovis launches Cottage Home Program">City of Clovis launches Cottage Home Program</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T12:07:14+00:00" >September 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/house-juju-gets-ready-relocate-welcome-papas-place/" rel="bookmark" title="House of JuJu gets ready to relocate and welcome Papa’s Place"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/House-of-Juju-Scott2C-Julie-and-Justin.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/House-of-Juju-Scott2C-Julie-and-Justin.jpg?resize=100%2C70 100w, https://i1.wp.com/www.clovisroundup.com/wp-content/uploads/2017/10/House-of-Juju-Scott2C-Julie-and-Justin.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="House of JuJu gets ready to relocate and welcome Papa’s Place"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/house-juju-gets-ready-relocate-welcome-papas-place/" rel="bookmark" title="House of JuJu gets ready to relocate and welcome Papa’s Place">House of JuJu gets ready to relocate and welcome Papa’s Place</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/business/" class="td-post-category">Business</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-02T14:57:18+00:00" >October 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_5a2a8c38b5718_rand widget widget_categories td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_15_5a2a8c38b5718" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.clovisroundup.com/category/clovis-news/">Clovis News<span class="td-cat-no">679</span></a></li><li><a href="http://www.clovisroundup.com/category/clovis-sports/">Sports<span class="td-cat-no">342</span></a></li><li><a href="http://www.clovisroundup.com/category/online-issue/">Online Issue<span class="td-cat-no">106</span></a></li><li><a href="http://www.clovisroundup.com/category/entertainment/">Entertainment<span class="td-cat-no">105</span></a></li><li><a href="http://www.clovisroundup.com/category/health/">Health<span class="td-cat-no">71</span></a></li><li><a href="http://www.clovisroundup.com/category/education/">Education<span class="td-cat-no">64</span></a></li><li><a href="http://www.clovisroundup.com/category/clovis-history/">Clovis History<span class="td-cat-no">54</span></a></li><li><a href="http://www.clovisroundup.com/category/business/">Business<span class="td-cat-no">47</span></a></li><li><a href="http://www.clovisroundup.com/category/ag-news/">Ag News<span class="td-cat-no">32</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.clovisroundup.com/"><img class="td-retina-data" src="http://www.clovisroundup.com/wp-content/uploads/2017/07/CR-Rocker-logo-2017-1.png" data-retina="http://www.clovisroundup.com/wp-content/uploads/2017/07/CR-Rocker-logo-2017.png" alt="Clovis Roundup Newspaper" title="Clovis Roundup Newspaper" width="72" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Clovis Roundup is a biweekly community newspaper in the City of Clovis. It is locally owned and operated by Donna Melchor. 

We bring you the latest and greatest news and events going on in the wonderful city of Clovis. We are located on 2491 Alluvial Ave #540 Clovis, CA 93611. Ph: (559) 326-2040.<div class="footer-email-wrap">Contact us: <a href="mailto:info@clovisroundup.com">info@clovisroundup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ClovisRoundup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clovisroundup" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClovisRoundup" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCpVe8bcHvlYDZL5sRFiuDwg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Clovis Roundup is a custom publication. Reproduction by any means of the entire contents or any portion of this publication without written permission is prohibited. The appearance of any advertisements in this publication does not constitute support or endorsement for any product, person, cause, business or organization named therein, unless specifically noted otherwise in the advertisement. All costs associated with producing, printing and mailing Clovis Roundup are entirely funded by our advertisers.  To show your appreciation of their support, we ask you to consider patronizing these businesses and services as the need arise.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-103605471-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  -->        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=360837004098038&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
            <style type="text/css" id="inc-opt-styles"> .inc_optin_1 .wpoi-hustle .wpoi-optin{ background: #38454E;}  .inc_optin_1 .wpoi-hustle h2.wpoi-title{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle .wpoi-message p a{ color: #38C5B5;}  .inc_optin_1 .wpoi-hustle .wpoi-message, .inc_optin_1.wpoi-hustle .wpoi-message p{ color: #ADB5B7;}  .inc_optin_1 .wpoi-hustle .wpoi-message p a:hover{ color: #49E2D1;}  .inc_optin_1 .wpoi-hustle .wpoi-form{ background: #5D7380;}  .inc_optin_1 .wpoi-hustle form .wpoi-element{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-element:hover{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-element:active, .inc_optin_1.wpoi-hustle form .wpoi-element:focus{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-element label, .inc_optin_1.wpoi-hustle form .wpoi-element label span, .inc_optin_1.wpoi-hustle form .wpoi-element label span, .inc_optin_1.wpoi-hustle form .wphi-font{ color: #ADB5B7;}  .inc_optin_1 .wpoi-hustle form button{ background: #38C5B5;}  .inc_optin_1 .wpoi-hustle form button{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input{ color: #363B3F;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input:hover{ color: #363B3F;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input:active, .inc_optin_1.wpoi-hustle form > .wpoi-element input:focus{ color: #363B3F;}  .inc_optin_1 .wpoi-hustle form .i-error, .inc_optin_1.wpoi-hustle form .i-error + span{ color: #C63D2B;}  .inc_optin_1 .wpoi-hustle form button:hover{ background: #49E2D1;}  .inc_optin_1 .wpoi-hustle form button:active, .inc_optin_1.wpoi-hustle form button:focus{ background: #49E2D1;}  .inc_optin_1 .wpoi-hustle form button:hover{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form button:active, .inc_optin_1.wpoi-hustle form button:focus{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle .wpoi-success-message .wphi-font{ color: #38C5B5;}  .inc_optin_1 .wpoi-hustle .wpoi-success-message .wpoi-content, .inc_optin_1.wpoi-hustle .wpoi-success-message .wpoi-content p{ color: #FDFDFD;}  .inc_optin_1 a.inc-opt-close-btn, .inc_optin_1a.inc-opt-close-btn:visited{ color: #38C5B5;}  .inc_optin_1 .wpoi-nsa > a, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again{ color: #38C5B5;}  .inc_optin_1 .wpoi-popup-overlay{ background: rgba(54,59,63,0.8);}  .inc_optin_1 a.inc-opt-close-btn:hover{ color: #38C5B5;}  .inc_optin_1 a.inc-opt-close-btn:active, .inc_optin_1a.inc-opt-close-btn:focus{ color: #38C5B5;}  .inc_optin_1 .wpoi-nsa > a:hover, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:hover{ color: #38C5B5;}  .inc_optin_1 .wpoi-nsa > a:active, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:active, .inc_optin_1.wpoi-nsa > a:focus, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:focus{ color: #38C5B5;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label:before{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label:after{ background: #38C5B5;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"] + label:before{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"]:checked + label:before{ color: #38C5B5;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-list-name, .inc_optin_1.wpoi-hustle .wpoi-submit-failure{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"] + label, .inc_optin_1.wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label{ color: #ADB5B7;}  .inc_optin_1 .wpoi-success-icon path { fill: #1FC5B6 } .inc_optin_1 .wpoi-hustle .wpoi-optin{box-shadow:0px 0px 0px #000000} .inc_optin_1 .wpoi-hustle .wpoi-optin{border-radius:0px;} .inc_optin_1 .wpoi-hustle form button{border-radius: 0px !important;} .inc_optin_1 .wpoi-hustle form .wpoi-element{border-radius: 0px;} .wpmui-popup.inc_optin_1{border-radius:0px;}</style>
        <script id="optin-layout-one" type="text/template">
	
	<div class="wpoi-hustle wpoi-layout-one">
		
		<div class="wpoi-success-message">
			
			<div class="wpoi-optin wpoi-align">
	<div class="wpoi-container wpoi-col wpoi-align-element">
		
		<div class="wpoi-element">
			
			<i class="wphi-font wphi-check"></i>
			
		</div>
		<div class="wpoi-element">
			
			<div class="wpoi-content">{{{ success_message.replace("{name}", optin_name) }}}</div>
		</div>
	</div>
</div>			
		</div>
		
		<div class="wpoi-optin">
			
			<div class="wpoi-container wpoi-col<# if(!optin_title && !optin_message){ #> nocontent<# } #><# if(!image_src){ #> noimage<# } #>">
				
				<div class="wpoi-element">
					
					<div class="wpoi-container wpoi-image-{{image_location}}">
						
						<# if(elements.indexOf("image") !== -1){ #>
							
							<div class="wpoi-element wpoi-aside wpoi-image wpoi-image-fill" style="background-image: url('{{image_src}}'); background-size:{{image_style}};"></div>
							
						<# } #>
						
						<# if(optin_title || optin_message){ #>
							
							<div class="wpoi-element">
								
								<div class="wpoi-content">
									
									<# if(optin_title){ #>
										
										<h2 class="wpoi-title">{{optin_title}}</h2>
										
									<# } #>
									
									<# if(optin_message){ #>
										
										<div class="wpoi-message">{{{optin_message}}}</div>
										
									<# } #>
									
								</div>
								
							</div>
							
						<# } #>
						
					</div>
					
				</div>
				
				<div class="wpoi-element wpoi-form">
					
					<form class="wpoi-container<# if( has_args ){ #> wpoi-col<# } #> wpoi-fields-{{fields_style}} wpoi-{{input_icons}}<# if( has_args ){ #> hasmcg<# } #>" method="post">
						
						<# if( has_args ){ #>
							
							<div class="wpoi-element wpoi-mcg-common-fields">
								
								<div class="wpoi-container">
									
									<# _.each(module_fields, function(field, key){ #>
										
										<div class="wpoi-element">
											
											<input type="{{field.type}}"  name="inc_optin_{{field.name}}" data-error="Please, provide {{field.label}}" class="wpoi-subscribe-{{field.name}} {{_.class(_.isTrue(field.required), 'required' )}}">
											
											<label>
												
												<i class="wphi-font <# if ( field.type == 'email' ) { #>wphi-email<# } else if ( field.type == 'text' ) { if ( field.name == 'fname' || field.name == 'lname' || field.name == 'first_name' || field.name == 'last_name' || field.name == 'FNAME' || field.name == 'LNAME' ) { #>wphi-user<# } else if ( field.name == 'address' || field.name == 'ADDRESS' ) { #>wphi-address<# } else { #>wphi-typo<# } } else if ( field.type == 'number' ) { #>wphi-number<# } else if ( field.type == 'url' ) { #>wphi-url<# } #>"></i>
												
												<span>{{field.placeholder}}</span>
												
											</label>
											
										</div>
										
									<# }); #>
									
								</div>
								
							</div>
							
							<div class="wpoi-element wpoi-provider-args" style="margin-bottom: 0;"></div>
						
						<# } else { #>
							
							<# _.each(module_fields, function(field, key){ #>
										
								<div class="wpoi-element">
									
									<input type="{{field.type}}"  name="inc_optin_{{field.name}}" data-error="Please, provide {{field.label}}" class="wpoi-subscribe-{{field.name}} {{_.class(_.isTrue(field.required), 'required' )}}">
									
									<label>
										
										<i class="wphi-font <# if ( field.type == 'email' ) { #>wphi-email<# } else if ( field.type == 'text' ) { if ( field.name == 'fname' || field.name == 'lname' || field.name == 'first_name' || field.name == 'last_name' || field.name == 'FNAME' || field.name == 'LNAME' ) { #>wphi-user<# } else if ( field.name == 'address' || field.name == 'ADDRESS' ) { #>wphi-address<# } else { #>wphi-typo<# } } else if ( field.type == 'number' ) { #>wphi-number<# } else if ( field.type == 'url' ) { #>wphi-url<# } #>"></i>
										
										<span>{{field.placeholder}}</span>
										
									</label>
									
								</div>
								
							<# }); #>
							
							<div class="wpoi-button">
								
								<button type="submit" class="wpoi-subscribe-send">{{cta_button}}</button>
								
							</div>
							
						<# } #>
						
                    </form>
					
				</div>
				
			</div>
			
		</div>
		
	</div>
	
</script>
<script id="optin-mailchimp-args" type="text/template">

	<div class="wpoi-container wpoi-col">
	
		<div class="wpoi-element" style="margin-bottom: 0; margin-right: 0;">
			
			<# if( typeof group !== "undefined" ){ #>
				
				<# if(group.type !== "hidden"){ #>
					
					<label class="wpoi-mcg-list-name">{{group.title}}</label>
					
				<# } #>
				
				<input type="hidden" name="inc_optin_mailchimp_group_id" class="inc_optin_mailchimp_group_id" value="{{group.id}}">
				
			<# } #>
			
		</div>
		
		<div class="wpoi-element">
			
			<div class="wpoi-container">
				
				<div class="wpoi-element">
					
					<# if( typeof group !== "undefined" && group.type !== "hidden" ){ #>
						
						<# if(group.type === "dropdown"){ #>
							<div class="wpoi-mcg-options wpoi-mcg-select">
								
								<select name="inc_optin_mailchimp_group_interest" class="inc_optin_mailchimp_group_interest">
									<option value="0">Please select an interest</option>
									<# _.each(group.interests, function(interest, id){ #>
										<option value="{{interest.value}}" {{_.selected( group.selected && group.selected.indexOf( interest.value .toString()  ) !== -1 , true )}}>{{interest.label}}</option>
									<# }); #>
									
								</select>
								
							</div>
						<# } #>
						
						<# if(group.type === "checkboxes"){ #>
							
							<div class="wpoi-mcg-options">
								
								<# _.each(group.interests, function(interest, id){ var unique = _.uniqueId(interest.value); #>
									<div class="wpoi-mcg-option">
										<input name="inc_optin_mailchimp_group_interest[]" type="checkbox" id="wpoi-checkbox-id-{{unique}}" value="{{interest.value}}" {{_.checked( group.selected && group.selected.indexOf( interest.value .toString() ) !== -1 , true )}} />
										<label for="wpoi-checkbox-id-{{unique}}">{{interest.label}}</label>
									</div>
								<# }); #>
								
							</div>
							
						<# } #>
						
						<# if(group.type === "radio"){ #>
							
							<div class="wpoi-mcg-options">
								
								<# _.each(group.interests, function(interest, id){  var unique = _.uniqueId(interest.value); #>
									<div class="wpoi-mcg-option">
										<input name="inc_optin_mailchimp_group_interest" type="radio" id="wpoi-checkbox-id-{{unique}}" value="{{interest.value}}" {{_.checked( group.selected && group.selected.indexOf( interest.value .toString() ) !== -1 , true )}} />
										<label for="wpoi-checkbox-id-{{unique}}">{{interest.label}}</label>
									</div>
								<# }); #>
								
							</div>
							
						<# } #>
						
					<# } #>
					
				</div>
				
				<div class="wpoi-button wpoi-button-big {{ ( typeof group === 'undefined' ) ? 'wpoi-button-relocate' : '' }}">
					
					<button type="submit" class="wpoi-subscribe-send">{{cta_button}}</button>
					
				</div>
				
			</div>
			
		</div>
		
	</div>
	
</script>        <style type="text/css" id="hustle-cc-styles"></style>
                    <style type="text/css" id="hustle-ss-styles">.wph-social-sharing.wph-social-sharing-2 .wph-sshare--container.wph-sshare--column{ background: #ffffff; }.wph-social-sharing.wph-social-sharing-2 .wph-sshare--container.wph-sshare--column > a{ color: #ffffff; }.wph-social-sharing.wph-social-sharing-2 .wph-sshare--container.wph-sshare--row{ background: #ffffff; }</style>
            
<script id="hustle-social-tpl" type="text/template">
    <div class="wph-social-sharing wph-social-sharing-{{id}}">
	
        <div class="wph-sshare--container wph-sshare--{{display_type}} wph-sshare--design_{{icon_style}} wph-sshare--color_{{ ( customize_colors == 1 ) ? 'custom' : 'default' }}">
            
        </div>
        
    </div>
</script>

<script id="wpoi-sshare-facebook-svg-front" type="text/template">
    <svg xmlns="http://www.w3.org/2000/svg" width="220" height="220" viewBox="0 0 220 220" preserveAspectRatio="none" class="wph-social wph-facebook"><path class="wph-social-icon" d="M95.333 183.333V110H80.667V88h14.666V73.333c0-19.418 7.202-29.333 29.334-29.333H143v22h-11c-8.653 0-11 4.796-11 11v11h22l-3.667 22H121v73.333H95.333z"/></svg></script>
<script id="wpoi-sshare-twitter-svg-front" type="text/template">
    <svg xmlns="http://www.w3.org/2000/svg" width="220" height="220" viewBox="0 0 220 220" preserveAspectRatio="none" class="wph-social wph-twitter"><path class="wph-social-icon" d="M176 73.377c-4.583 2.017-9.51 3.366-14.696 3.968 5.287-3.11 9.35-8.052 11.242-13.92-4.95 2.876-10.406 4.995-16.243 6.095-4.642-4.884-11.286-7.935-18.642-7.935-14.137 0-25.585 11.257-25.585 25.198 0 1.95.213 3.864.653 5.712C91.468 91.447 72.622 81.407 60 66.17c-2.177 3.74-3.453 8.065-3.453 12.678 0 8.734 4.51 16.456 11.39 20.95-4.21-.123-8.14-1.253-11.588-3.13-.037.095-.037.213-.037.33 0 12.203 8.844 22.36 20.548 24.677-2.148.572-4.4.887-6.73.887-1.666 0-2.59-.543-4.123-.843 3.25 10.01 10.81 16.653 22 16.873-8.72 6.746-17.328 11-29.333 11-2.06 0-5.346.227-7.333 0 11.31 7.142 24.743 11.74 39.212 11.74 47.03 0 72.76-38.368 72.76-71.646 0-1.1-.006-2.178-.065-3.25 4.987-3.563 9.32-8.007 12.753-13.06z"/></svg></script>
<script id="wpoi-sshare-google-svg-front" type="text/template">
    <svg xmlns="http://www.w3.org/2000/svg" width="220" height="220" viewBox="0 0 220 220" preserveAspectRatio="none" class="wph-social wph-google"><path class="wph-social-icon" d="M29.47 107.344c.44-26.398 24.71-49.515 51.107-48.634 12.648-.588 24.538 4.916 34.226 12.647-4.135 4.698-8.416 9.223-12.99 13.456-11.647-8.05-28.208-10.35-39.854-1.052-16.66 11.523-17.42 38.728-1.395 51.13 15.584 14.142 45.04 7.12 49.344-14.53-9.76-.148-19.548 0-29.31-.32-.023-5.822-.048-11.644-.023-17.466 16.318-.048 32.635-.075 48.978.05.978 13.7-.832 28.28-9.248 39.607-12.747 17.934-38.335 23.17-58.3 15.487-20.035-7.633-34.226-28.796-32.538-50.373zM161.382 87.87h14.556c.024 4.87.048 9.762.097 14.63 4.87.05 9.762.05 14.63.1v14.555c-4.868.05-9.737.073-14.63.122-.05 4.892-.073 9.76-.098 14.63h-14.582c-.048-4.87-.048-9.738-.097-14.605-4.868-.05-9.76-.098-14.63-.147V102.6c4.87-.05 9.737-.074 14.63-.1.025-4.892.074-9.76.123-14.63z"/></svg></script>
<script id="wpoi-sshare-pinterest-svg-front" type="text/template">
    <svg xmlns="http://www.w3.org/2000/svg" width="220" height="220" viewBox="0 0 220 220" preserveAspectRatio="none" class="wph-social wph-pinterest"><path class="wph-social-icon" d="M113.667 44c-36.16 0-54.414 25.784-54.414 47.44 0 12.95 4.914 24.5 15.437 28.84 1.848.786 3.322 0 3.982-1.86.25-1.277 1.05-4.717 1.327-6.05.505-1.915.27-2.597-1.07-4.32-2.913-3.528-5.04-8.155-5.04-14.814 0-19.213 14.352-36.3 37.48-36.3 20.22 0 31.505 12.437 31.505 29.062 0 21.86-9.724 40.333-24.075 40.333-7.97 0-13.8-6.584-11.946-14.63 2.383-9.576 6.776-19.99 6.776-26.912 0-6.182-3.322-11.447-10.223-11.447-8.14 0-14.63 8.412-14.63 19.617 0 7.253 2.384 12.122 2.384 12.122s-8.36 35.06-9.826 41.3c-2.92 12.24-.403 27.193-.264 28.777.264.88 1.313 1.122 1.855.476.785-1.012 10.37-12.987 13.816-24.8.808-3.462 5.318-20.85 5.318-20.85 2.67 4.987 10.377 9.416 18.348 9.416 24.457.007 40.927-21.583 40.927-51.4 0-22.44-18.832-44-47.666-44z"/></svg></script>
<script id="wpoi-sshare-reddit-svg-front" type="text/template">
    <svg xmlns="http://www.w3.org/2000/svg" width="220" height="220" viewBox="0 0 220 220" preserveAspectRatio="none" class="wph-social wph-reddit"><path class="wph-social-icon" d="M103.405 88.984l16.084-32.81 1.043-2.13 2.288.467 24.584 5.015c1.71-4.78 6.207-8.192 11.485-8.192 6.75 0 12.22 5.582 12.22 12.467 0 6.885-5.47 12.467-12.22 12.467-6.12 0-11.19-4.59-12.084-10.577l-23.056-5.007-13.467 28.05c14.625.048 28.037 3.764 38.523 9.925 3.082-5.905 9.178-9.925 16.194-9.925 10.125 0 18.333 8.373 18.333 18.7 0 8.44-5.482 15.575-13.012 17.9.52 2.29.79 4.64.79 7.034C171.11 156.465 143.75 176 110 176s-61.11-19.535-61.11-43.633c0-2.395.27-4.744.79-7.034-7.53-2.325-13.013-9.46-13.013-17.9 0-10.327 8.208-18.7 18.333-18.7 7.016 0 13.112 4.02 16.194 9.925 8.958-5.263 20.05-8.742 32.21-9.674zm-13.637 68.093c5.146 2.1 11.833 3.34 20.232 3.34 8.4 0 15.086-1.24 20.232-3.34 3.254-1.327 5.32-2.733 6.373-3.807l-4.32-4.407c-.476.484-1.847 1.417-4.323 2.427-4.402 1.796-10.32 2.893-17.962 2.893-7.642 0-13.56-1.097-17.962-2.893-2.476-1.01-3.847-1.943-4.322-2.427l-4.32 4.407c1.052 1.074 3.118 2.48 6.372 3.807zm-1.157-24.71c5.064 0 9.168-4.186 9.168-9.35s-4.104-9.35-9.167-9.35c-5.06 0-9.166 4.186-9.166 9.35s4.105 9.35 9.167 9.35zm42.78 0c5.06 0 9.166-4.186 9.166-9.35s-4.105-9.35-9.167-9.35c-5.064 0-9.168 4.186-9.168 9.35s4.104 9.35 9.167 9.35z"/></svg></script>
<script id="wpoi-sshare-linkedin-svg-front" type="text/template">
    <svg xmlns="http://www.w3.org/2000/svg" width="220" height="220" viewBox="0 0 220 220" preserveAspectRatio="none" class="wph-social wph-linkedin"><path class="wph-social-icon" d="M77.292 174.528H52.11V93.054h25.182v81.474zm0-110.352c0 7.132-5.01 12.844-13.056 12.844h-.15c-7.743 0-12.753-5.712-12.753-12.844 0-7.29 5.16-12.843 13.055-12.843 7.894 0 12.754 5.552 12.904 12.843zm41.082 110.352h-25.31s.364-74.166 0-81.965h25.307l-.18 10.896c3.632-5.673 10.175-14.006 25.08-14.006 18.18 0 31.81 11.88 31.81 37.412v47.662h-25.352v-46.42c0-11.172-6.27-16.846-16.27-16.846-7.632 0-12.177 5.14-14.174 10.106-.73 1.77-.91 4.256-.91 6.74v46.42z"/></svg></script>
<script id="wpoi-sshare-vkontakte-svg-front" type="text/template">
    <svg xmlns="http://www.w3.org/2000/svg" width="220" height="220" viewBox="0 0 220 220" preserveAspectRatio="none" class="wph-social wph-vk"><path class="wph-social-icon" d="M182.517 151.648c-.187-.415-.36-.76-.522-1.036-2.672-4.97-7.778-11.074-15.315-18.31l-.24-.246c-3.58-3.452-5.747-5.717-6.654-6.877-1.66-2.21-2.032-4.446-1.125-6.712.642-1.712 3.05-5.327 7.218-10.85 2.192-2.928 3.93-5.274 5.21-7.04 9.25-12.704 13.26-20.82 12.03-24.356l-.48-.826c-.32-.498-1.148-.952-2.483-1.367-1.338-.415-3.048-.484-5.133-.208l-23.092.165c-.374-.137-.908-.124-1.604.042l-1.043.248-.402.207-.318.25c-.267.164-.56.454-.882.87-.32.41-.587.896-.8 1.448-2.514 6.683-5.372 12.895-8.58 18.64-1.978 3.423-3.795 6.39-5.454 8.904-1.656 2.512-3.046 4.363-4.168 5.55-1.123 1.187-2.137 2.138-3.048 2.857-.91.72-1.603 1.023-2.083.912-.482-.11-.935-.222-1.365-.332-.748-.497-1.35-1.173-1.803-2.03-.456-.855-.763-1.933-.923-3.23-.16-1.3-.254-2.416-.28-3.355-.026-.94-.015-2.266.04-3.978.055-1.713.08-2.872.08-3.48 0-2.098.04-4.376.12-6.834.08-2.457.146-4.405.2-5.84.055-1.435.08-2.954.08-4.556 0-1.6-.094-2.857-.28-3.77-.185-.91-.468-1.793-.84-2.65-.375-.856-.924-1.518-1.644-1.988-.722-.47-1.62-.842-2.686-1.12-2.833-.662-6.44-1.02-10.826-1.076-9.94-.11-16.33.553-19.162 1.99-1.122.606-2.138 1.435-3.046 2.484-.963 1.215-1.097 1.878-.402 1.987 3.208.496 5.478 1.683 6.815 3.56l.482.996c.374.718.748 1.99 1.123 3.81.373 1.823.615 3.84.72 6.047.268 4.032.268 7.483 0 10.355-.267 2.872-.52 5.108-.76 6.71-.242 1.6-.603 2.9-1.083 3.893-.482.995-.803 1.603-.963 1.823-.16.22-.294.36-.4.414-.695.275-1.418.415-2.166.415-.75 0-1.657-.387-2.726-1.16-1.068-.774-2.177-1.836-3.327-3.19-1.15-1.353-2.446-3.244-3.89-5.674-1.442-2.43-2.94-5.3-4.49-8.615l-1.282-2.403c-.802-1.546-1.897-3.797-3.287-6.75-1.39-2.956-2.62-5.814-3.688-8.576-.427-1.16-1.07-2.042-1.924-2.65l-.402-.25c-.266-.22-.695-.454-1.282-.703-.59-.25-1.202-.427-1.844-.537l-21.97.164c-2.245 0-3.768.526-4.57 1.575l-.32.497c-.162.275-.243.717-.243 1.325 0 .607.16 1.353.482 2.236 3.207 7.788 6.695 15.3 10.463 22.533 3.768 7.235 7.043 13.063 9.822 17.478 2.78 4.42 5.612 8.59 8.5 12.51 2.886 3.92 4.796 6.434 5.73 7.538.937 1.106 1.673 1.933 2.207 2.485l2.005 1.988c1.283 1.327 3.167 2.915 5.652 4.764 2.487 1.85 5.24 3.673 8.26 5.47 3.02 1.793 6.534 3.256 10.544 4.388 4.01 1.133 7.91 1.588 11.706 1.37h9.22c1.87-.168 3.288-.776 4.25-1.824l.32-.416c.215-.33.415-.84.6-1.53.188-.69.282-1.45.282-2.278-.055-2.375.12-4.514.52-6.42.4-1.904.855-3.34 1.364-4.307.51-.966 1.084-1.782 1.723-2.443.64-.662 1.098-1.063 1.366-1.2.265-.14.478-.235.638-.29 1.283-.443 2.793-.015 4.532 1.284 1.737 1.298 3.367 2.9 4.89 4.805 1.525 1.906 3.355 4.045 5.493 6.42 2.14 2.374 4.01 4.14 5.613 5.3l1.603.995c1.07.663 2.46 1.27 4.17 1.823 1.708.553 3.204.69 4.49.415l20.524-.33c2.03 0 3.61-.348 4.73-1.037 1.124-.69 1.79-1.45 2.006-2.278.214-.828.226-1.768.04-2.818-.19-1.048-.377-1.78-.563-2.194z"/></svg></script>

<script id="wpoi-sshare-facebook-one-svg-front" type="text/template">
    <svg xmlns="http://www.w3.org/2000/svg" width="140" height="140" viewBox="0 0 140 140" preserveAspectRatio="none" class="wph-social-path wph-facebook"><g fill="none" fill-rule="evenodd"><path fill="none" d="M0 0h140v140H0z"/><path class="wph-social-icon" d="M53.937 140V66.316H39.2V44.21h14.737V29.475C53.937 9.962 61.173 0 83.41 0h18.422v22.105H90.78c-8.696 0-11.054 4.82-11.054 11.053V44.21h22.106l-3.685 22.106h-18.42V140h-25.79z"/></g></svg></script>
<script id="wpoi-sshare-twitter-one-svg-front" type="text/template">
    <svg xmlns="http://www.w3.org/2000/svg" width="140" height="140" viewBox="0 0 140 140" preserveAspectRatio="none" class="wph-social-path wph-twitter"><g fill="none" fill-rule="evenodd"><path fill="none" d="M0 0h140v140H0z"/><path class="wph-social-icon" d="M140 27.243c-5.147 2.265-10.682 3.78-16.504 4.456 5.937-3.493 10.5-9.044 12.625-15.633-5.558 3.23-11.686 5.61-18.24 6.844-5.215-5.484-12.676-8.91-20.937-8.91C81.065 14 68.21 26.642 68.21 42.298c0 2.19.238 4.34.732 6.416C45.066 47.536 23.9 36.26 9.726 19.147c-2.446 4.2-3.88 9.06-3.88 14.24 0 9.81 5.066 18.48 12.792 23.53-4.728-.14-9.142-1.41-13.013-3.517-.04.107-.04.24-.04.37 0 13.705 9.93 25.11 23.076 27.714-2.413.642-4.94.996-7.56.996-1.87 0-2.907-.61-4.628-.947 3.648 11.242 12.14 18.704 24.707 18.95-9.793 7.578-19.462 12.355-32.944 12.355-2.314 0-6.004.255-8.236 0 12.7 8.02 27.788 13.185 44.037 13.185 52.816 0 81.715-43.09 81.715-80.463 0-1.236-.008-2.447-.074-3.65 5.6-4.002 10.468-8.992 14.322-14.667z"/></g></svg></script>
<script id="wpoi-sshare-google-one-svg-front" type="text/template">
    <svg xmlns="http://www.w3.org/2000/svg" width="140" height="140" viewBox="0 0 140 140" preserveAspectRatio="none" class="wph-social-path wph-google"><g fill="none" fill-rule="evenodd"><path fill="none" d="M0 0h140v140H0z"/><path class="wph-social-icon" d="M.118 65.574C.5 42.667 21.56 22.606 44.468 23.37c10.975-.51 21.293 4.267 29.7 10.975-3.588 4.077-7.304 8.004-11.273 11.677-10.106-6.984-24.478-8.98-34.584-.913-14.455 9.998-15.114 33.606-1.208 44.368 13.523 12.272 39.083 6.18 42.82-12.61-8.47-.127-16.963 0-25.433-.276-.023-5.053-.044-10.105-.023-15.157 14.16-.042 28.32-.065 42.502.042.848 11.89-.723 24.542-8.026 34.37-11.06 15.562-33.266 20.105-50.59 13.44-17.387-6.625-29.7-24.99-28.236-43.713zm114.47-16.9h12.632c.02 4.226.042 8.472.085 12.696 4.225.044 8.47.044 12.695.086v12.632c-4.224.042-8.45.063-12.695.106-.043 4.245-.064 8.47-.085 12.695h-12.653c-.042-4.226-.042-8.45-.085-12.675l-12.695-.127V61.456c4.225-.042 8.45-.063 12.695-.086.022-4.245.064-8.47.106-12.695z"/></g></svg></script>
<script id="wpoi-sshare-pinterest-one-svg-front" type="text/template">
    <svg xmlns="http://www.w3.org/2000/svg" width="140" height="140" viewBox="0 0 140 140" preserveAspectRatio="none" class="wph-social-path wph-pinterest"><g fill="none" fill-rule="evenodd"><path fill="none" d="M0 0h140v140H0z"/><path class="wph-social-icon" d="M72.333 0c-38.352 0-57.71 27.347-57.71 50.314 0 13.736 5.21 25.986 16.37 30.59 1.96.833 3.525 0 4.225-1.975.264-1.354 1.112-5.002 1.408-6.418.536-2.03.287-2.753-1.136-4.58-3.088-3.742-5.343-8.65-5.343-15.712 0-20.378 15.22-38.5 39.752-38.5 21.442 0 33.412 13.19 33.412 30.823C103.312 67.73 93 87.32 77.778 87.32c-8.455 0-14.638-6.983-12.67-15.516 2.528-10.157 7.186-21.202 7.186-28.544 0-6.557-3.523-12.14-10.842-12.14-8.633 0-15.516 8.92-15.516 20.804 0 7.693 2.527 12.857 2.527 12.857s-8.866 37.187-10.422 43.806c-3.094 12.98-.427 28.84-.28 30.52.28.933 1.393 1.19 1.97.505.83-1.072 10.997-13.773 14.652-26.303.856-3.67 5.64-22.113 5.64-22.113 2.83 5.29 11.005 9.987 19.46 9.987 25.938.01 43.407-22.89 43.407-54.513C122.89 22.867 102.915 0 72.332 0z"/></g></svg></script>
<script id="wpoi-sshare-reddit-one-svg-front" type="text/template">
    <svg xmlns="http://www.w3.org/2000/svg" width="140" height="140" viewBox="0 0 140 140" preserveAspectRatio="none" class="wph-social-path wph-reddit"><g fill="none" fill-rule="evenodd"><path fill="none" d="M0 0h140v140H0z"/><path class="wph-social-icon" d="M63.705 45.273l15.353-31.32.996-2.033 2.185.446 23.464 4.787c1.633-4.562 5.925-7.82 10.963-7.82 6.443 0 11.666 5.328 11.666 11.9 0 6.573-5.223 11.9-11.666 11.9-5.843 0-10.682-4.38-11.534-10.096l-22.008-4.78L70.27 45.035c13.96.045 26.763 3.592 36.772 9.473 2.942-5.636 8.76-9.474 15.458-9.474 9.665 0 17.5 7.992 17.5 17.85 0 8.057-5.233 14.867-12.42 17.087.496 2.185.753 4.428.753 6.713 0 23.003-26.116 41.65-58.333 41.65s-58.333-18.647-58.333-41.65c0-2.285.257-4.528.754-6.713C5.234 77.75 0 70.94 0 62.883c0-9.858 7.835-17.85 17.5-17.85 6.697 0 12.516 3.838 15.458 9.474 8.55-5.024 19.14-8.345 30.747-9.234zM50.688 110.27c4.91 2.005 11.294 3.188 19.312 3.188s14.4-1.183 19.312-3.187c3.106-1.267 5.08-2.608 6.084-3.633l-4.125-4.207c-.452.462-1.76 1.352-4.124 2.316-4.203 1.715-9.85 2.762-17.146 2.762-7.295 0-12.943-1.047-17.146-2.762-2.363-.964-3.672-1.854-4.125-2.316l-4.126 4.207c1.005 1.025 2.978 2.366 6.084 3.634zm-1.105-23.587c4.833 0 8.75-3.996 8.75-8.925 0-4.93-3.917-8.925-8.75-8.925-4.832 0-8.75 3.996-8.75 8.925 0 4.93 3.918 8.925 8.75 8.925zm40.834 0c4.832 0 8.75-3.996 8.75-8.925 0-4.93-3.918-8.925-8.75-8.925-4.833 0-8.75 3.996-8.75 8.925 0 4.93 3.917 8.925 8.75 8.925z"/></g></svg></script>
<script id="wpoi-sshare-linkedin-one-svg-front" type="text/template">
    <svg xmlns="http://www.w3.org/2000/svg" width="140" height="140" viewBox="0 0 140 140" preserveAspectRatio="none" class="wph-social-path wph-linkedin"><g fill="none" fill-rule="evenodd"><path fill="none" d="M0 0h140v140H0z"/><path class="wph-social-icon" d="M29.368 140H.878V47.412h28.49V140zm0-125.406c0 8.106-5.667 14.597-14.77 14.597h-.17C5.668 29.19 0 22.7 0 14.595 0 6.31 5.837 0 14.77 0c8.93 0 14.428 6.31 14.598 14.594zM75.846 140H47.21s.413-84.283 0-93.146h28.633l-.206 12.383c4.11-6.446 11.512-15.916 28.376-15.916C124.58 43.32 140 56.823 140 85.837V140h-28.68V87.248c0-12.696-7.095-19.145-18.407-19.145-8.635 0-13.778 5.842-16.038 11.486-.826 2.012-1.03 4.835-1.03 7.658V140z"/></g></svg></script>
<script id="wpoi-sshare-vkontakte-one-svg-front" type="text/template">
    <svg xmlns="http://www.w3.org/2000/svg" width="140" height="140" viewBox="0 0 140 140" preserveAspectRatio="none" class="wph-social-path wph-vk"><g fill="none" fill-rule="evenodd"><path fill="none" d="M0 0h140v140H0z"/><path class="wph-social-icon" fill-rule="nonzero" d="M139.258 105.862c-.17-.378-.328-.69-.475-.942-2.43-4.52-7.07-10.067-13.922-16.644l-.217-.225c-3.256-3.137-5.225-5.196-6.05-6.25-1.51-2.01-1.847-4.042-1.022-6.102.584-1.556 2.772-4.842 6.56-9.864 1.995-2.66 3.573-4.794 4.74-6.4 8.406-11.55 12.05-18.928 10.933-22.14l-.434-.752c-.293-.452-1.046-.866-2.26-1.243-1.216-.378-2.77-.44-4.666-.19l-20.992.15c-.34-.124-.826-.112-1.46.04l-.947.225-.365.19-.29.226c-.243.15-.51.414-.802.79-.29.376-.533.816-.727 1.318-2.285 6.075-4.883 11.723-7.8 16.944-1.798 3.114-3.45 5.812-4.957 8.096-1.506 2.284-2.77 3.967-3.79 5.045-1.02 1.08-1.943 1.945-2.77 2.598-.827.655-1.458.93-1.894.83-.44-.1-.852-.2-1.242-.302-.68-.452-1.227-1.067-1.64-1.845-.413-.778-.692-1.757-.838-2.937-.145-1.18-.23-2.196-.255-3.05-.023-.853-.012-2.06.037-3.615.05-1.556.073-2.61.073-3.162 0-1.908.036-3.98.11-6.213.072-2.234.132-4.005.18-5.31.05-1.304.074-2.685.074-4.14 0-1.457-.087-2.6-.256-3.428-.168-.828-.425-1.63-.764-2.41-.34-.778-.84-1.38-1.494-1.807-.656-.427-1.47-.766-2.442-1.017-2.576-.603-5.856-.928-9.84-.98-9.04-.1-14.847.504-17.422 1.81-1.02.55-1.944 1.304-2.77 2.258-.875 1.106-.997 1.71-.365 1.808 2.916.45 4.98 1.53 6.195 3.237l.438.905c.34.653.68 1.808 1.02 3.464.34 1.657.56 3.49.657 5.496.242 3.666.242 6.804 0 9.414-.244 2.612-.473 4.644-.693 6.1-.22 1.456-.547 2.636-.984 3.54-.438.903-.73 1.456-.875 1.656-.146.2-.267.327-.364.377-.63.25-1.287.377-1.967.377-.68 0-1.507-.352-2.48-1.055-.97-.704-1.978-1.67-3.023-2.9-1.045-1.23-2.224-2.95-3.536-5.16-1.312-2.208-2.672-4.82-4.082-7.83l-1.166-2.185c-.73-1.406-1.724-3.452-2.988-6.138s-2.382-5.285-3.353-7.795c-.388-1.054-.972-1.857-1.75-2.41l-.364-.226c-.242-.2-.63-.413-1.165-.64-.535-.227-1.093-.39-1.677-.49l-19.972.15c-2.04 0-3.426.478-4.155 1.432l-.29.452c-.146.25-.22.653-.22 1.205 0 .553.146 1.23.438 2.033 2.915 7.08 6.086 13.907 9.512 20.484 3.425 6.577 6.402 11.875 8.928 15.89 2.527 4.016 5.103 7.807 7.727 11.37 2.624 3.566 4.36 5.85 5.21 6.854.852 1.005 1.52 1.757 2.007 2.26l1.822 1.806c1.166 1.205 2.88 2.65 5.14 4.33 2.26 1.683 4.76 3.34 7.507 4.972 2.747 1.63 5.942 2.96 9.587 3.99 3.644 1.03 7.19 1.443 10.642 1.244H76.9c1.7-.152 2.988-.704 3.863-1.657l.29-.377c.195-.3.378-.765.546-1.392.172-.626.257-1.317.257-2.07-.05-2.158.11-4.103.472-5.835.363-1.73.777-3.037 1.24-3.916.463-.88.985-1.62 1.566-2.22.583-.604.998-.968 1.242-1.094.242-.126.435-.212.58-.263 1.167-.402 2.54-.013 4.12 1.168 1.58 1.18 3.062 2.637 4.447 4.37 1.385 1.732 3.05 3.676 4.993 5.834 1.945 2.16 3.645 3.765 5.102 4.82l1.458.904c.973.603 2.236 1.156 3.792 1.658 1.552.5 2.912.627 4.08.376l18.66-.3c1.846 0 3.282-.316 4.3-.943 1.02-.628 1.628-1.32 1.823-2.072.195-.753.206-1.607.037-2.562-.173-.952-.343-1.618-.512-1.994z"/></g></svg></script>

	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/music-video-pumps-woods-elementary-students-testing/" rel="bookmark" title="Music video pumps up Woods Elementary students for testing"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/05/Woods-Elementary-video-photo.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/05/Woods-Elementary-video-photo.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/05/Woods-Elementary-video-photo.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Music video pumps up Woods Elementary students for testing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/music-video-pumps-woods-elementary-students-testing/" rel="bookmark" title="Music video pumps up Woods Elementary students for testing">Music video pumps up Woods Elementary students for testing</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-04T06:00:47+00:00" >May 4, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/mothers-drunk-drivers-announces-fresno-walk-like-madd-5k/" rel="bookmark" title="Mothers Against Drunk Drivers announces Fresno Walk Like MADD 5K"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/08/walk-like-madd-e1475665842475-660x309.png?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/08/walk-like-madd-e1475665842475-660x309.png?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/08/walk-like-madd-e1475665842475-660x309.png?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Mothers Against Drunk Drivers announces Fresno Walk Like MADD 5K"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/mothers-drunk-drivers-announces-fresno-walk-like-madd-5k/" rel="bookmark" title="Mothers Against Drunk Drivers announces Fresno Walk Like MADD 5K">Mothers Against Drunk Drivers announces Fresno Walk Like MADD 5K</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-22T16:35:26+00:00" >August 22, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/old-town-craft-beer-crawl-set-march-12/" rel="bookmark" title="Old Town Craft Beer Crawl set for March 12"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/02/N1507P39009C.png?resize=100%2C70" srcset="https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/02/N1507P39009C.png?resize=100%2C70 100w, https://i2.wp.com/www.clovisroundup.com/wp-content/uploads/2017/02/N1507P39009C.png?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Old Town Craft Beer Crawl set for March 12"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/old-town-craft-beer-crawl-set-march-12/" rel="bookmark" title="Old Town Craft Beer Crawl set for March 12">Old Town Craft Beer Crawl set for March 12</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-28T12:09:58+00:00" >February 28, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/history-day-students-head-nationals/" rel="bookmark" title="History Day students head to nationals"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/06/History-Day-photo-4.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/06/History-Day-photo-4.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/06/History-Day-photo-4.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="History Day students head to nationals"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/history-day-students-head-nationals/" rel="bookmark" title="History Day students head to nationals">History Day students head to nationals</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-15T11:01:10+00:00" >June 15, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clovisroundup.com/peak-cleaning-gives-gift-time/" rel="bookmark" title="Peak Cleaning Gives the Gift of Time"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/10/Peak-Cleaninga.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/10/Peak-Cleaninga.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clovisroundup.com/wp-content/uploads/2016/10/Peak-Cleaninga.jpg?resize=200%2C140 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Peak Cleaning Gives the Gift of Time"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clovisroundup.com/peak-cleaning-gives-gift-time/" rel="bookmark" title="Peak Cleaning Gives the Gift of Time">Peak Cleaning Gives the Gift of Time</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.clovisroundup.com/category/clovis-news/" class="td-post-category">Clovis News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-18T13:25:39+00:00" >October 18, 2016</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5a2a8c38cebff
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.clovisroundup.com\/childrens-electric-christmas-parade-lights-old-town-30-years\/":15745};
	</script>
<link rel='stylesheet' id='thickbox-css'  href='http://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.1' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='optin_front-css'  href='http://www.clovisroundup.com/wp-content/plugins/wordpress-popup/assets/css/front.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1978144131.1654d0c.e121cc61c2fc4dda951da38d4e434d48"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.clovisroundup.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.clovisroundup.com\/wp-admin\/admin-ajax.php","nonce":"e7c2574512","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.clovisroundup.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.clovisroundup.com%2Fchildrens-electric-christmas-parade-lights-old-town-30-years%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clovisroundup.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Clovis, CA","api_location":"Clovis","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[23.2,73.8],"today_humidity":43,"today_wind_speed":[4.6,2.9],"today_min":[21,69.8],"today_max":[25,77],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1510945200,"day_temp":[12,54],"day_name":"Fri","owm_day_index":1},{"timestamp":1511031600,"day_temp":[11,51],"day_name":"Sat","owm_day_index":2},{"timestamp":1511118000,"day_temp":[12,53],"day_name":"Sun","owm_day_index":3},{"timestamp":1511204400,"day_temp":[11,52],"day_name":"Mon","owm_day_index":4},{"timestamp":1511290800,"day_temp":[12,53],"day_name":"Tue","owm_day_index":5}],"api_key":"17aa0dd026f22e09f52ad000002991c6"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[15745]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.clovisroundup.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.clovisroundup.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'128462210',post:'15745',tz:'-8',srv:'www.clovisroundup.com'} ]);
	_stq.push([ 'clickTrackerInit', '128462210', '15745' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a2a8c38d16fc"></textarea>
						<div id="td_live_css_uid_1_5a2a8c38d16fc" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a2a8c38d16fc');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a2a8c38d16fc");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>